Ford Club Sweden

Ford Club Sweden (http://www.fordclubsweden.se/forum/index.php)
-   Sierra och Scorpio (http://www.fordclubsweden.se/forum/forumdisplay.php?f=53)
-   -   Kupé fläkt Sierra (http://www.fordclubsweden.se/forum/showthread.php?t=76125)

mr Costin 2012-12-17 18:45

Kupé fläkt Sierra
 
1 bifogad(e) fil(er)
Har sparkat igång isbilen med allt vad det innebär, och det visade sig att kupé fläkten inte funkade. Lite irriterande då jag tog bort eftermonterad AC för 2 år sen, och då satte i en fullt fungerande standard fläkt istället för specialaren som hörde till ACn.
Opererande mig in till fläkten och mätte, spänning och jord kom fram. Tog loss fläkten och provade på bänken, inte ett liv.
Mätte med multimetern, och kom fram till att det var avbrott mellan ena kolet och kontakten. Det visade sig att det sitter ett termiskt överlastskydd på ledaren till ena kolet. Tog isär skyddet och putsade kontakterna, mätte igen och nu kom strömmen fram som den skulle. Ihop med fläkten och provkörning, ingen tvekan, funkar som den ska. Passade på att smörja lagren också, så nu skriker den inte precis innan den stannar.
Nu är den redo för isen!

I den svarta rektangeln jämte spolen sitter överlastskyddet, ta loss hela svarta grejen försiktigt och dra av den svarta delen (som utgör en skyddshylsa) så kommer man åt att putsa kontakterna.


Alla tider är GMT +1. Klockan är nu 12:37.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
Svensk översättning av: Anders Pettersson