Ford Club Sweden

 

Gå tillbaka   Ford Club Sweden > Ford Club Sweden - Forum > Edge/Mondeo/Galaxy/S-MAX

Svara
 
Ämnesverktyg Visningsalternativ
Gammal 2019-07-03, 20:13   #31
malajo
Registered User
 
Medlemsdatum: May 2018
Namn: Magnus Johansson
Från: Halmstad
Kör: Volvo V70
Inlägg: 79


malajo +10 Det börjar arta sig
Citat:
Ursprungligen postat av granadadr Visa inlägg
får du någon felkod?
Bra fråga?
Hur vet jag det? Har inget att läsa koder med?
Var det därför jag har tänk köpa en sån där odb-blåtand-grej?

Skickat från min ONEPLUS A6003 via Tapatalk
malajo är inte uppkopplad   Svara med citat
Gammal 2019-07-03, 20:25   #32
malajo
Registered User
 
Medlemsdatum: May 2018
Namn: Magnus Johansson
Från: Halmstad
Kör: Volvo V70
Inlägg: 79


malajo +10 Det börjar arta sig
Kan förtydliga lite bara.
Kompressorn är tjuvkopplad vid relät, den funkar då och den ger kyla.

Kylfläkten går när jag startar kompressorn, läst att det ska vara ett krav för att kompressorn ska starta, den verkar dock lite seg att köra igång men det borde väl inte spela nån roll?

Systemet är fullt enligt verkstad.

Hör inget klick från relät men har plockat isär det och testat med ett 9V-batteri, det öppnar-stänger som det ska.
Kan jag mäta på relät om det får styr-signal?
Mätte mellan benen och jord, fick 5V på ena och 14V på andra?

Borde funka med teknikmagasinets läsare eller?
https://www.teknikmagasinet.se/produ...lm327-obd2-usb

Har sett billigare men vill helst få tag på en lokalt.
Kjell kanske har nån variant?

Senast redigerad av malajo den 2019-07-03 klockan 21:31.
malajo är inte uppkopplad   Svara med citat
Gammal 2019-07-04, 20:53   #33
malajo
Registered User
 
Medlemsdatum: May 2018
Namn: Magnus Johansson
Från: Halmstad
Kör: Volvo V70
Inlägg: 79


malajo +10 Det börjar arta sig
Var inne på teknikmagasinet och köpte en obd-läsare idag.
Kopplade upp den och hittade en felkod på A/C relät.
Raderade koden och tänkte kolla om den kom tillbaka. När jag raderat ber programmet mig att stänga av tändning och sen starta motorn igen.
För att se om koden kom tillbaka antar jag.

I vilket fall så hoppade kompressorn igång efter omstarten.
Så nu verkar det som att allt funkar som det ska.
Bara hoppas det håller i sig oxå

Tack för tålamodet ni haft med mig

Skickat från min ONEPLUS A6003 via Tapatalk
malajo är inte uppkopplad   Svara med citat
Gammal 2019-07-04, 21:02   #34
granadadr
äger tjackpundarford
 
granadadrs avatar
 
Medlemsdatum: Oct 2003
Namn: Jörgen A.
Från: Skellefteå
Kör: Granada, scorpio samt en del andra Fordar
Inlägg: 5 532

Validerad annonsör

granadadr +750 En som alla känner tillgranadadr +750 En som alla känner tillgranadadr +750 En som alla känner tillgranadadr +750 En som alla känner tillgranadadr +750 En som alla känner tillgranadadr +750 En som alla känner tillgranadadr +750 En som alla känner till
härligt, hoppas den fungerar för dig nu, å att det blir sommarvärme
granadadr är inte uppkopplad   Svara med citat
Svara

Ämnesverktyg
Visningsalternativ

Regler för att posta
Du får inte posta nya ämnen
Du får inte posta svar
Du får inte posta bifogade filer
Du får inte redigera dina inlägg

BB-kod är
Smilies är
[IMG]-kod är
HTML-kod är av

Forumhopp


Alla tider är GMT +1. Klockan är nu 11:46.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
Svensk översättning av: Anders Pettersson