Ford Club Sweden

 

Gå tillbaka   Ford Club Sweden > Ford Club Sweden - Forum > Edge/Mondeo/Galaxy/S-MAX

Svara
 
Ämnesverktyg Visningsalternativ
Gammal 2018-05-15, 09:25   #1
Shudnawz
Registered User
 
Medlemsdatum: May 2018
Namn: Martin Andersson
Från: Ängelholm
Kör: Mondeo Hgv 2015
Inlägg: 7


Shudnawz +10 Det börjar arta sig
Unhappy Mondeo Powershift-fel?

Hej!

Min "nya" Mondeo som varit i min ägo mindre än en vecka står nu på en verkstad i Malmö pga en havererad DCT-växellåda. Hurra, hurra...
Det är en MK5 från 2015, med 180hk TDCI och Powershift automaten. Precis gått 6000 mil.

Det började i söndags, när jag gjorde en trepunktvändning på en gård. När jag skulle lägga i backen "klickade" den och motorn bara varvade utan att någon växel lades i. Både växelväljaren och indikatorn på instrumentpanelen visade att backen var ilagd. Sen kom "Växellåda begränsad funktion - se manualen" eller nåt liknande meddelande. Att lägga i Drive funkade, typ, men det kändes som att bilen kopplade ur växlarna hela tiden, så den tappade kraft och varvade upp istället.

Jag fick in den hos en polare som har tillgång till riktig OBD-läsare och fick (bland en hemskans massa andra) felkoder fram dessa två från TCMen:

U0146 - Tappat kommunikationen med gateway "A"
- Inget symptom
- Intermittent

U0401 - Ogiltig data mottagen från motor/drivlina - styrdon
- Inget symptom
- Intermittent

Vi rensade koderna och jag körde runt 10 mil med bilen i blandad körning, motorväg, landsväg, parkering... Inga symptom i växellådan. Läste felkoder - inget allvarligt kvarstod. Vafan?


Fast-forward till igår. På grund av schabbel med en firmabil fick jag köra min egen till ett möte i Köpenhamn. Gick bra dit. På vägen hem däremot började bilen tramsa redan i första korsningen. Stängde av den, startade igen. Funkade 10 meter. Ställde mig på vägrenen och stängde av en längre stund.

Nu funkade den hela vägen över bron till Limhamn där jag skulle lämna en av killarna som var med. Efter en vändmanöver (återigen backen involverad), så börjar den tramsa. Och nu hjälper inte omstart av bilen. Kommer till Malmö Arena, där jag ställer den på en parkering och ringer bärgare. Så nu står den på en verkstad nånstans i Malmö och jag funderar på vad i hela friden som kan vara fel.

Det känns alltså som att växellådan kopplar ur växlarna slumpmässigt. Jag kan växla upp och ner med paddlarna, och jag "tror" att den växlar själv med om jag kommer upp i hastighet, men eftersom den tappar kraft hela tiden vågade jag inte köra fortare än typ 30. Det känns som att en liten apa sitter och trycker ner kopplingen på en manuell bil medan man kör, typ.

Vad tror ni?


EDIT:
Jag har en liten misstanke om att bilen blivit påkörd eller liknande tidigare. Färgen på fronten matchar inte resten av karossen till 100% (som om den blivit omlackerad eller utbytt), och det finns en skada på passagerarsidans backspegelfäste, som man bara kommer åt när spegeln är infälld. Kan det vara så att påkörningen (om vi antar att den hänt) kan ha skakat loss några kopplingar eller databoxar, så att det är glappkontakt?

Senast redigerad av Shudnawz den 2018-05-15 klockan 10:13.
Shudnawz är inte uppkopplad   Svara med citat
Gammal 2018-05-15, 15:41   #2
Shudnawz
Registered User
 
Medlemsdatum: May 2018
Namn: Martin Andersson
Från: Ängelholm
Kör: Mondeo Hgv 2015
Inlägg: 7


Shudnawz +10 Det börjar arta sig
Liten uppdatering. Det finns misstankar om att verkstaden som gjorde 6000-milaservicen inte har använt rätt olja. Ska undersöka detta närmare.

EDIT:
Nej, ett snabbt samtal till verkstaden som servade bilen vid 6000 mil visar att de använt rätt anvisad olja, och bytt den som de ska.

Senast redigerad av Shudnawz den 2018-05-15 klockan 16:08.
Shudnawz är inte uppkopplad   Svara med citat
Gammal 2018-05-29, 09:44   #3
Shudnawz
Registered User
 
Medlemsdatum: May 2018
Namn: Martin Andersson
Från: Ängelholm
Kör: Mondeo Hgv 2015
Inlägg: 7


Shudnawz +10 Det börjar arta sig
Visar sig att det är EGR-ventilen som har ställt till det hela tiden. Ford tar det på garantin, ska montera en ny på fredag. Får se efter det om något med växellådan kvarstår, men enligt verkstaden kan EGR-knas ge DCT-symptom.
Shudnawz är inte uppkopplad   Svara med citat
Gammal 2018-05-29, 09:48   #4
RickardEM
Ordförande
 
RickardEMs avatar
 
Medlemsdatum: Aug 2003
Namn: Rickard Ribbing
Från: Gyttorp
Kör: Ka -97, Transit -98 & 01, Kuga -12, Taunus -66, Fiesta -77, Granada -84, Escort -84
Yrke: Elektriker
Medlemsnummer: 56
Inlägg: 4 372

Validerad annonsör

RickardEM +1000 Omtänksam och pålitligRickardEM +1000 Omtänksam och pålitligRickardEM +1000 Omtänksam och pålitligRickardEM +1000 Omtänksam och pålitligRickardEM +1000 Omtänksam och pålitligRickardEM +1000 Omtänksam och pålitligRickardEM +1000 Omtänksam och pålitligRickardEM +1000 Omtänksam och pålitligRickardEM +1000 Omtänksam och pålitligRickardEM +1000 Omtänksam och pålitlig
Citat:
Ursprungligen postat av Shudnawz Visa inlägg
Visar sig att det är EGR-ventilen som har ställt till det hela tiden. Ford tar det på garantin, ska montera en ny på fredag. Får se efter det om något med växellådan kvarstår, men enligt verkstaden kan EGR-knas ge DCT-symptom.
Bra att det verkar lösa sig, tack för uppdateringen.
Ibland är det inte helt lätt att hitta fel, EGR-ventilen är inte det första jag skulle ha misstänkt i det här fallet.

\Rickard
__________________
FORD CLUB SWEDEN – Ordförande
RickardEM är inte uppkopplad   Svara med citat
Gammal 2018-06-01, 12:39   #5
Shudnawz
Registered User
 
Medlemsdatum: May 2018
Namn: Martin Andersson
Från: Ängelholm
Kör: Mondeo Hgv 2015
Inlägg: 7


Shudnawz +10 Det börjar arta sig
Citat:
Ursprungligen postat av RickardEM Visa inlägg
Bra att det verkar lösa sig, tack för uppdateringen.
Ibland är det inte helt lätt att hitta fel, EGR-ventilen är inte det första jag skulle ha misstänkt i det här fallet.

\Rickard
EGR-felet verkar ha funnits där hela tiden, men det drunknade i den veritabla floden av felkoder från växellådan. Men Ford-verkstaden verkar ha rett ut det, de ringde för ett par timmar sedan och bilen är klar. Ska dit och skopa upp den strax, sen får vi ju se hur det blir. =)
Shudnawz är inte uppkopplad   Svara med citat
Gammal 2019-09-13, 08:51   #6
Lotta P
Registered User
 
Medlemsdatum: Sep 2019
Namn: Lise-Lotte Pettersson
Från: Södertälje
Kör: Ford Mondeo
Inlägg: 1


Lotta P +10 Det börjar arta sig
Här råkat ut för samma sak. Första gången hände det oss när vi var på väg hem från en resa till Italien. Felet uppstod i norra Tyskland. Fick hjälp genom fordassistans. Kom en kille från ADAC och hjälte oss så vi kom hem. På verkstaden i Södertälje så de att det var för att vi tankat bilen utomlands. De gjorde dessvärre ingenting åt problemet, trots att vi lämnade in den tillsammans med den lapp med felkoder som ADAC-killen skrev ut. Nu har vi varit i Italien igen och när vi på hemvägen kommer till mellersta Tyskland så återkommer problemet. Slutade på en Fordverkstad i Niederaula med ett ventilbyte och en räkning på 983 euro. Ska bli kul att se om Ford tar denna kostnad. Borde ju göra det då din ventil gick på garantin o h vår bil är samma årsmodell som din.
Lotta P är inte uppkopplad   Svara med citat
Svara

Ämnesverktyg
Visningsalternativ

Regler för att posta
Du får inte posta nya ämnen
Du får inte posta svar
Du får inte posta bifogade filer
Du får inte redigera dina inlägg

BB-kod är
Smilies är
[IMG]-kod är
HTML-kod är av

Forumhopp


Alla tider är GMT +1. Klockan är nu 20:29.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
Svensk översättning av: Anders Pettersson