Ford Club Sweden

 

Gå tillbaka   Ford Club Sweden > Ford Club Sweden - Forum > Edge/Mondeo/Galaxy/S-MAX

Svara
 
Ämnesverktyg Visningsalternativ
Gammal 2019-06-17, 16:48   #1
Illbatten
Registered User
 
Medlemsdatum: Apr 2019
Namn: Christopher s
Från: Kopparberg
Kör: Jeep Wrangler
Inlägg: 13


Illbatten +10 Det börjar arta sig
Givare och sensorer s-max

Hej på er!

Är nybliven ägare till en s-max -11 2.0 diesel med powershift och är mycket nöjd!

Jag köpte på skoj en sån blåtandgrej till obd2/android. Letade lite i menyerna och hittade då en felkod P0715 vilket kunde betyda nån varvtalsgivare på växellåda om jag inte minns fel, även en som hetteP002F som kunde tyda på air sensor (lambda?) . Bilen går fint och växlar mjukt men jag blir ändå och fundera lite på givare över lag. Vi ska i sommar ut på husvagnssemester och åka en bra bit och då vill jag veta om det kan vara bra att byta några givare som kan göra att vi annars blir stående. Förra sommaren fick vi köra i streck med Saaben eftersom vi hade en dålig kamaxellägesgivare.

Så jag vill veta vilka sensorer man bör byta dels med tanke på mina felkoder och dels eftersom bilen gått 20000 mil och vi inte vill få stopp efter vägen. Om man kan förebygga något enkelt menar jag
Illbatten är inte uppkopplad   Svara med citat
Gammal 2019-06-18, 06:33   #2
getsome
Daddy diesel
 
Medlemsdatum: Jul 2012
Namn: Raffe Wojda
Från: Ljungbyhed
Kör: Mondeo 2.0 TDCi 2011 med Bluefin
Yrke: Projektledare Elektroniktillverkning
Inlägg: 1 145


getsome +50 Är på god väg
Börja med att radera koderna och se om dom återkommer , kan vara satta för längesen och i samband med någon felsökning. Kommer dom tillbaka så får du logga diverse givare som har med dessa systemen att göra och se om något värde ballar ur och vid vilka omständigheter och på så vis dra slutsatser om vart problemet kan ligga
getsome är inte uppkopplad   Svara med citat
Gammal 2019-06-18, 20:39   #3
Illbatten
Registered User
 
Medlemsdatum: Apr 2019
Namn: Christopher s
Från: Kopparberg
Kör: Jeep Wrangler
Inlägg: 13


Illbatten +10 Det börjar arta sig
Tackar för svar. Jag har raderat koderna i bilen och kollar om en stund igen.
Illbatten är inte uppkopplad   Svara med citat
Gammal 2019-06-19, 02:24   #4
Ford4Life
Registered User
 
Medlemsdatum: Sep 2009
Namn: Rickard Å
Från: Härnösand
Kör: Mondeo Mk4 Business Edition
Inlägg: 379


Ford4Life +10 Det börjar arta sig
Koder kommer och går lite tycker jag, hade länge en som klagade på generatorn, det är borta nu t.ex.
Ford4Life är inte uppkopplad   Svara med citat
Svara

Ämnesverktyg
Visningsalternativ

Regler för att posta
Du får inte posta nya ämnen
Du får inte posta svar
Du får inte posta bifogade filer
Du får inte redigera dina inlägg

BB-kod är
Smilies är
[IMG]-kod är
HTML-kod är av

Forumhopp


Alla tider är GMT +1. Klockan är nu 07:27.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
Svensk översättning av: Anders Pettersson