Ford Club Sweden

 

Gå tillbaka   Ford Club Sweden > Ford Club Sweden - Forum > C-MAX/Focus/Kuga

Svara
 
Ämnesverktyg Visningsalternativ
Gammal 2019-02-20, 14:38   #1
wissel
Registered User
 
Medlemsdatum: Jul 2013
Namn: Freddie Wisselgren
Från: Stockholm Södra
Kör: XC 90 2,5 T
Yrke: Hobbyist Volvo/Ford
Inlägg: 116


wissel +10 Det börjar arta sig
Julgransbelysning Instrumenthuser// FIXAT

Ford Focus 2006.
1,8l.
Manuell växellåda

Bilen beter sig märkligt, ibland så händer det absolut ingenting när man vrider på startnyckeln, alla lampor i Instr.huset tänds som dom skall men startmotorn är helt tyst. Kan få sitta o vrida på nyckeln upp till 50 ggr. På min Volvo finns det en liten vit styrkabel på startmotorn med flatstift som brukar bli slapp o orsaka detta, hur ser det ut på Ford??

Under färd så kan hela instrumenthuset helt plötsligt lysa upp med samtliga lampor, hastighetsmätare osv. ramlar ner på noll. Meddelanden i Display är Styrsystem ur funktion, Servo, Växellåda service erfordras, och slutligen begränsad hastighet. Motorn går helt perfekt även i detta läget. Jag har knackat med handen under startnyckeln o väckt instrumenthuset igen, funkar oftast men inte alltid. Omstart brukar lösa det förstås. Kan det vara glapp i tänd.låset?

Den oranga ”avgasningslampan” tänds oftast först och efter ett antal körcyklar så börjar fenomenen enligt ovan. Bilen körs endast på bensin.
Bilen är nybesiktad UA idag med mätarställning 17054 mil. Lamdavärden såg bra ut o inga konstigheter där.

Batteriet är nytt, ny generator i December.

Massor av "Spökkoder" skapas då instrumentet dör förstås.....!

Vad tror ni om detta ?

Jobbigt fel när det är bråttom till jobbet och det tar 50 ggr eller mer innan startmotorn drar igång. Förtvivlan i antågande säger dottern som äger bilen.....
__________________
Min dotters bil:
Ford Focus 2006. Kombi
16800 mil. 1,8.
Manuell Låda.

Senast redigerad av wissel den 2019-06-19 klockan 05:31.
wissel är inte uppkopplad   Svara med citat
Gammal 2019-02-20, 17:06   #2
RickardEM
Ordförande
 
RickardEMs avatar
 
Medlemsdatum: Aug 2003
Namn: Rickard Ribbing
Från: Gyttorp
Kör: Ka -97, Transit -98 & 01, Kuga -12, Taunus -66
Yrke: Elektriker
Medlemsnummer: 56
Inlägg: 4 331

Validerad annonsör

RickardEM +1000 Omtänksam och pålitligRickardEM +1000 Omtänksam och pålitligRickardEM +1000 Omtänksam och pålitligRickardEM +1000 Omtänksam och pålitligRickardEM +1000 Omtänksam och pålitligRickardEM +1000 Omtänksam och pålitligRickardEM +1000 Omtänksam och pålitligRickardEM +1000 Omtänksam och pålitligRickardEM +1000 Omtänksam och pålitligRickardEM +1000 Omtänksam och pålitlig
Citat:
Ursprungligen postat av wissel Visa inlägg
Ford Focus 2006.
1,8l.
Manuell växellåda

Bilen beter sig märkligt, ibland så händer det absolut ingenting när man vrider på startnyckeln, alla lampor i Instr.huset tänds som dom skall men startmotorn är helt tyst. Kan få sitta o vrida på nyckeln upp till 50 ggr. På min Volvo finns det en liten vit styrkabel på startmotorn med flatstift som brukar bli slapp o orsaka detta, hur ser det ut på Ford??

Under färd så kan hela instrumenthuset helt plötsligt lysa upp med samtliga lampor, hastighetsmätare osv. ramlar ner på noll. Meddelanden i Display är Styrsystem ur funktion, Servo, Växellåda service erfordras, och slutligen begränsad hastighet. Motorn går helt perfekt även i detta läget. Jag har knackat med handen under startnyckeln o väckt instrumenthuset igen, funkar oftast men inte alltid. Omstart brukar lösa det förstås. Kan det vara glapp i tänd.låset?

Den oranga ”avgasningslampan” tänds oftast först och efter ett antal körcyklar så börjar fenomenen enligt ovan. Bilen körs endast på bensin.
Bilen är nybesiktad UA idag med mätarställning 17054 mil. Lamdavärden såg bra ut o inga konstigheter där.

Batteriet är nytt, ny generator i December.

Massor av "Spökkoder" skapas då instrumentet dör förstås.....!

Vad tror ni om detta ?

Jobbigt fel när det är bråttom till jobbet och det tar 50 ggr eller mer innan startmotorn drar igång. Förtvivlan i antågande säger dottern som äger bilen.....
När den vägrar att starta, hur lyser dioden till startspärren? Släcks eller blinkar den?

\Rickard
__________________
FORD CLUB SWEDEN – Ordförande
RickardEM är inte uppkopplad   Svara med citat
Gammal 2019-02-20, 17:20   #3
wissel
Registered User
 
Medlemsdatum: Jul 2013
Namn: Freddie Wisselgren
Från: Stockholm Södra
Kör: XC 90 2,5 T
Yrke: Hobbyist Volvo/Ford
Inlägg: 116


wissel +10 Det börjar arta sig
Oj, det skall jag kolla nästa gång, du menar den som blinkar när jag lämnar bilen och när jag låser den? Hur skall den bete sig? Rackarns bra jag tror du kommit på något här. För vid något tillfälle har jag sett "antsheft" eller motsvarande....återkommer så fort det händer. Tack så länge.
Tror att det lyser fast sken men inte säker, återkommer.
__________________
Min dotters bil:
Ford Focus 2006. Kombi
16800 mil. 1,8.
Manuell Låda.

Senast redigerad av wissel den 2019-02-20 klockan 17:22.
wissel är inte uppkopplad   Svara med citat
Gammal 2019-02-20, 17:25   #4
RickardEM
Ordförande
 
RickardEMs avatar
 
Medlemsdatum: Aug 2003
Namn: Rickard Ribbing
Från: Gyttorp
Kör: Ka -97, Transit -98 & 01, Kuga -12, Taunus -66
Yrke: Elektriker
Medlemsnummer: 56
Inlägg: 4 331

Validerad annonsör

RickardEM +1000 Omtänksam och pålitligRickardEM +1000 Omtänksam och pålitligRickardEM +1000 Omtänksam och pålitligRickardEM +1000 Omtänksam och pålitligRickardEM +1000 Omtänksam och pålitligRickardEM +1000 Omtänksam och pålitligRickardEM +1000 Omtänksam och pålitligRickardEM +1000 Omtänksam och pålitligRickardEM +1000 Omtänksam och pålitligRickardEM +1000 Omtänksam och pålitlig
Citat:
Ursprungligen postat av wissel Visa inlägg
Oj, det skall jag kolla nästa gång, du menar den som blinkar när jag lämnar bilen och när jag låser den? Hur skall den bete sig? Rackarns bra jag tror du kommit på något här. För vid något tillfälle har jag sett "antsheft" eller motsvarande....återkommer så fort det händer. Tack så länge.
Tror att det lyser fast sken men inte säker, återkommer.
Precis, om man låter tändningen vara på ett tag så ska den blinka fram en felkod om något inte är som det ska. I vanliga fall så släcks den så fort man slår på tändningen.

\Rickard
__________________
FORD CLUB SWEDEN – Ordförande
RickardEM är inte uppkopplad   Svara med citat
Gammal 2019-02-22, 13:41   #5
wissel
Registered User
 
Medlemsdatum: Jul 2013
Namn: Freddie Wisselgren
Från: Stockholm Södra
Kör: XC 90 2,5 T
Yrke: Hobbyist Volvo/Ford
Inlägg: 116


wissel +10 Det börjar arta sig
Har nu bytt batterierna i bägge fjärrisarna, och peppar peppar än har det funkat. Mätte upp de batterier som satt i och multimetern visade 3,0 V på bägge. Hjälp mig att hålla tummarna please. Trevlig Helg :-)
__________________
Min dotters bil:
Ford Focus 2006. Kombi
16800 mil. 1,8.
Manuell Låda.

Senast redigerad av wissel den 2019-02-22 klockan 18:35.
wissel är inte uppkopplad   Svara med citat
Gammal 2019-02-22, 15:32   #6
RickardEM
Ordförande
 
RickardEMs avatar
 
Medlemsdatum: Aug 2003
Namn: Rickard Ribbing
Från: Gyttorp
Kör: Ka -97, Transit -98 & 01, Kuga -12, Taunus -66
Yrke: Elektriker
Medlemsnummer: 56
Inlägg: 4 331

Validerad annonsör

RickardEM +1000 Omtänksam och pålitligRickardEM +1000 Omtänksam och pålitligRickardEM +1000 Omtänksam och pålitligRickardEM +1000 Omtänksam och pålitligRickardEM +1000 Omtänksam och pålitligRickardEM +1000 Omtänksam och pålitligRickardEM +1000 Omtänksam och pålitligRickardEM +1000 Omtänksam och pålitligRickardEM +1000 Omtänksam och pålitligRickardEM +1000 Omtänksam och pålitlig
Citat:
Ursprungligen postat av wissel Visa inlägg
Har nu bytt batterierna i bägge fjärrisarna, och peppar peppar än har det funkat. Mätte upp de batterier som satt i och multimetern visade 3,0 V på bägge. Hjälm mig att hålla tummarna please. Trevlig Helg :-)
Då håller vi tummarna då.

\Rickard
__________________
FORD CLUB SWEDEN – Ordförande
RickardEM är inte uppkopplad   Svara med citat
Gammal 2019-04-23, 06:56   #7
Niiska
Registered User
 
Medlemsdatum: Apr 2019
Namn: Jens n
Från: Malmö
Kör: Focus 2009, 1.8 flexifuel
Inlägg: 1


Niiska +10 Det börjar arta sig
Har du löst problemet? Hade liknande problem med min 2009 1,8. Fick endast felkod U1900 och startade oftast utan problem men någon gång strejkade den, en gång så reagerade inte gaspedalen då jag startat.

Jag hoppas mitt problem var lödningarna till kontakten på instrumentklustret. Läst att det ska vara ganska vanligt problem. Testat värma om dessa och lägga på lite extra tenn, hittade några spuckna lödningar och någon kallödning också.
Bara hunnit köra 15 mil efter detta men har inte återkommit ännu, peppar peppar!
Niiska är inte uppkopplad   Svara med citat
Gammal 2019-04-23, 08:37   #8
wissel
Registered User
 
Medlemsdatum: Jul 2013
Namn: Freddie Wisselgren
Från: Stockholm Södra
Kör: XC 90 2,5 T
Yrke: Hobbyist Volvo/Ford
Inlägg: 116


wissel +10 Det börjar arta sig
Bilen har nu fungerat hyfsat utan startkrångel vart fall. Den röda lampan blinkar o slocknar vid startförsöken. Hade bilen inne hos Upplands Motor för en felsökning för 14 dagar sedan och fick rådet att byta Instrumenthuset, dom beställer ett begagnat och har fått tid 2 maj. Totalkostnad ca 3000:-
Så än är det inte över. Just nu har bilen fungerat då vi inte använder fjärrlåsen ö h t. Bägge nycklarna tappade sin programmering samtidigt, fick Upplands Motor att lägga in den ena nyckeln men tror att det påverkar problemet när vi använder fjärrisarna? Men den har inte bråkat sedan vi slutade med dessa fjärrnycklar....men men osvuret är bäst.
__________________
Min dotters bil:
Ford Focus 2006. Kombi
16800 mil. 1,8.
Manuell Låda.
wissel är inte uppkopplad   Svara med citat
Gammal 2019-04-23, 14:07   #9
RickardEM
Ordförande
 
RickardEMs avatar
 
Medlemsdatum: Aug 2003
Namn: Rickard Ribbing
Från: Gyttorp
Kör: Ka -97, Transit -98 & 01, Kuga -12, Taunus -66
Yrke: Elektriker
Medlemsnummer: 56
Inlägg: 4 331

Validerad annonsör

RickardEM +1000 Omtänksam och pålitligRickardEM +1000 Omtänksam och pålitligRickardEM +1000 Omtänksam och pålitligRickardEM +1000 Omtänksam och pålitligRickardEM +1000 Omtänksam och pålitligRickardEM +1000 Omtänksam och pålitligRickardEM +1000 Omtänksam och pålitligRickardEM +1000 Omtänksam och pålitligRickardEM +1000 Omtänksam och pålitligRickardEM +1000 Omtänksam och pålitlig
Citat:
Ursprungligen postat av wissel Visa inlägg
Bilen har nu fungerat hyfsat utan startkrångel vart fall. Den röda lampan blinkar o slocknar vid startförsöken. Hade bilen inne hos Upplands Motor för en felsökning för 14 dagar sedan och fick rådet att byta Instrumenthuset, dom beställer ett begagnat och har fått tid 2 maj. Totalkostnad ca 3000:-
Så än är det inte över. Just nu har bilen fungerat då vi inte använder fjärrlåsen ö h t. Bägge nycklarna tappade sin programmering samtidigt, fick Upplands Motor att lägga in den ena nyckeln men tror att det påverkar problemet när vi använder fjärrisarna? Men den har inte bråkat sedan vi slutade med dessa fjärrnycklar....men men osvuret är bäst.
Håller tummarna att det löser sig med ett nytt instrumenhus då.

\Rickard
__________________
FORD CLUB SWEDEN – Ordförande
RickardEM är inte uppkopplad   Svara med citat
Gammal 2019-05-08, 19:14   #10
wissel
Registered User
 
Medlemsdatum: Jul 2013
Namn: Freddie Wisselgren
Från: Stockholm Södra
Kör: XC 90 2,5 T
Yrke: Hobbyist Volvo/Ford
Inlägg: 116


wissel +10 Det börjar arta sig
En miss av mig i kontakten med verkstaden så blev instrumentet inte bytt 2 Maj. Ny tid 10 juni för bytet. Bilen startar nu alltid utan problem men Instrumentclustret fortsätter att skoja med oss. Har dock fungerat U A i en längre period. Men igår var vi tillbaka på nolläget igen. :-) Juletider i instrumentet tillbaka.
__________________
Min dotters bil:
Ford Focus 2006. Kombi
16800 mil. 1,8.
Manuell Låda.
wissel är inte uppkopplad   Svara med citat
Gammal 2019-06-19, 05:28   #11
wissel
Registered User
 
Medlemsdatum: Jul 2013
Namn: Freddie Wisselgren
Från: Stockholm Södra
Kör: XC 90 2,5 T
Yrke: Hobbyist Volvo/Ford
Inlägg: 116


wissel +10 Det börjar arta sig
Äntligen i hamn vad gäller spökerierna med Focusen. Instrumenthuset bytt och några uppgraderingar av mjukvara så rullar bilen som den skall göra.
__________________
Min dotters bil:
Ford Focus 2006. Kombi
16800 mil. 1,8.
Manuell Låda.
wissel är inte uppkopplad   Svara med citat
Gammal 2019-06-19, 20:17   #12
granadadr
äger tjackpundarford
 
granadadrs avatar
 
Medlemsdatum: Oct 2003
Namn: Jörgen A.
Från: Skellefteå
Kör: Granada, scorpio samt en del andra Fordar
Inlägg: 5 506

Validerad annonsör

granadadr +750 En som alla känner tillgranadadr +750 En som alla känner tillgranadadr +750 En som alla känner tillgranadadr +750 En som alla känner tillgranadadr +750 En som alla känner tillgranadadr +750 En som alla känner tillgranadadr +750 En som alla känner till
Citat:
Ursprungligen postat av wissel Visa inlägg
Äntligen i hamn vad gäller spökerierna med Focusen. Instrumenthuset bytt och några uppgraderingar av mjukvara så rullar bilen som den skall göra.
härligt
granadadr är inte uppkopplad   Svara med citat
Svara

Ämnesverktyg
Visningsalternativ

Regler för att posta
Du får inte posta nya ämnen
Du får inte posta svar
Du får inte posta bifogade filer
Du får inte redigera dina inlägg

BB-kod är
Smilies är
[IMG]-kod är
HTML-kod är av

Forumhopp


Alla tider är GMT +1. Klockan är nu 12:19.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
Svensk översättning av: Anders Pettersson