Ford Club Sweden

 

Gå tillbaka   Ford Club Sweden > Ford Club Sweden - Forum > Escort/Orion/Scorpio/Sierra

Svara
 
Ämnesverktyg Visningsalternativ
Gammal 2016-08-16, 10:14   #1
dyngklumpen
Registered User
 
Medlemsdatum: Aug 2015
Namn: Linnéa Smedberg
Från: Örebro
Kör: Ford Escort cab 1992 EFI motor
Inlägg: 13


dyngklumpen +10 Det börjar arta sig
ojämn acceleration escort cab 91

En fråga till.

När man håller typ 3/4 gaspådrag så accelererar bilen lite ojämnt. Inte ryckigt, utan mera mjuka ojämnheter. Det sker inte vid full gas.

Tips på felsökning?

Har bytt tändkablar, stift, luftfilter, olja, oljefilter, haft i 2 flaskor med inprutsrengöring av hög kvalitet. (finns inget fördelarlock)

bilen går bra vid jämn fart och tomgång, startar snabbt. Nybesiktigad med ok värden på avgaserna.
dyngklumpen är inte uppkopplad   Svara med citat
Gammal 2016-08-16, 13:22   #2
Släggmek
Samtalsnihilist
 
Släggmeks avatar
 
Medlemsdatum: Apr 2006
Namn: Hasse B.
Från: Västernorrland
Kör: Taunus 2.0 1977 (Taunus 17M Super 1964, Taunus 1600L 1974 i förvar)
Yrke: Tusenkonstnär
Inlägg: 3 193

Donator

Släggmek +1500 Omtyckt av allaSläggmek +1500 Omtyckt av allaSläggmek +1500 Omtyckt av allaSläggmek +1500 Omtyckt av allaSläggmek +1500 Omtyckt av allaSläggmek +1500 Omtyckt av allaSläggmek +1500 Omtyckt av allaSläggmek +1500 Omtyckt av allaSläggmek +1500 Omtyckt av allaSläggmek +1500 Omtyckt av allaSläggmek +1500 Omtyckt av alla
Nu är jag ganska novis på insprutningar och elektronisk tändning (analog artefakt är nog termen för en förgasarskruvare ), men jag tror du bör kolla luftmängdmätare och dylikt när inte åtgärderna du räknat upp gjort skillnad. Det låter som att det kan vara nåt ålders/klimatrelaterat problem med avtagande känslighet i avkännarna. ...kommer att tänka på att det är väl standard Bosch att det sitter en avkännande tråd i insuget som ska hettas upp elektriskt och den där brukar bli utbränd med åren så att den ger fel mätresultat vid vissa tillfällen, jag har för mig att det ger sig tillkänna inte så mycket på tomgång utan det visar sig ute på vägen. Nu famlar jag lite i beskrivningen och mest utifrån liknande problem jag haft med en Volvo, nån annan kan säkert förklara och utreda det där bättre.

En annan möjlig felkälla fast mer när det handlar om hög bränsleförbrukning är fastbränt sot på lambdasonden i avgassystemet nedanför grenröret, klassiskt på en del motorer som kommer när ventilerna börjar läcka olja, det isolerar mot värmen och ger fel mätvärden. Sotet kan ibland gå att få bort med att låta sonden bada ett dygn i lacknafta, annars får man byta.
__________________
"If it jams - force it! If it breaks - it needed replacing anyway!" (sett på verktygslåda )

Debatt; av latinets "de battere" - att slå sönder andra talares argument

Senast redigerad av Släggmek den 2016-08-16 klockan 15:23.
Släggmek är inte uppkopplad   Svara med citat
Gammal 2016-08-16, 21:39   #3
Blixnabb
Registered User
 
Blixnabbs avatar
 
Medlemsdatum: Apr 2005
Namn: Ronnie Andersson
Från: Borås
Kör: Focus RS + Fiesta TXD-11 + V60 + MB R107 + C30
Yrke: Pneumatiker, automation
Inlägg: 820


Blixnabb +200 Är en tillgångBlixnabb +200 Är en tillgångBlixnabb +200 Är en tillgång
Tror att det är ett rätt vanligt problem på tidiga 90-talare av Escorten.
Antar att det kan beskrivas som att bilen beter sig som att den pumpar långsamt, man gasar och bilen accelererar lite portionsvis ungefär som att något ställer in sig i elektroniken.
Nu är det väl 10år sedan typ som jag hade en som gjorde så, har för mig att man hittade en skruv på EFI spjället som man skulle skruva ner tills den bottnade, gjorde att den ryckte mindre.
Någon annan kanske känner igen det och kan förklara bättre vilken skruv det är?
__________________
Blixnabb
Nu: Focus RS MK1 + Fiesta Titanium XD-11 + V60-19 + MB 350SL + C30t5
rip:Fiesta MS Design-99, Escort cab Xr3i-90, Escort cab-91, Escort cab Xr3i-90, Escort RS hgv-94, Escort hgv-92b, Escort Xr3i-87, Escort vip-88, Escort LX-84, Fiesta-82
Blixnabb är inte uppkopplad   Svara med citat
Gammal 2016-08-17, 11:46   #4
dyngklumpen
Registered User
 
Medlemsdatum: Aug 2015
Namn: Linnéa Smedberg
Från: Örebro
Kör: Ford Escort cab 1992 EFI motor
Inlägg: 13


dyngklumpen +10 Det börjar arta sig
Tack för tipsen. Ska se om man får bukt med skiten. Annars är det inte så farligt, den går kanonfint annars.

Bör väl sitta någon luftmassemätare någonstans, får ta och göra rent den och sen leta efter ngn hemlig skruv vid insuget =)
dyngklumpen är inte uppkopplad   Svara med citat
Svara

Taggar
efi, escort mk 5

Ämnesverktyg
Visningsalternativ

Regler för att posta
Du får inte posta nya ämnen
Du får inte posta svar
Du får inte posta bifogade filer
Du får inte redigera dina inlägg

BB-kod är
Smilies är
[IMG]-kod är
HTML-kod är av

Forumhopp


Alla tider är GMT +1. Klockan är nu 22:08.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
Svensk översättning av: Anders Pettersson