Ford Club Sweden

 

Gå tillbaka   Ford Club Sweden > Ford Club Sweden - Forum > Escort/Orion/Scorpio/Sierra

Svara
 
Ämnesverktyg Visningsalternativ
Gammal 2011-06-25, 21:57   #1
mikko
Registered User
 
mikkos avatar
 
Medlemsdatum: May 2005
Namn: Mikko Martikainen
Från: Ekolsund
Kör: Scorpio -98, Sierra Cosworth-92, Capri -79
Yrke: Gräsklipparnasare
Inlägg: 682

Validerad annonsör

mikko +50 Är på god väg
Mäta abs-sensorer

Hej
Någon med erfarenhet som vet vilka värden det ska vara på abs-sensorena på scorpio 98? har kollat på den engelska sidan, men inte hittat värden eller mätmetod.Tänkte börja med att mäta dem för att sedan gå vidare med koll utav abs-ringarna.Å i sista skedet byta enheten i motorututrymmet.Tycker den borde vara hel i och med att abs-en funkar när abs och tcs lampan är släckt...
__________________
Snabbast på pallbockarna de senaste 8 åren....
Kör sierra 4x4 -92 med en halv motor!"!"! den går skitfort!!!
mikko är inte uppkopplad   Svara med citat
Gammal 2011-06-25, 22:30   #2
Papillon
Fordlös
 
Papillons avatar
 
Medlemsdatum: Aug 2003
Namn: Johan
Från: Malmö
Kör: Audi A4 Ts -07
Inlägg: 2 954


Papillon +750 En som alla känner tillPapillon +750 En som alla känner tillPapillon +750 En som alla känner tillPapillon +750 En som alla känner tillPapillon +750 En som alla känner tillPapillon +750 En som alla känner tillPapillon +750 En som alla känner tillPapillon +750 En som alla känner till
jag har mätt ohm i kontakterna till givarna samtidigt som man snurrar hjulet, då ska värdet hoppa rundor. händer det ingetting eller om värdet är konstant är givaren kass, kransen ska givetvis kollas så den är ren från skit också. inte gjort detta på scorpio men principen bör väl vara densamma på alla.
__________________
//Johan
Papillon är inte uppkopplad   Svara med citat
Gammal 2011-06-25, 22:34   #3
mikko
Registered User
 
mikkos avatar
 
Medlemsdatum: May 2005
Namn: Mikko Martikainen
Från: Ekolsund
Kör: Scorpio -98, Sierra Cosworth-92, Capri -79
Yrke: Gräsklipparnasare
Inlägg: 682

Validerad annonsör

mikko +50 Är på god väg
Läste lite mer och hittade att man kan mäta sensorerna.Antar att det blir ohm mätning, och man ska ha ett fast värde.För blir det oändligt värde så är det väl avbrott i sensorn.Fast ät det rätt ochmvärden, så bör ju abs ringen vara trasig, och på så sätt påverkar så att abs och tcs lampan lyser,,,,
__________________
Snabbast på pallbockarna de senaste 8 åren....
Kör sierra 4x4 -92 med en halv motor!"!"! den går skitfort!!!
mikko är inte uppkopplad   Svara med citat
Gammal 2011-06-25, 22:36   #4
mikko
Registered User
 
mikkos avatar
 
Medlemsdatum: May 2005
Namn: Mikko Martikainen
Från: Ekolsund
Kör: Scorpio -98, Sierra Cosworth-92, Capri -79
Yrke: Gräsklipparnasare
Inlägg: 682

Validerad annonsör

mikko +50 Är på god väg
Ok... det ska jag prova.Tackar så länge
__________________
Snabbast på pallbockarna de senaste 8 åren....
Kör sierra 4x4 -92 med en halv motor!"!"! den går skitfort!!!
mikko är inte uppkopplad   Svara med citat
Gammal 2011-06-26, 11:24   #5
mikko
Registered User
 
mikkos avatar
 
Medlemsdatum: May 2005
Namn: Mikko Martikainen
Från: Ekolsund
Kör: Scorpio -98, Sierra Cosworth-92, Capri -79
Yrke: Gräsklipparnasare
Inlägg: 682

Validerad annonsör

mikko +50 Är på god väg
Höger bak hade ett ohmvärde på 2700, och pendlade ca 200 varv neråt när man snurrade på hjulet.Vänster bak hade ett värde på 1100 ohm, och pendlade ner till ca 800-900 ohm när man snurrade på hkuet.På min andra scorpio så hade båda sensorena bak ett värde på 1100 ohm.Så jag flyttade över den högra sensorn till den som jag håller på med.Men abs och tcs lampan slocknade inte.
Själva abs enheten i motorutrymmet, kan den påverka så att systemet "glappar" ??
__________________
Snabbast på pallbockarna de senaste 8 åren....
Kör sierra 4x4 -92 med en halv motor!"!"! den går skitfort!!!
mikko är inte uppkopplad   Svara med citat
Gammal 2012-07-15, 18:57   #6
mikko
Registered User
 
mikkos avatar
 
Medlemsdatum: May 2005
Namn: Mikko Martikainen
Från: Ekolsund
Kör: Scorpio -98, Sierra Cosworth-92, Capri -79
Yrke: Gräsklipparnasare
Inlägg: 682

Validerad annonsör

mikko +50 Är på god väg
Årets roligaste tråd då
Jag har rensat ringarna vid varje hjul. Alla mäter ca 1100 ohm och pendlar 100-200 upp/ner när man snurrar på hjulen. Alla relän i båda boxarna har jag lyft upp å blåst rent och sedan sprayat med kontaktspray. Kontaktenheten på abs-modulen hat jag gjort detsamma med. Abs-enheten har jag haft vid sidan om och lagt på plusmatning på och den snurrar. Ringde nå företag uppåt i landet och rådfrågade hur man skulle provköra denna pump. Så den verkar ju fungera den med. Men ABS- och TCS lampan lyser så fint ändå !!!! .... är själva sensorerna jordade i samband med bulten som man drar åt dem med ? för de bakre har spruckit vid infästningen och där är det ju en metallhylsa i plasten.. ??

Någon som vet ?? Vill åka FinScorpa
__________________
Snabbast på pallbockarna de senaste 8 åren....
Kör sierra 4x4 -92 med en halv motor!"!"! den går skitfort!!!
mikko är inte uppkopplad   Svara med citat
Gammal 2012-07-15, 20:15   #7
mikko
Registered User
 
mikkos avatar
 
Medlemsdatum: May 2005
Namn: Mikko Martikainen
Från: Ekolsund
Kör: Scorpio -98, Sierra Cosworth-92, Capri -79
Yrke: Gräsklipparnasare
Inlägg: 682

Validerad annonsör

mikko +50 Är på god väg
Är det någon som har kunnat återställa abs modulen ? ungefär som att släcka en felkod i övrigt. Går det att göra på dessa eller är det felaktig tanke ??
__________________
Snabbast på pallbockarna de senaste 8 åren....
Kör sierra 4x4 -92 med en halv motor!"!"! den går skitfort!!!
mikko är inte uppkopplad   Svara med citat
Gammal 2012-07-15, 21:27   #8
mikko
Registered User
 
mikkos avatar
 
Medlemsdatum: May 2005
Namn: Mikko Martikainen
Från: Ekolsund
Kör: Scorpio -98, Sierra Cosworth-92, Capri -79
Yrke: Gräsklipparnasare
Inlägg: 682

Validerad annonsör

mikko +50 Är på god väg
Om jag tar bort multikontakten som sitter till ABS modulen så släcks TCS lampan men inte abs lampan. Som jag förstår det hela så är det så kallade självtestet som inte blir av som det är tänkt. För det ska ju göras så fort tändninge har blivit påslagen, för att sedan slockna när den har fått värden från sensorerna. Men jag funderar på varför inte ABS lampan slocknar när man tar bort kontaktstycket till modulen......
__________________
Snabbast på pallbockarna de senaste 8 åren....
Kör sierra 4x4 -92 med en halv motor!"!"! den går skitfort!!!
mikko är inte uppkopplad   Svara med citat
Gammal 2012-07-16, 14:24   #9
mikko
Registered User
 
mikkos avatar
 
Medlemsdatum: May 2005
Namn: Mikko Martikainen
Från: Ekolsund
Kör: Scorpio -98, Sierra Cosworth-92, Capri -79
Yrke: Gräsklipparnasare
Inlägg: 682

Validerad annonsör

mikko +50 Är på god väg
Idag så kollades det felkoder, fast med mondeos "program". Scorpio fanns inte med i mekonomens felkodsläsare. Den angav båda bakre givarna även fast de ger samma ohmvärden när man mäter dem. Så då får man väl prova att byta dem. Problemet då är att Ford själva har dem på restnotering i tyskland. Så min fråga är om någon själ sitter på två nya sådana givare som jag kan få köpa. Ford tar 1100 kr / styck.
__________________
Snabbast på pallbockarna de senaste 8 åren....
Kör sierra 4x4 -92 med en halv motor!"!"! den går skitfort!!!
mikko är inte uppkopplad   Svara med citat
Gammal 2012-07-16, 15:06   #10
Papillon
Fordlös
 
Papillons avatar
 
Medlemsdatum: Aug 2003
Namn: Johan
Från: Malmö
Kör: Audi A4 Ts -07
Inlägg: 2 954


Papillon +750 En som alla känner tillPapillon +750 En som alla känner tillPapillon +750 En som alla känner tillPapillon +750 En som alla känner tillPapillon +750 En som alla känner tillPapillon +750 En som alla känner tillPapillon +750 En som alla känner tillPapillon +750 En som alla känner till
Du har inget kabelbrott från givarna till boxen?
__________________
//Johan
Papillon är inte uppkopplad   Svara med citat
Gammal 2012-07-16, 19:06   #11
mikko
Registered User
 
mikkos avatar
 
Medlemsdatum: May 2005
Namn: Mikko Martikainen
Från: Ekolsund
Kör: Scorpio -98, Sierra Cosworth-92, Capri -79
Yrke: Gräsklipparnasare
Inlägg: 682

Validerad annonsör

mikko +50 Är på god väg
Jag har int kollat den vägen. Har bara andvänt mig av kontakstyckena som går ut till varje hjul. Är det den boxen som sitter under pumpenheten i motorutrymmet ? summrar man eller ohm mäter från kontakt till box då ?
__________________
Snabbast på pallbockarna de senaste 8 åren....
Kör sierra 4x4 -92 med en halv motor!"!"! den går skitfort!!!
mikko är inte uppkopplad   Svara med citat
Gammal 2012-07-16, 21:01   #12
Papillon
Fordlös
 
Papillons avatar
 
Medlemsdatum: Aug 2003
Namn: Johan
Från: Malmö
Kör: Audi A4 Ts -07
Inlägg: 2 954


Papillon +750 En som alla känner tillPapillon +750 En som alla känner tillPapillon +750 En som alla känner tillPapillon +750 En som alla känner tillPapillon +750 En som alla känner tillPapillon +750 En som alla känner tillPapillon +750 En som alla känner tillPapillon +750 En som alla känner till
Börja summra kablarna och e de hela kan du ohm mäta, de är kanske isf erroderade, kolla iaf så du får samma mätvärden vid boxen när hjulen snurrar. Jag har tyvärr ingen aning om vart boxen finns..
__________________
//Johan
Papillon är inte uppkopplad   Svara med citat
Gammal 2016-09-18, 10:47   #13
Tranada
Medlem
 
Tranadas avatar
 
Medlemsdatum: Sep 2015
Namn: Jari Kiprianoff
Från: Partille
Kör: Granada 2.6, Focus,Scorpio Cosworth 24v Ghia,Mondeo Titanium.Ford Thunderbird
Yrke: Inom IT idag, Tidigare bilplåtslagare
Medlemsnummer: 393
Inlägg: 12


Tranada +10 Det börjar arta sig
Smile Likadant problem med min Scorpio Cosworth 24v 95:a

Hej Mikko.

Vad blev lösningen till slut?
Jag har nästan samma problem i min. Ibland så slocknar abs och antislir lampan men kommer snart tillbaka. Jag har kollat runt på flera forum och det verkar inte finnas så många lösningar. Kan ju bero på att det varierar kraftigt.
MVH:
Jari
Tranada är inte uppkopplad   Svara med citat
Svara

Ämnesverktyg
Visningsalternativ

Regler för att posta
Du får inte posta nya ämnen
Du får inte posta svar
Du får inte posta bifogade filer
Du får inte redigera dina inlägg

BB-kod är
Smilies är
[IMG]-kod är
HTML-kod är av

Forumhopp


Alla tider är GMT +1. Klockan är nu 06:06.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
Svensk översättning av: Anders Pettersson