Ford Club Sweden

 

Gå tillbaka   Ford Club Sweden > Ford Club Sweden - Forum > Edge/Mondeo/Galaxy/S-MAX

Svara
 
Ämnesverktyg Visningsalternativ
Gammal 2019-01-14, 12:07   #1
Tummps
Registered User
 
Medlemsdatum: Apr 2018
Namn: Timmy A
Från: Stockholm
Kör: Mondeo 2.0 tdci
Inlägg: 145


Tummps +10 Det börjar arta sig
Högt halvljus mondeo mk4 xenon

Tjena, har lite strul med halvljuset på höger strålkastare, det pekar för högt. Jag har justerat ned ljuset så långt det är möjligt, fortsätter jag skruva åt samma håll så klickar det bara, däremot kan självjusteringen sänka ned den en bra bit till. Uppåt och åt sidan är inga problem att ställa in manuellt.

Kan man ställa in halvljuset via forscan utan fysiskt ingrepp? Eller är det någon kugg till den manuella justeringen som har gått åt tro? Eller behöver jag reseta hcm enheten? Inte vågat prova det alternativet då jag är osäker på vad som menas med reset i detta fall.
Det finns en felkod på justermotorn som heter B1a58, inte hittat så mycket på Google om den koden.

Skickat från min G8441 via Tapatalk
Tummps är inte uppkopplad   Svara med citat
Gammal 2019-01-14, 12:53   #2
getsome
Daddy diesel
 
Medlemsdatum: Jul 2012
Namn: Raffe Wojda
Från: Ljungbyhed
Kör: Mondeo 2.0 TDCi 2011 med Bluefin
Yrke: Projektledare Elektroniktillverkning
Inlägg: 1 231


getsome +100 Börjar känna sig hemmagetsome +100 Börjar känna sig hemma
För att ställa in ljuset så kör reset av HCM (du bara startar om enheten inget annat) , säg till HCM att du håller på att ställa in ljuset och prova att ställa igen , går det inte så skruva upp ljuset 2-3 cm och reseta enheten och sätt i justeringsläge , funkar det fortfarande inte är det mekaniskt fel på strålkastaren eller givaren vid länkarmen (den vänstra har jag för mig nivågivaren sitter på)
getsome är uppkopplad nu   Svara med citat
Gammal 2019-01-14, 13:17   #3
Tummps
Registered User
 
Medlemsdatum: Apr 2018
Namn: Timmy A
Från: Stockholm
Kör: Mondeo 2.0 tdci
Inlägg: 145


Tummps +10 Det börjar arta sig
Så du menar att reset nollställer enheten utan att jag behöver koda in den på nytt osv? Den ställer inte strålkastarna till någon form av fabriksläge eller så? Absolut värt att prova om det är så. Det som har blivit fel är att när jag bytte lampor, så låg kroken som är under strålkastaren ovanpå fästet, mao strålkastaren satt inte fast ordentligt samt pekade lite mer uppåt. Därav har jag försökt ställa in lamporna så lågt som möjligt även fast det inte räckt.

Har bara provat justeringsläget än så länge så jag var osäker på resetfunktionen.

Skickat från min G8441 via Tapatalk

Senast redigerad av Tummps den 2019-01-14 klockan 13:45.
Tummps är inte uppkopplad   Svara med citat
Gammal 2019-01-14, 17:22   #4
getsome
Daddy diesel
 
Medlemsdatum: Jul 2012
Namn: Raffe Wojda
Från: Ljungbyhed
Kör: Mondeo 2.0 TDCi 2011 med Bluefin
Yrke: Projektledare Elektroniktillverkning
Inlägg: 1 231


getsome +100 Börjar känna sig hemmagetsome +100 Börjar känna sig hemma
Ja reset typ bryter strömmen till den.
getsome är uppkopplad nu   Svara med citat
Gammal 2019-01-15, 11:20   #5
Tummps
Registered User
 
Medlemsdatum: Apr 2018
Namn: Timmy A
Från: Stockholm
Kör: Mondeo 2.0 tdci
Inlägg: 145


Tummps +10 Det börjar arta sig
Om någon är intresserad, det är ett mekaniskt fel. Jag kan ställa in ljuset rätt, manuellt, men sen ställer den upp ljuset själv oavsett.
Orkar inte hålla på med dylika bekymmer så jag provar att göra tvärtemot när haken inte satt i sitt fäste, dvs sätta brickor under den övre skruven för att få ner ljusbilden manuellt. Annars blir det nog till att köpa ny ställmotor, om den går att byta, eller en strålkastare (inte billigt).

Skickat från min G8441 via Tapatalk

Senast redigerad av Tummps den 2019-01-15 klockan 12:37.
Tummps är inte uppkopplad   Svara med citat
Gammal 2019-01-21, 18:08   #6
Tummps
Registered User
 
Medlemsdatum: Apr 2018
Namn: Timmy A
Från: Stockholm
Kör: Mondeo 2.0 tdci
Inlägg: 145


Tummps +10 Det börjar arta sig
Kan kylan göra att det hela spökar tro? Hade motsvarande felkod på den vänstra sidan idag, men det har inte varit några problem med den än vad jag sett. Den har ställt sig där den ska och går hela vägen ner och sen hela vägen upp som den alltid gjort. Har förövrigt inte justerat den heller.
Trodde jag skulle slippa såna här bekymmer med en nyare bil men oturen verkar vara med mig.

Skickat från min G8441 via Tapatalk

Senast redigerad av Tummps den 2019-01-21 klockan 18:27.
Tummps är inte uppkopplad   Svara med citat
Gammal 2019-01-21, 19:25   #7
getsome
Daddy diesel
 
Medlemsdatum: Jul 2012
Namn: Raffe Wojda
Från: Ljungbyhed
Kör: Mondeo 2.0 TDCi 2011 med Bluefin
Yrke: Projektledare Elektroniktillverkning
Inlägg: 1 231


getsome +100 Börjar känna sig hemmagetsome +100 Börjar känna sig hemma
Mina frös för nåt år sen och ställde ner ljuset i backen som fail safe (som den ska göra)
getsome är uppkopplad nu   Svara med citat
Gammal 2019-01-21, 19:47   #8
Tummps
Registered User
 
Medlemsdatum: Apr 2018
Namn: Timmy A
Från: Stockholm
Kör: Mondeo 2.0 tdci
Inlägg: 145


Tummps +10 Det börjar arta sig
Då kanske det var det då, den sidan fungerar iaf än så länge och hoppas det förblir så. Har ingen större lust med fler problem än vad bilen redan har, tur att den inte behöver besiktigas förrän februari nästa år

Ska kolla vad ford tar för en ställmotor, har annars hittat en för 250:- i Storbritannien, värt att prova och samtidigt kanske det går att justera den manuella inställningen med lite tur. Annars är det inte hela världen med ett par hundralappar, trist om det ska behöva övergå i tusenlappar dock.

Vet du om det går att styra hcm modulen mer än de alternativ som finns i serviceläget, isåfall hur? Tänker att det kanske går att programmera om ändlägena på ställmotorn på något sätt, om det mot förmodan skulle hjälpa.

En annan fråga, någon som vet en sida med sprängskisser och artikelnummer på våra bilar? Hittade en sida som heter ford.7zap.com men tycker inte den är tillräckligt specifik.

Skickat från min G8441 via Tapatalk

Senast redigerad av Tummps den 2019-01-21 klockan 20:36.
Tummps är inte uppkopplad   Svara med citat
Gammal 2019-01-22, 06:31   #9
getsome
Daddy diesel
 
Medlemsdatum: Jul 2012
Namn: Raffe Wojda
Från: Ljungbyhed
Kör: Mondeo 2.0 TDCi 2011 med Bluefin
Yrke: Projektledare Elektroniktillverkning
Inlägg: 1 231


getsome +100 Börjar känna sig hemmagetsome +100 Börjar känna sig hemma
Finns inget att ställa i själva modulen mer än att man säger till den att man justerar.
7zap.com är det bästa du kommer hitta ifall du inte plockar ner ETIS (som bara funkar med bilar till 2012)
getsome är uppkopplad nu   Svara med citat
Gammal 2019-01-25, 07:23   #10
Tummps
Registered User
 
Medlemsdatum: Apr 2018
Namn: Timmy A
Från: Stockholm
Kör: Mondeo 2.0 tdci
Inlägg: 145


Tummps +10 Det börjar arta sig
Förstår någon vad det är för skillnad på dessa artikelnummer? Är någon innan facelift och en annan efter? Har lite svårt att hitta en visuell skillnad men skulle vara trist att beställa en och sen se att reflexen är för stor eller fel färg på blinkersen eller något.
Vad jag kan se verkar alla se likadana ut.
1811624
1678006
1807513

Ska jämföra med min egna också, men är fortfarande intresserad, framförallt av de som börjar på 18

Skickat från min G8441 via Tapatalk

Senast redigerad av Tummps den 2019-01-25 klockan 08:03.
Tummps är inte uppkopplad   Svara med citat
Gammal 2019-01-25, 08:08   #11
Bruno
Registered User
 
Brunos avatar
 
Medlemsdatum: Aug 2010
Namn: Bruno S
Från: Helsingborg
Kör: Edge ST-Line -18
Yrke: Servicerådgivare, FordStore Hedbergs Bil
Inlägg: 1 038


Bruno +100 Börjar känna sig hemmaBruno +100 Börjar känna sig hemma
1811624: Från: 06-09-2010 Till: 12-09-2014 LHD, (-) S Edition SVP
Från: 06-09-2010 Till: 17-10-2011 LHD

1678006 och 1807513 är samma strålkastare, bara att man "ersatt" artikelnr:
Från: 19-02-2007 Till: 06-09-2010 LHD

Skillnaden på dessa 2 är alltså ifall du har faceliftad Mondeo eller ej då den ena har p-ljus i strålkastaren men inte den andra som har DRL (om utrustad med DRL)
__________________
Servicerådgivare FordStore Hedbergs Bil
bruno.situm@hedbergs.se
Direktnr 046-31 27 12
Bruno är inte uppkopplad   Svara med citat
Gammal 2019-01-25, 08:50   #12
Tummps
Registered User
 
Medlemsdatum: Apr 2018
Namn: Timmy A
Från: Stockholm
Kör: Mondeo 2.0 tdci
Inlägg: 145


Tummps +10 Det börjar arta sig
Tack för svar.
Då fungerar båda bara det att med den "äldre" får jag ett litet hål för p-ljus på köpet? Kan det vara så att kontakten/stiften skiljer sig?
Ska se om jag kan plocka bort strålkastarna i helgen och rengöra kontakter etc för att se om det går att återuppliva strålkastarna, annars blir det nog att köpa nytt.

Skickat från min G8441 via Tapatalk

Senast redigerad av Tummps den 2019-01-25 klockan 08:52.
Tummps är inte uppkopplad   Svara med citat
Gammal 2019-01-25, 21:21   #13
Tummps
Registered User
 
Medlemsdatum: Apr 2018
Namn: Timmy A
Från: Stockholm
Kör: Mondeo 2.0 tdci
Inlägg: 145


Tummps +10 Det börjar arta sig
Har en teori som än så länge verkar hålla. I samband med att jag bytte lampor för ett par månader sen byttes bilbatteriet. Jag nollade inte bcmii (tror det är den modulen) för att jag kopplade ur smartcharge systemet istället. Har provat idag med att starta lamporna efter att motorn är igång, dvs konstant ström, och då har de ställt in sig korrekt alla tre gånger hittills, utan felkoder. Varför just högersidan påverkats tror jag är för att jag justerade den sidan mycket efter lampbytet, utan att säga till hcm modulen.

Kopplade in smartcharge för ett par timmar sen och försökte nyss säga till bilen att det är ett nytt batteri tillgängligt, dock går det inte och jag får ett felmeddelande. Ett standardfel i stil med unspecified error. Kan jag köra reset på bcmii först och sen prova initiering av nytt batteri, borde det göra skillnad?
Jag provade installera forscan 2.1.10 men då fick jag inte kontakt med bilen istället. Nu har jag version 2.3.19 och då får jag fel efter att initiering av batterinollning är påbörjad.
Någon som har en idé om hur jag kan nolla bilens koll på batteristatusen, litar inte riktigt på att bilen kommer nolla sig själv efter åtta timmar.

Sidnotis: Jag har för någon vecka sedan fått varning om låg batterinivå, dock avfärdat det eftersom att det är omöjligt då batteriet har extraladdats. Dock har elfel en tendens att visa sig på många märkliga sätt och därför är jag inne på detta just nu.

Skickat från min G8441 via Tapatalk

Senast redigerad av Tummps den 2019-01-25 klockan 21:23.
Tummps är inte uppkopplad   Svara med citat
Gammal 2019-02-02, 20:24   #14
Tummps
Registered User
 
Medlemsdatum: Apr 2018
Namn: Timmy A
Från: Stockholm
Kör: Mondeo 2.0 tdci
Inlägg: 145


Tummps +10 Det börjar arta sig
Liten uppdatering, nollade batterisensorn, kopplade även in smartcharge, hittills har ljusen ställt in sig rätt för det mesta. Högersidan justerar inte lika mycket men ska kolla det när det blir varmare ute.
Stör mig dock på att ljusen justerar konstant under färd, åker jag över ett gupp kan jag se hur ljusen går upp / ner beroende på vilken axel som belastas. Det gjorde inte min förra bil och jag undrar ifall era justerar lite under färd eller om de har en fast position efter start?

Rekommenderar att nolla batterisensorn efter batteribyte, det blev mycket trevligare drag i stereon efter nollningen, säkert någon annan funktion som fungerar bättre också men stereon var väldigt tydlig.
Jag gjorde den manuella varianten, på med tändningen, tänd och släck bakre dimljus 5 gånger och sen tänd och släck varningsljus tre gånger så blinkar batterilampan i instrumentpanelen, klart.

Skickat från min G8441 via Tapatalk
Tummps är inte uppkopplad   Svara med citat
Gammal 2019-08-24, 19:43   #15
Tummps
Registered User
 
Medlemsdatum: Apr 2018
Namn: Timmy A
Från: Stockholm
Kör: Mondeo 2.0 tdci
Inlägg: 145


Tummps +10 Det börjar arta sig
Återkopplar än en gång på detta.
Tror jag löst problemet nu, hittills har den ställt sig rätt vid start, typ tre gånger då det är sällan halvljuset behövs denna årstid.

Problemet uppstod efter att lamporna byttes och ljuset justerades in. Det skruvades för mycket (på den övre yttre) så ljuset pekade max åt höger skulle jag tro. Av en slump justerade jag fel skruv (den övre yttre) så mycket det gick åt vänster och sedan dess har den betett sig som den ska. Även efter jag ställt mer åt höger igen.
Hoppas detta fungerar nu i vinter bara.

Skickat från min G8441 via Tapatalk
Tummps är inte uppkopplad   Svara med citat
Svara

Ämnesverktyg
Visningsalternativ

Regler för att posta
Du får inte posta nya ämnen
Du får inte posta svar
Du får inte posta bifogade filer
Du får inte redigera dina inlägg

BB-kod är
Smilies är
[IMG]-kod är
HTML-kod är av

Forumhopp


Alla tider är GMT +1. Klockan är nu 07:30.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
Svensk översättning av: Anders Pettersson