Ford Club Sweden

 

Gå tillbaka   Ford Club Sweden > Ford Club Sweden - FAQ > Svar på vanligt förekommande frågor (FAQ) > Sierra och Scorpio

 
 
Ämnesverktyg Visningsalternativ
Gammal 2004-01-08, 07:01   #1
R.Eklund
Guest
 
Inlägg: n/a


Min Lambda.... bilder... Hjälp...

Okej nu har jag börjat lite lätt med att felsöka avgasvärdena på min Sierra 2,0i ohc -89

Vet att folk sagt att det kan vara katten som e dålig men jag började med att kolla upp Lambdan eftesom den inte varit inkopplad sen jag köpte den så det kan ju kanske vara bra att kolla upp den ändå.

Så vad tror ni?
Ska en Lambda se ut så här till min bil?
Har aldrig sett en irl förut så...

Och kan man mäta upp den på nått sett nu när den ligger här inne eller går det inte att mäta så?

Om det inte går att kolla upp det hur vet jag då om en på tex. skroten funkar?

Tacksam för alla tips och synpunkter jag kan få?



EDIT: http://www.picturecd.com/system/view...02&guest=1&m=a
 
Gammal 2004-01-08, 07:09   #2
Persson
Ledamot 
 
Perssons avatar
 
Medlemsdatum: Aug 2003
Namn: Peter Persson
Från: Nyland
Kör: mest traktor
Yrke: Månskensbonde
Inlägg: 8 457

Validerad annonsör

Persson +2500 Bäst i test!Persson +2500 Bäst i test!Persson +2500 Bäst i test!Persson +2500 Bäst i test!Persson +2500 Bäst i test!Persson +2500 Bäst i test!Persson +2500 Bäst i test!Persson +2500 Bäst i test!Persson +2500 Bäst i test!Persson +2500 Bäst i test!Persson +2500 Bäst i test!
Den ser rätt ut, prova mäta upp den men då måste den sitta på plats, mät mellan den svarta tråden och jord. Du ska få ut mellan 0,3 - 0,75 volt vid lung körning.
Persson är inte uppkopplad  
Gammal 2004-01-08, 07:45   #3
therealpinto
Medlem
 
therealpintos avatar
 
Medlemsdatum: Jul 2003
Namn: Gustaf Ulander
Från: Kåge, Norrland
Kör: Capri Turbo, Capri, Cortina, Kuga, Focus, inte XR4x4 (snyft!)
Yrke: Projektledare
Medlemsnummer: 37
Inlägg: 9 907

Validerad annonsör

therealpinto +1500 Omtyckt av allatherealpinto +1500 Omtyckt av allatherealpinto +1500 Omtyckt av allatherealpinto +1500 Omtyckt av allatherealpinto +1500 Omtyckt av allatherealpinto +1500 Omtyckt av allatherealpinto +1500 Omtyckt av allatherealpinto +1500 Omtyckt av allatherealpinto +1500 Omtyckt av allatherealpinto +1500 Omtyckt av allatherealpinto +1500 Omtyckt av alla
Skicka ett meddelande via ICQ till therealpinto
Hej

Sonden är nog rätt men den är rejält sotig. Det ser ut som det har gått tokfett och då kan sonden slagga igen. Ibland får man fart på den om man värmer dem med gasollampa.

Det går faktiskt att göra ett första test i bänk - mät späningen i vanlig luft, och när du blåser gasol eller butangas (från en tändare) mot sonden. Funkar den så skall spänningen ändras med gas.

/Gustaf
__________________
I'm on a NCHB diet. No Carb High Boost
therealpinto är uppkopplad nu  
Gammal 2004-01-08, 08:07   #4
R.Eklund
Guest
 
Inlägg: n/a


Okej ja den e nog rätt igen sotad eftersom jag kört utan att den varit inkopplad i nått år nu och hur länge förre ägaren gjorde det vet jag ju ej.

Men här kommer iaf facit på lite värden jag mätt upp med den ditskruvad på bilen.

Men alltså jag satte dit Lambdan och mätte på stiften som sitter i kontaktstycket och då e den ju alltså inte kopplad till bilens system e det rätt sätt eller?

Jaja här e iaf värdena:

Tomgång 1000varv - 0.94 V
1500varv - 0.16 V
2000varv - 1.09 V
2500varv - 1.095 V
3000varv - 1.1 V

Han e ju orolig på tomgången också så han pendlar mellan typ 7-800 upp till 11-1200varv en tre/fyra ggr för att sen stabilisera sig ett tag och sen kommer pendlingarna igen.
Vid dessa pendlingar går också värdet upp och ner mellan typ 0.25 V vid lägsta varvet och upp till 0.95 V som e tomgångsvärdet typ.

Så vore det bättre om det låg på konstant 0.25 V vid tomgång för att få ner hc värdet eller?

Provade att sänka tomgången men när jag kommer ner under 1000varv så börjar kan pendla hela tiden.
Om man skulle få honom att gå jämt då skulle det bli bättre för hcn alltså?

Jag höjde nu tomgången till ca 1100varv och nu verkar han ligga stabilt där istället men då med ett Lambda värde på 0.94 typ.

Så vad tror ni?

Tackar för den otroligt snabba responsen här iaf.
 
Gammal 2004-01-08, 08:36   #5
therealpinto
Medlem
 
therealpintos avatar
 
Medlemsdatum: Jul 2003
Namn: Gustaf Ulander
Från: Kåge, Norrland
Kör: Capri Turbo, Capri, Cortina, Kuga, Focus, inte XR4x4 (snyft!)
Yrke: Projektledare
Medlemsnummer: 37
Inlägg: 9 907

Validerad annonsör

therealpinto +1500 Omtyckt av allatherealpinto +1500 Omtyckt av allatherealpinto +1500 Omtyckt av allatherealpinto +1500 Omtyckt av allatherealpinto +1500 Omtyckt av allatherealpinto +1500 Omtyckt av allatherealpinto +1500 Omtyckt av allatherealpinto +1500 Omtyckt av allatherealpinto +1500 Omtyckt av allatherealpinto +1500 Omtyckt av allatherealpinto +1500 Omtyckt av alla
Skicka ett meddelande via ICQ till therealpinto
Hej

Sonden bör helst ha förvärmningen inkopplad för att ge säkra värden. Men det verkar som sonden är någorlunda okej utifrån dina mätningar. Dock ligger spänningarna lite högt (högre än vad sonderna brukar ge).

0,94 volt är för fett på tomgång (när motorn är varm, du måste alltid mäta på varm motor) och 1,1 volt på 2000-3000 varv är också för fett.

HC är oförbrända kolväten (olja eller soppa) och när det går så fett som det gör här kan det dra iväg - CO-värdet borde också ligga högt.

På tomgång kan du ligga på 0,2-0,3 volt i spänning, det brukar vara rätt lagom.

Minns att spänningen inte är lika med lambdavärdet (hög spänning = fet blandning, högt lambdavärde = mager blandning, de är alltså "tvärt om").

/Gustaf
__________________
I'm on a NCHB diet. No Carb High Boost
therealpinto är uppkopplad nu  
Gammal 2004-01-08, 08:53   #6
R.Eklund
Guest
 
Inlägg: n/a


Så vad jag ska försöka göra e då alltså att få ner tomgångsvarvet till typ 800 eller nått och att han ligger där stabilt då kanske eftersom det verkar som om värdet på mina Lambda mätningar skulle sjunka till typ 0.3 V då.

Så vad beror det på at motorn svajar så på tomgång då?
Har lite nya bilder på länken ovan där jag fotat vad jag tror e tomgångsmotorn... Stämmer det?

E det den jag skall bort med och prova att rengöra?
I så fall vilka skruvar e det jag skall bort med?
E det hela skiten typ eller e det bara vid första skarven nr1 som skall bort?

HC samt CO värdet e för övrigt okej vid Besiktingen vid högre varv det var endast på tomgång som det sket sig med ett HC på 200 och CO pendlade runt 0.75 upp till 1.4 eller nått sånt och tänkte kanske det beror på den oroliga tomgången då...

Lambda värdet på Bes. var också ok. (1.04)




Passar på att fråga om det e nått att tänka på vid bortmont av tomgångsmotorn så det inte e några fjädrar eller nått som sticker iväg??? hehe

Senast redigerad av R.Eklund den 2004-01-08 klockan 09:05.
 
Gammal 2004-01-08, 09:11   #7
Persson
Ledamot 
 
Perssons avatar
 
Medlemsdatum: Aug 2003
Namn: Peter Persson
Från: Nyland
Kör: mest traktor
Yrke: Månskensbonde
Inlägg: 8 457

Validerad annonsör

Persson +2500 Bäst i test!Persson +2500 Bäst i test!Persson +2500 Bäst i test!Persson +2500 Bäst i test!Persson +2500 Bäst i test!Persson +2500 Bäst i test!Persson +2500 Bäst i test!Persson +2500 Bäst i test!Persson +2500 Bäst i test!Persson +2500 Bäst i test!Persson +2500 Bäst i test!
Japp det är den, skruva bort alla skruvar och dränk allt med 5-56 kolla att kolven innuti går lätt.

Den fungerar som en ventil som släpper in luft till motorn när spjället är stängt, och om den börjar kärva så blir tomgången orolig.

Du behöver inte vara orolig vid bortmontering, finns inte mycket i den.
Persson är inte uppkopplad  
Gammal 2004-01-08, 09:41   #8
therealpinto
Medlem
 
therealpintos avatar
 
Medlemsdatum: Jul 2003
Namn: Gustaf Ulander
Från: Kåge, Norrland
Kör: Capri Turbo, Capri, Cortina, Kuga, Focus, inte XR4x4 (snyft!)
Yrke: Projektledare
Medlemsnummer: 37
Inlägg: 9 907

Validerad annonsör

therealpinto +1500 Omtyckt av allatherealpinto +1500 Omtyckt av allatherealpinto +1500 Omtyckt av allatherealpinto +1500 Omtyckt av allatherealpinto +1500 Omtyckt av allatherealpinto +1500 Omtyckt av allatherealpinto +1500 Omtyckt av allatherealpinto +1500 Omtyckt av allatherealpinto +1500 Omtyckt av allatherealpinto +1500 Omtyckt av allatherealpinto +1500 Omtyckt av alla
Skicka ett meddelande via ICQ till therealpinto
Hej

Okej. Är det skruvat med bilen tidigare - vet du om spjällägesgivaren är bytt? Om den är bytt eller bortmonterad någon gång kan den vara feljusterad. Du ska ha 0,3-0,7 volt när spjället är stängt (mellan brun/grön och jord). Sikta på 0,4 volt om du kan.

Tomgångsvarvet ska ligga på 900 rpm (testa med spjällägesgivaren urkopplad), tändningen på 18 grader föd enligt mina papper (låger högt?).

/Gustaf
__________________
I'm on a NCHB diet. No Carb High Boost
therealpinto är uppkopplad nu  
Gammal 2004-01-08, 09:49   #9
R.Eklund
Guest
 
Inlägg: n/a


Hej igen

Nope tomgångsmotorn var det inte...
Den var i riktigt gott skick kändes det som men jag smörjde lite ändå men det blev ingen skillnad iaf.

Så den här spjällägesgivaren vet jag inget om vart sitter den?

Och kan man alltså justera den på nått sett eller vad?


Edit:

Kollade tändningen alldeles nyss…

Alltså när man kör strobbon mot skivan så e det ju x antal sträck på den och just nu visar pekaren ca 1cm förbi det sista sträcket åt höger.

Har ju haft in bilen i sommras när dom letade efter ett el fel som gjorde att bilen inte startade ibland och efter det så hade dom ju fipplat med tändningen och jag var tvungen att åka tillbaka med bilen för att han misstände så förbannat vid motorbroms så dom ska ha ställt den så bra som det kan vara möjligt nu men….

Senast redigerad av R.Eklund den 2004-01-08 klockan 10:09.
 
Gammal 2004-01-08, 10:44   #10
R.Eklund
Guest
 
Inlägg: n/a


Igen då...

hehe tror jag luskade ut vad som e spjällläges givaren och jag mätte lite på den också.

Se bild. http://www.picturecd.com/system/view...dat.jpg&ss=780

Mätte ohm vet inte om det e så man ska göra men så här e det iaf.

mellan

1 och 3 - 0.9kohm
2 och 3 - 3.8kohm stängd
2 och 3 - 700ohm öppen

och det är en fin ska man säga kurva på ohm talat när man öppnar och stänger spjället och mäter mellan 2 och 3 vilket jag fattat att det ska vara. Alltså inget avbrott eller dylikt...

Så det verkar alltså inte vara den heller så vad gör jag nu?

Senast redigerad av R.Eklund den 2004-01-08 klockan 11:38.
 
Gammal 2004-01-08, 10:45   #11
therealpinto
Medlem
 
therealpintos avatar
 
Medlemsdatum: Jul 2003
Namn: Gustaf Ulander
Från: Kåge, Norrland
Kör: Capri Turbo, Capri, Cortina, Kuga, Focus, inte XR4x4 (snyft!)
Yrke: Projektledare
Medlemsnummer: 37
Inlägg: 9 907

Validerad annonsör

therealpinto +1500 Omtyckt av allatherealpinto +1500 Omtyckt av allatherealpinto +1500 Omtyckt av allatherealpinto +1500 Omtyckt av allatherealpinto +1500 Omtyckt av allatherealpinto +1500 Omtyckt av allatherealpinto +1500 Omtyckt av allatherealpinto +1500 Omtyckt av allatherealpinto +1500 Omtyckt av allatherealpinto +1500 Omtyckt av allatherealpinto +1500 Omtyckt av alla
Skicka ett meddelande via ICQ till therealpinto
Hej

Spjällägesgivaren är den som kabeln på din bild "kontakten" går till...

Givaren sitter med två skruvar mot spjällhuset och om man lossar dem kan man vrida en en aning och justera viloläget.

Edit: Att du mätt på den är bra, det visar att giavren är hel men du bör som sagt mäta spänningen också - med kontakten ihopkopplad så du får stoppa in lite trådändar i kontakten och mäta.

Står du framför motorn så är strecket längst till höger på remskivan 12 grader, 18 grader är då alltså en bit till åt höger.

/Gustaf
__________________
I'm on a NCHB diet. No Carb High Boost
therealpinto är uppkopplad nu  
Gammal 2004-01-08, 11:07   #12
Persson
Ledamot 
 
Perssons avatar
 
Medlemsdatum: Aug 2003
Namn: Peter Persson
Från: Nyland
Kör: mest traktor
Yrke: Månskensbonde
Inlägg: 8 457

Validerad annonsör

Persson +2500 Bäst i test!Persson +2500 Bäst i test!Persson +2500 Bäst i test!Persson +2500 Bäst i test!Persson +2500 Bäst i test!Persson +2500 Bäst i test!Persson +2500 Bäst i test!Persson +2500 Bäst i test!Persson +2500 Bäst i test!Persson +2500 Bäst i test!Persson +2500 Bäst i test!
Luftmängdmätaren....

Det jävliga är att i mina papper (dåliga kopior) så syns inte vlka stift som är vilka.....

Men dessa värden ska man få fram iaf

26 & 46 max 2,5 kohm
27 & 46 25-120 ohm
27 & 46 med spjället nästan öppet max 2,1 kohm

Kolla också att spjälet inte går allt för lätt, då kan den också ha orolig tomgång.

på inkommande kabel ska:
Brun/svart vara 26.
Brun ska vara 46.
Brun/orange ska var 27.

Luftmängmätaren är den stora klumpen som sitter på luftfilter lådan.

Senast redigerad av Persson den 2004-01-09 klockan 06:32.
Persson är inte uppkopplad  
Gammal 2004-01-08, 11:10   #13
Persson
Ledamot 
 
Perssons avatar
 
Medlemsdatum: Aug 2003
Namn: Peter Persson
Från: Nyland
Kör: mest traktor
Yrke: Månskensbonde
Inlägg: 8 457

Validerad annonsör

Persson +2500 Bäst i test!Persson +2500 Bäst i test!Persson +2500 Bäst i test!Persson +2500 Bäst i test!Persson +2500 Bäst i test!Persson +2500 Bäst i test!Persson +2500 Bäst i test!Persson +2500 Bäst i test!Persson +2500 Bäst i test!Persson +2500 Bäst i test!Persson +2500 Bäst i test!
Tändningen går inte att ställa själv... boxen reglerar bara tillbaka det, man måste koppla en dosa mellan boxen och tändmodulen, känner du någon på ford så kanske du får låna.
Persson är inte uppkopplad  
Gammal 2004-01-08, 11:47   #14
R.Eklund
Guest
 
Inlägg: n/a


Hmm...

Okej har iaf mätt spänningen på givaren nu och det blev 0.74 V och om jag skruvade loss den lite och vred på den så gick det inte att få ner det lägre utan bara uppåt och då till ca 0.9 volt som max.
Och detta då vid ca 1000varv

Verkar ju dock som om alla värden ligger ungefär innom era tolerans som jag fått.
Dock något något högt....

Ska jag prova att byta Lambdan ändå kanske?

Kan den ha att göra med orolig tomgång?






Massemätaren den går inte att mäta upp va den byter man bara eller? Men faan bilen går ju annars bra och startar ju utan problem mm.

Arrrrgggg va trisst...

Ursäkta men blev lite less nu känner jag.
Vet ju inte vad jag ska göra?


Tackar iaf för att ni hjälper en total Idiot här.
 
Gammal 2004-01-08, 11:53   #15
therealpinto
Medlem
 
therealpintos avatar
 
Medlemsdatum: Jul 2003
Namn: Gustaf Ulander
Från: Kåge, Norrland
Kör: Capri Turbo, Capri, Cortina, Kuga, Focus, inte XR4x4 (snyft!)
Yrke: Projektledare
Medlemsnummer: 37
Inlägg: 9 907

Validerad annonsör

therealpinto +1500 Omtyckt av allatherealpinto +1500 Omtyckt av allatherealpinto +1500 Omtyckt av allatherealpinto +1500 Omtyckt av allatherealpinto +1500 Omtyckt av allatherealpinto +1500 Omtyckt av allatherealpinto +1500 Omtyckt av allatherealpinto +1500 Omtyckt av allatherealpinto +1500 Omtyckt av allatherealpinto +1500 Omtyckt av allatherealpinto +1500 Omtyckt av alla
Skicka ett meddelande via ICQ till therealpinto
Hej

Lambdasonden bör inte påverka tomgången.

Om spjällägesgivaren ger ifrån sig för hög spänning, så tror boxen att du gasar. Det är inte bra. Att du inte kan justera ned den, kan bero på att du ställt upp mekaniska tomgången (skruven vid spjället) för högt.

Tändningen går att justera om man ställer boxen i serviceläge (kod 60), allt som behövs för det är en lysdiod och en bygling. Info på min sida i signaturen.

/Gustaf
__________________
I'm on a NCHB diet. No Carb High Boost
therealpinto är uppkopplad nu  
 

Ämnesverktyg
Visningsalternativ

Regler för att posta
Du får inte posta nya ämnen
Du får inte posta svar
Du får inte posta bifogade filer
Du får inte redigera dina inlägg

BB-kod är
Smilies är
[IMG]-kod är
HTML-kod är

Forumhopp


Alla tider är GMT +1. Klockan är nu 07:00.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
Svensk översättning av: Anders Pettersson