Ford Club Sweden

 

Gå tillbaka   Ford Club Sweden > Ford Club Sweden - Forum > Edge/Mondeo/Galaxy/S-MAX

Svara
 
Ämnesverktyg Visningsalternativ
Gammal 2019-08-13, 14:59   #1
Ford888
Registered User
 
Medlemsdatum: Aug 2019
Namn: Olov S
Från: Skellefteå
Kör: Ford
Inlägg: 7


Ford888 +10 Det börjar arta sig
Ford S-Max 2.0 tdci limp mode felkoder

Jag har en Ford S-Max 2.0 tdci automat 2007 som går i limp mode. Felkoderna jag får fram är P2263, P1719 och U0401.

Bilen växlar fint och har bra med kraft tills det att ESP-lampan tänds samtidigt som transmission service med ett verktyg i överkant tänds (även hänt stillastående så tror ej att det är fel på växellådan) och motorlampan.

Lamporna slocknar efter omstart och bilen går att köra max 5km innan den går i limp mode igen.

Kortfattat av det jag gjort:

Jag har bytt tryckomvandlarna till Turbo och EGR-ventil.

Ny EGR-Ventil.

Nytt bränslefilter.

Ny luftmassesensor

Ny sensor insuglufttempratur.

Nytt luftfilter.

Turbon är 1 år.

Testat nolla felkoder men dem är återkommande.

Det var fullt med luftbubblor i bränsleledningarna innan filterbytet men det som oroar mig är att jag hittade metallflagor i aluminiun i botten i filterbehållaren. Väldigt tunna flagor och är rädd för att det kan vara från högtryckspumpen ?


EGR-ventilen är ej kalibrerad efter byte, kan det vara det som ställer till det nu?

Jag har en trådlös obd2 felsökare men den enda appen som fungerar för mig är "car scanner"' kan dock se mycket live data.

Ska matarpumpen starta då jag vrider på tändningen? Den gör inte det iallafall.

Alla jordpunkter jag hittat är löstagana och uppputsade och alla kontakter jag hittat är isärdragna och sprayad med el-rengöring.

Nu har jag slut på idéer och hoppas på lite tips och hjälp här.
Ford888 är inte uppkopplad   Svara med citat
Gammal 2019-08-13, 20:29   #2
Ford888
Registered User
 
Medlemsdatum: Aug 2019
Namn: Olov S
Från: Skellefteå
Kör: Ford
Inlägg: 7


Ford888 +10 Det börjar arta sig
Uppdatering

Jag har fått egr-ventilen kalibrerad.

Felkoderna är dock kvar men vet nu tydligare vad problemet är.

Turboladdning övertryck och turbo fast i öppet läge.

Turbon var bytt för ett år sedan enligt tidigare ägare men den ser riktigt rostig och risig ut. Wastegaten verkar kärva? Den rörs max 5 mm
Ford888 är inte uppkopplad   Svara med citat
Gammal 2019-08-14, 14:14   #3
Ford888
Registered User
 
Medlemsdatum: Aug 2019
Namn: Olov S
Från: Skellefteå
Kör: Ford
Inlägg: 7


Ford888 +10 Det börjar arta sig
Någon som vet hur laddtrycket justeras?
Wastegaten rörs utan problem dock så står den i mellanläge? Ingen direkt erfarenhet av turbo så skulle vara tacksam för hjälp.

Eller måste det kalibreras med dator?
Ford888 är inte uppkopplad   Svara med citat
Gammal 2019-08-14, 16:31   #4
Ford888
Registered User
 
Medlemsdatum: Aug 2019
Namn: Olov S
Från: Skellefteå
Kör: Ford
Inlägg: 7


Ford888 +10 Det börjar arta sig
Förlåt om jag spammar min egna tråd.

Egr ventilen står öppen på tomgång trots att den är ny och kalibrerad.

Jag har pluppat bort kåpan under egr och den pulserar i öppet läge samtidigt som det gnisslar från den.
Pluggar jag ur kontaktstycket till den så stänger den direkt.
Ford888 är inte uppkopplad   Svara med citat
Svara

Taggar
egr, felkod, limpmode, p1719, p2263

Ämnesverktyg
Visningsalternativ

Regler för att posta
Du får inte posta nya ämnen
Du får inte posta svar
Du får inte posta bifogade filer
Du får inte redigera dina inlägg

BB-kod är
Smilies är
[IMG]-kod är
HTML-kod är av

Forumhopp


Alla tider är GMT +1. Klockan är nu 17:29.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
Svensk översättning av: Anders Pettersson