Ford Club Sweden

 

Gå tillbaka   Ford Club Sweden > Ford Club Sweden - Forum > Edge/Mondeo/Galaxy/S-MAX

Svara
 
Ämnesverktyg Visningsalternativ
Gammal 2008-08-29, 13:07   #1
Stew
Guest
 
Inlägg: n/a


Dåligt fungerande kylning / värmning

Tjenare,

Har en mondeo 99 1.6:a
Fungerar hyffsat, ungefär som man kna förvänta sig av en 10 år gammal ford :P Men en sak stör mig rejält...
AC:n fungerar dåligt... Ac:en kyler som den ska, men fläkten går inte. Säg att jag kör på full kyla, först rasslar fläkten till och går i 5-6 sekunder, kyler som den ska. Sedan stannar den och blir helt tyst i kanske 20-40 minuter, för att rassla till igen och starta. Även när fläkten inte går så kommer det ut kall luft. Fast det är ingen tryck på den... Bara sipprar ut lite lätt... Samma sak om jag drar på fullt varmt. Det kommer ut varm luft, fast inte tillräckligt för att värma bilen.
Kan tex inte dra på ac:n (fläkten) för att torka insidan vindrutan när den är immig. Måste ta det med en trasa eller öppna fönstrena.
Vad tror ni om detta? Några goda gissningar?

Mvh

Stefan
  Svara med citat
Gammal 2008-08-29, 17:03   #2
lanneman
Registered User
 
Medlemsdatum: Feb 2008
Namn: Jan Landstedt
Från: Timrå
Kör: Mondeo 4x4 Si kombicoupé -95, Mondeo 4x4 clx kombi -95, Mondeo RS kombi.
Yrke: Servicetekniker
Inlägg: 23


lanneman +10 Det börjar arta sig
kupéfilter

Kolla kupéfiltret, vanligt att det är igensatt brukar ge symtom liknande dina.
lanneman är inte uppkopplad   Svara med citat
Gammal 2008-08-29, 19:37   #3
Stew
Guest
 
Inlägg: n/a


Citat:
Ursprungligen postat av lanneman Visa inlägg
Kolla kupéfiltret, vanligt att det är igensatt brukar ge symtom liknande dina.
Kupefilter = pollenfilter? Har kollat det, testade tom att köra ac:n utan filter i. Ingen skillnad...
Vad är det för en fläkt jag hör dra igång ibland? Brummar till några sekunder då och då, och under den tiden får jag en härlig ström av varm eller kall luft.
  Svara med citat
Gammal 2008-08-29, 21:04   #4
hempas
Registered User
 
Medlemsdatum: Aug 2007
Namn: Ford
Från: STHLM
Kör: Bil
Inlägg: 65


hempas +10 Det börjar arta sig
Det finns framförallt två fläktar i en bil. Kylarfläkten och kupefläkten. Båda kan man höra när de går igång.

Kylarfläkten sitter längstfram i vid kylaren. Den kyler både AC och kylaren. Den startas automatiskt av datorn i bilen när motorn blir varm, alternativt kan den även startas av en brytare när AC systemet har högt tryck. Det vill säga när AC är påslagen och kompressorn går.

Kupefläkten är den som märks tydligast och blåser luft från instrumentpanelen.


Om vi antar att kupefläkten stannar skulle jag kontrollera reläet under ratten. Den kan vara glapp/trasig.

Är du säker på att kupefläkten verkligen stannar, det kan vara så att det är fel på grejerna som styr luftflödet. Luftflödet är vakumstyrt och det tar någgra sekunder för dem att förflytta sig mellan olika positioner. Detta upplevs som att fläkten stannar när det slutar blåsa.

Är det samma sak som händer oavsätt vilket håll du vrider fläktahastighten (återcirkulationen/uteluft)

Senast redigerad av hempas den 2008-08-29 klockan 21:14.
hempas är inte uppkopplad   Svara med citat
Gammal 2008-08-29, 21:09   #5
Stew
Guest
 
Inlägg: n/a


Citat:
Ursprungligen postat av hempas Visa inlägg
Det finns framförallt två fläktar i en bil. Kylarfläkten och kupefläkten. Båda kan man höra när de går igång. Kupefläkten är den som märks tydligast och blåser luft från instrumentpanelen.

Om vi antar att kupefläkten stannar skulle jag kontrollera reläet under ratten. Den kan vara glapp/trasig.

Är du säker på att kupefläkten verkligen stannar, det kan vara så att det är fel på grejerna som styr luftflödet. Luftflödet är vakumstyrt och det tar någgra sekunder för dem att förflytta sig mellan olika positioner. Detta upplevs som att fläkten stannar när det slutar blåsa.
Tack tack
(jag måste lära mig kryp ainnan jag kan gå)
Fläkten börjar snurra och snurrar i några sekunder, under denna tiden forsrar det ut en massa luft, sedan så rasslar fläkten till och stannar. Ingen mer luft.
Ska kolla reläet.
Kan det vara en trasig fläkt annars? Kanske borde koppla loss den och koppla in den direkt mot batteriet, för att se om den snurrar (om det går att göra så?)
  Svara med citat
Gammal 2008-08-29, 21:34   #6
hempas
Registered User
 
Medlemsdatum: Aug 2007
Namn: Ford
Från: STHLM
Kör: Bil
Inlägg: 65


hempas +10 Det börjar arta sig
Ja det går att koppla in fläkten direkt mot ett batteri.
Om man ändå har haft bort fläkten kan man mäta upp spänningen till fläkten.
Samt kontrollera fläktensjordpunkt. Man mäter alltså fläktens minuspol med en ohmmätare mot en annan "bra" minuspol.

Du kan höra om fläkten verkligen stannar genom att lyssna med bara tändningen påslagen.

Om man vrider mittenratten(alltså ratten för flödeskontroll vindruta/säte) mellan av-läget(fylld cirkel) och något annat läge, och väntar några sekunder i av-läget, kommer det då åter luft? I så fall kan det vara problem med vakumstyrningen. Dock måste motorn köras för att man ska få vakum.
hempas är inte uppkopplad   Svara med citat
Gammal 2008-08-30, 07:38   #7
Stew
Guest
 
Inlägg: n/a


Citat:
Ursprungligen postat av hempas Visa inlägg
Ja det går att koppla in fläkten direkt mot ett batteri.
Om man ändå har haft bort fläkten kan man mäta upp spänningen till fläkten.
Samt kontrollera fläktensjordpunkt. Man mäter alltså fläktens minuspol med en ohmmätare mot en annan "bra" minuspol.

Du kan höra om fläkten verkligen stannar genom att lyssna med bara tändningen påslagen.

Om man vrider mittenratten(alltså ratten för flödeskontroll vindruta/säte) mellan av-läget(fylld cirkel) och något annat läge, och väntar några sekunder i av-läget, kommer det då åter luft? I så fall kan det vara problem med vakumstyrningen. Dock måste motorn köras för att man ska få vakum.
Testade det igår kväll.Det kommer ingen luft efter det.

Ska gå ut och testa lite mer. Återkommer under dagen
  Svara med citat
Gammal 2010-02-06, 16:53   #8
tripelj
Guest
 
Inlägg: n/a


Undrar om ni kom fram till vad det var för fel? Jag har nämligen samma problem med min Mondeo från -97.
  Svara med citat
Gammal 2010-02-06, 17:06   #9
Skinkis
Skinkan Rejsing
 
Skinkiss avatar
 
Medlemsdatum: Jul 2005
Namn: Hampus Wallengren
Från: Western Australia
Kör: så det ryker!
Yrke: CSN-beroende
Inlägg: 4 109

Validerad annonsör

Skinkis +5000 Alla känner apan...Skinkis +5000 Alla känner apan...Skinkis +5000 Alla känner apan...Skinkis +5000 Alla känner apan...Skinkis +5000 Alla känner apan...Skinkis +5000 Alla känner apan...Skinkis +5000 Alla känner apan...Skinkis +5000 Alla känner apan...Skinkis +5000 Alla känner apan...Skinkis +5000 Alla känner apan...Skinkis +5000 Alla känner apan...
Ett väldigt vanligt fel när det gäller Mondeo och även vissa Escorter är att fläktmotståndet ger upp. När detta ger upp brukar fläkten oftast enbart fungera på högsta farten, de andra är döda, dock så kan det givetvis även vara så att det inte fungerar på någon av farterna. Det är även väldigt vanligt att när fläktmotståndet brinner upp så tar det även med sig kabelstycket till motståndet, bägge dessa delar brukar finnas på hyllan hos din lokala Ford-ÅF.
__________________

Holden Commodore VL Turbo -86
Skinkis är inte uppkopplad   Svara med citat
Gammal 2010-02-08, 07:15   #10
KjellO
Registered User
 
Medlemsdatum: May 2009
Namn: Kjell Olsen
Från: Oslo
Kör: Mondeo 98 2.0
Inlägg: 8


KjellO +10 Det börjar arta sig
Citat:
Ursprungligen postat av Stew Visa inlägg
Tjenare,

Har en mondeo 99 1.6:a
Fungerar hyffsat, ungefär som man kna förvänta sig av en 10 år gammal ford :P Men en sak stör mig rejält...
AC:n fungerar dåligt... Ac:en kyler som den ska, men fläkten går inte. Säg att jag kör på full kyla, först rasslar fläkten till och går i 5-6 sekunder, kyler som den ska. Sedan stannar den och blir helt tyst i kanske 20-40 minuter, för att rassla till igen och starta. Även när fläkten inte går så kommer det ut kall luft. Fast det är ingen tryck på den... Bara sipprar ut lite lätt... Samma sak om jag drar på fullt varmt. Det kommer ut varm luft, fast inte tillräckligt för att värma bilen.
Kan tex inte dra på ac:n (fläkten) för att torka insidan vindrutan när den är immig. Måste ta det med en trasa eller öppna fönstrena.
Vad tror ni om detta? Några goda gissningar?

Mvh

Stefan
Hei
Det er en lang og informativ lenk om dette på Norsk Mondeoforum:

http://www.bilforumet.no/mondeo/6041...e-besvaer.html

Lykke til

Kjell
KjellO är inte uppkopplad   Svara med citat
Gammal 2010-02-08, 07:29   #11
dajo
Registered User
 
Medlemsdatum: Oct 2004
Namn: Daniel Jönsson
Från: Trollhättan
Kör: Mondeo
Inlägg: 241


dajo +10 Det börjar arta sig
Citat:
Ursprungligen postat av Stew Visa inlägg
Tjenare,

Har en mondeo 99 1.6:a
Fungerar hyffsat, ungefär som man kna förvänta sig av en 10 år gammal ford :P Men en sak stör mig rejält...
AC:n fungerar dåligt... Ac:en kyler som den ska, men fläkten går inte. Säg att jag kör på full kyla, först rasslar fläkten till och går i 5-6 sekunder, kyler som den ska. Sedan stannar den och blir helt tyst i kanske 20-40 minuter, för att rassla till igen och starta. Även när fläkten inte går så kommer det ut kall luft. Fast det är ingen tryck på den... Bara sipprar ut lite lätt... Samma sak om jag drar på fullt varmt. Det kommer ut varm luft, fast inte tillräckligt för att värma bilen.
Kan tex inte dra på ac:n (fläkten) för att torka insidan vindrutan när den är immig. Måste ta det med en trasa eller öppna fönstrena.
Vad tror ni om detta? Några goda gissningar?

Mvh

Stefan

Det där vet jag exakt vad det är för fel.
Har drabbats 2 ggr med min gamla Mondeo.

Det är kolen i fläktmotorn som är utslitna.

ny fläktmotor kostar 1200kr på Ford och en beg på skroten ca 500kr (kolla kolen innan du köper).

Det borde gå att byta bara kolen också men det är inget som Ford säljer.
__________________
Kör: Mondeo HGV 2.0 -06
dajo är inte uppkopplad   Svara med citat
Gammal 2010-02-08, 08:27   #12
Peter H
Registered User
 
Medlemsdatum: Dec 2006
Namn: Peter Hallgren
Från: Tierp
Kör: Ford C-Max Ghia -06 1,8 FFV, Micra 1,3 FFV -00 Miata MX5 -91 Kawasaki KLR 650 Tengai -91 Samtliga etanoldrivna.
Yrke: Bilmek sedan många år, chaufför, FN-tjänst mm
Inlägg: 6 157


Peter H +1500 Omtyckt av allaPeter H +1500 Omtyckt av allaPeter H +1500 Omtyckt av allaPeter H +1500 Omtyckt av allaPeter H +1500 Omtyckt av allaPeter H +1500 Omtyckt av allaPeter H +1500 Omtyckt av allaPeter H +1500 Omtyckt av allaPeter H +1500 Omtyckt av allaPeter H +1500 Omtyckt av allaPeter H +1500 Omtyckt av alla
Jo detta är med en klassiker utöver brända fläktmotstånd där dess kännetecken brukar vara att delar till samtliga fläktlägen inte fungerar utom det högsta läget som i regel går med fullström (12 Volt).

Annars är det som nämd med vanligt med utslitna kol i fläktmotorn och som går att byta löst under förutsättning att kollektorn (den del på fläktaxeln kolen löper mot) är fräsch, sådana lösa kol brukar bilelektriska verkstäder lagerhålla.
__________________
www.etanolexperten.se
Peter H är inte uppkopplad   Svara med citat
Gammal 2010-02-21, 16:19   #13
tripelj
Guest
 
Inlägg: n/a


Intressant det där med kolen. Men varför fungerar min fläktmotor utan problem när jag kopplar den direkt till batteriet? Det är därför jag hela tiden har trott att fläktmotorn är ok.
  Svara med citat
Gammal 2010-02-24, 18:09   #14
tripelj
Guest
 
Inlägg: n/a


Felet är löst för min del.

Tack till dajo och Peter H som fick mig att köpa en begagnad fläktmotor på skroten. Tog den från en bil som bara gått ca 11000 mil så kolen såg nästan nya ut jämfört med dem som satt i min bil som gått nästan 25000 mil. Nu verkar det fungera klanderfritt.

Mvh Johan
  Svara med citat
Gammal 2018-02-23, 17:19   #15
Kronan3
Registered User
 
Medlemsdatum: Sep 2016
Namn: Jonas Igerud
Från: Falkenberg
Kör: Ford s-max
Inlägg: 6


Kronan3 +10 Det börjar arta sig
S-max 2013 gått 20.700 mil. Min kupéfläkt är inte bra just nu. Dock inte haft bilen så länge så vet inte om den har försämrats mycket på senare tid. Sks testa rengöra kupéfiltret.....
Kronan3 är inte uppkopplad   Svara med citat
Svara

Ämnesverktyg
Visningsalternativ

Regler för att posta
Du får inte posta nya ämnen
Du får inte posta svar
Du får inte posta bifogade filer
Du får inte redigera dina inlägg

BB-kod är
Smilies är
[IMG]-kod är
HTML-kod är av

Forumhopp


Alla tider är GMT +1. Klockan är nu 04:57.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
Svensk översättning av: Anders Pettersson