Ford Club Sweden

 

Gå tillbaka   Ford Club Sweden > Ford Club Sweden - Forum > Escort/Orion/Scorpio/Sierra

Svara
 
Ämnesverktyg Visningsalternativ
Gammal 2019-03-13, 21:48   #1
Viktor
Registered User
 
Medlemsdatum: Mar 2019
Namn: För & Efternamn
Från: Övertorneå
Kör: Ford Escort 1,6 VIP KAT 1988
Inlägg: 5


Viktor +10 Det börjar arta sig
Unhappy Escort 1,6L onormalt slö

Hej!
Har nyligen köpt en Ford Escort (då min Granada tyvärr brann upp av okänd anledning...)

Hur som helst, det är en Escort 1,6L VIP KAT 1988. Endast en ägare innan mig och 6600 mil, körd av en 82-åring innan mig. Den är onormalt slö, går inte att komma upp i över 90km/h på planmark, hur man än kör. Ska enligt papper komma upp i 159km/h på 5an, kanske utan vindmotstånd men 90km/h är då för lite. Den orkar varva 1an och 2an ordenligt, 3an lite tveksamt. 4an och 5an orkar den inte alls varva ordentligt på, kring 2000 på planmark. Tänker att allt kanske är igensotat? katalysatorn iallafall?

Häromdagen när jag skulle starta den gick den knappt att varva med alls, verkar bränslerelaterat. Luktade bensin i hela hytten när detta hände. Har kollat luftfiltret, rent och fint. Provade koppla ur choken, ingen skillnad. Mer än det har jag inte gjort. Vet hur en motor fungerar, men när jag öppnar huven vet jag knappt vart jag ska börja kolla då jag inte vet vad hälften av alla ledningar och kablar är för något...

Något att tillägga är att tempmätaren är helt död, inte kollat varför. Kan kanske en trasig vattentempsensor göra så insprutningen flippar ur?

Motorn är en CVH 1,6L Injector, troligen en K-jetronic men inte säker. En likadan som på bilden på wikipedia (vad jag kan se iallafall): https://en.wikipedia.org/wiki/Ford_CVH_engine

Skriv alla förslag ni har, allt är välkommet då jag behöver bilen. Pendlar en del.

Tack på förhand, Mvh Viktor
Viktor är inte uppkopplad   Svara med citat
Gammal 2019-03-13, 22:11   #2
fordmaffian
Registered User
 
fordmaffians avatar
 
Medlemsdatum: Jun 2009
Namn: Robert Åhlin
Från: Ljusdal
Kör: Ford scorpio -92, scorpio -96, scorpio -89 och ford granada cupé -72
Yrke: Allt i allo tekniker
Inlägg: 2 285


fordmaffian +500 En bra kamratfordmaffian +500 En bra kamratfordmaffian +500 En bra kamratfordmaffian +500 En bra kamratfordmaffian +500 En bra kamratfordmaffian +500 En bra kamrat
Skicka ett meddelande via MSN till fordmaffian
Om de stinker soppa om den, testa tanka etanol går den bättre fetar den på rätt friskt


Skickat från min iPhone med Tapatalk
__________________
The show must go on..

De var bättre förr när man kunde skruva själv...

kör dagligen onykter..... scorpio 2.3 konverterad till e85
fordmaffian är inte uppkopplad   Svara med citat
Gammal 2019-03-13, 22:35   #3
Greger
Vägra nutid
 
Medlemsdatum: Apr 2016
Namn: Greger Eriksson
Från: Varberg
Kör: Escort mkIV
Inlägg: 251


Greger +200 Är en tillgångGreger +200 Är en tillgångGreger +200 Är en tillgång
Kolla om tändstiften är blöta.
Det kan bero på kassa insprutare, som ger mer stråle än dimma, med bensinstank som resultat. Nya finns att köpa för ca 1300:- (för fyra) men injector cleaner kanske kan hjälpa.

En andra grej kan vara att ta loss kontakten till kallstartsventilen. Om bilen tror den är kall ger den tillskottsbränsle, men då är nog felet en tempgivare.

Lycka till. Greger

Ps, var rädd om bränsleslangarna, dom kan vara väldigt spröda och vara jobbiga att ersätta.

Ps2. Råkar du slarva bort katalysatorn har du 15 hästar extra

Senast redigerad av Greger den 2019-03-13 klockan 22:45.
Greger är inte uppkopplad   Svara med citat
Gammal 2019-03-14, 06:50   #4
therealpinto
Medlem
 
therealpintos avatar
 
Medlemsdatum: Jul 2003
Namn: Gustaf Ulander
Från: Kåge, Norrland
Kör: Capri Turbo, Capri, Cortina, Kuga, Focus, inte XR4x4 (snyft!)
Yrke: Projektledare
Medlemsnummer: 37
Inlägg: 9 907

Validerad annonsör

therealpinto +1500 Omtyckt av allatherealpinto +1500 Omtyckt av allatherealpinto +1500 Omtyckt av allatherealpinto +1500 Omtyckt av allatherealpinto +1500 Omtyckt av allatherealpinto +1500 Omtyckt av allatherealpinto +1500 Omtyckt av allatherealpinto +1500 Omtyckt av allatherealpinto +1500 Omtyckt av allatherealpinto +1500 Omtyckt av allatherealpinto +1500 Omtyckt av alla
Skicka ett meddelande via ICQ till therealpinto
Den katalysatorrenade tidiga CVH har KE-jetronic, ett elektroniskt reglerat K-jetronic som inte är helt enkelt att arbeta med.

Du har fått vettiga tips, mina toppkandidater skulle nog vara igensatt katalysator och trasig temperaturgivare till insprutningen (så kallstartspridaren går när den inte ska).

Ska du felsöka mer bör du försöka hitta en manual specifikt för KE-jetronic (lambdareglerad).

Katalysatorn i sig tar inte så mycket effekt om den är hel men Ford ändrade ju normalt sett både kompression och injustering av de här tidiga motorerna med kat. Därav effektförlusten.

Gustaf
__________________
I'm on a NCHB diet. No Carb High Boost
therealpinto är inte uppkopplad   Svara med citat
Gammal 2019-03-14, 06:55   #5
Viktor
Registered User
 
Medlemsdatum: Mar 2019
Namn: För & Efternamn
Från: Övertorneå
Kör: Ford Escort 1,6 VIP KAT 1988
Inlägg: 5


Viktor +10 Det börjar arta sig
Tack alla, ska prova era förslag. Återkommer senare ifall det fungerar eller inte!
Viktor är inte uppkopplad   Svara med citat
Gammal 2019-03-15, 21:08   #6
Viktor
Registered User
 
Medlemsdatum: Mar 2019
Namn: För & Efternamn
Från: Övertorneå
Kör: Ford Escort 1,6 VIP KAT 1988
Inlägg: 5


Viktor +10 Det börjar arta sig
Har idag bytt stift då de som satt där var väldigt sotiga och geggiga, lika bra att byta tänkte jag. Gjorde ingen skillnad. Mätte tändhattar och kablar också, alla är mellan 8,5-10 kOhm, verkar rimligt. Nu har det dock blivit värre under dagen... började med att jag bytte stift, när jag provkörde dog den i varenda jäkla korsning när man skulle släppa gasen för att koppla och bromsa, tvungen att hålla gas för att få igång den. När jag kom hem, stod den på tomgång en stund, sen tvärdog den. Inte startat sedan dess.

Kollade stiften, alldeles torra och elektroderna är vita. Har kanske skruvat för mycket tvåtakt men en vit elektrod betyder för lite bensin i mina ögon. Skruvade bort en bränsleledning till en insprutare, kommer ingen bensin dit. Har konstaterat att det kommer bensin till fördelaren men inte längre. Har bytt bränslefiltret innan fördelaren också. Inkommande till fördelaren blir trycksatt, kommer bensin dit, men ingenting kommer ut därifrån i de fyra ledningarna ovanpå den. Har dessutom haft isär hela fördelaren, inget skräp alls i den, och den beter sig likadant nu som innan jag tog isär den.

Bränsletrycksregulatorn får 7 volt till sig med tändningen igång, vet inte vad det ska vara eller hur jag går vidare nu. Tänker att det har med regulatorn att göra, den vill kanske inte släppa igenom trycket.

Någon som har någon idé?
Viktor är inte uppkopplad   Svara med citat
Gammal 2019-03-15, 22:54   #7
Greger
Vägra nutid
 
Medlemsdatum: Apr 2016
Namn: Greger Eriksson
Från: Varberg
Kör: Escort mkIV
Inlägg: 251


Greger +200 Är en tillgångGreger +200 Är en tillgångGreger +200 Är en tillgång
Lite motsägelsefullt med bensindoft och gå snålt, men som Gustaf skrev är det lite krångligt att få ordning utan att ha manual och mäta volymer osv.

Soppa släpps genom "huvudenheten" först när luft passerar, (K-jetronic), och en CO-mätning kan skvallra om blandningen blivit fel (hänvisar till manual)

Brist på soppa KAN bero på trilskande bränslepumps-relä. (Bil-fan spontan-dog, allt oftare, med allt kortare intervall) På -88 Xr3i ett lila relä med massa inbyggd elektronik. Hör du bränslepumpen gå när du slår på tändningen?

På mina -88 Escort har även den elektroniska tändningen dummat sej när bilen blivit varm, och en "ny" fördelare har blivit lösningen några gånger.

Kan det vara en vakuum läcka? Dör den när du rör bromspedalen?

Annars tror jag på den ENKLASTE förklaringen, vad det än är, det brukar ju vara en komponent som går sönder, inte ett helt bränslesystem.

Nå, det är ju svårt att felsöka på distans, så hoppas du får ringat in problemet.
G.

Senast redigerad av Greger den 2019-03-15 klockan 23:10.
Greger är inte uppkopplad   Svara med citat
Gammal 2019-03-16, 06:27   #8
therealpinto
Medlem
 
therealpintos avatar
 
Medlemsdatum: Jul 2003
Namn: Gustaf Ulander
Från: Kåge, Norrland
Kör: Capri Turbo, Capri, Cortina, Kuga, Focus, inte XR4x4 (snyft!)
Yrke: Projektledare
Medlemsnummer: 37
Inlägg: 9 907

Validerad annonsör

therealpinto +1500 Omtyckt av allatherealpinto +1500 Omtyckt av allatherealpinto +1500 Omtyckt av allatherealpinto +1500 Omtyckt av allatherealpinto +1500 Omtyckt av allatherealpinto +1500 Omtyckt av allatherealpinto +1500 Omtyckt av allatherealpinto +1500 Omtyckt av allatherealpinto +1500 Omtyckt av allatherealpinto +1500 Omtyckt av allatherealpinto +1500 Omtyckt av alla
Skicka ett meddelande via ICQ till therealpinto
En sak man kunde testa på analoga K-jetronic var att byga soppapumpsrelät så pumpen går, och så lyfta mätskivan i luftvågen för att se att det kommer soppa.

Då vet man att systemet mekaniskt fungerar, och ibland kunde det hjälpa för att lufta ur bränslehuvudet när man haft isär det. Då vet man ju också att pumpen funkar som den ska.

I KE/lambdareglerat K-jetronic styrs väl styrtrycket (delvis) av en taktventil, och om den inte fungerar eller får fel signaler kan det nog bli galet. Men jag har egentligen bara skruvat K-jetronic, inte KE, och jag släppte K-jetronic med stor glädje och lättnad för snart 20 år sedan ;-)

Gustaf
__________________
I'm on a NCHB diet. No Carb High Boost
therealpinto är inte uppkopplad   Svara med citat
Gammal 2019-03-17, 18:49   #9
Släggmek
Samtalsnihilist
 
Släggmeks avatar
 
Medlemsdatum: Apr 2006
Namn: Hasse B.
Från: Västernorrland
Kör: Taunus 2.0 1977 (Taunus 17M Super 1964, Taunus 1600L 1974 i förvar)
Yrke: Tusenkonstnär
Inlägg: 3 190

Donator

Släggmek +1500 Omtyckt av allaSläggmek +1500 Omtyckt av allaSläggmek +1500 Omtyckt av allaSläggmek +1500 Omtyckt av allaSläggmek +1500 Omtyckt av allaSläggmek +1500 Omtyckt av allaSläggmek +1500 Omtyckt av allaSläggmek +1500 Omtyckt av allaSläggmek +1500 Omtyckt av allaSläggmek +1500 Omtyckt av allaSläggmek +1500 Omtyckt av alla
Låter som min Volvo 740, det aset uppvisade ungefär hela listan av fel och kunde bara gå hyfsat om bensinen späddes med E85. Katten brändes ur trots värmeminskningen av det och höll på att tända på golvmattan. Om K-Jetronic vet jag bara som de andra att det var skräp, byggt av Lego kunde man tro eftersom Nylon var huvudmaterial i åtminstone 70-talets K-jet´ som inte tålde bensinen ens på 80-talet utan blev sprött. 1988... är inte det KE-Jetronic snarare? Inte exakt den samma, men...

Här är vad jag fann i gömmorna om saken, original felsökning av Bosch K-Jetronic fast i 1977 BMW (i studiesyfte = Fair Use tycker jag ). Metoderna bör vara de rätta åtminstone i stora drag men siffrorna för inställning bör nog letas på annat håll. Öppnas inte filen automatiskt så leta upp den i datorns hämtmapp.
Bifogade filer
Filtyp: pdf Felsök K-Jetronic (1977 BMW 320i, 520i).pdf (329.5 KB, 28 visningar)
__________________
"If it jams - force it! If it breaks - it needed replacing anyway!" (sett på verktygslåda )

Debatt; av latinets "de battere" - att slå sönder andra talares argument

Senast redigerad av Släggmek den 2019-03-17 klockan 19:13.
Släggmek är inte uppkopplad   Svara med citat
Gammal 2019-03-18, 00:03   #10
Viktor
Registered User
 
Medlemsdatum: Mar 2019
Namn: För & Efternamn
Från: Övertorneå
Kör: Ford Escort 1,6 VIP KAT 1988
Inlägg: 5


Viktor +10 Det börjar arta sig
Har forskat vidare nu. Det är ett KE-Jetronic system, har manual för ett sådant och även ett kopplingsschema för bilen. Lyckades hitta gratis PDF-filer på internet

Till styrtrycksventilen kommer det 8V när tändningen är igång, vilket det enligt BOSCH-manualen ska vara. Är osäker vad jag ska prova med härnäst, ska försöka få tag i en bränsletrycksmätare så jag kan se att pumpen ger tillräckligt tryck. Det kommer ingen bensin alls ur fördelaren även fast jag håller upp mätskivan och drar på starten, tänker att det är för lite tryck från pumpen (ska vara kring 5,5 bar läste jag) så membranet inte släpper förbi någon soppa.

En fråga; min tempsensor ligger på konstant 18 Kohm, någon som vet om detta stämmer? tycker det låter väldigt högt, men är det avbrott brukar det ju oftast vara Megaohm... gissade att mätaren skulle vara på några hundra ohm bara när den är kall.
Viktor är inte uppkopplad   Svara med citat
Gammal 2019-03-31, 22:08   #11
Viktor
Registered User
 
Medlemsdatum: Mar 2019
Namn: För & Efternamn
Från: Övertorneå
Kör: Ford Escort 1,6 VIP KAT 1988
Inlägg: 5


Viktor +10 Det börjar arta sig
Nu är det löst!
Kom ingen soppa alls ur fördelarens topp, alltså de fyra utgångarna till spridarna. Däremot kom det igenom till kallstarts-makapären. Fick låna bränsletrycksmätare av en bekant, fick några bar tryck men inte lika mycket som jag läste att man skulle ha. Tog loss inkommande slang mellan tank och bränslepump, kom ingen soppa där. Blåste i slangen, helt tomt... Jaha tänkte jag... tankmätaren visade halv tank och jag hade tankat med dunk hemma ca 6-7 liter för att vara säker några dagar innan redan.

Kollade lite närmare på tanken. Någon har kört på något, så den har en buckla på undersidan. Soppan lägger sig runt kanterna, och slangen försöker suga i mitten, så 6-7 liter räcker inte och tankmätaren visar fel...

Tankade och fick igång den. Provade köra, men den var ju likförbannat lika slö. Lyssnade på motorgången, man hörde knappt att den var igång. Dessutom kom det knappt några avgaser ut när man kände med handen vid utblåset. Tog ner avgassystemet från katalysatorn och bakåt. Katalysatorn var ren och fin, men jag rensade ut allt ändå. Däremot dämparna hade rostat sönder invändigt, då hade all ljuddämparull åkt in i röret och täppt igen.

Rev ut allt, svetsade igen och smackade dit systemet på bilen igen. Låter som en sportbil och går stadiga 160km/h nu, vilken jäkla skillnad det blev!

Tar mig tid och tackar alla som tagit sin tid till att försöka hjälpa mig! Tack!
Viktor är inte uppkopplad   Svara med citat
Gammal 2019-04-01, 14:34   #12
Släggmek
Samtalsnihilist
 
Släggmeks avatar
 
Medlemsdatum: Apr 2006
Namn: Hasse B.
Från: Västernorrland
Kör: Taunus 2.0 1977 (Taunus 17M Super 1964, Taunus 1600L 1974 i förvar)
Yrke: Tusenkonstnär
Inlägg: 3 190

Donator

Släggmek +1500 Omtyckt av allaSläggmek +1500 Omtyckt av allaSläggmek +1500 Omtyckt av allaSläggmek +1500 Omtyckt av allaSläggmek +1500 Omtyckt av allaSläggmek +1500 Omtyckt av allaSläggmek +1500 Omtyckt av allaSläggmek +1500 Omtyckt av allaSläggmek +1500 Omtyckt av allaSläggmek +1500 Omtyckt av allaSläggmek +1500 Omtyckt av alla
Som Mats sa . Hoppas den håller sig snäll i fortsättningen nu, men annars vet du ju vart du kan vända dig med frågor.
__________________
"If it jams - force it! If it breaks - it needed replacing anyway!" (sett på verktygslåda )

Debatt; av latinets "de battere" - att slå sönder andra talares argument
Släggmek är inte uppkopplad   Svara med citat
Svara

Taggar
escort 1988, k-jetronic

Ämnesverktyg
Visningsalternativ

Regler för att posta
Du får inte posta nya ämnen
Du får inte posta svar
Du får inte posta bifogade filer
Du får inte redigera dina inlägg

BB-kod är
Smilies är
[IMG]-kod är
HTML-kod är av

Forumhopp


Alla tider är GMT +1. Klockan är nu 07:20.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
Svensk översättning av: Anders Pettersson