Sökningen fann 2179 träffar

av Cossie Nicke
mån jul 23, 2012 9:02 pm
Kategori: Cosworth
Tråd: Cosworth rwd går dåligt på belastning
Svar: 32
Visningar: 4657

Den jag har nu är en svart, och sladdarna i kontakten är bytt plats på, då tg sa att det skulle funka så.
mr Costin skrev:Kolla så du verkligen har en TPS med nr PF01 så det inte är en PF09. Båda finns i rött men bara PF09 i svart. Har du satt dit en röd i tron att det är rätt med rött så kan det ju blivit fel.
av Cossie Nicke
mån jul 23, 2012 6:13 pm
Kategori: Cosworth
Tråd: Cosworth rwd går dåligt på belastning
Svar: 32
Visningar: 4657

Ja det är total förvirring just nu kan jag säga, och dålig kabel härva är inte helt omöjligt heller. Blir till att ta fram mät grejjorna igen då. Får återkomma med svar när jag orkat ta tag i bilen igen. Har du en tps extra att låna ut så visst, hör av mig i sånna fall. :D Vi tar det från början. Pr...
av Cossie Nicke
mån jul 23, 2012 1:16 pm
Kategori: Cosworth
Tråd: Cosworth rwd går dåligt på belastning
Svar: 32
Visningar: 4657

Okej, men hur får folk det att fungera då med denna tps? Även om min tomgång är bättre en nånsin med denna tps måste jag säga så man blir lite förvirrad om det du säger stämmer. Jag vill inte låta tjatig men nej de är inte helt lika. Citat från Stu på motorsport-developments "They are NOT the same a...
av Cossie Nicke
mån jul 23, 2012 10:21 am
Kategori: Cosworth
Tråd: Cosworth rwd går dåligt på belastning
Svar: 32
Visningar: 4657

Beställde den av TG för att min röda rwd tps gav 3.2 volt på tomgång;) Och det ända som skiljer tps´rna emellan är ju att rwd mäter från ena hållet och 4*4 från det andra hållet, volten alltså. Därav att man skiftar dom yttre kontakterna. Nej, l6 måste ha "open circut" på tomgång annars går den bana...
av Cossie Nicke
mån jul 23, 2012 7:51 am
Kategori: Cosworth
Tråd: Cosworth rwd går dåligt på belastning
Svar: 32
Visningar: 4657

Har c:a 4.8 volt på tomgång nu så det ska va ok. Har ju skiftat sladdarna i kontaktstycket då rwd TPS inte går att få tag i längre. Då justerar du inte tps'n som på 4x4. Den har en lägesbrytare vid stängt spjäll, den ska justeras så den öppnar vid minsta rörelse på gasen. 5volt med stängt spjäll och...
av Cossie Nicke
sön jul 22, 2012 10:10 pm
Kategori: Cosworth
Tråd: Cosworth rwd går dåligt på belastning
Svar: 32
Visningar: 4657

L6 har jag.
av Cossie Nicke
sön jul 22, 2012 6:52 am
Kategori: Cosworth
Tråd: Cosworth rwd går dåligt på belastning
Svar: 32
Visningar: 4657

Definera nära?:) Kan en sådan simpel sak störa signalerna?
Papillon skrev:Ingen tändkabel som ligger nära mapsensor eller vevaxelgivare?
av Cossie Nicke
lör jul 21, 2012 6:56 pm
Kategori: Cosworth
Tråd: Cosworth rwd går dåligt på belastning
Svar: 32
Visningar: 4657

Givare i boxen är kollade, tändsteg är det enda som är kvar bland tänd delarna. Bränsletryck är bra, motorn är nollad och kollad så inte kamremmen hoppat.vev givaren är bra. Fördelar givaren dock tåls att undersöka. Orka inte läsa vad ni skrev innan.. Mätt alla Givare i boxen? Bytt tänddelar? Bränsl...
av Cossie Nicke
lör jul 21, 2012 5:29 pm
Kategori: Cosworth
Tråd: Cosworth rwd går dåligt på belastning
Svar: 32
Visningar: 4657

Kablar och spole har jag testat redan, tändsteg har jag inte testat dock. Ringer när jag kommit hem från gården.
C skrev:Det finns fan inte så mycket kvar att testa än tänddelar nu. Ska du låna kablar, spole, tändsteg?
av Cossie Nicke
lör jul 21, 2012 1:34 pm
Kategori: Bilder och filmer
Tråd: F: Lite strippenrepor med Capri (satte nian)
Svar: 19
Visningar: 2701

Grattis! Börjar gå fort nu:)
av Cossie Nicke
lör jul 21, 2012 1:26 pm
Kategori: Cosworth
Tråd: Cosworth rwd går dåligt på belastning
Svar: 32
Visningar: 4657

Ingen som har något annat tips?
av Cossie Nicke
tor jul 12, 2012 2:50 pm
Kategori: Cosworth
Tråd: Cosworth rwd går dåligt på belastning
Svar: 32
Visningar: 4657

Big Al skrev:Rent spontant så skulle jag kolla till tomgångsmotorn.
den fungerar som den ska.
av Cossie Nicke
tor jul 12, 2012 12:08 pm
Kategori: Cosworth
Tråd: Cosworth rwd går dåligt på belastning
Svar: 32
Visningar: 4657

Cosworth rwd går dåligt på belastning

Behöver lite hjälp då, blir inte klok på detta problem. Har nu testat alla givare, bytt en trasig TPS och justerat in den till 4.8 volt på tomgång. Den går jättefint och rent på tomgång.Ny mapsensor, Men så fort man belastar den så bara dränker den sig i bränsle och misttänder. Och ibland så fastnar...
av Cossie Nicke
tis maj 29, 2012 12:29 pm
Kategori: Säljes/Bytes [Bildelar/Övrigt]
Tråd: S: Cosworth motorer o delar....."uppdat 2011-12-12"
Svar: 77
Visningar: 13306

Har du vita sido blinkers till sierra liggande?
av Cossie Nicke
mån maj 28, 2012 1:43 pm
Kategori: Escort/Orion/Scorpio/Sierra
Tråd: Dränkta stift
Svar: 10
Visningar: 3016

Har nu kollat bränsletrycksregulatorn och den verkar funka prima. Noterade även att det "låter" om spridarna när man står med motorn igång, som om dom får jobba skiten ur sig. Min fråga är, om det är någe knas med mapsensorn, kan den då göra så att spridarna går på fullt ös på tomgång? För det bara ...