Ford Club Sweden

 

Gå tillbaka   Ford Club Sweden > Ford Club Sweden - Forum > Escort/Orion/Scorpio/Sierra

Svara
 
Ämnesverktyg Visningsalternativ
Gammal 2017-04-22, 10:33   #1
d.fagersten
Registered User
 
Medlemsdatum: sep 2005
Namn: Daniel
Från: Kullavik
Kör: Scorpio 2,9i GLX -94 i nyskick, Volvo V70 2,5T Summum Polestar -05 Bmw 335i M-Coupe -09
Yrke: Platschef / Säljare
Inlägg: 269


d.fagersten +10 Det börjar arta sig
Dålig tändspole, symptom 2,9 L

Funderar på om min tändspole kan vara dålig, inte helt kass. Symptomen kommer och går men verkar inte vara speciellt väderberoende.

Bilen går taskigt på tomgång, men kan även gå dåligt om man hållet gasen på säg 3000 varv stillastående helt plötsligt kan varvet ramla ner till 8-900 vara bluddra och gå lite dåligt för att sedan återgå till jämna 3000 varv där jag håller läget på gasen.

Har bytt allt övrigt i tändningen (original motorcraft)
Har bytt mappsensorn, givaren i insuget tror det är någon tempgivare, bytt bägge motortempgivarna, bytt alla vacumslangar, bytt indugspackning, gasspjällets packning, ventilkåpspackningar, gjort rent insug, gasspjäll, bytt tomgångsmotorn.

Så min fundering nu är tändspole eller om katten kan vara tät skramlar i den klarar dock besiktningen ändå.

Vågar man köpa spolen på Mekonomen?

Tacksam för tips
d.fagersten är inte uppkopplad   Svara med citat
Gammal 2017-04-22, 11:56   #2
d.fagersten
Registered User
 
Medlemsdatum: sep 2005
Namn: Daniel
Från: Kullavik
Kör: Scorpio 2,9i GLX -94 i nyskick, Volvo V70 2,5T Summum Polestar -05 Bmw 335i M-Coupe -09
Yrke: Platschef / Säljare
Inlägg: 269


d.fagersten +10 Det börjar arta sig
Tillägger också att gasen kan vandra upp och ner och ibland hänga sig. Går ryckigt under körning. Går nog bäst på full gas. Men som sagt felet kommer och går.. :/
d.fagersten är inte uppkopplad   Svara med citat
Gammal 2017-04-22, 12:59   #3
Jimmy86
Medlem
 
Medlemsdatum: jun 2013
Namn: Jimmy
Från: Kalmar
Kör: Sierra
Yrke: Bilplåtslagare sen 10 år
Medlemsnummer: 357
Inlägg: 505


Jimmy86 +400 Tillför mycketJimmy86 +400 Tillför mycketJimmy86 +400 Tillför mycketJimmy86 +400 Tillför mycketJimmy86 +400 Tillför mycket
Vet inte om jag tillför något men hade liknande symptom på min Sierra får en massa år sedan. Det visade sig vara spjällägesgivaren som gav felaktigt motstånd.

Har dock ingen erfarenhet av 2.9an, förutom cosworthen då. Kanske inte ens sitter en spjällägesgivare på dom motorerna.

Mvh Jimmy
Jimmy86 är inte uppkopplad   Svara med citat
Gammal 2017-04-22, 14:17   #4
d.fagersten
Registered User
 
Medlemsdatum: sep 2005
Namn: Daniel
Från: Kullavik
Kör: Scorpio 2,9i GLX -94 i nyskick, Volvo V70 2,5T Summum Polestar -05 Bmw 335i M-Coupe -09
Yrke: Platschef / Säljare
Inlägg: 269


d.fagersten +10 Det börjar arta sig
Hej, jodå det sitter en givare på gasspjället, har lossat den gjort rent osv men utan resultat. Har tyvärr inte hittat någon sån på skroten men får försöka igen, alt en ny på Ford . Nu efter bytt mängder av delar så känns det hopplöst, hade helst försökt mäta sig fram till vad felet är om de går att göra istället för att fortsätta byta resten av motorn hehe

Tyvärr så har de verkstäder jag talat med inte varit speciellt sugna på att ta in bilen. Jag får känslan av att de tror att de inte ska få betalt eftersom det är en gammal bil och kan bli dyrt. Vet ju att vi själva kan resonera så ibland när folk kommer in med en 25 år gammal båtmotor (skrothög) Men i mitt fall kör jag ju inte en gammal bil pga av taskig ekonomi det är ju mitt intresse den här gamla bilen och den är ju one of a kind
d.fagersten är inte uppkopplad   Svara med citat
Gammal 2017-04-22, 21:46   #5
Jimmy86
Medlem
 
Medlemsdatum: jun 2013
Namn: Jimmy
Från: Kalmar
Kör: Sierra
Yrke: Bilplåtslagare sen 10 år
Medlemsnummer: 357
Inlägg: 505


Jimmy86 +400 Tillför mycketJimmy86 +400 Tillför mycketJimmy86 +400 Tillför mycketJimmy86 +400 Tillför mycketJimmy86 +400 Tillför mycket
Men ta en multimeter och ställ den på Ohm och mätt spjällgivaren. Tar 5 min. Den ska öka motståndet linjärt när du gasar. Börjar värdet hoppa å leva så är den trasig.

Mvh Jimmy
Jimmy86 är inte uppkopplad   Svara med citat
Gammal 2017-04-22, 21:52   #6
d.fagersten
Registered User
 
Medlemsdatum: sep 2005
Namn: Daniel
Från: Kullavik
Kör: Scorpio 2,9i GLX -94 i nyskick, Volvo V70 2,5T Summum Polestar -05 Bmw 335i M-Coupe -09
Yrke: Platschef / Säljare
Inlägg: 269


d.fagersten +10 Det börjar arta sig
Aha det är så enkelt, morgondagens första projekt är nu inbokat

Tack
d.fagersten är inte uppkopplad   Svara med citat
Gammal 2017-04-22, 23:27   #7
d.fagersten
Registered User
 
Medlemsdatum: sep 2005
Namn: Daniel
Från: Kullavik
Kör: Scorpio 2,9i GLX -94 i nyskick, Volvo V70 2,5T Summum Polestar -05 Bmw 335i M-Coupe -09
Yrke: Platschef / Säljare
Inlägg: 269


d.fagersten +10 Det börjar arta sig
Ser att givaren har tre stift i kontakten, mellan vilka skall man mäta?

Vad är de olika stiften för, 2 signal och en jord?
d.fagersten är inte uppkopplad   Svara med citat
Gammal 2017-04-24, 10:25   #8
Cosworth 4x4
Registered User
 
Medlemsdatum: aug 2003
Namn: Micke L.
Från: Örebro
Kör: Ford Sierra "Cosworth" Delivery Grp.A
Yrke: Säljer bilelektriska prylar
Inlägg: 1 111


Cosworth 4x4 +750 En som alla känner tillCosworth 4x4 +750 En som alla känner tillCosworth 4x4 +750 En som alla känner tillCosworth 4x4 +750 En som alla känner tillCosworth 4x4 +750 En som alla känner tillCosworth 4x4 +750 En som alla känner tillCosworth 4x4 +750 En som alla känner till
Skicka ett meddelande via ICQ till Cosworth 4x4
Du brukar ha en så kallad mittpunkt och mellan den och det ena stiftet ska motståndet minska och det andra öka ( Så att ECU´n får två värden att gå på ! )
Det vanliga är att kolbanan för själva motståndet skiter sig vid det läget som man håller gasen på som oftast när man kör ! Blir ju att man ligger och små rör på gasen för att hålla en konstant hastighet vilket gör att man då kan "gnugga" sönder motståndet i TPSén ! ( Inte ett helt ovanligt fel som inte alltid gick att mäta sig till ! )

// Micke

Citat:
Ursprungligen postat av d.fagersten Visa inlägg
Ser att givaren har tre stift i kontakten, mellan vilka skall man mäta?

Vad är de olika stiften för, 2 signal och en jord?
Cosworth 4x4 är inte uppkopplad   Svara med citat
Gammal 2017-04-23, 09:40   #9
Jimmy86
Medlem
 
Medlemsdatum: jun 2013
Namn: Jimmy
Från: Kalmar
Kör: Sierra
Yrke: Bilplåtslagare sen 10 år
Medlemsnummer: 357
Inlägg: 505


Jimmy86 +400 Tillför mycketJimmy86 +400 Tillför mycketJimmy86 +400 Tillför mycketJimmy86 +400 Tillför mycketJimmy86 +400 Tillför mycket
Hmmm du får nog googla lite. Men skulle tro att din motor delar TPS med andra fordmodeller av ungefär samma årgång.
Du har ju en tråd här i ämnet men skulle tro att du hittar fler om du söker på tps här på klubforumet

http://www.fordclubsweden.se/forum/s...ad.php?t=54079

När jag mätte min gjorde jag inte som i länken. Jag mätte enbart på TPSen och mätte motstånd. Boxen skickar ut 5v och beroende på hur mycket gas så ökar eller minskar motståndet i tpsen och boxen får på så vis ett annat volttal tillbaka.

Det viktiga är, som även står i länken övan är att det är en linjär ökning/minskning av volt/ohm kontra gas. Värdet på multimetern ska inte hoppa och leva då är det fel på den.

Så försök ta reda på vilka stift, eller helt enkelt bara testa mellan två sen manuellt med handen bara gå från stängt spjäll till fullt öppet och kolla samtidigt på multimetern.

Mvh Jimmy

Senast redigerad av Jimmy86 den 2017-04-23 klockan 09:46.
Jimmy86 är inte uppkopplad   Svara med citat
Gammal 2017-04-24, 08:57   #10
therealpinto
Medlem
 
therealpintos avatar
 
Medlemsdatum: jul 2003
Namn: Gustaf Ulander
Från: Kåge, Norrland
Kör: Capri Turbo, Capri, Cortina, Kuga, Focus, inte XR4x4 (snyft!)
Yrke: Projektledare
Medlemsnummer: 37
Inlägg: 9 966

Validerad annonsör

therealpinto +1500 Omtyckt av allatherealpinto +1500 Omtyckt av allatherealpinto +1500 Omtyckt av allatherealpinto +1500 Omtyckt av allatherealpinto +1500 Omtyckt av allatherealpinto +1500 Omtyckt av allatherealpinto +1500 Omtyckt av allatherealpinto +1500 Omtyckt av allatherealpinto +1500 Omtyckt av allatherealpinto +1500 Omtyckt av allatherealpinto +1500 Omtyckt av alla
Skicka ett meddelande via ICQ till therealpinto
Tändspole är ju rätt billig och enkel att byta så det är ju bra att testa. Men en dålig spole brukar lägga av när den blir varm, och inte komma igång förrän den svalnat.

Spjällägesgivaren är ett bra tips men jag skulle också misstänka fördelaren (hallgivaren eller själva tändmodulen). Så en annan fördelare kan väl vara ett tips.

Gustaf
__________________
I'm on a NCHB diet. No Carb High Boost
therealpinto är inte uppkopplad   Svara med citat
Gammal 2017-04-24, 23:05   #11
d.fagersten
Registered User
 
Medlemsdatum: sep 2005
Namn: Daniel
Från: Kullavik
Kör: Scorpio 2,9i GLX -94 i nyskick, Volvo V70 2,5T Summum Polestar -05 Bmw 335i M-Coupe -09
Yrke: Platschef / Säljare
Inlägg: 269


d.fagersten +10 Det börjar arta sig
Bilen går dåligt oavsett varvtal, misständning om vi kallar det så kommer och går oavsett tomångsvarv, förhöjd tomgång eller Farthållare på motorväg så felet finns med hela vägen men det är också varierande från tillfälle till tillfälle. Har bytt fördelarlock, rotor, stift och kablar. Men tanken kan alltså vara att byta den delen som rotor sitter påtryckningar på? Själva bottendelen?
d.fagersten är inte uppkopplad   Svara med citat
Gammal 2017-04-26, 07:44   #12
therealpinto
Medlem
 
therealpintos avatar
 
Medlemsdatum: jul 2003
Namn: Gustaf Ulander
Från: Kåge, Norrland
Kör: Capri Turbo, Capri, Cortina, Kuga, Focus, inte XR4x4 (snyft!)
Yrke: Projektledare
Medlemsnummer: 37
Inlägg: 9 966

Validerad annonsör

therealpinto +1500 Omtyckt av allatherealpinto +1500 Omtyckt av allatherealpinto +1500 Omtyckt av allatherealpinto +1500 Omtyckt av allatherealpinto +1500 Omtyckt av allatherealpinto +1500 Omtyckt av allatherealpinto +1500 Omtyckt av allatherealpinto +1500 Omtyckt av allatherealpinto +1500 Omtyckt av allatherealpinto +1500 Omtyckt av allatherealpinto +1500 Omtyckt av alla
Skicka ett meddelande via ICQ till therealpinto
Ja, hela fördelaren (det är hall-givaren i den, och tändmodulen som sitter på fördelaren som kan vara dåliga men det är enklare att byta allt som en enhet).

Du måste mäta upp eller byta TPS också, det är ett vanligare fel.

Gustaf
__________________
I'm on a NCHB diet. No Carb High Boost
therealpinto är inte uppkopplad   Svara med citat
Gammal 2017-04-28, 11:30   #13
d.fagersten
Registered User
 
Medlemsdatum: sep 2005
Namn: Daniel
Från: Kullavik
Kör: Scorpio 2,9i GLX -94 i nyskick, Volvo V70 2,5T Summum Polestar -05 Bmw 335i M-Coupe -09
Yrke: Platschef / Säljare
Inlägg: 269


d.fagersten +10 Det börjar arta sig
Skulle mäta TPS idag. Värdet kom och gick även om jag inte rörde något. Fick bara utslag mellan två av stiften, men det antar jag är som det ska. Men eftersom jag såg att värdet gick från säg 185 till 0 och sen tillbaks fick jag känslan av att den var lite kajko.
Startade bilen utan TPS gick fint, något litet litet ojämnt någon gång men då står bilen kallstartad med bara halva avgassystemet på. Startade sen med TPS kopplad, bilen går som en potta skit, kopplade ur TPS under gång, vips så blev det en annan bil Får införskaffa ny TPS.

Någon som har en TPS liggandes?
d.fagersten är inte uppkopplad   Svara med citat
Gammal 2017-04-28, 16:30   #14
Granworth
Old Fords Never Die
 
Granworths avatar
 
Medlemsdatum: aug 2011
Namn: Kristian
Från: Trelleborg
Kör: " goa " bilar 89 740 GL ... 56 000 mil " Still going strong " , scorpio 94 .
Yrke: " Fixare "
Inlägg: 189

Validerad annonsör

Granworth +50 Är på god väg
tps

hej

för info så om du har haft batteriet urkopplat så kan du få en del lustigheter vid uppstart.... om så är fallet så koppla av batteriet igen och låt stå ca en halvtimme ... sedan så anslut batt. och starta motorn men rör inte gasen och låt den bli varm ( ljummen övre kylarslang ) sedan så kör med bilen ca 8 - 10 kilometer med mjuk körning alltså ingen fullgas .... under denna tiden så LÄR sig boxen och då får du en bra och jämn gång på motorn detta under förutsättning att allt övrigt är ok och av bra kvalitet.....

( Fast allt detta visste du redan )

Och jo jag har oxå haft knas med TPS...... som beskrevs tidigare.....

sen har ju jag en fundering kring detta.. om denna TPS är samma på olika bilmodeller sålänge dom har samma box... dvs eec 4 boxen..... som sagt en fundering....

// MVH
__________________
.....Vad hjälper 500 Hästar under huven... , ... När det sitter en förståndslös bakom ratten...
FORD .. First On Race Day... Le Mans 24H 2016 , Daytona 24H 2018
Granworth är inte uppkopplad   Svara med citat
Gammal 2017-04-28, 17:19   #15
d.fagersten
Registered User
 
Medlemsdatum: sep 2005
Namn: Daniel
Från: Kullavik
Kör: Scorpio 2,9i GLX -94 i nyskick, Volvo V70 2,5T Summum Polestar -05 Bmw 335i M-Coupe -09
Yrke: Platschef / Säljare
Inlägg: 269


d.fagersten +10 Det börjar arta sig
Post

Hej, tack för de tipset, kan ju vara värt att tänka på då jag ansluter den nya TPSen att göra en korrekt "inkörning", beställde en på Mekonomen idag.

Det är väl ingen fara att byta den med batteriet kopplat?

Vid mätningen så hade batteriet varit kopplat sen påsk ungefär

Men att värdet helt plötsligt försvinner och sen återgår kan väl inte vara normalt? Och bilen går ju mycket mycket bättre utan TPS inkopplad.

Passade på att idag beställa ett rostfritt avgassystem inkl katt och ett snyggt dubbelt ändrör till bilen också så nu gäller det att hon uppför sig sen efter en så fin present
d.fagersten är inte uppkopplad   Svara med citat
Svara

Ämnesverktyg
Visningsalternativ

Regler för att posta
Du får inte posta nya ämnen
Du får inte posta svar
Du får inte posta bifogade filer
Du får inte redigera dina inlägg

BB-kod är
Smilies är
[IMG]-kod är
HTML-kod är av

Forumhopp


Alla tider är GMT +1. Klockan är nu 19:05.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.
Svensk översättning av: Anders Pettersson