ford Escort RS el fel klocka radio takbelysning samt tämpmätare

Allt om Fords modeller Escort, Orion, Scorpio och Sierra.
Användarvisningsbild
Dev
Erfaren
Inlägg: 44
Blev medlem: sön jun 12, 2011 7:27 pm
Namn: Putte
Kör: Taunus 72
Ort: lkpg

ford Escort RS el fel klocka radio takbelysning samt tempmätare

Inlägg av Dev »

Tjenare har ett lite skumt fel radion är död likaså klockan trycker jag brytaren på taklampan till att den ska lysa när man öppnar dörren så glöder denna och radion + klocka fungerar.
Dock så får relät frispel när man öppnar dörren. Sedan när man väljer cd på sterion så flämtar det i takt med att lampan i taket glöder olika starkt.

Sedan så är tempmätaren stendöd men motorn går bra och drar som den skall

Tacksam för svar antar jordfel men vart vet i katten

Norrland
Veteran
Inlägg: 208
Blev medlem: lör okt 27, 2012 11:51 am
Namn: Thomas
Kör: Scorpio 2,9 ghia Cosworth -96
Ort: Överkalix

Inlägg av Norrland »

Du har juh helt klart jordfel. Och det mysiga med jordfel är precis som du skriver VART??
Kolla dom större jordpunkterna, testa ta en startkabel från batt.minus till kaross, motor.

Användarvisningsbild
Dev
Erfaren
Inlägg: 44
Blev medlem: sön jun 12, 2011 7:27 pm
Namn: Putte
Kör: Taunus 72
Ort: lkpg

Inlägg av Dev »

Tackar. varit och rivit i det hela nu men det är inte lätt att hitta vart skiten jäklas. Den har bara rullar 10000Mil så den har stått stilla ganska länge pga sjukdom. Men inga tecken på råttor eller möss iaf:P

Användarvisningsbild
Dev
Erfaren
Inlägg: 44
Blev medlem: sön jun 12, 2011 7:27 pm
Namn: Putte
Kör: Taunus 72
Ort: lkpg

Inlägg av Dev »

Ingen mer som har tips vart det ofta bråkar. Blir smått idiot på detta. fått lampan att lysa vid fötterna iaf vilket jag kan anse som helt onödig framgång :P sedan så i samma veva så glöder takbelysningen när man har tändningen på häftig el detta. Känns lite som man skulle behöva några flaskor vin innan man ger sig på det. Jag har repbok.

Norrland
Veteran
Inlägg: 208
Blev medlem: lör okt 27, 2012 11:51 am
Namn: Thomas
Kör: Scorpio 2,9 ghia Cosworth -96
Ort: Överkalix

Inlägg av Norrland »

En Lagavulin biter bättre...

Provat mitt förslag med startkabel?

Peter H
Legend
Inlägg: 6157
Blev medlem: mån dec 25, 2006 10:58 am
Namn: Peter Hallgren
Kör: Ford C-Max Ghia -06 1,8 FFV, Micra 1,3 FFV -00 Miata MX5 -91 Kawasaki KLR 650 Tengai -91 Samtliga etanoldrivna.
Ort: Tierp
Kontakt:

Inlägg av Peter H »

Jo dessa fenomen kan göra en riktig gråhårig,,, men visst är det jordfel detta.
Ser i kopplingsschemat att jordpunkten för innerbelysnings reläets jordpunkt sitter vid höger A-stolpe.

Så kolla noggrant upp denna som verkar jorda dom prylarna som strular för dig.

Holma
Veteran
Inlägg: 923
Blev medlem: lör apr 09, 2005 6:34 pm
Namn: Fredrik H
Kör: Mondeo, S-max, Granada och Dodge
Ort: Motala
Medlemsnummer: 406

Inlägg av Holma »

Lossa kabeln på tempmätaren och jorda den, går mätaren i topp så fungerar iaf den.
Har du testat att koppla ur stereon? Liknande fel har avhjälpts med det för mig.

Ps. Ardbeg hjälper inga elfel, men smakar bra ;)

Peter H
Legend
Inlägg: 6157
Blev medlem: mån dec 25, 2006 10:58 am
Namn: Peter Hallgren
Kör: Ford C-Max Ghia -06 1,8 FFV, Micra 1,3 FFV -00 Miata MX5 -91 Kawasaki KLR 650 Tengai -91 Samtliga etanoldrivna.
Ort: Tierp
Kontakt:

Inlägg av Peter H »

Jo med temperaturmätaren är det högst troligt dess givare (sändare på fordspråk) som gett upp.

Så jorda dess kabel som sagt men troligt har denna lämnat jordelivet. Den sitter på framsidan av termostathuset.

Norrland
Veteran
Inlägg: 208
Blev medlem: lör okt 27, 2012 11:51 am
Namn: Thomas
Kör: Scorpio 2,9 ghia Cosworth -96
Ort: Överkalix

Inlägg av Norrland »

Tror DEV lämnat JORDelivet.....:):)

Skriv svar