Motorn hugger när man accelerera... Hjälp!!!

Allt om Fords modeller Escort, Orion, Scorpio och Sierra.
Olaa
Nybörjare
Inlägg: 19
Blev medlem: mån okt 07, 2013 10:17 am
Namn: Ola Abrahamsson
Kör: Ford Escort -92 1.8 16V
Ort: Linköping

Motorn hugger när man accelerera... Hjälp!!!

Inlägg av Olaa »

Hej!
Har en Escort -92 1,8 16V XR3i.16000 mil.

Har gått jättebra. Plötsligt i en rondell på hög växel började den hugga vid acceleration. Kör jag med jämnt gaspådrag utan att accelerera så går motorn hyfsat jämnt och fint.
Så fort det blir minsta belastning börjar den gå ojämnt och hugger. Den känns även klen när man accelererar.

Den startar som vanligt. Varvar utan problem obelastad.

Har nu tillsatt bränslerengöring och hoppas på det bästa…

Vad kan det vara som har hänt? Åtgärd?
Jätte tacksam för alla tips.
Med vänlig hälsning
Ola A.

Kör med insidan...:nol2:

Användarvisningsbild
rs_cosworth
Veteran
Inlägg: 667
Blev medlem: tor aug 17, 2006 10:29 am
Namn: kenneth a
Kör: volvo och cossie
Ort: vilda ryd
Medlemsnummer: 268

Inlägg av rs_cosworth »

skit i bränsle filtret kanske, bränslepump som inte fungerar riktigt?
A taste of heaven...

Olaa
Nybörjare
Inlägg: 19
Blev medlem: mån okt 07, 2013 10:17 am
Namn: Ola Abrahamsson
Kör: Ford Escort -92 1.8 16V
Ort: Linköping

Inlägg av Olaa »

Var sitter bränslefiltret?
Jobbigt att byta?

Ni tror inte på luftmassemätaren, tändning?
Med vänlig hälsning
Ola A.

Kör med insidan...:nol2:

Användarvisningsbild
Oxen
Veteran
Inlägg: 438
Blev medlem: sön maj 01, 2005 1:06 pm
Namn: P.Carlsson
Kör: Escort Cosworth-92
Ort: Malmö

Inlägg av Oxen »

Överslag på ngn tändkabel.

Byt tändkablar samt tändstift så blir det bra.

Användarvisningsbild
nextuz
Legend
Inlägg: 6180
Blev medlem: ons aug 06, 2003 10:31 pm
Namn: Mas-mats Fröyen
Kör: Escort, Escort, Focus
Ort: Borlänge
Medlemsnummer: 7

Inlägg av nextuz »

Japps... byt tändkablar.. :D
i nästan 99% av dessa fall på zetec motorn så är de tändkablarna som är boven...

Peter H
Legend
Inlägg: 6157
Blev medlem: mån dec 25, 2006 10:58 am
Namn: Peter Hallgren
Kör: Ford C-Max Ghia -06 1,8 FFV, Micra 1,3 FFV -00 Miata MX5 -91 Kawasaki KLR 650 Tengai -91 Samtliga etanoldrivna.
Ort: Tierp
Kontakt:

Inlägg av Peter H »

Jo endera dåliga tändkablar som sagt är klart gångbart på dessa motorer. Även om symtomen tyder till just bränslebrist då motorn behöver mer bränsle vid accelleration.

Där dessa vagnar har bytes intervallen var 9000:e mil för bränslefiltret så det är säkert hög tid att byte även för den bilen. Denna kan ha två placeringar av bränslefilter och två olika typer av filter.
Dels kan en lite större cylindrig sak sitta under och bakom motorn ovanför drivaxlarna (enligt Haynes). Eller till ett något mindre filter (samma som till Mondeo MKI/II) som då sitter baktill framför ena bakfjädringen.

Båda sitter fast klammade och med snabbkopplingar som dock kan vara lite små knöliga att lossa, men med lite försiktigt lirkande med en polygrip brukar det går bra.

Användarvisningsbild
johwi97
Veteran
Inlägg: 327
Blev medlem: mån maj 01, 2006 6:43 am
Namn: Johnny Shelby Wiklund
Kör: Ford Mondeo V6 Ghia -00
Ort: Nävragöl, Karlskrona

Inlägg av johwi97 »

Skulle också rekommendera att börja byta bränslefilter, symptomen du beskriver stämmer bra in på att bränslefiltret är täppt.
170 hk och 220 km/h är livet!!! :starter:

Olaa
Nybörjare
Inlägg: 19
Blev medlem: mån okt 07, 2013 10:17 am
Namn: Ola Abrahamsson
Kör: Ford Escort -92 1.8 16V
Ort: Linköping

Inlägg av Olaa »

Lycklig :)

Japp! Drog förbi Biltema efter jobbet. Plockade tändstift, tänkablar, bränslefilter och ett nytt torkarblad.
Det är väldigt trevlig personal i Linköping…

Hemma medan frugan fixar middag hittar jag fram min fina lysrörslampa. Japp här jobbar vi ute…
Tar fram min 20 år gamla hylssats, fortfarande komplett men en del bitts börjar att blir lite gulbruna… Lossar bagageremmen som håller ihop den.

Ford står där…lite orolig, vet inte vad som ska ske.
Första tändstiftet ser helt nytt ut, inte bra… vi letar ju fel här. Sätter tillbaka det och den nya tändkabeln.
Stifft nr. 2, ser bra ut… Nr. 3 det är helt svart, jaaa. Byter det och kabeln. Nr. 4 ser bra ut.

Startar upp och jag hör direkt att nu är det ett annat svar och ljud… jubel. Tar en sväng till macken för att fylla upp… vilket drag. Ford är riktigt busig som förr och rullar på fint.

Morgon, ser hur Ford står förväntansfull i gatlyktans sken. Visst något smutsig men ändå glad.
Sätter lurarna i öronen med Tina Turners bästa hits, Spotify offline.
Startar upp och glider lugnt genom toma gator… 05:45 Accelarationen har nog aldrig varit så fin och mjuk. Korsar några rondeller innan vi kan accelrera upp på motorvägen.

Vi har nu ca 50 km med lite blandad körning. Linköping – Vadstena. Det har regnat och det regnar nu lätt. Det är vi några tradare och ett par bilar till.
Vi lägger oss i marsch fart, 130 inga problem… Mjukt och fint.
Ford med dess smala hjul är kul. När de stora grabbarna med sina stridsvagnar måste sakta ner, antagligen pga. vattenplaning och dåligt grepp rusar Ford fram tryggt med bra grepp… Att den har bra ljus, original är jätte bra. Många morderna har inte en tjans, här är det äkta glas ljuset passerar.

Efter Mantorp är det mera slingrig väg… Inga hugg längre mjuk och fin vid gassläpp och accelration…

Tack till alla på detta trevliga forum. Bilen fixad. Det var antagligen en tändkabel som spökade…

Titta även in på min blogg för lite färg.
Olas Blogg
Med vänlig hälsning
Ola A.

Kör med insidan...:nol2:

Peter H
Legend
Inlägg: 6157
Blev medlem: mån dec 25, 2006 10:58 am
Namn: Peter Hallgren
Kör: Ford C-Max Ghia -06 1,8 FFV, Micra 1,3 FFV -00 Miata MX5 -91 Kawasaki KLR 650 Tengai -91 Samtliga etanoldrivna.
Ort: Tierp
Kontakt:

Inlägg av Peter H »

Ja det var ju med en trevlig historia med sådant lyckligt slut. Där en defekt tändkabel med kan ställa till det.

Som så snabbt ändå fick fart på kärran... :)

Skriv svar