Välkommen till vårt uppdaterade forum!
Klubbens forum har fått sig en välbehövlig uppfräschning och vi hoppas att du snart känner dig som hemma här igen.
Tveka inte att lämna eventuella synpunkter eller ideér till oss, mer information hittar du här: LÄNK

Lösenord
Inga lösenord har kunnats flyttas med då de är krypterade. Tryck bara på knappen "Jag har glömt mitt lösenord" när du loggar in och följ instruktionerna för att ange det igen.
Behöver du ändra din e-postadress så skicka ett meddelande till info@fordclubsweden.se med ditt användarnamn samt gamla och nya e-postadressen.

MVH,
Styrelsen i Ford Club Sweden

scorpio automat som växlar sent

Allt om Fords modeller Escort, Orion, Scorpio och Sierra.
combidåren
Veteran
Inlägg: 218
Blev medlem: fre okt 15, 2004 11:47 pm
Namn: Jocke Wiklund
Ort: sthlm
Kör: Saab, Volvo, Forrd & Bmw

Inläggav combidåren » tor jun 29, 2006 11:00 pm

nu växlar den jämt vid 4000. så man får växla manuellt.
men det skumma är ju att den har gått kanonbra i ett par veckor.
måste ju vara gegga som kletar igen nån ventil.
-------------Plåga----------------

LinusLarsson
Erfaren
Inlägg: 51
Blev medlem: sön dec 25, 2005 7:08 pm
Namn: Linus Larsson
Ort: Söderhamn
Kör: Ford Escort 1.6L -79

Inläggav LinusLarsson » fre jul 28, 2006 12:57 pm

combidåren skrev:nu växlar den jämt vid 4000. så man får växla manuellt.
men det skumma är ju att den har gått kanonbra i ett par veckor.
måste ju vara gegga som kletar igen nån ventil.


En månad gammal tråd; fortsätter den iaf.

Har ungefär samma problem;

När bilen är kall går det inte att få i backen, efter 5-10minuter på tomgång brukar det gå att få i den. Driven är också lite slö, men den brukar hoppa i ganska snabbt.

Kollade oljan, fyllde ungefär 1liter. Funkade klockrent, i 2-3 dagar, sen är den lika igen... Har hört om förorening av oljan, att det ska orsaka dessa saker. Är lådan slut eller går det på något sätt att åtgärda ?
Om lådan bör bytas, hur pass svårt är det på en skala 1 - 5?

Mvh Linus

J_P
Veteran
Inlägg: 801
Blev medlem: ons aug 31, 2005 10:00 am
Namn: JP
Ort: Sthlm
Kör: Ford Mondeo Titanium 5-Dr 180Hk TDCi 2015

Inläggav J_P » fre jul 28, 2006 2:33 pm

Kolla efter tjuvluft,, låter som om du int har rätt motorvacum och definitivt inte nere vid lådan, byt slangar och dyl ifall de har torkat och spruckit. Ett väldigt enkelt knep att leat tjuvluft är att spraya startgas på vacumslangar, när motor ändrar varv så har Du hittat läckan.

Uppväxling i D och 3:an styrs av motorvakum.
Filtret i autoamten ska bytas och det skadar inte att byta olja heller men det är itne felet.
Johan

LinusLarsson
Erfaren
Inlägg: 51
Blev medlem: sön dec 25, 2005 7:08 pm
Namn: Linus Larsson
Ort: Söderhamn
Kör: Ford Escort 1.6L -79

Inläggav LinusLarsson » sön jul 30, 2006 9:23 am

J_P skrev:Kolla efter tjuvluft,, låter som om du int har rätt motorvacum och definitivt inte nere vid lådan, byt slangar och dyl ifall de har torkat och spruckit. Ett väldigt enkelt knep att leat tjuvluft är att spraya startgas på vacumslangar, när motor ändrar varv så har Du hittat läckan.

Uppväxling i D och 3:an styrs av motorvakum.
Filtret i autoamten ska bytas och det skadar inte att byta olja heller men det är itne felet.
Johan


Hm, okej. Hur funkar det med backen, varför hoppar inte den i som den ska? Har den också att göra med vakumet?

Tack för ett bra svar iaf.

Mvh Linus