Välkommen till vårt uppdaterade forum!
Klubbens forum har fått sig en välbehövlig uppfräschning och vi hoppas att du snart känner dig som hemma här igen.
Tveka inte att lämna eventuella synpunkter eller ideér till oss, mer information hittar du här: LÄNK

Lösenord
Inga lösenord har kunnats flyttas med då de är krypterade. Tryck bara på knappen "Jag har glömt mitt lösenord" när du loggar in och följ instruktionerna för att ange det igen.
Behöver du ändra din e-postadress så skicka ett meddelande till info@fordclubsweden.se med ditt användarnamn samt gamla och nya e-postadressen.

MVH,
Styrelsen i Ford Club Sweden

sierra 86a utan gnista

Allt om Fords modeller Escort, Orion, Scorpio och Sierra.
Pain66

sierra 86a utan gnista, gnista fixad lite mer funderingar bara

Inläggav Pain66 » mån jul 24, 2006 5:24 pm

har köpt en sierra som inte har nån gnista, den gick i fredags men idag då jag skulle ta den idag då startade den inte, tog lös stiften och såg att den inte hade gnista. har naturligtvis testat med andra stift oxå.

nån som har nått tips vad jag först borde kolla upp? nått speciellt som brukar gå sönder i tändnngsväg på dessa? kan tillägga att det är en förgasarmotor om det spelar nån roll

diforce

Inläggav diforce » mån jul 24, 2006 11:16 pm

kolla om det är ström efter tändspolen, om inte så är det förmodligen den.

Användarvisningsbild
Moffegrev
Veteran
Inlägg: 517
Blev medlem: fre mar 25, 2005 9:30 pm
Namn: Mattias Linerzen
Ort: Norrköping
Kör: Octavia RS ++

Inläggav Moffegrev » mån jul 24, 2006 11:21 pm

eller så har du ju den kassa tändförstärkaren som sitter på passagerarsidans skärm i motorutrymmet...den kan ha kastat in handduken..
:nxsmile:

Pain66

Inläggav Pain66 » tis jul 25, 2006 9:00 am

diforce: tack för svaret, lite dum fråga kanske men hur menar du efter tändspolen

Moffegrev: tack till dig oxå, ska kolla upp den :) går den mäta upp på nått vis?

Användarvisningsbild
Moffegrev
Veteran
Inlägg: 517
Blev medlem: fre mar 25, 2005 9:30 pm
Namn: Mattias Linerzen
Ort: Norrköping
Kör: Octavia RS ++

Inläggav Moffegrev » tis jul 25, 2006 1:23 pm

finns i faq eller så vet Persson vad det ska vara själv kommer jag inte ihåg detta..var ett tag sen jag mekade med denna.
:nxsmile:

Pain66

Inläggav Pain66 » tis jul 25, 2006 2:40 pm

det var en grå box som satt på vänster innerskärm , bytte denb och nu går den igen :)

tack för akka snabba svar iallafall. här kan man lita på att man får hjjälp

Pain66

Inläggav Pain66 » tis jul 25, 2006 4:56 pm

förresten vad är vettigt pris att betala för en sån där tändbox el vad man ska kalla det, tändförstärkare? var då den gra store fan som sitter på vänster framskärm vid tändspolen iallafall. vill veta så jag inte blir blåst.

sen undrar jag vad är rätt gradtal tändningen ska stå på dessa fordar?

mcpot

Inläggav mcpot » tis jul 25, 2006 5:18 pm

sierror och dessa elfel, har själv en som knappt hinner komma ifrån verkstan innan den behöver in igen, jag blir så grinig på den kan ju inte leva utan bil arrgh.

Pain66

Inläggav Pain66 » tis jul 25, 2006 5:35 pm

hehe, jo jag hatar el fel, men hade tur denna gång, bytte boxen och vips gick den. skulle bara fått tändningen inställd ordentligt. ställd på känn nu

SK Racing

Inläggav SK Racing » tis jul 25, 2006 6:53 pm

Pain66 skrev:förresten vad är vettigt pris att betala för en sån där tändbox el vad man ska kalla det, tändförstärkare? var då den gra store fan som sitter på vänster framskärm vid tändspolen iallafall. vill veta så jag inte blir blåst.

sen undrar jag vad är rätt gradtal tändningen ska stå på dessa fordar?


10-15 grader är ok om jag inte minns fel men du kan höja lite till för att få lite mer kraft, men lyssna efter spikningar och om det gör det sänk tills det inte spikar.

Användarvisningsbild
Moffegrev
Veteran
Inlägg: 517
Blev medlem: fre mar 25, 2005 9:30 pm
Namn: Mattias Linerzen
Ort: Norrköping
Kör: Octavia RS ++

Inläggav Moffegrev » tis jul 25, 2006 10:32 pm

pris på en sådan har jag fått på skroten 50 spänn men då är det inte någon garanti på skiten men kanske 100-200 :- kan den vara vörd beg..
:nxsmile: