Välkommen till vårt uppdaterade forum!
Klubbens forum har fått sig en välbehövlig uppfräschning och vi hoppas att du snart känner dig som hemma här igen.
Tveka inte att lämna eventuella synpunkter eller ideér till oss, mer information hittar du här: LÄNK

Lösenord
Inga lösenord har kunnats flyttas med då de är krypterade. Tryck bara på knappen "Jag har glömt mitt lösenord" när du loggar in och följ instruktionerna för att ange det igen.
Behöver du ändra din e-postadress så skicka ett meddelande till info@fordclubsweden.se med ditt användarnamn samt gamla och nya e-postadressen.

MVH,
Styrelsen i Ford Club Sweden

Min Mondeo rycker när jag släpper gasen

Allt om Fords modeller Edge, Mondeo, Galaxy & S-Max.
164forever
Erfaren
Inlägg: 48
Blev medlem: fre jul 17, 2015 10:37 pm
Namn: Håkan Karlsson
Ort: Borlänge
Kör: Focus -02, Volvo 164 -73

Min Mondeo rycker när jag släpper gasen

Inläggav 164forever » lör feb 08, 2020 7:53 pm

Hej.
Som rubriken säger, min Mondeo rycker när jag släpper gasen?
Det är ju en -06:a med 2,0 HE motorn och automat.
Ryckningarna verkar bli värst runt 70 - 90 km/tim.
Är det något problem med tändningen?
För bränsletillförseln stängs väl av helt o hållet när jag släpper gasen helt?
Mvh/Håkan

164forever
Erfaren
Inlägg: 48
Blev medlem: fre jul 17, 2015 10:37 pm
Namn: Håkan Karlsson
Ort: Borlänge
Kör: Focus -02, Volvo 164 -73

Inläggav 164forever » ons feb 26, 2020 11:54 am

Hej igen.
Jag googlade lite själv på det här problemet o fick egentligen bara en träff!
Och det var "Bosse bildoktorn" som svarade på en fråga ang en BMW 318 i,
som då var 17 år gammal.
Min Mondeo är ju 14 år nu, så det är ju ganska lika.
Svaret var att det är en eller flera insprutare som läcker o därmed tänder motorn
till lite då o då. Och det stämmer ju in på min bil!
Dessutom så går min Mondeo då på högt tomgångsvarv också?! C:a 1.500.
Det är ju lite drygt med automat, man måste sitta o bromsa (hårt) hela tiden!
"Bosses" råd var att använda "Injector Cleaner" eller liknande. Det har jag provat
nu o den går bättre o bättre, ta i trä...
Annars var det att byta den eller dom läckande insprutarna. Det blir väl dyrt?!
Mvh/Håkan

Användarvisningsbild
RickardEM
Legend
Inlägg: 4726
Blev medlem: lör aug 23, 2003 10:00 am
Namn: Rickard Ribbing
Ort: Gyttorp
Kör: Ka -97, Transit -98 & 01, Kuga -12, Taunus -66, Fiesta -77, Granada -84, Escort -84
Medlemsnummer: 56

Inläggav RickardEM » ons feb 26, 2020 12:31 pm

164forever skrev:Hej igen.
Jag googlade lite själv på det här problemet o fick egentligen bara en träff!
Och det var "Bosse bildoktorn" som svarade på en fråga ang en BMW 318 i,
som då var 17 år gammal.
Min Mondeo är ju 14 år nu, så det är ju ganska lika.
Svaret var att det är en eller flera insprutare som läcker o därmed tänder motorn
till lite då o då. Och det stämmer ju in på min bil!
Dessutom så går min Mondeo då på högt tomgångsvarv också?! C:a 1.500.
Det är ju lite drygt med automat, man måste sitta o bromsa (hårt) hela tiden!
"Bosses" råd var att använda "Injector Cleaner" eller liknande. Det har jag provat
nu o den går bättre o bättre, ta i trä...
Annars var det att byta den eller dom läckande insprutarna. Det blir väl dyrt?!
Mvh/Håkan


Har du så pass hög tomgång så skulle jag tippa på att du har ett ganska stort vakuumläckage någonstans, kolla slangar runt insuget om de sitter på ordentligt.

\Rickard
FORD CLUB SWEDEN – Ordförande

getsome
Legend
Inlägg: 1310
Blev medlem: mån jul 30, 2012 6:18 pm
Namn: Raffe Andersson
Ort: Ljungbyhed
Kör: Mondeo 2.0 TDCi 2011 med Bluefin

Inläggav getsome » ons feb 26, 2020 12:43 pm

Säkerligen den berömda spruckna slangen mellan vevhus och insug. (sitter bakom insuget så helt omöjligt att se.

164forever
Erfaren
Inlägg: 48
Blev medlem: fre jul 17, 2015 10:37 pm
Namn: Håkan Karlsson
Ort: Borlänge
Kör: Focus -02, Volvo 164 -73

Inläggav 164forever » ons feb 26, 2020 3:01 pm

En liten fråga då:
ger insprutarna ELLER slangen mellan vevhus och insug nån felkod?
För det tror jag inte att jag har, då ingen lampa lyser.
Mvh/Håkan

Användarvisningsbild
RickardEM
Legend
Inlägg: 4726
Blev medlem: lör aug 23, 2003 10:00 am
Namn: Rickard Ribbing
Ort: Gyttorp
Kör: Ka -97, Transit -98 & 01, Kuga -12, Taunus -66, Fiesta -77, Granada -84, Escort -84
Medlemsnummer: 56

Inläggav RickardEM » ons feb 26, 2020 8:00 pm

164forever skrev:En liten fråga då:
ger insprutarna ELLER slangen mellan vevhus och insug nån felkod?
För det tror jag inte att jag har, då ingen lampa lyser.
Mvh/Håkan


Om du har möjlighet att se parametrar med en felkodsläsare så borde du kunna se vad problemet är genom att titta på fuel trim så ser du om motorn går magert eller fett på tomgången. :)

\Rickard
FORD CLUB SWEDEN – Ordförande

164forever
Erfaren
Inlägg: 48
Blev medlem: fre jul 17, 2015 10:37 pm
Namn: Håkan Karlsson
Ort: Borlänge
Kör: Focus -02, Volvo 164 -73

Re: Min Mondeo rycker när jag släpper gasen

Inläggav 164forever » sön mar 15, 2020 11:47 am

Hej igen.
Jag använde "Injector Cleaner" först en gång när jag hade runt halv tank,
och sen ett par gånger i samband med att jag tankade fullt.
Mondeon gick lite bättre för varje jag hade i medlet.
Dock gick den inte helt perfekt, men i början av den här veckan började den gå ganska bra,
så då bestämde jag mig för att sälja!
Vi behöver ju inte mer än en bruksbil nu så jag har tänkt tanken att sälja sedan nyår ungefär.
Jag åkte till Gävle och sålde till "viköperdinbil.se". Dock fick jag ganska dåligt betalt för Mondeon!
Men jag slapp allt som har med försäljning att göra, annonsering, dryga s.k. köpare som ska pruta osv osv.
Ett litet tillägg: förra torsdagen, alltså den 5.e mars, läste en bekant till mig av felkoder, med originalprogram,
och hittade inga alls! Han sprutade dessutom startgas på div slangar och hittade inget fel där heller.
Så nu får jag köra frugans Focus och i sommar min Volvo 164!
Mvh/Håkan

Användarvisningsbild
RickardEM
Legend
Inlägg: 4726
Blev medlem: lör aug 23, 2003 10:00 am
Namn: Rickard Ribbing
Ort: Gyttorp
Kör: Ka -97, Transit -98 & 01, Kuga -12, Taunus -66, Fiesta -77, Granada -84, Escort -84
Medlemsnummer: 56

Re: Min Mondeo rycker när jag släpper gasen

Inläggav RickardEM » sön mar 15, 2020 1:01 pm

164forever skrev:Hej igen.
Jag använde "Injector Cleaner" först en gång när jag hade runt halv tank,
och sen ett par gånger i samband med att jag tankade fullt.
Mondeon gick lite bättre för varje jag hade i medlet.
Dock gick den inte helt perfekt, men i början av den här veckan började den gå ganska bra,
så då bestämde jag mig för att sälja!
Vi behöver ju inte mer än en bruksbil nu så jag har tänkt tanken att sälja sedan nyår ungefär.
Jag åkte till Gävle och sålde till "viköperdinbil.se". Dock fick jag ganska dåligt betalt för Mondeon!
Men jag slapp allt som har med försäljning att göra, annonsering, dryga s.k. köpare som ska pruta osv osv.
Ett litet tillägg: förra torsdagen, alltså den 5.e mars, läste en bekant till mig av felkoder, med originalprogram,
och hittade inga alls! Han sprutade dessutom startgas på div slangar och hittade inget fel där heller.
Så nu får jag köra frugans Focus och i sommar min Volvo 164!
Mvh/Håkan

Tack för uppdateringen. :)
Hade varit intressant att veta var det var för fel, kanske löste det sig med injector cleaner ändå eftersom den gick bättre med det. :)

\Rickard
FORD CLUB SWEDEN – Ordförande