Välkommen till vårt uppdaterade forum!
Klubbens forum har fått sig en välbehövlig uppfräschning och vi hoppas att du snart känner dig som hemma här igen.
Tveka inte att lämna eventuella synpunkter eller ideér till oss, mer information hittar du här: LÄNK

Lösenord
Inga lösenord har kunnats flyttas med då de är krypterade. Tryck bara på knappen "Jag har glömt mitt lösenord" när du loggar in och följ instruktionerna för att ange det igen.
Behöver du ändra din e-postadress så skicka ett meddelande till info@fordclubsweden.se med ditt användarnamn samt gamla och nya e-postadressen.

MVH,
Styrelsen i Ford Club Sweden

Felsökning farthållare Galaxy 2.3 Mk2

knutte2
Nybörjare
Inlägg: 8
Blev medlem: mån okt 29, 2012 6:32 pm
Namn: Henrik Widmark
Ort: Staffanstorp
Kör: Ford Mondeo 2015 samt Ford Galaxy 2016

Felsökning farthållare Galaxy 2.3 Mk2

Inläggav knutte2 » tis jun 09, 2015 8:21 am

(Detta ämne kan diskuteras vidare här - Moderator FAQ)

Hej.

Köpte bilen för ett år sedan och farthållaren har varit död sedan dess.

Har lyckats fixa farthållaren och skriver ett beskrivande inlägg om någon mer råkar hamna i samma situation.

Felet:

En torkad vakuumslang, placerad vid vakuumpumpen, som spruckit och lossnat. Vakuumpumpen är placerad innanför vänster framskärm och nås från en lucka i vänster hjulhus.

Lösning:

Skar av 2 cm i var ända och tryckte tillbaka (håller väl något år, sen får jag köpa en ny slang).

Utförligare felbeskrivning:

1. Jag kontrollerade att alla säkringar var hela.

2. Jag undersökte blinkers/farthållare-reglaget inne i bilen, eftersom jag tyckte det var konstigt att det inte ens tändes någon lampa i instrumentpanelen, då jag startade farthållaren. Monterade ner kåporna runt rattstången. Kopplade loss farthållarkontakten och mätte direkt på stiften i reglaget. Den kortslöt mellan stiftet, längst från ratten, och olika stift, vid påslag, resume, set, osv. Jag antog därför att reglaget var ok.

3. Farthållar-mekaniken är placerad ovanför pedalerna. Jag kopplade loss slangen vid kopplingen och blåste med munnen. När jag blåste åt hållet mot broms och gaspedal var det tätt. När jag blåste åt hållet där slangen går genom ut torpedväggen läckte det. Jag kopplade loss slangen precis utanför torpedväggen och pluggade igen den. När jag denna gång blåste inne från bilen var det tätt. Läckaget är alltså någonstans i slangen från där jag pluggade och vidare mot vakuum-pumpen.

4. Jag började montera bort batteri, batteriplatta, framlyckta, mm, mm, för att följa slangen och kunde till slut konstatera att den tog sig in i vänster framskärm och att den där inte längre var inkopplad till något, utan bara hängde lös, med torra, spruckna ändar. Jag skruvade bort skruvarna uppe vid motorhuven, som håller fast framskärmen, och bände ut denna lätt och kunde då se att vakuumpumpen satt där (utan någon slang på!!) :)

5. Skar av båda spruckna ändarna på slangen och tryckte dit den (ska vid tillfälle köpa en ny slang och trycka dit) och nu funkar farthållaren perfekt. Man kommer åt utrymmet från ett hål i innerskärmen.

Notera att det fortfarande inte tänds någon indikator i instrumentpanelen då jag startar farthållaren.

Tags: