Ford Club Sweden

 

Gå tillbaka   Ford Club Sweden > Ford Club Sweden - Forum > C-MAX/Focus/Kuga

Svara
 
Ämnesverktyg Visningsalternativ
Gammal 2020-02-14, 15:10   #1
NixonTixon
Registered User
 
Medlemsdatum: feb 2020
Namn: Niklas Svenningsson
Från: Stockholm
Kör: Ford Focus ST MK2.5
Inlägg: 1


NixonTixon +10 Det börjar arta sig
Focus ST -10 Felkod: P0101-28, U2023-A0 och U1900-20

Hej!

Ny på forumet här

Införskaffade mig en ST -10 i oktober och varit väldans nöjd med den. BSR sportfilter, BSR 3" till sportcat sen 2.5" och chippad

Jag började med att byta högtalare och stereo. Under installationen så spelade jag lite för länge med avstängd motor så batteriet dog. Starthjälp med en annan bil.

Två, tre, fyra veckor efter det skulle jag dra om en lastbil och var glad i vågen så ner på tre (60 km/h) och gasade om, runt fullt laddtryck så försvann gasresponsen helt. Bromsspår i kallingarna och växla upp till fyra. Bilen gick normalt men efter en kort stund (runt 10sek), tändes antispinn lampan (EDIT: och misstänker att bilen gick över till någon typ av limp mode) jaha tänkte jag..
Svängde förbi dekra samma dag och läste av felkoder. Kommer ej exakt ihåg vilka det var. En av P0101-P0105 och U2023 iaf. Efter jag hade läst av felkoderna tändes även motorlampan. Lämnade in till ford som mätte strömvärdet på lmm och de sa att den var konstant vid gaspådrag ( =heldöd, rätta mig gärna om jag har fel).
Jag köpte ny lmm och bytte. Bytte även till nytt sportluftfilter.
Gick bra i en dag. Tog bort symposern (stavning?). Sen tändes antispinnen igen. Då hade jag införskaffat mig en ELM237 på USB och körde Forscan på datorn.
Då kunde jag läsa ut felkoderna:

P0101-28, U2023-A0 och U1900-20.

Någon som vet vad de två sista siffror/bokstäver säger i själva felkoden?

Jag har raderat koderna i några omgångar men de kommer alltid tillbaka. Något som jag har märk är att motorlampan mer eller mindre alltid tänds efter en avläsning. Känns lite skumt, det känns som om då reagerar bilen ännu snabbare på felkoder och tänder motorlampan. Kan detta stämma?

Eftersom jag fick P0101 så mätte jag upp spänningen från den nya lmm och vid tomgång med varm motor så fick jag 1.44V.
Mätte också:
1.47 V @ 1000 rpm
1.68 V @ 1500 rpm
1.88 V @ 2000 rpm
Värderna ska tas med en nypa salt men bra riktmärke.
Har för mig att vid tomgång så ska det ligga under 1V.

Någon som kan bekräfta/dementera?

Sedan om någon vet felet eller kan hjälpa med vidare felsökning så uppskattas det!
Har hört några olika historier om när man använder starthjälp, luftläckage och lite annat så som sagt om någon kan så blir man glad

Senast redigerad av NixonTixon den 2020-02-14 klockan 15:39.
NixonTixon är inte uppkopplad   Svara med citat
Gammal 2020-02-16, 13:34   #2
MickeM
Registered User
 
Medlemsdatum: jan 2020
Namn: Mikael M
Från: Ludvika
Kör: Kuga snart
Inlägg: 5


MickeM +10 Det börjar arta sig
Sitter sportluftfiltret i orginal luftbox, eller är det ett som ersätter orginal luftbox? Dvs ett sk "öppet filter"

Stor skillnad. Sportfilter i orginal box är väl ok. Onödiga, men...

Öppna filter ska man fatta mellan händerna och sparka mycket hårt in i närmaste återvinningcontainer, och sedan lova sig själv att aldrig skaffa sådant LMM dödande skit igen.
MickeM är inte uppkopplad   Svara med citat
Gammal 2020-02-17, 13:45   #3
Keller
Styrelse
 
Kellers avatar
 
Medlemsdatum: aug 2003
Namn: Simon Keller
Från: Sjöbo
Kör: Probe GT, Focus ST250, P100
Yrke: Reservdelsförsäljning FordStore/Hedbergs Bil
Medlemsnummer: 190
Inlägg: 8 883

Validerad annonsör

Keller +1000 Omtänksam och pålitligKeller +1000 Omtänksam och pålitligKeller +1000 Omtänksam och pålitligKeller +1000 Omtänksam och pålitligKeller +1000 Omtänksam och pålitligKeller +1000 Omtänksam och pålitligKeller +1000 Omtänksam och pålitligKeller +1000 Omtänksam och pålitligKeller +1000 Omtänksam och pålitlig
Skicka ett meddelande via MSN till Keller
Citat:
Ursprungligen postat av MickeM Visa inlägg
Sitter sportluftfiltret i orginal luftbox, eller är det ett som ersätter orginal luftbox? Dvs ett sk "öppet filter"

Stor skillnad. Sportfilter i orginal box är väl ok. Onödiga, men...

Öppna filter ska man fatta mellan händerna och sparka mycket hårt in i närmaste återvinningcontainer, och sedan lova sig själv att aldrig skaffa sådant LMM dödande skit igen.
Beror ju lite på hur dränkt i olja det är...
Kör året runt med öppet filter, 4000 mil/om året. Har aldrig behövt byta lmm.
Varken på min mk2 Focus ST eller mk3 Focus ST.
Sen å andra sidan så är dom rengjorda och obehandlade på korrekt sätt.
__________________
/Keller

FORD CLUB SWEDEN – Ledamot och utställningsansvarig


Ford Focus ST250 -12 "eSTate"
Ford Probe 2,2 Turbo -92 "Hamster-Racing"
Ford P100 -90 "Pickis"
Keller är inte uppkopplad   Svara med citat
Svara

Ämnesverktyg
Visningsalternativ

Regler för att posta
Du får inte posta nya ämnen
Du får inte posta svar
Du får inte posta bifogade filer
Du får inte redigera dina inlägg

BB-kod är
Smilies är
[IMG]-kod är
HTML-kod är av

Forumhopp


Alla tider är GMT +1. Klockan är nu 23:46.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.
Svensk översättning av: Anders Pettersson