Ford Club Sweden

 

Gå tillbaka   Ford Club Sweden > Ford Club Sweden - Forum > Escort/Orion/Scorpio/Sierra

Svara
 
Ämnesverktyg Visningsalternativ
Gammal 2013-08-09, 17:51   #1
Manic
Registered User
 
Medlemsdatum: aug 2013
Namn: Niklas Madsen
Från: Hallstavik
Kör: Escort Cab
Inlägg: 1


Manic +10 Det börjar arta sig
Generatorstrul Escort cab -89

Halloj!

Efter vintern slutade generatorn att ladda. Lampan lös konstant.
Nu har jag bytt laddregulatorn, efter bytet "glöder" lampan på tomgång.
När man varvar över 1500 så slocknar den.

Någon som har några tips?
Manic är inte uppkopplad   Svara med citat
Gammal 2013-08-09, 22:48   #2
Znurp
Raggarspinn for the win!!
 
Medlemsdatum: mar 2011
Namn: William Andersson
Från: Östersund
Kör: Mercedes 190E 2,6 -91, Volkswagen golf LS -75, Ford sierra cl-88 och Ford Sierra Gt -92
Yrke: Söderqvist bilservice
Inlägg: 196


Znurp +50 Är på god väg
mät med multimetern med motorn igång på tomgång, plus på generatorn och plus på batteriet och sen jord på generatorn (ytan/kroppen/godset på generatorn) och jord på batteriet, får du över 0,3-0,6volt mellan jord och jord eller plus och plus så har du antagligen ett spänningsfall där, kan vara dålig kabel eller dålig kontakt mot batteriet eller liknande. Kolla så laddningsregulatorn sitter riktigt också, den ska ha bra kontakt mot generatorn, får inte vara smuts/oxidering emellan. Det är en början
Znurp är inte uppkopplad   Svara med citat
Gammal 2013-08-10, 00:40   #3
Cosworth 4x4
Registered User
 
Medlemsdatum: aug 2003
Namn: Micke L.
Från: Örebro
Kör: Ford Sierra "Cosworth" Delivery Grp.A
Yrke: Säljer bilelektriska prylar
Inlägg: 1 111


Cosworth 4x4 +750 En som alla känner tillCosworth 4x4 +750 En som alla känner tillCosworth 4x4 +750 En som alla känner tillCosworth 4x4 +750 En som alla känner tillCosworth 4x4 +750 En som alla känner tillCosworth 4x4 +750 En som alla känner tillCosworth 4x4 +750 En som alla känner till
Skicka ett meddelande via ICQ till Cosworth 4x4
Hejsan

Börja att göra som William skriver.
Kolla även vilken spänning generatorn ger när den laddar ! Bör ligga på 13,8 > 14,2v.
Men i.o.m. att lampan glöder skulle jag tro att du har ett fas / diodfel i generatorn !
Det är inte så att ni fick starta med startkablar / hjälp när den skulle igång efter vintern ?
Det där är ett typiskt sånt fel som brukar hända då !

// Micke
Cosworth 4x4 är inte uppkopplad   Svara med citat
Svara

Ämnesverktyg
Visningsalternativ

Regler för att posta
Du får inte posta nya ämnen
Du får inte posta svar
Du får inte posta bifogade filer
Du får inte redigera dina inlägg

BB-kod är
Smilies är
[IMG]-kod är
HTML-kod är av

Forumhopp


Alla tider är GMT +1. Klockan är nu 19:39.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.
Svensk översättning av: Anders Pettersson