Ford Club Sweden

 

Gå tillbaka   Ford Club Sweden > Ford Club Sweden - Forum > Escort/Orion/Scorpio/Sierra

Svara
 
Ämnesverktyg Visningsalternativ
Gammal 2012-07-18, 01:22   #31
Znurp
Raggarspinn for the win!!
 
Medlemsdatum: mar 2011
Namn: William Andersson
Från: Östersund
Kör: Mercedes 190E 2,6 -91, Volkswagen golf LS -75, Ford sierra cl-88 och Ford Sierra Gt -92
Yrke: Söderqvist bilservice
Inlägg: 196


Znurp +50 Är på god väg
jodå har ej tänkt använda startgas i avgasröret då det är efter förbränningsrummet.. nackdelen är att sprickan sitter precis i fläcktdraget från kylaren och är precis bredvid motorn, det är inte svart runt om och kanske inte är en spricka utan bara svetsfogens "kant" eller vad man ska säga, det är dock vitt runt om? Okej ja då ska jag ta och fixa en lambda med fyra trådar då
Znurp är inte uppkopplad   Svara med citat
Gammal 2012-09-29, 11:17   #32
Znurp
Raggarspinn for the win!!
 
Medlemsdatum: mar 2011
Namn: William Andersson
Från: Östersund
Kör: Mercedes 190E 2,6 -91, Volkswagen golf LS -75, Ford sierra cl-88 och Ford Sierra Gt -92
Yrke: Söderqvist bilservice
Inlägg: 196


Znurp +50 Är på god väg
Ny lambda monterad (två månader senare...) och det fungerade mycket bättre men spänningstalet ligger på runt 0,2-0,3v vid lägre varv, går upp mot 0,45 när man gasar på men minskar sedan till 0,2. Det betyder väl att bilen går snålt enligt lambdan om jag inte minns fel? Vilket jag inte tycker att den gör.. La sedan märket till att grenrörspackningarna var slut.... Jag antar att det dras in luft där som lurar lambdan? Kommer nya packningar på tisdag iallafall så jag hoppas på förbättring då! Om det ändå inte skulle bli bra, finns det något man kan spruta med på avgasröret som gör att lambdan reagerar om det är hål? Vet att man kan känna om det pyser någonstans men inte det enklaste när kylarfläkten går.. Insugssidan har jag kollat redan med startgas och har gått igenom elen och fann väl inga större fel, det är väl tempmätaren som jag ej minns om jag kollat (den med två stift). Det känns som om det borde vara grenrörspackningen tycker jag, eller är jag ute och cyklar? Vad tror ni?

Mvh William
Znurp är inte uppkopplad   Svara med citat
Gammal 2012-10-03, 12:51   #33
Znurp
Raggarspinn for the win!!
 
Medlemsdatum: mar 2011
Namn: William Andersson
Från: Östersund
Kör: Mercedes 190E 2,6 -91, Volkswagen golf LS -75, Ford sierra cl-88 och Ford Sierra Gt -92
Yrke: Söderqvist bilservice
Inlägg: 196


Znurp +50 Är på god väg
Hej igen!

Fick bättre värden med nya grenrörspackningar! Har också kletat på en massa avgasrörspasta där jag tror det var en spricka. Värdet ligger nu på 0,45v istället för 0,2v som innan jag tätade. Finns dock en packning kvar som jag är osäker på, det är packningen mellan grenröret och ut till resten av systemet. Bilen småhackar lite men det kan bero på att tändstiften gått igen... Den hackar som om den tändmissar, har även lite svårt att hålla jämnt varvtal utan sjunker en sekund ibland. Vad tror ni om mätvärdet på lambdasonden? Själv tycker jag det ligger lite för lågt, dessutom har den lite svarta avgaser också. Värdet ska väl ligga på 0,5-0,6v på en pinto?

Mvh William
Znurp är inte uppkopplad   Svara med citat
Gammal 2012-10-03, 16:25   #34
Znurp
Raggarspinn for the win!!
 
Medlemsdatum: mar 2011
Namn: William Andersson
Från: Östersund
Kör: Mercedes 190E 2,6 -91, Volkswagen golf LS -75, Ford sierra cl-88 och Ford Sierra Gt -92
Yrke: Söderqvist bilservice
Inlägg: 196


Znurp +50 Är på god väg
Jo en till grejj, bilen har endast stått på gården när jag testat lambdan, körde den inte heller i arbetstemp. Så boxen kanske ej ställt om sig ännu? Såg också i någon tråd att Lambda 1 var 0,455v. Så det kan vara bra alltså? De är mest hackandet och svarta avgaserna jag vill ha bort.. Dvs en pålitlig bil. :P

Mvh William
Znurp är inte uppkopplad   Svara med citat
Gammal 2012-10-03, 20:26   #35
SK Racing
Guest
 
Inlägg: n/a


Kan inte hjälpa dig med mätvärden o så, men har bilen stått mycket på tomgång så får ju tändstift o lamda kaffet, ut o kör bilen hårt så den bränner "ut" sot o div mög, därefter så är ju ev mätvärden intressanta.

När jag praktiserade på 90 talet(ja jag är gammal) på bilmekfirmor så kördes ju kundbilar in o ut hela tiden o dom som var långtidskunder, ja dom bilarna gick efter någon vecka skit, då var det bara o ta en runda med dom, så vaknade stiften till liv o dom gick på alla 4, 6 o 8 burkar som dom hade.
  Svara med citat
Gammal 2012-10-04, 15:15   #36
Znurp
Raggarspinn for the win!!
 
Medlemsdatum: mar 2011
Namn: William Andersson
Från: Östersund
Kör: Mercedes 190E 2,6 -91, Volkswagen golf LS -75, Ford sierra cl-88 och Ford Sierra Gt -92
Yrke: Söderqvist bilservice
Inlägg: 196


Znurp +50 Är på god väg
Ja får nog ta och göra det, se om det kommer fram några felkoder då. Den har ju stått ett tag utan batteri så boxen är nollställd och har ju inte ställt in sig riktigt ännu. Var ut för en stund sen och kollade stillastående på gården, när jag startade den så gick den ju sämre än en påse nötter... gick dock bättre när den var lite varmare, då blev även avgaserna mindre svart..

Och föresten, man är inte äldre än vad man gör sig till, man kan ju vara barnet hur länge man vill hehe

Mvh William
Znurp är inte uppkopplad   Svara med citat
Gammal 2012-10-07, 17:55   #37
Znurp
Raggarspinn for the win!!
 
Medlemsdatum: mar 2011
Namn: William Andersson
Från: Östersund
Kör: Mercedes 190E 2,6 -91, Volkswagen golf LS -75, Ford sierra cl-88 och Ford Sierra Gt -92
Yrke: Söderqvist bilservice
Inlägg: 196


Znurp +50 Är på god väg
Bilen fick röra sig lite idag men går ändå inte bättre, provade nya stift men den småhackar fortfarande/bluddrar? Dock inga svarta avgaser längre

Ett klipp på motorns gång vid(tror man hör hackandet bättre från slutet av klippet då jag spelar in vid avgasröret.

http://www.youtube.com/watch?v=ldjeyz-0w7U&feature=plcp



Även hur en bild på tändstiften hur dem såg ut efter körningen idag. (svart betyder ju surt, men det vita är bra? eller magert? Lambdavärdet pendlar runt 0,5V iallafall dock sjunker det snabbt ner till 0,0-0,2 om man varvar upp motorn snabbt till 2-3k-varv/min men hoppar tillbaks till 0,5 ungefär efter 1 sekund om man håller kvar gasen på varvtalet.

http://i1065.photobucket.com/albums/...psaeea73d1.jpg

Bilen kördes ingen lång runda, blev bara runt kvarteret kan man väl säga. Kändes inte så lovande då den hackar när man kör. Dock har jag ej provat kört med nya stiften men antar att det lär gå lika då den fortfarande hackar..
Znurp är inte uppkopplad   Svara med citat
Gammal 2012-10-08, 10:11   #38
SK Racing
Guest
 
Inlägg: n/a


Pepparkaksbruna brukar jag säga är bra färg på stift, dina är sotiga med det kan ju vara sedan tidigare.

Jag sitter vid en sunkig lånedator med, ja inte är det högtalare på den i allafall...

Jag kunde bara höra en Pinto med det vanliga ventilslammret, o du är helt säker på att luftslangen mellan LMM o spjälhuset är tät?
  Svara med citat
Gammal 2012-10-08, 13:58   #39
Znurp
Raggarspinn for the win!!
 
Medlemsdatum: mar 2011
Namn: William Andersson
Från: Östersund
Kör: Mercedes 190E 2,6 -91, Volkswagen golf LS -75, Ford sierra cl-88 och Ford Sierra Gt -92
Yrke: Söderqvist bilservice
Inlägg: 196


Znurp +50 Är på god väg
Får ta och kolla på den slangen, den hade ju småsprickor i sig förut på den tiden jag hade in bilen på skolan så en kompis tog och tejpade 10mil eltejp runt den.. har för mig den var tät men får kolla insugssidan med startgas. Hoppas bara jag har det hemma.. Hur får man tag i en ny sån egentligen och vad kan dem kosta? Bilbolaget har ju det mesta men tar ju en slant.. :P De hade plåtblecket för drivknutarna som jag bytte dammask på förut ifall någon letar sånna till sin sierra Och nej jag tycker inte tejpad insugsslang känns tryggt alls, det blev bara en "tillfällig lösning men jag hittar ju ingen ny.... :P Angående stiften så är sotet troligtvist från förr då det sotade som f*n. men vitt är magert tro? Stod något i forumet om att lambdan kunde få bilen att hacka/gå ojämnt vilket jag tycker stämmer in lite grann! men jag tycker min lambda fungerar fint nu, tror inte jag behöver jorda om heller iomed bra värden? kan ju vara tjuvluft som ställer till det så jag ska väl kika på det.

Haha och ja jag skriver mycket! Inget ovanligt tyvärr. :P

Mvh William
Znurp är inte uppkopplad   Svara med citat
Gammal 2012-10-08, 14:05   #40
Znurp
Raggarspinn for the win!!
 
Medlemsdatum: mar 2011
Namn: William Andersson
Från: Östersund
Kör: Mercedes 190E 2,6 -91, Volkswagen golf LS -75, Ford sierra cl-88 och Ford Sierra Gt -92
Yrke: Söderqvist bilservice
Inlägg: 196


Znurp +50 Är på god väg
angående ventilslammer Det är faktiskt hyfsat fin kam på denna då jag hört hur mycket dem kan slitas, denna har bara blivit nersliten max 1mm Dock så behövs ju vipparmarna justeras.. Har ju en ny kam liggandes också, vet inte om det är original eller ej men det antar jag att den är.. den följde med en topp som jag fick med i reservdelsbilen jag hade. Dock så var vipparmarna bra nog sliten på den motorn så jag tror därför inte att det är trimkam.. snålhet att bara köpa kam och inte vipparmar må jag säga! Ren dumhet!
Znurp är inte uppkopplad   Svara med citat
Gammal 2012-10-08, 15:37   #41
Cosworth 4x4
Registered User
 
Medlemsdatum: aug 2003
Namn: Micke L.
Från: Örebro
Kör: Ford Sierra "Cosworth" Delivery Grp.A
Yrke: Säljer bilelektriska prylar
Inlägg: 1 111


Cosworth 4x4 +750 En som alla känner tillCosworth 4x4 +750 En som alla känner tillCosworth 4x4 +750 En som alla känner tillCosworth 4x4 +750 En som alla känner tillCosworth 4x4 +750 En som alla känner tillCosworth 4x4 +750 En som alla känner tillCosworth 4x4 +750 En som alla känner till
Skicka ett meddelande via ICQ till Cosworth 4x4
Hej William

Har du EGR-ventil på din ?

Kommer ihåg att det var STORA problem med röret till EGR-Ventilen !
Det satt ett rör under insuget från ventilen till insuget ( som delade på sig ungefär som ett cykelstyre ) , det röret brukade spricka vid konan där man monterar fast det i insuget och orsakade "tjuvluft" så bilen uppförde sig mycket knepigt ! ( Svarade inte på gasen samt sotade stiften bl.a. ! )

// Micke
Cosworth 4x4 är inte uppkopplad   Svara med citat
Gammal 2012-10-08, 17:09   #42
Znurp
Raggarspinn for the win!!
 
Medlemsdatum: mar 2011
Namn: William Andersson
Från: Östersund
Kör: Mercedes 190E 2,6 -91, Volkswagen golf LS -75, Ford sierra cl-88 och Ford Sierra Gt -92
Yrke: Söderqvist bilservice
Inlägg: 196


Znurp +50 Är på god väg
Tror inte att jag har det iallafall. Det borde jag ha sätt isåfall? Eller sitter den väldigt dolt? Vet att jag jag har pulsair på den, vet dock inte hur jag kontrollerar funktionen på den, sitter ju en svart "boll" på slangen till den på grenrörssidan av motorn, sitter också någon ventil tror jag som går in i luftfilterlådan. Sedan finns det en till slang från Luftfilterlådan som går till oljelocket som jag antar är vevhusventilationen. Vakuumsystemet har jag ingen koll på, sitter en massa boxar vid höger framskärm som det går en massa vakuumslangar till som jag inte har en aning om vad de gör.

Det bilen gör är att småhacka under gång och när man håller jämn gas så kan den sjunka ca 200varv i ca 3 sek ibland sedan gå upp igen dit man ville hålla varvtalet på. I övrigt så svarar den väl hyffsat bra på gasen tycker jag.

Mvh William
Znurp är inte uppkopplad   Svara med citat
Gammal 2012-10-09, 16:35   #43
Znurp
Raggarspinn for the win!!
 
Medlemsdatum: mar 2011
Namn: William Andersson
Från: Östersund
Kör: Mercedes 190E 2,6 -91, Volkswagen golf LS -75, Ford sierra cl-88 och Ford Sierra Gt -92
Yrke: Söderqvist bilservice
Inlägg: 196


Znurp +50 Är på god väg
Dränkte slangar och försökte pricka packningarna till unsuget, även till tomgångsmotorn med startgas... märkte ingen skillnad tyvärr. Tog bort slangen som går till bromsservon också och satte tummen för slangen men dock ingen skillnad. tog bort en vakuumslang och sprutade in i motorn, trodde dem skulle varva mer när man öste in startgas men den gick sämre då... glömde dock kolla nya stiften hur dem ser ut, så ska springa ut och kolla det nu en snabbis.

Mvh William

Senast redigerad av Znurp den 2012-10-09 klockan 16:47.
Znurp är inte uppkopplad   Svara med citat
Gammal 2012-10-09, 16:46   #44
Znurp
Raggarspinn for the win!!
 
Medlemsdatum: mar 2011
Namn: William Andersson
Från: Östersund
Kör: Mercedes 190E 2,6 -91, Volkswagen golf LS -75, Ford sierra cl-88 och Ford Sierra Gt -92
Yrke: Söderqvist bilservice
Inlägg: 196


Znurp +50 Är på god väg
Sotiga stift iallafall antar att den går lite surt? men varför var gamla stiften vita? Nya har ioförsig inte gått i arbetstemp ännu.. Om det har något med avbränningen på stiften att göra tänkte jag? eller att bilen "chokar" för att den är kall kanske. startgasen får den att gå surare då?

Ser ingen EGR iallafall..

Mvh William
Znurp är inte uppkopplad   Svara med citat
Gammal 2012-10-09, 23:52   #45
Znurp
Raggarspinn for the win!!
 
Medlemsdatum: mar 2011
Namn: William Andersson
Från: Östersund
Kör: Mercedes 190E 2,6 -91, Volkswagen golf LS -75, Ford sierra cl-88 och Ford Sierra Gt -92
Yrke: Söderqvist bilservice
Inlägg: 196


Znurp +50 Är på god väg
Tog även att testade koppla ur både tps och lmm. Drog jag ur lmm så höll den på att dö, var tvungen att hälpgasa för att hålla motorn vid liv, kopplade jag ur tps så ändrades tomgången, tror den höjdes men väldigt osäker. har dock mätt dessa komponenter och lmm är väl den som har snäppet för lågt värde ut ur sig, var stort sett samma värde på den jag bytte ifrån. Men, inget av dessa tog bort småhackandet när jag drog ur dem. Motorn tiltar lite när den hackar till, men det rör sig om 5mm i sidled vilket jag tror kameran ej lyckades fånga in... Kan det vara dålig tändinställning? tänder lite för tidigt eller så? Kass ventil? Öppen för förslag då jag har 0% erfarenhet om småhack!

Tacksam för all hjälp!!

Mvh William
Znurp är inte uppkopplad   Svara med citat
Svara

Ämnesverktyg
Visningsalternativ

Regler för att posta
Du får inte posta nya ämnen
Du får inte posta svar
Du får inte posta bifogade filer
Du får inte redigera dina inlägg

BB-kod är
Smilies är
[IMG]-kod är
HTML-kod är av

Forumhopp


Alla tider är GMT +1. Klockan är nu 20:00.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.
Svensk översättning av: Anders Pettersson