Bluddrar vid ladd..

Allt om Fords Cosworth-modeller.
magican

Bluddrar vid ladd..

Inlägg av magican »

Som sagt var. Har bytt topplockspackningen nu, och den går som en klocka, drar inte vatten och ja upplever nästan att den vill ticka/knacka mindre än förut? (iofs, ny olja också)

Till saken hör att det noterades en liten liten spricka på 4'ans cylinder, fast det var cylinder 3 som packningen hade farit på, så den sprickan har nog funnits där ett längre tag, och då gick det rent i hela registret oavsett ladd.

Men NU! Så fort laddet passerar ca 0,7-0,8 bar så bluddrar den som f-n själv. Just när den ska/brukar suga iväg :banghead:

Har gjort diverse tester, om man gasar lite (eller, max 0.5 i ladd) då går det bra, då varvar den ju upp till varvstopp om man så vill (alltså kan den varva fullt) ,
samt att ju "tyngre" det går, exempelvis högre växel, uppförsbacke osv, då vill den gärna bluddre lite tidigare/snabbare.

Och, bräsnletrycket kan det inte heller vara, som sagt, den fick HELT perfekt förut, och INGET är rört eller ändrat på.

Så, trots min begränsade kunskap så drar ja slutsatsen att det är tändsiften/tändstiftet som inte mår så bra? Har ej skruvat upp och tittat, men ja tror inte ja direkt ser något iallafall, den går trots allt jämt och fint, helt perfekt rentav, så länge inte laddat blir för högt.

Sprickan vill jag inte heller riktigt tro på, för den ser så gammal ut.

Så, tanken min är att cyl 3 som tog in vatten har gjort att tändstiftet har sett bättre dagar, och att för högt tryck släcker gnistan?

Vad säger någon "expert" då? :)

Vill även veta , VILKET tändstift ska ja köpa? Inga delxue prylar , gärna Ok stift :)

Är ju bara en Steg 1 , RWD och peakar 1.3, håller väl 1.0 i ladd.

Så säg ETT tändstift, billigt o bra.

Hoppas jag gjort mig själv tydlig nog. D.v.s att ja undviker svar som: Bränsletrycket då osv.. isf , läs igen ;)

Användarvisningsbild
NO.
Legend
Inlägg: 4921
Blev medlem: tor aug 07, 2003 10:00 am
Namn: Rickard.A ¤Rille¤
Kör: Sierra Cosworth -88
Ort: Uppsala

Inlägg av NO. »

Ang tändstift så körde jag med nått billigt från biltema ca25kr/st funkade hur bra som helst till 1,3bar...
PuckoProduktion©
Ford Sierra Cosworth -88

magican

Inlägg av magican »

Om vi tar NGK , modell isf? NGK är väl rätt kurs på t.ex OK ..? :)

Användarvisningsbild
svanen
Legend
Inlägg: 1283
Blev medlem: fre aug 08, 2003 10:11 am
Namn: Nichlas.S
Kör: Cosworth rwd
Ort: Stockholm

Inlägg av svanen »

magican skrev:Om vi tar NGK , modell isf? NGK är väl rätt kurs på t.ex OK ..? :)
NGK BCP7ET funkar prima....
59kr/st på micro:) (klarar tom av ladd på 1.9bar har jag märkt)
ha det nicke
Cossien såld..

RWD COSWORTH

Nicke 0762271340

Abelsson

Inlägg av Abelsson »

Jag skulle tippa på att det är sensorn nere vid remhjulet (veven) som är kladdig/skitig. Jag har upplevs samma symtom och då har det varit så enkelt..

Användarvisningsbild
rejvscorpio
Veteran
Inlägg: 922
Blev medlem: tis sep 09, 2003 8:04 pm
Namn: Krille Ranta
Kör: Supra
Ort: umeå
Kontakt:

Inlägg av rejvscorpio »

Magican, ska du byta ett stift så är det mer värt att byta alla...de 3 andra går ju inte bättre av att du kör med en bil som blöddrar..så du lär få byta de också ganska fort ;)


Märkte nu att jag missuppfattade din fråga.... :banghead:

magican

Inlägg av magican »

Klart som f-n ja byter alla? :P

Användarvisningsbild
mr Costin
Legend
Inlägg: 5377
Blev medlem: tor sep 04, 2003 10:00 am
Namn: Bror H
Kör: Mercedes Benz
Ort: Alingsås

Renat

Inlägg av mr Costin »

Har du motortvättat inför toppjobbet så kan tändkablarna ha sugit åt sig vatten genom ytsprickor, hjälper det inte med stift och det sitter orginalkablar där så är det nog dessvärre så att kablarna börjar krokna. Du har ju dessutom skruvat i grejerna också, man böjer i dom och håller på när man ska ha dit dom, det kan räcka för att dom ska lägga av. Har råkat ut för detta två gånger. Precis när det börjar bli kul så slutar det roliga.
Transit TDi :turtle:
Lotus Cortina -65 :racesmile
Banbusbil YBW Cortina -65 :ring:
Svart flügel :jump:
Korvkioskracer Cortina GT -68 :revs:
IH B414 nu med 2 kedjor :icon23:
Hungrig Rottweiler :skull:
Blondin (inte jag) :image037:
Ford betyder First On Racing Day:cool:

Användarvisningsbild
reik
Legend
Inlägg: 1345
Blev medlem: ons mar 31, 2004 10:00 am
Namn: Rikard
Kör: Sierra Cosworth 4x4, Impreza GT, Volvo XC70
Ort: Norrort

Inlägg av reik »

hur går det?
Har du kollat stiften??
Min bil var EXAKT så där förut... har hänt mig 3ggr...
Första gången var det läkage i soppatrycksregulatorn... andra gången hade jag för långt avstånd på elektroden.. och nu sisst hade jag en spricka i porslinet på stiftet...
Har du kollat tändkablarna??
Kan ju varit så att du fått en spricka i en av dom som gör att gnistan hoppar "ur"..

Svara gärna.. vill veta hur det går..
Mvh Rikard

magican

Inlägg av magican »

Efter att toktvättat givaren vid remhjulet och borstat av stiften verkar den faktiskt gå som den skall, får nya stift på måndag (inget finns hemma i umeå) så det är väl lika bra att byta dom iallafall, ska ut sen ikväll & testa ordentligt. Återkommer.

Användarvisningsbild
skånsk ondska
Veteran
Inlägg: 816
Blev medlem: tor jun 17, 2004 10:00 am
Namn: Staffan L
Kör: sierra cosworth 4x4- Mondeo hgv -99
Ort: Åstorp

oj..

Inlägg av skånsk ondska »

skrev precis ett inlägg typ samma sak.de e precis som motorn bryter.. :confused:

fast mitt kommer bara ibland..mer sällan än ofta

kan de vara samma tro?

Användarvisningsbild
rejvscorpio
Veteran
Inlägg: 922
Blev medlem: tis sep 09, 2003 8:04 pm
Namn: Krille Ranta
Kör: Supra
Ort: umeå
Kontakt:

Inlägg av rejvscorpio »

Hur går den nu efter att jag rengjorde stiften åt dig? :P

luddecosworth
Nybörjare
Inlägg: 7
Blev medlem: fre aug 17, 2012 3:59 pm
Namn: ludwig fagerlund
Kör: sierra cosworth rwd
Ort: hjo

Inlägg av luddecosworth »

Min bil går att köra lungt med. varva går också när ja står på tomgång med bilen! men vid gaspådrag så bluddrar den? :P

luddecosworth
Nybörjare
Inlägg: 7
Blev medlem: fre aug 17, 2012 3:59 pm
Namn: ludwig fagerlund
Kör: sierra cosworth rwd
Ort: hjo

cosworth bluddrar, går på 3 cyl ibland

Inlägg av luddecosworth »

bytt allting?? tändspole fördelarlock kablar stift rotor vevaxelgivaren mappsensor spridare. blir tokig vad är felet? kollat avstånd på stift också. blir glad av alla tänkbara fel. mvh

Användarvisningsbild
Big Al
Legend
Inlägg: 2750
Blev medlem: tor okt 02, 2003 6:39 pm
Namn: Alexander Stenvall
Kör: Sierra Cosworth 4x4 -90 Kör: Escort Cosworth 4x4 -92 Kör: Bmw 330XI -00
Ort: Skelleftehamn

Inlägg av Big Al »

Kolla över bränslesystemet, bränslepumpen främst.
Orkar den inte ge tillräckligt med bensin så kommer den bluddra vid högre last.
Brukar vara erjade kontater på den.
Mina Bilar @ Garaget.org
Effektoptimist JAVISST!

Skriv svar