Ford escort cab -91 startar ej

Allt om Fords modeller Escort, Orion, Scorpio och Sierra.
Forzan
Nybörjare
Inlägg: 8
Blev medlem: fre jun 17, 2016 4:14 am
Namn: Fredde
Kör: Ford escort cab
Ort: NORRTÄLJE

Ford escort cab -91 startar ej

Inlägg av Forzan »

Hej!
Har en ford escort cab från 91 som inte vill starta, det är så att lillgrabben har varit ute och buskört bilen, han säger att han varvade på friläge och sladdade lite igår i regnet. Efter det så dog bara bilen vid ett röljus, föret dog varvmätaren.
Vid försök och starta caben så är den väldigt trött, men med startkablar gick han igång i 2 minuter, sen dog han igen.

Vad kan det vara för fel på min cab?

Mycket tacksam för svar

Användarvisningsbild
RickardEM
Legend
Inlägg: 5382
Blev medlem: lör aug 23, 2003 10:00 am
Namn: Rickard Ribbing
Kör: Ka -97, Transit -98 & 01, Kuga -12, Taunus -66, Fiesta -77 & 16, Granada -84, Escort -84
Ort: Gyttorp
Medlemsnummer: 56

Inlägg av RickardEM »

Laddar generatorn som den ska, hur mår batteriet?

\Rickard

Forzan
Nybörjare
Inlägg: 8
Blev medlem: fre jun 17, 2016 4:14 am
Namn: Fredde
Kör: Ford escort cab
Ort: NORRTÄLJE

Inlägg av Forzan »

Införskaffade bilen för 3 veckor sedan så har inte så jättestor koll, men enligt sonen då så ska batterilampan ha lyst strax innan den dog. Tänkte låta det ligga på laddning över natten.
Hur kollar jag om generator laddar som den ska?

Användarvisningsbild
RickardEM
Legend
Inlägg: 5382
Blev medlem: lör aug 23, 2003 10:00 am
Namn: Rickard Ribbing
Kör: Ka -97, Transit -98 & 01, Kuga -12, Taunus -66, Fiesta -77 & 16, Granada -84, Escort -84
Ort: Gyttorp
Medlemsnummer: 56

Inlägg av RickardEM »

Forzan skrev:Införskaffade bilen för 3 veckor sedan så har inte så jättestor koll, men enligt sonen då så ska batterilampan ha lyst strax innan den dog. Tänkte låta det ligga på laddning över natten.
Hur kollar jag om generator laddar som den ska?
Om den nu startar med nyladdat batteri så kan du mäta batteriets spänning, borde ligga närmare 14V med motorn igång.

\Rickard

Forzan
Nybörjare
Inlägg: 8
Blev medlem: fre jun 17, 2016 4:14 am
Namn: Fredde
Kör: Ford escort cab
Ort: NORRTÄLJE

Inlägg av Forzan »

RickardEM skrev:Om den nu startar med nyladdat batteri så kan du mäta batteriets spänning, borde ligga närmare 14V med motorn igång.

\Rickard
Okej det ska jag prova, tack för tipset!



Jag var precis ut och satte i mitt fullladdade batteri, då gick bilen igång och den gick bra på tomgång i 5 minuter så då tänkte jag att jag kör hem den(3km bort), När jag körde den slutade hastighetsmätaren att fungera en kort stund och en röd batterilampa lös från att jag startade bilen.

Forzan
Nybörjare
Inlägg: 8
Blev medlem: fre jun 17, 2016 4:14 am
Namn: Fredde
Kör: Ford escort cab
Ort: NORRTÄLJE

Inlägg av Forzan »

Den gick i ungefär en 1h, sen började batterilampan lysa igen. 2 minuter senare dog den. Det måste helt enkelt vara generatorn

Användarvisningsbild
RickardEM
Legend
Inlägg: 5382
Blev medlem: lör aug 23, 2003 10:00 am
Namn: Rickard Ribbing
Kör: Ka -97, Transit -98 & 01, Kuga -12, Taunus -66, Fiesta -77 & 16, Granada -84, Escort -84
Ort: Gyttorp
Medlemsnummer: 56

Inlägg av RickardEM »

Låter som det, om du har tur är det bara laddningsregulatorn som behöver bytas. Brukar gå att bara byta den. :)

\Rickard

Användarvisningsbild
granadadr
Legend
Inlägg: 5767
Blev medlem: ons okt 08, 2003 10:00 am
Namn: Jörgen A.
Kör: Granada, scorpio samt en del andra Fordar
Ort: Skellefteå

Inlägg av granadadr »

Forzan skrev:Den gick i ungefär en 1h, sen började batterilampan lysa igen. 2 minuter senare dog den. Det måste helt enkelt vara generatorn
eller bara kolen/laddregulatorn ;)

Skriv svar