Orolig tempmätare

Allt om Fords modeller Escort, Orion, Scorpio och Sierra.
Norrland
Veteran
Inlägg: 208
Blev medlem: lör okt 27, 2012 11:51 am
Namn: Thomas
Kör: Scorpio 2,9 ghia Cosworth -96
Ort: Överkalix

Orolig tempmätare

Inlägg av Norrland »

Nästa prob....

Tempmätare vandrar mellan det blå och normal (klockan 3)

Har rengjort kontaktstycket till givaren.
Har sprayat multikontakten till säkringslådan.

Kör självtesten/test på instrument, värdet ligger och vandrar där åxå.
255 kall, ca 130 varm. Men därimellan fladdrar värdet som läpparna på Biggles.
Brukar tempgivaren ge upp?
Eller tror ni det är termostaten? (inte sugen på byta)
Kylaren är inte svullen...

Jooo, olja, kylarvatten är fint, så jag tror inte det är en packning.

Norrland
Veteran
Inlägg: 208
Blev medlem: lör okt 27, 2012 11:51 am
Namn: Thomas
Kör: Scorpio 2,9 ghia Cosworth -96
Ort: Överkalix

Inlägg av Norrland »

Jupp, givaren var det. Nu ligger den ganska stadigt på 110-120 men instrumenten i test mode. Ännu ett problem borta.:)

Användarvisningsbild
Dev
Erfaren
Inlägg: 44
Blev medlem: sön jun 12, 2011 7:27 pm
Namn: Putte
Kör: Taunus 72
Ort: lkpg

Inlägg av Dev »

Vart sitter denna givare på min mätare är stendöd

Norrland
Veteran
Inlägg: 208
Blev medlem: lör okt 27, 2012 11:51 am
Namn: Thomas
Kör: Scorpio 2,9 ghia Cosworth -96
Ort: Överkalix

Inlägg av Norrland »

Hejsan

Den sitter längst fram på motorn, sitter två givare, en tvåpolig samt en enpolig.
Det är den enpoliga.

Om du håller inne trip mätar reset knappen i typ 10 sekunder så kommer du in i ett testläge för givare. När du är i test, stega med samma knapp tills det står tmp och nå siffror. Då ser du hur givaren mår.

Skriv svar