Ford Escort Lägger av och beter sig konstigt

Allt om Fords modeller Escort, Orion, Scorpio och Sierra.
Användarvisningsbild
Skurken
Erfaren
Inlägg: 40
Blev medlem: mån sep 12, 2011 2:25 pm
Namn: Joakim Svensk
Kör: Ford Escort 1.6 CL 87. Mitsubishi Galant GLS 92. Volvo 740 2.3 1990.
Ort: Kilafors

Ford Escort Lägger av och beter sig konstigt

Inlägg av Skurken »

Tjena! nu har bilen börjat spöka igen.. Det är att den bara dör helt plötsligt när man kör med den. Man kan åka helt vanligt och helt plötsligt dör bilen och bara rullar , Ibland funkar det att rullstarta när man har rullet uppe och ibland inte. Allt började med en sladdstump som satt kvar på tändspolen (som var koppladd till varvmätaren jag hade förr) Den rackarn gjorde så att jag blev stillastående i en skog 3 timmar mitt i natten utan mottagning.. Men iallafall jag kom fram till att den måste ha stört tändningen på något sätt så tog bort den , sen gick bilen bra igen i ungefär ett dygn. Sen började det igen.. Bilen började dö i farten då och då och bara värre och värre blev det , Så jag bytte tändspolen ,tog en från en annan escort och det verkade funka fint i ungefär 5 kilometer tills bilen bara dog i farten igen. Kablar och allting ser bra ut och eftersom det är en ny tändspole så måste det ju nu vara något annat felet hänger på , Det måste vara något med tändningen eftersom den bara dör i farten. Det brukar oftast hända när det går tungt tex uppför , Men den kan bara dö ändå på tex raksträckor. Tidigare hjälpte det med att vrida på kablarna som satt på tändspolen , eller om det var inbillning eftersom batteriet är som det är. Ska också berätta att jag har ett VÄLDIGT DÅLIGT batteri , Om det nu är det som är boven vet jag inte eftersom jag inte har tillgång till något annat batteri. Det enda jag har i tanken är att det kanske är batteriet som är helslut om det nu har något med tändningen att göra. Använder bilen dagligen så uppskattar snabba svar :) /MVH Jocke

Cosworth 4x4
Legend
Inlägg: 1114
Blev medlem: tis aug 19, 2003 10:00 am
Namn: Micke L.
Kör: Ford Sierra "Cosworth" Delivery Grp.A
Ort: Örebro

Inlägg av Cosworth 4x4 »

Hii

Tror inte på att t.spolen gick sönder då det inte finns nån elektronik i den men har två ggr. varit med om att en varvräknare dödat tändmodulen vilken är den som ger signalen till spolen !!
Har du ingen modul utan det är ECU´n som styr kan du ha otur !

// Micke

Användarvisningsbild
ErikJ
Legend
Inlägg: 4892
Blev medlem: tor aug 07, 2003 12:00 pm
Namn: Erik Johansson
Kör: VolvoV70N o Fabia RS. Chevrolet impala 60
Ort: Väckelsång
Medlemsnummer: 249
Kontakt:

Inlägg av ErikJ »

Inga lösa kablar på batteriet.,, hade samma problem m en ka som gjorde så
Pallbocksräsern:Ford Sierra Cosworth RWD->Cossien
http://www.garaget.org/video/4mv187vgmfjn bästa et402m:runktid på 11.82 208,9hm/h 60 fot 1.86sek.urk

Användarvisningsbild
Skurken
Erfaren
Inlägg: 40
Blev medlem: mån sep 12, 2011 2:25 pm
Namn: Joakim Svensk
Kör: Ford Escort 1.6 CL 87. Mitsubishi Galant GLS 92. Volvo 740 2.3 1990.
Ort: Kilafors

Inlägg av Skurken »

Tjena! Provade byta tändspolen endå och det funkade inte , sen så skulle jag byta tändmodul men den jag hade hemma från den äldre escorten passade inte.. Och en ny kostade runt 800 kronor på mekonomen.. Så jag ska kolla runt lite om någon har en som jag kan få köpa billigt! Tack för tipset iaf!

Peter H
Legend
Inlägg: 6157
Blev medlem: mån dec 25, 2006 10:58 am
Namn: Peter Hallgren
Kör: Ford C-Max Ghia -06 1,8 FFV, Micra 1,3 FFV -00 Miata MX5 -91 Kawasaki KLR 650 Tengai -91 Samtliga etanoldrivna.
Ort: Tierp
Kontakt:

Inlägg av Peter H »

Jo har med erfarenheten till at det är just tändmoduler som har en viss "åtgång" på dessa motorer och finns enligt denna sida ett antal att välja på:http://catalog.meca.se/Catalog.aspx?Bra ... yType_ID=1

Vanliga tipset är annars att kolla in ebay där sådana tändmoduler finns för runt 200:- som tex:
http://www.ebay.de/sch/i.html?_nkw=esco ... cat=131090

Användarvisningsbild
Skurken
Erfaren
Inlägg: 40
Blev medlem: mån sep 12, 2011 2:25 pm
Namn: Joakim Svensk
Kör: Ford Escort 1.6 CL 87. Mitsubishi Galant GLS 92. Volvo 740 2.3 1990.
Ort: Kilafors

Inlägg av Skurken »

Tackar! Har också en fundering om det kan vara batteriet som gör att bilen bara dör helt plötsligt? Eftersom jag har haft en VÄÄÄÄLDIGT dåligt batteri länge i min bil.

Peter H
Legend
Inlägg: 6157
Blev medlem: mån dec 25, 2006 10:58 am
Namn: Peter Hallgren
Kör: Ford C-Max Ghia -06 1,8 FFV, Micra 1,3 FFV -00 Miata MX5 -91 Kawasaki KLR 650 Tengai -91 Samtliga etanoldrivna.
Ort: Tierp
Kontakt:

Inlägg av Peter H »

Jo som du även nämde med stora bokstäver i första inlägget kan det med mycket väl bero på slitet batteri som dessa motorer med är känsliga med.
Som där med kan uppvisa sådana fenomen du har där tändning riktigt upphör under en viss batterispänning.

Så börja där så har du med en startvilligare bil på köpet...

Användarvisningsbild
Skurken
Erfaren
Inlägg: 40
Blev medlem: mån sep 12, 2011 2:25 pm
Namn: Joakim Svensk
Kör: Ford Escort 1.6 CL 87. Mitsubishi Galant GLS 92. Volvo 740 2.3 1990.
Ort: Kilafors

Inlägg av Skurken »

köpte ett nytt idag har inte hunnit kört så mycket men nu återstår det å se vad som händer. skriver här senare hur det går :)

Användarvisningsbild
Skurken
Erfaren
Inlägg: 40
Blev medlem: mån sep 12, 2011 2:25 pm
Namn: Joakim Svensk
Kör: Ford Escort 1.6 CL 87. Mitsubishi Galant GLS 92. Volvo 740 2.3 1990.
Ort: Kilafors

Inlägg av Skurken »

Bytte batteri , tändmodul och tändspole , efter det har den funkat fint! :)

Skriv svar