GrodScorpa 2,0 16v -95 rycker....

Allt om Fords modeller Escort, Orion, Scorpio och Sierra.
Peän
Veteran
Inlägg: 414
Blev medlem: ons aug 06, 2008 4:30 pm
Namn: Peter Karlsson
Kör: Busbil: Escort mk1 1300L (RS2100)-74 Peters edition, RS2000 4x4 -95b, Sommarbrux? Taunus kombi 2,0+ -81 Brux: Escort 1,8 Ghia kombi -94
Ort: Gränna
Medlemsnummer: 337

GrodScorpa 2,0 16v -95 rycker....

Inlägg av Peän »

Hej!
Har sökt men hittar inte någon tråd med samma problem.
Min Scorpio 2,0 16v -95:a rycker vid belastning när den kommit upp i drifttemp.
Den går alltså bra tills den nästan blivit genomvarm och på jämn gas även när den är varm, behöver jag accelerera eller öka gasen i en backa så börjar den hacka. Ibland inte alls, ibland nån enstaka gång. Men för det mesta gör den det, rycker till...går bra några sekunder...rycker till...rycken kommer enstaka eller i små omgångar. Alltså inte konsekvent hela tiden.
Har bytt stift(orginal), vattentempgivaren till sprutet, bensinfilter, luftfilter.
Bilen har endast gått 9800 mil i dagsläget.
Får inga felkoder med ForScan.

Användarvisningsbild
fordmaffian
Legend
Inlägg: 2317
Blev medlem: tis jun 09, 2009 9:04 pm
Namn: Robert Åhlin
Kör: Ford scorpio -92, scorpio -96, scorpio -89 och ford granada cupé -72
Ort: Ljusdal

Inlägg av fordmaffian »

Testat med att byta spolarna? Alternativt kolla upp hur motorhärvan mår


Skickas från min iPhone via Tapatalk
The show must go on..:dance2:

De var bättre förr när man kunde skruva själv :jobbar5: :av-26: ...

kör dagligen onykter..... scorpio 2.3 konverterad till e85

Peän
Veteran
Inlägg: 414
Blev medlem: ons aug 06, 2008 4:30 pm
Namn: Peter Karlsson
Kör: Busbil: Escort mk1 1300L (RS2100)-74 Peters edition, RS2000 4x4 -95b, Sommarbrux? Taunus kombi 2,0+ -81 Brux: Escort 1,8 Ghia kombi -94
Ort: Gränna
Medlemsnummer: 337

Inlägg av Peän »

Noo, men när du säger det. Jag kan ju ta spolar och tändkablar från min RS2000 och testa med. Den går ju som ett skott :)
Var å köpte en luftmassemätare på skroten idag, men ingen skillnad.
Kabelhärvan har jag funderat på, men tycker det borde vara mer konsekvent hela tiden om den är dålig.

Användarvisningsbild
Granworth
Veteran
Inlägg: 192
Blev medlem: tor aug 25, 2011 5:43 pm
Namn: Kristian
Kör: " goa " bilar 89 740 GL ... 56 000 mil " Still going strong " , scorpio 94 .
Ort: Trelleborg

ryckningar

Inlägg av Granworth »

kan kanske vara värt att kolla spjälläges sensorn......
har själv haft problem med dom ( 2,8 -2,9 )

alternativt .... någon spricka i en slang till eller från insuget ...

mvh
.....Vad hjälper 500 Hästar under huven... , ... När det sitter en förståndslös bakom ratten...:rolleyes2
FORD .. First On Race Day... Le Mans 24H 2016 , Daytona 24H 2018 :racesmile

Peän
Veteran
Inlägg: 414
Blev medlem: ons aug 06, 2008 4:30 pm
Namn: Peter Karlsson
Kör: Busbil: Escort mk1 1300L (RS2100)-74 Peters edition, RS2000 4x4 -95b, Sommarbrux? Taunus kombi 2,0+ -81 Brux: Escort 1,8 Ghia kombi -94
Ort: Gränna
Medlemsnummer: 337

Inlägg av Peän »

Tjohoooo. :)
Har precis konstaterat att en tändspole är halvkass.
Bytte tändkablar först med min RS2000, ingen skillnad.
Sedan tändspolar, då gick den perfekt :) Sedan var det bara kolla med vilken spole den gick dåligt.
Återstår att skaffa en ny.
Fallet avslutat :)


Peän

Skriv svar