Ford Escort -84 går fett

Allt om Fords modeller Escort, Orion, Scorpio och Sierra.
fredrikekdahl
Nybörjare
Inlägg: 2
Blev medlem: ons jul 15, 2015 9:37 am
Namn: Fredrik Ekdahl
Kör: Ford escort 1.6 lazer
Ort: Kalmar

Ford Escort -84 går fett

Inlägg av fredrikekdahl »

Tja. Jag är ny här på forumet (och även i ford-världen) men jag hoppas att kunna få mina problem lösta med hjälp från er som är lite mer insatta.

Jag vet inte riktigt om jag skulle lägga frågan här eller på teknik - ospecifierat, och har jag råkat lägga fel så ber jag om ursäkt.

Mitt problem nu då, en Ford escort 1.6 från 1984 med förgasare som får väldigt mycket soppa, men den går hur fint som helst (bortsett från att den ryker lite och luktar en hel del)

När jag köpte bilen så fanns det ett gigantiskt vacumläckage, och dem som hade bilen innan hade justerat till tomgång och allt så att den gick bra trots läckaget. när jag hade fixat det så började bilen gå som en påse nötter, men efter mycket pill och en hel del justeringar både på födelaren och på förgasaren så går nu bilen klockrent, men som sagt, den får alldeles för mycket sås.

någon som varit ute för detta?

jag kan tillägga att det är den där förgasaren med en liten "glidskena".. VV tror jag den heter?
dessutom går bilen bara bra när fördelaren är vriden bakåt så mycket det går.

Jag har letat runt som tusan efter någon med liknande fel men dem flesta verkar ha problem med att deras bilar går dåligt, men så är alltså inte fallet med min.

Jag kan även tillägga att den baktände ett par gånger när den gick som sämst.

Jag ber om ursäkt för att det blev en hel del text, jag hoppas ni har överseende med det.

Tack på förhand.

/Fredrik

Cosworth 4x4
Legend
Inlägg: 1114
Blev medlem: tis aug 19, 2003 10:00 am
Namn: Micke L.
Kör: Ford Sierra "Cosworth" Delivery Grp.A
Ort: Örebro

Inlägg av Cosworth 4x4 »

Hej Fredrik

"men efter mycket pill och en hel del justeringar både på födelaren och på förgasaren så går nu bilen klockrent, men som sagt, den får alldeles för mycket sås."

Detta med "pill och justeringar" gör mig lite orolig då det inte finns så mycket att "pilla på och justera" på dessa !

Är allt helt och OK så justera tändningen med en strob lampa ( du kan ge den ca. 2gr. mer förställning än föreskrivet, det brukade funka OK utan att den spikar ! )
Sen finns det bara tomgång och luftskruv ( Co ) på förgasaren !
Däremot , har någon som inte kan med dessa förgasare varit i och pillat så är det i stort sett omöjligt att få ordning på dom då det i övrigt är fabriks inställt med tolkar och sen "låst / plomberat" = det finns ( fanns ! ) ingen info. på hur man fixar detta !
I övrigt så var det vanligaste att membranet gick sönder ( som på en gammal Saab / Volvo ) eller att den skjuter bort en plugg på "startförgasaren" om den baktänder ! ( Finns ju ingen Choke på dessa utan kallstarts funktionen kallas startförgasare )

// Micke

fredrikekdahl
Nybörjare
Inlägg: 2
Blev medlem: ons jul 15, 2015 9:37 am
Namn: Fredrik Ekdahl
Kör: Ford escort 1.6 lazer
Ort: Kalmar

Inlägg av fredrikekdahl »

Tack för svaren.

Ja det var tomgången och luftskruven jag "justerade" på, det hände ju inte så våldsamt mycket som jag hade hoppats, men försöka dugen ju alltid.

Efter allt jag lyckats läsa mig till så känns det som om jag kanske borde se mig om efter någon annan lösning än att få bilen att gå bra med denna förgasaren.

Någon som har koll på hur bökigt det är att få tag på någon vettigare förgasare? eller är det mer lönt att försöka få tag i en motor med insprut?

Skriv svar