Cossie vägrar starta

Allt om Fords Cosworth-modeller.
Användarvisningsbild
apache54
Veteran
Inlägg: 436
Blev medlem: tis aug 12, 2003 7:47 pm
Namn: Henrik Persson
Kör: escort cosworth -93
Ort: östersund
Kontakt:

Cossie vägrar starta

Inlägg av apache54 »

har en RWD -90 som vägrar att starta.

Det hela började med att den bara la av när jag var ute o körde. så jag kollade alla kontakter och helt plötsligt startade den igen. sen åkte jag till garaget för att undersöka lite mer grundligt varför den hade stannat och väl där stannade den igen och går inte igång.

Jag har kollat avståndet och mätt upp givaren i fördelaren och vevlägesgivaren.
Ström får jag till spolen men har ingen gnista.

va kan felet va? börjar få slut på ideer nu.

Mvh
///Henrik
///Henrik Persson
Escort Cosworth

Användarvisningsbild
Tobbe B
Veteran
Inlägg: 494
Blev medlem: mån nov 01, 2004 11:00 am
Namn: Tobias Bromander
Kör: sierra cosworth 4*4 -92
Ort: Jönköping

Inlägg av Tobbe B »

bränsle pump? kanske krocksensorn som glappar eller något

Användarvisningsbild
low-life
Legend
Inlägg: 1086
Blev medlem: sön jul 17, 2005 10:00 am
Namn: Tobbe H
Kör: Ford cosworth rwd,Chrysler pt cruiser -00
Ort: Växjö

Inlägg av low-life »

Om jag inte har helt fel, rätta mig gärna om jag har det! Men får motorn ingen bränsle får den heller ingen gnista. Så felet behöver inte ha med tändningen att göra, utan kan lika gärna ha med bränslet.

Lycka till!

Mvh/Tobbe
Putsböööögen i Sierran

073-2680938

Bilpedanten

Användarvisningsbild
Andreas
Veteran
Inlägg: 988
Blev medlem: ons aug 06, 2003 10:00 am
Namn: Andreas Andersson
Kör: Sierra
Ort: Öland

Inlägg av Andreas »

Tobbe B skrev:bränsle pump? kanske krocksensorn som glappar eller något
Om den har krocksensor så tycker jag du ska göra som Tobbe föreslår och kolla om den glappar. Skruva loss den och mät upp motståndet på den och vicka lite försiktigt på kontakten samtidigt.

Användarvisningsbild
Sydis
Veteran
Inlägg: 863
Blev medlem: ons jul 20, 2005 10:00 am
Namn: Carl Sydenhag
Kör: NightRun
Ort: Tyresö / Brevik
Kontakt:

Inlägg av Sydis »

Hallo....

Byt stiften, rotor & fördelare!
Lyssna om soppa-pumpen går vid tändning/tillslag!

Lycka till....
Sydis 0704-803762

Användarvisningsbild
apache54
Veteran
Inlägg: 436
Blev medlem: tis aug 12, 2003 7:47 pm
Namn: Henrik Persson
Kör: escort cosworth -93
Ort: östersund
Kontakt:

Inlägg av apache54 »

soppa far den, pumpen gar, rotor, fordelare och sfift ar nya. krocksensor ar bortkopplad. kan det vara tandmodulen. gar den mata pa natt satt. ursakta avsaknaden av .. men jag skriver pa en vardelos pda.
///Henrik Persson
Escort Cosworth

Rally Harry
Veteran
Inlägg: 410
Blev medlem: mån maj 10, 2004 6:57 pm
Namn: Jörgen H
Kör: Mazda 6
Ort: I grums trakten

Inlägg av Rally Harry »

T-Kabeln från T-spolen till fördelaren kanske, bara en gissning men...

//J

cossie_storm

Inlägg av cossie_storm »

kan være tændmodulen ja.

Användarvisningsbild
Baby blå
Legend
Inlägg: 3977
Blev medlem: tis aug 12, 2003 10:00 am
Namn: Martin R
Kör: Transit
Ort: Göteborg

Inlägg av Baby blå »

Kolla halgivaren i fördelare + kontakten.
Dra av gummituten o se till att kablarna e fräscha.
Vanligt att kablarna e alldeles gröna o mossiga.

Gammel skit nu vettu ;)

//

Skriv svar