Elframruta funkar inte -11 mondeo

Allt om Fords modeller Edge, Mondeo, Galaxy & S-Max.
Dannej83
Nybörjare
Inlägg: 8
Blev medlem: tis dec 12, 2017 8:08 pm
Namn: Daniel jonsson
Kör: Mondeo
Ort: Luleå

Elframruta funkar inte -11 mondeo

Inlägg av Dannej83 »

Som sagt så funkar inte värmen i framrutan. Säkringarna är hela och rutan är fri från sprickor och stenskott, idéer någon om vad man kollar härnäst?

Skickat från min SM-G930F via Tapatalk

Användarvisningsbild
RickardEM
Legend
Inlägg: 5385
Blev medlem: lör aug 23, 2003 10:00 am
Namn: Rickard Ribbing
Kör: Ka -97, Transit -98 & 01, Kuga -12, Taunus -66, Fiesta -77 & 16, Granada -84, Escort -84
Ort: Gyttorp
Medlemsnummer: 56

Inlägg av RickardEM »

Dannej83 skrev:Som sagt så funkar inte värmen i framrutan. Säkringarna är hela och rutan är fri från sprickor och stenskott, idéer någon om vad man kollar härnäst?

Skickat från min SM-G930F via Tapatalk
Tänds indikeringen i knappen? :)

\Rickard
FORD CLUB SWEDEN – Ordförande

Dannej83
Nybörjare
Inlägg: 8
Blev medlem: tis dec 12, 2017 8:08 pm
Namn: Daniel jonsson
Kör: Mondeo
Ort: Luleå

Inlägg av Dannej83 »

Yes det gör den

Skickat från min SM-G930F via Tapatalk

Användarvisningsbild
RickardEM
Legend
Inlägg: 5385
Blev medlem: lör aug 23, 2003 10:00 am
Namn: Rickard Ribbing
Kör: Ka -97, Transit -98 & 01, Kuga -12, Taunus -66, Fiesta -77 & 16, Granada -84, Escort -84
Ort: Gyttorp
Medlemsnummer: 56

Inlägg av RickardEM »

Dannej83 skrev:Yes det gör den

Skickat från min SM-G930F via Tapatalk
Då blir det till att mäta lite. :)
Finns en bra beskrivning här (LÄNK) där man går igenom allt. :)

\Rickard
FORD CLUB SWEDEN – Ordförande

Dannej83
Nybörjare
Inlägg: 8
Blev medlem: tis dec 12, 2017 8:08 pm
Namn: Daniel jonsson
Kör: Mondeo
Ort: Luleå

Inlägg av Dannej83 »

Ok, ja nå vidare teknisk kunnig är jag inte och någon multimeter har jag heller inte. Får nog använda isskrapan hädanefter också! Tack för svaret!

Skickat från min SM-G930F via Tapatalk

Användarvisningsbild
Vispen74
Veteran
Inlägg: 325
Blev medlem: fre feb 10, 2012 5:57 pm
Namn: Thomas E
Kör: Ford Focus Active
Ort: Stockholm

Inlägg av Vispen74 »

Det är inte batteriet som är gammalt och därmed låg spänning? Då startar väl inte elrutan har jag för mig.

getsome
Legend
Inlägg: 1352
Blev medlem: mån jul 30, 2012 6:18 pm
Namn: Raffe Andersson
Kör: Mondeo 2.0 TDCi 2011 med Bluefin
Ort: Ljungbyhed

Inlägg av getsome »

Elrutan måste du starta motorn för att den ska fungera så batteriet har inget med detta att göra, jag sätter mina pengar på antigen möss som tuggat av kablar eller anslutningarna på rutan som är skadade.

cox
Veteran
Inlägg: 142
Blev medlem: sön sep 16, 2018 8:51 pm
Namn: Micke w
Kör: Mondeo mk5
Ort: Härnösand

Inlägg av cox »

Hur det funkar på en 11:a kan jag inte svara på, men på mk5 startar inte elframrutan om batteriet är dåligt även om motorn är igång, gäller även elspeglar, rumpvärmaren inklusive bränslevärmaren

//Cox

Användarvisningsbild
granadadr
Legend
Inlägg: 5768
Blev medlem: ons okt 08, 2003 10:00 am
Namn: Jörgen A.
Kör: Granada, scorpio samt en del andra Fordar
Ort: Skellefteå

Inlägg av granadadr »

nja låter ju inte så troligt,, på alla av mina bilar nya som gamla har rumpvärmare å elruta fungerat med risigt batteri,, dieselvärmare går så länge bilen är igång,, sk hjälpvärmare,,

cox
Veteran
Inlägg: 142
Blev medlem: sön sep 16, 2018 8:51 pm
Namn: Micke w
Kör: Mondeo mk5
Ort: Härnösand

Inlägg av cox »

Taget från världens mest olästa bok..
Systemet fungerar inte om batteriets laddningsnivå är för lågt. Gäller elframrutan.

//Cox

Skriv svar