Välkommen till vårt uppdaterade forum!
Klubbens forum har fått sig en välbehövlig uppfräschning och vi hoppas att du snart känner dig som hemma här igen.
Tveka inte att lämna eventuella synpunkter eller ideér till oss, mer information hittar du här: LÄNK

Lösenord
Inga lösenord har kunnats flyttas med då de är krypterade. Tryck bara på knappen "Jag har glömt mitt lösenord" när du loggar in och följ instruktionerna för att ange det igen.
Behöver du ändra din e-postadress så skicka ett meddelande till info@fordclubsweden.se med ditt användarnamn samt gamla och nya e-postadressen.

MVH,
Styrelsen i Ford Club Sweden

S-Max Problem. Behöver Hjälp.

Allt om Fords modeller Edge, Mondeo, Galaxy & S-Max.
Peter1984
Nybörjare
Inlägg: 2
Blev medlem: sön aug 14, 2016 11:42 am
Namn: Peter
Ort: Enköping
Kör: S-Max

S-Max Problem. Behöver Hjälp.

Inläggav Peter1984 » sön aug 14, 2016 11:51 am

Hej.

Har en 2009:a S-Max med elektronisk handbroms.
De senaste 2 månaderna har följande hänt 4 gånger.

Vi har kört bilen och plötslig utan förvarning så börjar lampan "break" lysa samtidigt som bilen hugger till och det går inte att bromsa, inte att gasa utan bara att styra bilen. Väldigt läskigt då det hänt på motorvägen 1 av gångerna.

Efter ett tag slocknar lampan och den fungerar som vanligt igen.
När jag var till min Ford verkstad så hade dem aldrig hört talas om detta och när dem felsökte med datorn så fanns inget fel sparat.

Jag frågade vad man skulle göra och dem sa att dem måste koppla upp bilen då lampan fortfarande lyser, vilket är svårt då den slocknar efter ett tag då det hänt.

Så vi vet inte vad vi ska göra. Någon som varit med om liknande och vet vad felet kan vara. Vi vill ju inte köra med bilen nu innan det är fixat och verkstaden kan inte fixa det eftersom de inte vet vad felet är.

Need help....

tack på förhand / Peter

Tags:

Användarvisningsbild
Bruno
Legend
Inlägg: 1037
Blev medlem: fre aug 06, 2010 10:22 pm
Namn: Bruno S
Ort: Helsingborg
Kör: Edge ST-Line -18

Inläggav Bruno » sön aug 14, 2016 9:58 pm

Lampa break? Hänger inte med riktigt, har du en bild på den?

Peter1984
Nybörjare
Inlägg: 2
Blev medlem: sön aug 14, 2016 11:42 am
Namn: Peter
Ort: Enköping
Kör: S-Max

Lampan

Inläggav Peter1984 » mån aug 15, 2016 6:42 am

Tjenare.

Nej tyvärr inte här men den tänds även när man sätter på tändningen.
Det är en Blixt som går neråt med en Parantes ( ) på sidorna om den. samt att det står Break ovanför den.

Vet du vilken det är då?

torre05
Veteran
Inlägg: 214
Blev medlem: mån jul 07, 2014 9:49 pm
Namn: Torsten Hänisch
Ort: Rosenfors
Kör: Mondeo och Connect

Inläggav torre05 » mån aug 15, 2016 3:07 pm

Du kan ju tar kort i instruktionsboken och lägger upp denna.

Användarvisningsbild
Bruno
Legend
Inlägg: 1037
Blev medlem: fre aug 06, 2010 10:22 pm
Namn: Bruno S
Ort: Helsingborg
Kör: Edge ST-Line -18

Inläggav Bruno » mån aug 15, 2016 5:09 pm

Jag är med på vilken lampa det är. Men det är skitsvårt såhär på distans. Inget jag känner igen om jag ska va ärlig, tyvärr..

getsome
Legend
Inlägg: 1309
Blev medlem: mån jul 30, 2012 6:18 pm
Namn: Raffe Andersson
Ort: Ljungbyhed
Kör: Mondeo 2.0 TDCi 2011 med Bluefin

Inläggav getsome » mån aug 15, 2016 7:01 pm

Det du kan göra är ladda ner fordtc (googla det så hittar du länk) till en android telefon skaffa en bra elm327 med bluetooth eller wifi och läsa av bilens felkoder när felet inträffar och visa verkstaden. Fordtc visar koderna i samma format som IDS så dom bör få nåt att gå på