Välkommen till vårt uppdaterade forum!
Klubbens forum har fått sig en välbehövlig uppfräschning och vi hoppas att du snart känner dig som hemma här igen.
Tveka inte att lämna eventuella synpunkter eller ideér till oss, mer information hittar du här: LÄNK

Lösenord
Inga lösenord har kunnats flyttas med då de är krypterade. Tryck bara på knappen "Jag har glömt mitt lösenord" när du loggar in och följ instruktionerna för att ange det igen.
Behöver du ändra din e-postadress så skicka ett meddelande till info@fordclubsweden.se med ditt användarnamn samt gamla och nya e-postadressen.

MVH,
Styrelsen i Ford Club Sweden

S-MAX automatlåda slår

Allt om Fords modeller Edge, Mondeo, Galaxy & S-Max.
Dorngrund
Erfaren
Inlägg: 45
Blev medlem: ons aug 20, 2014 2:46 pm
Namn: Martin
Ort: Stockholm
Kör: Ford Taunus 17M-69. Ford Mondeo -09. Ford S-Max -11

S-MAX automatlåda slår

Inläggav Dorngrund » mån nov 11, 2019 12:39 pm

Hejsan

Har en S-max - 11 med 2.0L/163hk Dieselmotor, automat, som gått ca 17 000 mil.

Den fungerar oftast klockrent men ibland när man saktar ned och rullar långsamt in mot en rondell till exempel så slår den i en lägre växel, hårt som fan tycker jag själv. Både varm som kall händer detta. Lådan är den varianten där man kan växla själv om man för spaken åt höger, kanske bara finns en variant jag vet inte.

Någon som upplevt detta? Håller den på att rasa eller behöver man uppdatera mjukvara eller liknande?

Med vänlig hälsning

Tummps
Veteran
Inlägg: 157
Blev medlem: lör apr 28, 2018 6:02 am
Namn: Timmy A
Ort: Stockholm
Kör: Mondeo 2.0 tdci

Inläggav Tummps » mån nov 11, 2019 1:14 pm

Min är lite likadan ibland. Gissar att det står powershift på din växelspak.
Det lär bättra sig lite vid oljebytet som ska göras vid 18.000 mil

Skickat från min G8441 via Tapatalk

Dorngrund
Erfaren
Inlägg: 45
Blev medlem: ons aug 20, 2014 2:46 pm
Namn: Martin
Ort: Stockholm
Kör: Ford Taunus 17M-69. Ford Mondeo -09. Ford S-Max -11

Inläggav Dorngrund » tis nov 12, 2019 1:53 pm

Okej. Ja. okej, jag pratade med en kollega som jobbat med bilar som sa att lådan säkert behöver kalibreras eller grundinställas då de kan tappa "minnet" vid strömavbrott och jag bytte batteri i våras och det kan ha varit i samband med det som den började leva rövare.

ricki
Nybörjare
Inlägg: 4
Blev medlem: ons jan 22, 2020 9:18 pm
Namn: Rickard Löfqvist
Ort: Uppsala
Kör: Galaxy -18 AWD

Inläggav ricki » tor jan 23, 2020 3:09 pm

Dorngrund skrev:Hejsan

Har en S-max - 11 med 2.0L/163hk Dieselmotor, automat, som gått ca 17 000 mil.

Den fungerar oftast klockrent men ibland när man saktar ned och rullar långsamt in mot en rondell till exempel så slår den i en lägre växel, hårt som fan tycker jag själv. Både varm som kall händer detta. Lådan är den varianten där man kan växla själv om man för spaken åt höger, kanske bara finns en variant jag vet inte.

Någon som upplevt detta? Håller den på att rasa eller behöver man uppdatera mjukvara eller liknande?

Med vänlig hälsning


Upptäckte samma fel på min s-max 14hk poweshift efter att jag ägt den dryga halvåret. Dvs precis efter att garantin från firman jag köpte den beg av gick ut. Visade sig det var 7dl för lite växellådsolja i den (av 7l tror jag). Fylldes på och funkade fint sen igen. Fram till någon månad efter nästa växellådsoljebyte. Då började den bete sig lika igen. Inget lekage upptäcktes då heller. Så fylldes på lite och funkade sedan fint. Så min tanke är att det måste vara många skrymslen o vrån i den lådan så de tar ett tag för oljan att hitta ut överallt. Vilket för att den behöver fyllas på igen efter ett tag. Eller så var det bara kassa verkstäder som genomförde oljebytena :)

Användarvisningsbild
JohanD75
Veteran
Inlägg: 202
Blev medlem: lör dec 18, 2010 7:22 pm
Namn: Johan D
Ort: Ludvika
Kör: Ford S-Max 2.2 TDCi Business S -14

Inläggav JohanD75 » tor jan 23, 2020 3:43 pm

Har för mig att vid oljebyte i lådan ska efter oljefyllning bilen ut och köras och växlas ordentligt så oljan blir varm och hittar ut i alla gömslen, innan man efterfyller till rätt nivå.

Osäker om det verkligen är så, men har man ”missat” efterfyllningen på verkstaden, så kan de förklara att det fattades lite olja och lådan växlade onormalt.

Tummps
Veteran
Inlägg: 157
Blev medlem: lör apr 28, 2018 6:02 am
Namn: Timmy A
Ort: Stockholm
Kör: Mondeo 2.0 tdci

Inläggav Tummps » tor jan 23, 2020 6:37 pm

Nej, du fyller lådan till rätt nivå direkt, ingen efterfyllning.
Fyll lådan till det börjar droppa i dräneringspluggarna, korka igen dessa. Starta motorn och få upp växeloljetemp till cirka 40 grader, öppna bottenpluggarna och fyll sedan till det börjar strila vätska, skruva igen. Kör igenom alla växlar på tomgång och hjulen i luften och sen är det klart.

Skickat från min G8441 via Tapatalk

Användarvisningsbild
JohanD75
Veteran
Inlägg: 202
Blev medlem: lör dec 18, 2010 7:22 pm
Namn: Johan D
Ort: Ludvika
Kör: Ford S-Max 2.2 TDCi Business S -14

Inläggav JohanD75 » tor jan 23, 2020 7:03 pm

Tummps skrev:Nej, du fyller lådan till rätt nivå direkt, ingen efterfyllning.
Fyll lådan till det börjar droppa i dräneringspluggarna, korka igen dessa. Starta motorn och få upp växeloljetemp till cirka 40 grader, öppna bottenpluggarna och fyll sedan till det börjar strila vätska, skruva igen. Kör igenom alla växlar på tomgång och hjulen i luften och sen är det klart.

Skickat från min G8441 via Tapatalk


Aha, bra att du rättade mig, var osäker som sagt :)