Välkommen till vårt uppdaterade forum!
Klubbens forum har fått sig en välbehövlig uppfräschning och vi hoppas att du snart känner dig som hemma här igen.
Tveka inte att lämna eventuella synpunkter eller ideér till oss, mer information hittar du här: LÄNK

Lösenord
Inga lösenord har kunnats flyttas med då de är krypterade. Tryck bara på knappen "Jag har glömt mitt lösenord" när du loggar in och följ instruktionerna för att ange det igen.
Behöver du ändra din e-postadress så skicka ett meddelande till info@fordclubsweden.se med ditt användarnamn samt gamla och nya e-postadressen.

MVH,
Styrelsen i Ford Club Sweden

Mondeo Mk4 2009 ingen spänning till AC kompressorn

Allt om Fords modeller Edge, Mondeo, Galaxy & S-Max.
Mikhogl@yahoo.s
Nybörjare
Inlägg: 10
Blev medlem: tor dec 13, 2018 9:01 pm
Namn: Mikael höglund
Ort: Umeå
Kör: Mondeo

Mondeo Mk4 2009 ingen spänning till AC kompressorn

Inläggav Mikhogl@yahoo.s » mån jul 29, 2019 2:06 pm

Hej

ACn kyler ej, jag har uppmätt fullt tryck i systemet. Men när jag kröp under och mätte spänningen till kompressorn så va det = 0. Kollade den säkring som jag hittade under huven men den verkade hel, är det nån som vart med om liknande? är det nått relä som vanligtvis ger sej? ev nån mer säkringslucka? är den någon som vart med om kabelbrott i samband med AC elen?

Tacksam för hjälp :-)

Mvh

Micke

getsome
Legend
Inlägg: 1313
Blev medlem: mån jul 30, 2012 6:18 pm
Namn: Raffe Andersson
Ort: Ljungbyhed
Kör: Mondeo 2.0 TDCi 2011 med Bluefin

Inläggav getsome » tis jul 30, 2019 5:22 pm

Funkar din kylarfläkt ? Kan du kortsluta reläet till kompressorn och få den att starta. Vilket tryck har du uppmätt ?

Mikhogl@yahoo.s
Nybörjare
Inlägg: 10
Blev medlem: tor dec 13, 2018 9:01 pm
Namn: Mikael höglund
Ort: Umeå
Kör: Mondeo

Inläggav Mikhogl@yahoo.s » ons jul 31, 2019 6:17 pm

getsome skrev:Funkar din kylarfläkt ? Kan du kortsluta reläet till kompressorn och få den att starta. Vilket tryck har du uppmätt ?


Jag försökte få igång fläkten idag men vattentempen höll sej normal trots att jag satt och gasade på parkeringen, så den gick ju inte igång såklart. är det samma relä till kylare och ac kompressor?

mvh

getsome
Legend
Inlägg: 1313
Blev medlem: mån jul 30, 2012 6:18 pm
Namn: Raffe Andersson
Ort: Ljungbyhed
Kör: Mondeo 2.0 TDCi 2011 med Bluefin

Inläggav getsome » tor aug 01, 2019 5:26 pm

Nix olika reläer. Om du har forscan kan du ev tvinga igång fläkten med mjukvara, har du inte forscan så skaffa det och en fordmoddad elm327 med usb , du tjänar in det på första repen

Mikhogl@yahoo.s
Nybörjare
Inlägg: 10
Blev medlem: tor dec 13, 2018 9:01 pm
Namn: Mikael höglund
Ort: Umeå
Kör: Mondeo

Inläggav Mikhogl@yahoo.s » sön aug 04, 2019 8:44 pm

getsome skrev:Nix olika reläer. Om du har forscan kan du ev tvinga igång fläkten med mjukvara, har du inte forscan så skaffa det och en fordmoddad elm327 med usb , du tjänar in det på första repen


okok, är det typ denna jag ska köpa?
https://www.runns.se/felkodslasare/felkodslasare-ford/felkodslasare-forscan-elm-327-usb

Vilken av programvarorna är bäst å köra på? Hittade 2 enligt bifogade bilden.

Tack för hjälpen!
Bilagor
el2.JPG

getsome
Legend
Inlägg: 1313
Blev medlem: mån jul 30, 2012 6:18 pm
Namn: Raffe Andersson
Ort: Ljungbyhed
Kör: Mondeo 2.0 TDCi 2011 med Bluefin

Inläggav getsome » mån aug 05, 2019 8:01 am

Rätt kabel och kvittar vilket program för enbart felsökning av de 2 , det är bara licensen som skiljer och eftersom du inte ska koda moduler så kvittar det

Mikhogl@yahoo.s
Nybörjare
Inlägg: 10
Blev medlem: tor dec 13, 2018 9:01 pm
Namn: Mikael höglund
Ort: Umeå
Kör: Mondeo

Inläggav Mikhogl@yahoo.s » lör aug 10, 2019 3:43 pm

Nu har jag ELM327 och forscan programvara :-) Är det nån som kan tipsa om en bra tutorial för detta? man undrar ju exempelvis va vippstämbrytaren gör och i vilket läge den ska vara.

Tack på förhand!
Bilagor
ford.jpg

Deepdiver100
Erfaren
Inlägg: 56
Blev medlem: lör dec 23, 2017 9:15 am
Namn: Tor Bakk
Ort: Norge
Kör: Mondeo 2L TDCi 2011mod

Inläggav Deepdiver100 » lör aug 10, 2019 5:04 pm

Mikhogl@yahoo.s skrev:Nu har jag ELM327 och forscan programvara :-) Är det nån som kan tipsa om en bra tutorial för detta? man undrar ju exempelvis va vippstämbrytaren gör och i vilket läge den ska vara.


Vippstämbrytaren växlar mellan MS CAN-buss och HS CAN-buss (MS medelhastighet, HS hög hastighet). Forscan berättar när du ska växla.


How to access MS CAN bus using FORScanV2 and modified ELM327 - FORScan forum
https://forscan.org/forum/viewtopic.php?t=4

Common principles of diagnostic with FORScan - FORScan forum
https://forscan.org/forum/viewtopic.php?f=6&t=2540

Mikhogl@yahoo.s
Nybörjare
Inlägg: 10
Blev medlem: tor dec 13, 2018 9:01 pm
Namn: Mikael höglund
Ort: Umeå
Kör: Mondeo

Drivers till ELM327

Inläggav Mikhogl@yahoo.s » sön aug 11, 2019 1:21 pm

Jag hade inga drivers till ELM327 enheten i min PC. (W7), Var har ni laddat ned dessa?

mvh

Deepdiver100
Erfaren
Inlägg: 56
Blev medlem: lör dec 23, 2017 9:15 am
Namn: Tor Bakk
Ort: Norge
Kör: Mondeo 2L TDCi 2011mod

Inläggav Deepdiver100 » sön aug 11, 2019 3:04 pm

Mikhogl@yahoo.s skrev:Jag hade inga drivers till ELM327 enheten i min PC. (W7), Var har ni laddat ned dessa?


Det beror på vilket chip som finns i kabeln. Sätt i kabeln, öppna enhetshanteraren (device manager) på datoren, och se under COM Ports vad som finns med gul utropstecken. Du bör hitta den chipstyp som är listad där.


VCP-drivrutiner för olika chiptyper:

Silicon Labs CP210x drivers (vanligast, välj "default" för Win7 ):
https://www.silabs.com/products/development-tools/software/usb-to-uart-bridge-vcp-drivers

Future Technology Devices International FTDI drivers:
https://www.ftdichip.com/Drivers/VCP.htm

Prolific drivers:
http://www.miklor.com/COM/UV_Drivers.php#install

Yuheng CH340 drivers:
https://sparks.gogo.co.nz/assets/_site_/downloads/CH34x_Install_Windows_v3_4.zip

Dorngrund
Erfaren
Inlägg: 45
Blev medlem: ons aug 20, 2014 2:46 pm
Namn: Martin
Ort: Stockholm
Kör: Ford Taunus 17M-69. Ford Mondeo -09. Ford S-Max -11

Inläggav Dorngrund » lör dec 28, 2019 9:12 pm

Vid kupéfilterbyte kan man glömma att sätta i ett kontaktstycke som måste lossas för att få ut filtret, då går inte AC systemet igång. Det vet jag av egen erfarenhet i min Mondeo -09, tråden är gammal men kanske fler som råkar ut för samma sak.

Så om AC slutar fungera i samband med kupefilterbyte/service, kontrollera det. Även en mekaniker på verkstad kan ju glömma att trycka i kontaktstycket igen.

Sitter till höger om pedalerna.

Användarvisningsbild
nextuz
Legend
Inlägg: 5992
Blev medlem: ons aug 06, 2003 10:31 pm
Namn: Mas-mats Fröyen
Ort: Borlänge
Kör: Escort, Escort, Focus
Medlemsnummer: 7

Inläggav nextuz » sön dec 29, 2019 6:30 pm

Är kablarna till tryckgivaren hela?