Hackig gång...

mrrose

Hackig gång...

Inlägg av mrrose »

Jag har en Focus Hgv -00 74Kw...
Den rullar mycket landsväg, eftersom tjejen jobbar på många olika orter.

Problemet:
När man håller en jämn hastighet typ 110, 70 osv så bara den börjar
hacka och förlorar hastigheten tills man gasar till eller att den helt
enkelt slutar. Tänkte byta tändkablar osv, men när tjejen var
på Mekonomen för att inhandla, så vart man tvungen att ha med bilen
för att bestämma vilka man skulle ha, räckte alltså inte med regnr.
Då sa de att de inte trodde att det var tändkablar/tändstift utan
nått vid kattalysatorn. Nu vet jag inte riktigt vad jag skall hitta på
är inte nöjd med Ford verkstaden jag brukar lämna in den på så jag
tänkte höra mig för så mycket som möjligt först.
Så har någon som känner igen problemet eller iaf har en idee?
MVH
Erik R

Användarvisningsbild
C
Legend
Inlägg: 16519
Blev medlem: lör jul 26, 2003 10:00 am
Namn: Christian L
Kör: 458
Ort: Sverige

Inlägg av C »

Just den motorn (även andra motorer kan få samma problem med såklart) är fruktansvärt känsliga på både stift, kablar, tändspole och oxidationer.

Börja med att tycka loss tändkablarna från spolen på förarsidan av motorn. Kolla efter oxidation, oftast är det kopparäckligt grön och oftast i tändkabelhålet frammåt närmast motorn men kolla såklart i alla hål och på kontakterna på tändkablarna.

Om inte det hjälper så kollar du efter oxidation vid stiften eller olja vid stiften. Oftast använder man inte 10-30 i den motorn av olika dumma anledningar och då svettas ventilkopspackningen.

Hjälper inte det byt stift och speciellt tändkablarna. Är fruktansvärt många med 1,6 motorn som fått göra det och det fungerar i 99% av fallen. Det kostar inte speciellt mycket heller. Kablar finns hos mekonomen, TG Racing eller Ford såklart. TG Racing har lite bättre kablar till bra priser som fungerar längre än de flesta andra std betonade kablarna.
Snabbare än Subarumicke i Superstsge.

X-ordis FMCS

Låst