Ford Club Sweden

 

Gå tillbaka   Ford Club Sweden > Ford Club Sweden - Forum > Edge/Mondeo/Galaxy/S-MAX

Svara
 
Ämnesverktyg Visningsalternativ
Gammal 2019-11-11, 13:39   #1
Dorngrund
Registered User
 
Medlemsdatum: aug 2014
Namn: Martin
Från: Stockholm
Kör: Ford Taunus 17M-69. Ford Mondeo -09. Ford S-Max -11
Inlägg: 45


Dorngrund +50 Är på god väg
S-MAX automatlåda slår

Hejsan

Har en S-max - 11 med 2.0L/163hk Dieselmotor, automat, som gått ca 17 000 mil.

Den fungerar oftast klockrent men ibland när man saktar ned och rullar långsamt in mot en rondell till exempel så slår den i en lägre växel, hårt som fan tycker jag själv. Både varm som kall händer detta. Lådan är den varianten där man kan växla själv om man för spaken åt höger, kanske bara finns en variant jag vet inte.

Någon som upplevt detta? Håller den på att rasa eller behöver man uppdatera mjukvara eller liknande?

Med vänlig hälsning

Senast redigerad av Dorngrund den 2019-11-11 klockan 13:52.
Dorngrund är inte uppkopplad   Svara med citat
Gammal 2019-11-11, 14:14   #2
Tummps
Registered User
 
Medlemsdatum: apr 2018
Namn: Timmy A
Från: Stockholm
Kör: Mondeo 2.0 tdci
Inlägg: 155


Tummps +10 Det börjar arta sig
Min är lite likadan ibland. Gissar att det står powershift på din växelspak.
Det lär bättra sig lite vid oljebytet som ska göras vid 18.000 mil

Skickat från min G8441 via Tapatalk
Tummps är inte uppkopplad   Svara med citat
Gammal 2019-11-12, 14:53   #3
Dorngrund
Registered User
 
Medlemsdatum: aug 2014
Namn: Martin
Från: Stockholm
Kör: Ford Taunus 17M-69. Ford Mondeo -09. Ford S-Max -11
Inlägg: 45


Dorngrund +50 Är på god väg
Okej. Ja. okej, jag pratade med en kollega som jobbat med bilar som sa att lådan säkert behöver kalibreras eller grundinställas då de kan tappa "minnet" vid strömavbrott och jag bytte batteri i våras och det kan ha varit i samband med det som den började leva rövare.
Dorngrund är inte uppkopplad   Svara med citat
Gammal 2020-01-23, 16:09   #4
ricki
Registered User
 
Medlemsdatum: jan 2020
Namn: Rickard Löfqvist
Från: Uppsala
Kör: Galaxy -18 AWD
Inlägg: 4


ricki +10 Det börjar arta sig
Citat:
Ursprungligen postat av Dorngrund Visa inlägg
Hejsan

Har en S-max - 11 med 2.0L/163hk Dieselmotor, automat, som gått ca 17 000 mil.

Den fungerar oftast klockrent men ibland när man saktar ned och rullar långsamt in mot en rondell till exempel så slår den i en lägre växel, hårt som fan tycker jag själv. Både varm som kall händer detta. Lådan är den varianten där man kan växla själv om man för spaken åt höger, kanske bara finns en variant jag vet inte.

Någon som upplevt detta? Håller den på att rasa eller behöver man uppdatera mjukvara eller liknande?

Med vänlig hälsning
Upptäckte samma fel på min s-max 14hk poweshift efter att jag ägt den dryga halvåret. Dvs precis efter att garantin från firman jag köpte den beg av gick ut. Visade sig det var 7dl för lite växellådsolja i den (av 7l tror jag). Fylldes på och funkade fint sen igen. Fram till någon månad efter nästa växellådsoljebyte. Då började den bete sig lika igen. Inget lekage upptäcktes då heller. Så fylldes på lite och funkade sedan fint. Så min tanke är att det måste vara många skrymslen o vrån i den lådan så de tar ett tag för oljan att hitta ut överallt. Vilket för att den behöver fyllas på igen efter ett tag. Eller så var det bara kassa verkstäder som genomförde oljebytena
ricki är inte uppkopplad   Svara med citat
Gammal 2020-01-23, 16:43   #5
JohanD75
Registered User
 
JohanD75s avatar
 
Medlemsdatum: dec 2010
Namn: Johan D
Från: Ludvika
Kör: Ford S-Max 2.2 TDCi Business S -14
Inlägg: 194


JohanD75 +10 Det börjar arta sig
Har för mig att vid oljebyte i lådan ska efter oljefyllning bilen ut och köras och växlas ordentligt så oljan blir varm och hittar ut i alla gömslen, innan man efterfyller till rätt nivå.

Osäker om det verkligen är så, men har man ”missat” efterfyllningen på verkstaden, så kan de förklara att det fattades lite olja och lådan växlade onormalt.
JohanD75 är inte uppkopplad   Svara med citat
Gammal 2020-01-23, 19:37   #6
Tummps
Registered User
 
Medlemsdatum: apr 2018
Namn: Timmy A
Från: Stockholm
Kör: Mondeo 2.0 tdci
Inlägg: 155


Tummps +10 Det börjar arta sig
Nej, du fyller lådan till rätt nivå direkt, ingen efterfyllning.
Fyll lådan till det börjar droppa i dräneringspluggarna, korka igen dessa. Starta motorn och få upp växeloljetemp till cirka 40 grader, öppna bottenpluggarna och fyll sedan till det börjar strila vätska, skruva igen. Kör igenom alla växlar på tomgång och hjulen i luften och sen är det klart.

Skickat från min G8441 via Tapatalk
Tummps är inte uppkopplad   Svara med citat
Gammal 2020-01-23, 20:03   #7
JohanD75
Registered User
 
JohanD75s avatar
 
Medlemsdatum: dec 2010
Namn: Johan D
Från: Ludvika
Kör: Ford S-Max 2.2 TDCi Business S -14
Inlägg: 194


JohanD75 +10 Det börjar arta sig
Citat:
Ursprungligen postat av Tummps Visa inlägg
Nej, du fyller lådan till rätt nivå direkt, ingen efterfyllning.
Fyll lådan till det börjar droppa i dräneringspluggarna, korka igen dessa. Starta motorn och få upp växeloljetemp till cirka 40 grader, öppna bottenpluggarna och fyll sedan till det börjar strila vätska, skruva igen. Kör igenom alla växlar på tomgång och hjulen i luften och sen är det klart.

Skickat från min G8441 via Tapatalk
Aha, bra att du rättade mig, var osäker som sagt
JohanD75 är inte uppkopplad   Svara med citat
Svara

Ämnesverktyg
Visningsalternativ

Regler för att posta
Du får inte posta nya ämnen
Du får inte posta svar
Du får inte posta bifogade filer
Du får inte redigera dina inlägg

BB-kod är
Smilies är
[IMG]-kod är
HTML-kod är av

Forumhopp


Alla tider är GMT +1. Klockan är nu 02:55.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.
Svensk översättning av: Anders Pettersson