Ford Club Sweden

 

Gå tillbaka   Ford Club Sweden > Ford Club Sweden - Forum > Escort/Orion/Scorpio/Sierra

Svara
 
Ämnesverktyg Visningsalternativ
Gammal 2007-09-18, 21:37   #16
Puffen_83
Raggarjävel...
 
Puffen_83s avatar
 
Medlemsdatum: dec 2003
Namn: Mikael J
Från: Umeå
Kör: Dodge Ram cummins
Yrke: Fordonstekniker
Inlägg: 712


Puffen_83 +50 Är på god väg
Skicka ett meddelande via MSN till Puffen_83
lossa på dom två skruvarna som håller den och vrid den lite och dra åt... det finns inte mkt justering men ibland kan det räcka det lilla som finns.

jag menar att du ska dubbelkolla så du får samma värden på kablarna uppe vid spjällkontakten, inte så troligt att det är kabelfel men det är ju snabbt kollat.
__________________
Micke - 27MHz lever vidare - Kanal 6FM / 24USB
Besök http://27mhz.se
Puffen_83 är inte uppkopplad   Svara med citat
Gammal 2007-09-18, 23:12   #17
Rebel55
Registered User
 
Medlemsdatum: aug 2007
Namn: Michael Törngren
Från: Vårgårda
Kör: Ford Sierra 2.0i CLX -92 och Ford Fiesta 1.1i -91
Yrke: Produktions Tekniker
Inlägg: 148


Rebel55 +10 Det börjar arta sig
Jag borrade för skoj skull upp skruvhålen i givaren, så att det blev större justeringsmöjlighet...
då kunde jag få den till 0.5 Volt på ingen gas, men då blev det bara runt 3.6 Volt vid fullgas...

Jag får nog införskaffa mek en ny....
Rebel55 är inte uppkopplad   Svara med citat
Gammal 2007-09-18, 23:16   #18
Puffen_83
Raggarjävel...
 
Puffen_83s avatar
 
Medlemsdatum: dec 2003
Namn: Mikael J
Från: Umeå
Kör: Dodge Ram cummins
Yrke: Fordonstekniker
Inlägg: 712


Puffen_83 +50 Är på god väg
Skicka ett meddelande via MSN till Puffen_83
precis som det är på min scorpio dohc.. men går finfint ändå och perfekta avgasvärden.. även på min scorpio 24v så får jag inte 5v vid fullgas..
__________________
Micke - 27MHz lever vidare - Kanal 6FM / 24USB
Besök http://27mhz.se
Puffen_83 är inte uppkopplad   Svara med citat
Gammal 2007-09-18, 23:19   #19
Rebel55
Registered User
 
Medlemsdatum: aug 2007
Namn: Michael Törngren
Från: Vårgårda
Kör: Ford Sierra 2.0i CLX -92 och Ford Fiesta 1.1i -91
Yrke: Produktions Tekniker
Inlägg: 148


Rebel55 +10 Det börjar arta sig
Citat:
Ursprungligen postat av Puffen_83 Visa inlägg
precis som det är på min scorpio dohc.. men går finfint ändå och perfekta avgasvärden.. även på min scorpio 24v så får jag inte 5v vid fullgas..
Jasså, minsann...?

Får du inga felkoder heller då, eller? Jag skall kolla imorrn, om jag får några nu efter justeringen...

Då kanske man skall åka å kolla värdena på nån verkstad innan man köper ny givare då, nu när jag fått ner den till 0.5 V vid ingen gas.....

Senast redigerad av Rebel55 den 2007-09-18 klockan 23:26.
Rebel55 är inte uppkopplad   Svara med citat
Gammal 2007-09-18, 23:42   #20
Persson
Ledamot 
 
Perssons avatar
 
Medlemsdatum: aug 2003
Namn: Peter Persson
Från: Nyland
Kör: mest traktor
Yrke: Månskensbonde
Inlägg: 8 457

Validerad annonsör

Persson +2500 Bäst i test!Persson +2500 Bäst i test!Persson +2500 Bäst i test!Persson +2500 Bäst i test!Persson +2500 Bäst i test!Persson +2500 Bäst i test!Persson +2500 Bäst i test!Persson +2500 Bäst i test!Persson +2500 Bäst i test!Persson +2500 Bäst i test!Persson +2500 Bäst i test!
Vääänta lite nu! Jag tror inte det är nått fel på din givare.

Jag tror att ditt spjäll är uppskruvat, mitt var det, det finns en ställskruv under spjällgivaren, min var dragen i botten, jag skruvade ur den helt och då fick jag ner det till 0,5volt.
http://www.fmcs.nu/forum/attachment....chmentid=11300

Min var skruvad på för att tomgångsmotorn inte fungerade så när jag skruvade in ställskruven så hade jag ingen tomgång längre men det fixade sig med en rejäl rengöring av tomgångsmotorn.
Persson är inte uppkopplad   Svara med citat
Gammal 2007-09-19, 00:12   #21
Rebel55
Registered User
 
Medlemsdatum: aug 2007
Namn: Michael Törngren
Från: Vårgårda
Kör: Ford Sierra 2.0i CLX -92 och Ford Fiesta 1.1i -91
Yrke: Produktions Tekniker
Inlägg: 148


Rebel55 +10 Det börjar arta sig
Där ser man...

Då blir det till att kolla det först då....

Lite jobbigt nu när man har förstorat skruvhålen bara.. vet ju inte riktigt var utgångslägt på givaren var...
Rebel55 är inte uppkopplad   Svara med citat
Gammal 2007-09-19, 00:40   #22
Persson
Ledamot 
 
Perssons avatar
 
Medlemsdatum: aug 2003
Namn: Peter Persson
Från: Nyland
Kör: mest traktor
Yrke: Månskensbonde
Inlägg: 8 457

Validerad annonsör

Persson +2500 Bäst i test!Persson +2500 Bäst i test!Persson +2500 Bäst i test!Persson +2500 Bäst i test!Persson +2500 Bäst i test!Persson +2500 Bäst i test!Persson +2500 Bäst i test!Persson +2500 Bäst i test!Persson +2500 Bäst i test!Persson +2500 Bäst i test!Persson +2500 Bäst i test!
Citat:
Ursprungligen postat av Rebel55 Visa inlägg
Där ser man...

Då blir det till att kolla det först då....

Lite jobbigt nu när man har förstorat skruvhålen bara.. vet ju inte riktigt var utgångslägt på givaren var...
Skruva ut den skruven och ställ sen på 0,5volt och kolla så det går upp till ca 5volt. Kolla sen felkoderna igen, har du inga koder så tycker jag du ska åka till en verkstad och kolla dina värden.
Persson är inte uppkopplad   Svara med citat
Gammal 2007-09-19, 00:44   #23
Rebel55
Registered User
 
Medlemsdatum: aug 2007
Namn: Michael Törngren
Från: Vårgårda
Kör: Ford Sierra 2.0i CLX -92 och Ford Fiesta 1.1i -91
Yrke: Produktions Tekniker
Inlägg: 148


Rebel55 +10 Det börjar arta sig
Så får det bli...

Tack för all hjälp, alla!
Rebel55 är inte uppkopplad   Svara med citat
Gammal 2007-09-19, 20:09   #24
Puffen_83
Raggarjävel...
 
Puffen_83s avatar
 
Medlemsdatum: dec 2003
Namn: Mikael J
Från: Umeå
Kör: Dodge Ram cummins
Yrke: Fordonstekniker
Inlägg: 712


Puffen_83 +50 Är på god väg
Skicka ett meddelande via MSN till Puffen_83
lånar tråden lite under tiden, varför får jag inte 5v vid fullgas men strax under 0,5v på tomgång? detta gäller som sagt två bilar och har även mätt från en skrotat bil och ungefär samma där.. låter lite otroligt att 3st pajjat?
inga felkoder får jag heller..
__________________
Micke - 27MHz lever vidare - Kanal 6FM / 24USB
Besök http://27mhz.se
Puffen_83 är inte uppkopplad   Svara med citat
Gammal 2007-09-19, 20:11   #25
Puffen_83
Raggarjävel...
 
Puffen_83s avatar
 
Medlemsdatum: dec 2003
Namn: Mikael J
Från: Umeå
Kör: Dodge Ram cummins
Yrke: Fordonstekniker
Inlägg: 712


Puffen_83 +50 Är på god väg
Skicka ett meddelande via MSN till Puffen_83
Citat:
Ursprungligen postat av Rebel55 Visa inlägg
Lite jobbigt nu när man har förstorat skruvhålen bara.. vet ju inte riktigt var utgångslägt på givaren var...
inte speciellt, om du vill ha den i ursprungsläge så ställer du den bara så du får exakt samma volt som du hade först..
__________________
Micke - 27MHz lever vidare - Kanal 6FM / 24USB
Besök http://27mhz.se
Puffen_83 är inte uppkopplad   Svara med citat
Gammal 2007-09-19, 22:46   #26
Persson
Ledamot 
 
Perssons avatar
 
Medlemsdatum: aug 2003
Namn: Peter Persson
Från: Nyland
Kör: mest traktor
Yrke: Månskensbonde
Inlägg: 8 457

Validerad annonsör

Persson +2500 Bäst i test!Persson +2500 Bäst i test!Persson +2500 Bäst i test!Persson +2500 Bäst i test!Persson +2500 Bäst i test!Persson +2500 Bäst i test!Persson +2500 Bäst i test!Persson +2500 Bäst i test!Persson +2500 Bäst i test!Persson +2500 Bäst i test!Persson +2500 Bäst i test!
Citat:
Ursprungligen postat av Puffen_83 Visa inlägg
lånar tråden lite under tiden, varför får jag inte 5v vid fullgas men strax under 0,5v på tomgång? detta gäller som sagt två bilar och har även mätt från en skrotat bil och ungefär samma där.. låter lite otroligt att 3st pajjat?
inga felkoder får jag heller..
Det är ca 5 volt som gäller 4,5 är helt ok, det kan vara lite mycke resistans i dina kablar tex, lite ärjat i nån kontakt?
Persson är inte uppkopplad   Svara med citat
Gammal 2007-09-19, 22:48   #27
Puffen_83
Raggarjävel...
 
Puffen_83s avatar
 
Medlemsdatum: dec 2003
Namn: Mikael J
Från: Umeå
Kör: Dodge Ram cummins
Yrke: Fordonstekniker
Inlägg: 712


Puffen_83 +50 Är på god väg
Skicka ett meddelande via MSN till Puffen_83
ja det är väl inte omöjligt, får väl resistans mäta dom när jag inte har bättre för mig:P nog snackat om det nu..

Rebel55, håll oss underättade...
__________________
Micke - 27MHz lever vidare - Kanal 6FM / 24USB
Besök http://27mhz.se
Puffen_83 är inte uppkopplad   Svara med citat
Gammal 2007-09-20, 19:20   #28
Rebel55
Registered User
 
Medlemsdatum: aug 2007
Namn: Michael Törngren
Från: Vårgårda
Kör: Ford Sierra 2.0i CLX -92 och Ford Fiesta 1.1i -91
Yrke: Produktions Tekniker
Inlägg: 148


Rebel55 +10 Det börjar arta sig
Har nu varit ute och skruvat på ställskruven... det hände dock inte ett skit med volten på givaren....
(Jag började med att vrida på givaren, så att den visade samma volt vid ingen gas, som den gjorde allra först.... )


Det hände typ ingenting med motorvarven heller, förutom när man skruvade ställskruven i bott, då sjönk varven lite....

-Förslag...?
Rebel55 är inte uppkopplad   Svara med citat
Gammal 2007-09-20, 19:39   #29
Puffen_83
Raggarjävel...
 
Puffen_83s avatar
 
Medlemsdatum: dec 2003
Namn: Mikael J
Från: Umeå
Kör: Dodge Ram cummins
Yrke: Fordonstekniker
Inlägg: 712


Puffen_83 +50 Är på god väg
Skicka ett meddelande via MSN till Puffen_83
tja. det finns två saker jag hade gjort.. (kanske mest för att jag är dumsnål :P)
justera den så du får 0,5 volt vid tomgång (vad den visar på fullgas är ointressant just nu) och kolla avgasvärdena.. då ser du iaf om det bara är den som är problemet. blev det bra då så är de bara å knalla in på skroten eller köpa en ny....
__________________
Micke - 27MHz lever vidare - Kanal 6FM / 24USB
Besök http://27mhz.se
Puffen_83 är inte uppkopplad   Svara med citat
Gammal 2007-09-20, 20:55   #30
Rebel55
Registered User
 
Medlemsdatum: aug 2007
Namn: Michael Törngren
Från: Vårgårda
Kör: Ford Sierra 2.0i CLX -92 och Ford Fiesta 1.1i -91
Yrke: Produktions Tekniker
Inlägg: 148


Rebel55 +10 Det börjar arta sig
Tja, så skulle man ju kunna göra...

Lite konstigt dock att tomgången sänktes när jag skruvade in skruven i botten, men det hände inget när jag skruvade ut den..

och jag har ju fortfarande felkoder, även när jag ställt den på 0.5v....
Rebel55 är inte uppkopplad   Svara med citat
Svara

Ämnesverktyg
Visningsalternativ

Regler för att posta
Du får inte posta nya ämnen
Du får inte posta svar
Du får inte posta bifogade filer
Du får inte redigera dina inlägg

BB-kod är
Smilies är
[IMG]-kod är
HTML-kod är av

Forumhopp


Alla tider är GMT +1. Klockan är nu 14:56.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.
Svensk översättning av: Anders Pettersson