Ford Club Sweden

 

Gå tillbaka   Ford Club Sweden > Ford Club Sweden - Forum > Escort/Orion/Scorpio/Sierra

Svara
 
Ämnesverktyg Visningsalternativ
Gammal 2007-10-01, 13:03   #61
Rebel55
Registered User
 
Medlemsdatum: aug 2007
Namn: Michael Törngren
Från: Vårgårda
Kör: Ford Sierra 2.0i CLX -92 och Ford Fiesta 1.1i -91
Yrke: Produktions Tekniker
Inlägg: 148


Rebel55 +10 Det börjar arta sig
Tyvärr känner jag ingen i närheten med en sierra...

Om du kunde mäta på din bil så vore det ju kanon...

Börjar få lite panik nu när det bara e två veckor kvar till sista ombesiktningstiden, och jag har inte ens börjat med att åtgärda rost-tvåorna jag fick, eftersom inte bilen går att köra med än...
Rebel55 är inte uppkopplad   Svara med citat
Gammal 2007-10-01, 17:09   #62
Puffen_83
Raggarjävel...
 
Puffen_83s avatar
 
Medlemsdatum: dec 2003
Namn: Mikael J
Från: Umeå
Kör: Dodge Ram cummins
Yrke: Fordonstekniker
Inlägg: 712


Puffen_83 +50 Är på god väg
Skicka ett meddelande via MSN till Puffen_83
hm,, nu vet jag inte om detta hjälper dig men jag får oxå ca 4volt på minuskabeln till lambdan.. fast det funkar kanon ändå. jag skarvade på en extra minuskabel på den så jag var säker på att det fanns jord..
__________________
Micke - 27MHz lever vidare - Kanal 6FM / 24USB
Besök http://27mhz.se
Puffen_83 är inte uppkopplad   Svara med citat
Gammal 2007-10-01, 18:04   #63
Persson
Ledamot 
 
Perssons avatar
 
Medlemsdatum: aug 2003
Namn: Peter Persson
Från: Nyland
Kör: mest traktor
Yrke: Månskensbonde
Inlägg: 8 457

Validerad annonsör

Persson +2500 Bäst i test!Persson +2500 Bäst i test!Persson +2500 Bäst i test!Persson +2500 Bäst i test!Persson +2500 Bäst i test!Persson +2500 Bäst i test!Persson +2500 Bäst i test!Persson +2500 Bäst i test!Persson +2500 Bäst i test!Persson +2500 Bäst i test!Persson +2500 Bäst i test!
Citat:
Ursprungligen postat av Puffen_83 Visa inlägg
hm,, nu vet jag inte om detta hjälper dig men jag får oxå ca 4volt på minuskabeln till lambdan.. fast det funkar kanon ändå. jag skarvade på en extra minuskabel på den så jag var säker på att det fanns jord..
Aha, då är det nån bakström som syns där! Bra då är det bara o koppla in nya lambdan och köra lite felkoder igen Men nolla boxen och kör den ett tag sen först.
Persson är inte uppkopplad   Svara med citat
Gammal 2007-10-01, 18:48   #64
Rebel55
Registered User
 
Medlemsdatum: aug 2007
Namn: Michael Törngren
Från: Vårgårda
Kör: Ford Sierra 2.0i CLX -92 och Ford Fiesta 1.1i -91
Yrke: Produktions Tekniker
Inlägg: 148


Rebel55 +10 Det börjar arta sig
Hm, ja det var ju en liten tröst att fler än jag har ström i jordkabeln...
Väldigt konstigt bara....

Känns lite olustigt att koppla in en sprillans ny lambda under dessa omständigheter men, jag får väl lita på er...


Har förresten satt i en annan spjällägesgivare i bilen nu... den visar 0.76 volt vid ingen gas, och ca 4.2 vid fullgas... är detta ok...?
Får väl se om felkoderna fortfarande blir 57 vid nästa test....


Jag återkommer....
Rebel55 är inte uppkopplad   Svara med citat
Gammal 2007-10-01, 18:55   #65
Persson
Ledamot 
 
Perssons avatar
 
Medlemsdatum: aug 2003
Namn: Peter Persson
Från: Nyland
Kör: mest traktor
Yrke: Månskensbonde
Inlägg: 8 457

Validerad annonsör

Persson +2500 Bäst i test!Persson +2500 Bäst i test!Persson +2500 Bäst i test!Persson +2500 Bäst i test!Persson +2500 Bäst i test!Persson +2500 Bäst i test!Persson +2500 Bäst i test!Persson +2500 Bäst i test!Persson +2500 Bäst i test!Persson +2500 Bäst i test!Persson +2500 Bäst i test!
Citat:
Ursprungligen postat av Rebel55 Visa inlägg
Har förresten satt i en annan spjällägesgivare i bilen nu... den visar 0.76 volt vid ingen gas, och ca 4.2 vid fullgas... är detta ok...?
Får väl se om felkoderna fortfarande blir 57 vid nästa test....


Jag återkommer....
Tror gränsen går vid 0,7volt men det kan gå...
Persson är inte uppkopplad   Svara med citat
Gammal 2007-10-01, 21:10   #66
Rebel55
Registered User
 
Medlemsdatum: aug 2007
Namn: Michael Törngren
Från: Vårgårda
Kör: Ford Sierra 2.0i CLX -92 och Ford Fiesta 1.1i -91
Yrke: Produktions Tekniker
Inlägg: 148


Rebel55 +10 Det börjar arta sig
Citat:
Ursprungligen postat av Persson Visa inlägg
Tror gränsen går vid 0,7volt men det kan gå...
Finns det någon övre gräns också?
Rebel55 är inte uppkopplad   Svara med citat
Gammal 2007-10-02, 10:08   #67
Persson
Ledamot 
 
Perssons avatar
 
Medlemsdatum: aug 2003
Namn: Peter Persson
Från: Nyland
Kör: mest traktor
Yrke: Månskensbonde
Inlägg: 8 457

Validerad annonsör

Persson +2500 Bäst i test!Persson +2500 Bäst i test!Persson +2500 Bäst i test!Persson +2500 Bäst i test!Persson +2500 Bäst i test!Persson +2500 Bäst i test!Persson +2500 Bäst i test!Persson +2500 Bäst i test!Persson +2500 Bäst i test!Persson +2500 Bäst i test!Persson +2500 Bäst i test!
Citat:
Ursprungligen postat av Rebel55 Visa inlägg
Finns det någon övre gräns också?
Över 5volt menar du? Det har jag inte hört nått om... Har för mej att det endast är vid stängtspjäll det är intressant och det ska vara mellan 0,3-0,7 volt. Det borde inte gå att komma över 5 volt eftersom det är boxen själv som sänder ut signalen, trottelsensor kan ju enbart korta ner den med motstånd och sen vid fullgas så är det ju noll motstånd och då får ju boxen bara tillbaka sin egna signal, hoppas det inte blev grötigt
Persson är inte uppkopplad   Svara med citat
Gammal 2007-10-02, 10:35   #68
Rebel55
Registered User
 
Medlemsdatum: aug 2007
Namn: Michael Törngren
Från: Vårgårda
Kör: Ford Sierra 2.0i CLX -92 och Ford Fiesta 1.1i -91
Yrke: Produktions Tekniker
Inlägg: 148


Rebel55 +10 Det börjar arta sig
Nu har jag kopplat in nya lambdan med extra jord både vid boxen och lambdan... nollat boxen och låtit den gå på tomgång en bra stund + provkört nån mil... allt funkar bra.

Kollade felkoder och på KOEO fick jag bara kod 11..
KOER-testet körde jag ett par gånger, och jag tror inte det ska vara några dumheter där heller nu..

Jag tänkte jag skulle filma för säkerhets skull, men motorn gick upp rätt högt i temp, till toppen av "normal-fätet" och elfläktarna startade aldrig...
När ska dom normalt kopplas in...?
På vägen har det inte vart några som helst problem, men nu när jag stog still och varvade ca 3000 under testet, så gick den som sagt upp rätt högt...

Vad finns det som kan krångla med fläktarna?
Rebel55 är inte uppkopplad   Svara med citat
Gammal 2007-10-02, 12:04   #69
Persson
Ledamot 
 
Perssons avatar
 
Medlemsdatum: aug 2003
Namn: Peter Persson
Från: Nyland
Kör: mest traktor
Yrke: Månskensbonde
Inlägg: 8 457

Validerad annonsör

Persson +2500 Bäst i test!Persson +2500 Bäst i test!Persson +2500 Bäst i test!Persson +2500 Bäst i test!Persson +2500 Bäst i test!Persson +2500 Bäst i test!Persson +2500 Bäst i test!Persson +2500 Bäst i test!Persson +2500 Bäst i test!Persson +2500 Bäst i test!Persson +2500 Bäst i test!
Ja dom där förbannade fläktarna funkar aldrig, sen när dom funkar som dom ska så tycker iaf jag att dom går i för sent, jag har satt en knapp i kupen som så jag kan slå igång dom när jag vill, men jag bor långt från någon stad eller ens ett rödljus så jag behöver aldrig använda dom Mitt råd är en knapp iaf(helst en som lyser så man inte kör dom i onödan)!

Citat:
Ursprungligen postat av Rebel55
KOER-testet körde jag ett par gånger, och jag tror inte det ska vara några dumheter där heller nu..
Inga dumheter.. Filma för säkerhetsskull Bara att vänta ett tag tills den blir normaltemp, testet tar ju bara nån minut så det ska gå bra.

Du ska bara peta till på gasen så det blir över 2500rpm när du gör testet (när du får kod 10), inte sitta å hålla 3000rpm. Kolla min film i faq noga.
Persson är inte uppkopplad   Svara med citat
Gammal 2007-10-02, 12:24   #70
Rebel55
Registered User
 
Medlemsdatum: aug 2007
Namn: Michael Törngren
Från: Vårgårda
Kör: Ford Sierra 2.0i CLX -92 och Ford Fiesta 1.1i -91
Yrke: Produktions Tekniker
Inlägg: 148


Rebel55 +10 Det börjar arta sig
Citat:
Ursprungligen postat av Persson Visa inlägg
Du ska bara peta till på gasen så det blir över 2500rpm när du gör testet (när du får kod 10), inte sitta å hålla 3000rpm. Kolla min film i faq noga.
oopss....
Nytt försök på rätt sätt med filmning kommer....
Rebel55 är inte uppkopplad   Svara med citat
Gammal 2007-10-02, 12:30   #71
Rebel55
Registered User
 
Medlemsdatum: aug 2007
Namn: Michael Törngren
Från: Vårgårda
Kör: Ford Sierra 2.0i CLX -92 och Ford Fiesta 1.1i -91
Yrke: Produktions Tekniker
Inlägg: 148


Rebel55 +10 Det börjar arta sig
Hur kopplar man lättast och bäst in en manuell brytare till fläktarna..? måste man ha nåt extra relä t ex..?
Rebel55 är inte uppkopplad   Svara med citat
Gammal 2007-10-02, 12:45   #72
Persson
Ledamot 
 
Perssons avatar
 
Medlemsdatum: aug 2003
Namn: Peter Persson
Från: Nyland
Kör: mest traktor
Yrke: Månskensbonde
Inlägg: 8 457

Validerad annonsör

Persson +2500 Bäst i test!Persson +2500 Bäst i test!Persson +2500 Bäst i test!Persson +2500 Bäst i test!Persson +2500 Bäst i test!Persson +2500 Bäst i test!Persson +2500 Bäst i test!Persson +2500 Bäst i test!Persson +2500 Bäst i test!Persson +2500 Bäst i test!Persson +2500 Bäst i test!
Citat:
Ursprungligen postat av Rebel55 Visa inlägg
Hur kopplar man lättast och bäst in en manuell brytare till fläktarna..? måste man ha nåt extra relä t ex..?
jag satte in en rejäl brytare bara men bäst blir det ju såklrt med ett relä, det är fyra stift i kontkten till fläktarna (sitter på termostathuset) och dom ska ha jord för att gå igång, bara att testa vilket stift som sätter igång vilken fläkt

Jag gjorde så att jag kollade vilke stift som var till fläktarna och sen drog jag in en kabel till kupen som jag satte till en brytare som ger jord till de två stiften bara, enkelt.
Persson är inte uppkopplad   Svara med citat
Gammal 2007-10-02, 13:00   #73
Rebel55
Registered User
 
Medlemsdatum: aug 2007
Namn: Michael Törngren
Från: Vårgårda
Kör: Ford Sierra 2.0i CLX -92 och Ford Fiesta 1.1i -91
Yrke: Produktions Tekniker
Inlägg: 148


Rebel55 +10 Det börjar arta sig
Citat:
Ursprungligen postat av Persson Visa inlägg
jag satte in en rejäl brytare bara men bäst blir det ju såklrt med ett relä, det är fyra stift i kontkten till fläktarna (sitter på termostathuset) och dom ska ha jord för att gå igång, bara att testa vilket stift som sätter igång vilken fläkt

Jag gjorde så att jag kollade vilke stift som var till fläktarna och sen drog jag in en kabel till kupen som jag satte till en brytare som ger jord till de två stiften bara, enkelt.
Så jag kan bara rycka ur kontakten till tempgivaren, utan att databoxen eller nåt annat säger ifrån, eller ska jag skarva in mig på rätt kablar å låta kontakten sitta kvar?

Senast redigerad av Rebel55 den 2007-10-02 klockan 13:07.
Rebel55 är inte uppkopplad   Svara med citat
Gammal 2007-10-02, 13:12   #74
Rebel55
Registered User
 
Medlemsdatum: aug 2007
Namn: Michael Törngren
Från: Vårgårda
Kör: Ford Sierra 2.0i CLX -92 och Ford Fiesta 1.1i -91
Yrke: Produktions Tekniker
Inlägg: 148


Rebel55 +10 Det börjar arta sig
Så, nu kan de nya koderna få utvärderas:

Motor av:


Motor på:
Rebel55 är inte uppkopplad   Svara med citat
Gammal 2007-10-02, 14:35   #75
Persson
Ledamot 
 
Perssons avatar
 
Medlemsdatum: aug 2003
Namn: Peter Persson
Från: Nyland
Kör: mest traktor
Yrke: Månskensbonde
Inlägg: 8 457

Validerad annonsör

Persson +2500 Bäst i test!Persson +2500 Bäst i test!Persson +2500 Bäst i test!Persson +2500 Bäst i test!Persson +2500 Bäst i test!Persson +2500 Bäst i test!Persson +2500 Bäst i test!Persson +2500 Bäst i test!Persson +2500 Bäst i test!Persson +2500 Bäst i test!Persson +2500 Bäst i test!
Oh yes, så ska det se ut, perfekta koder

KOEO 11 11 20 11 11
KOER 50 10 11 11 60

Bara för skoj, en förklaring på varför den ger koderna om nån vill lära sig

KOEO: kod 11 betyder inga fel i minnet här skulle den ha gett felkoder som den kännt de senaste 20 (om jag inte minns galet) kallstarterna (allt under 80 grader är en kallstart) och sen upprepar den koden 11 sen ger den kod 20 som separerar koderna den känner av i minnet och det den mäter på givarna just nu, då mäter den ju såklart med tanke på att motorn är avslagen sen ger den kod 11 som betyder att allt är okey just nu och sen upprepar den kod 11 igen.

KOER: kod 50 ger den för att det är ett europeiskt styrdon (styrbox) sen funderar den ett tag oh sen ger den kod 10 vilket beyder att den vill att man ska gasa så det blir över 2500rpm sen klurar den ett tag och sen ger den kod 11 vilket då betyder att allt är okey och sen upprepar den kod 11. Efter detta så går bilen i service läge kod 60, detta håller i sig i 10 minuter om man vill.

Ang fläktarna nu, dom sitter inte ihop med nåt styrdon eller nått sånt utan tillkopplingen sker helt mekansikt, den stora givaren med fyra stift kopplar bara ihop fläktarnas jord med jord när den blir tillräckligt varm, så ryck ut den du sen tar du en kabelstump som sitter mot jord och testa dej fram vilka två stift som går till de två fläktarna, byglar du ihop stiften så går fläktarna konstant så du kan sätta en brytare imellan om du tycker det är enklare.

Är tomgången och allt sånt okey nu också?
Persson är inte uppkopplad   Svara med citat
Svara

Ämnesverktyg
Visningsalternativ

Regler för att posta
Du får inte posta nya ämnen
Du får inte posta svar
Du får inte posta bifogade filer
Du får inte redigera dina inlägg

BB-kod är
Smilies är
[IMG]-kod är
HTML-kod är av

Forumhopp


Alla tider är GMT +1. Klockan är nu 07:07.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.
Svensk översättning av: Anders Pettersson