Ford Club Sweden

 

Gå tillbaka   Ford Club Sweden > Ford Club Sweden - Forum > Escort/Orion/Scorpio/Sierra

Svara
 
Ämnesverktyg Visningsalternativ
Gammal 2007-11-06, 19:58   #16
Persson
Ledamot 
 
Perssons avatar
 
Medlemsdatum: aug 2003
Namn: Peter Persson
Från: Nyland
Kör: mest traktor
Yrke: Månskensbonde
Inlägg: 8 457

Validerad annonsör

Persson +2500 Bäst i test!Persson +2500 Bäst i test!Persson +2500 Bäst i test!Persson +2500 Bäst i test!Persson +2500 Bäst i test!Persson +2500 Bäst i test!Persson +2500 Bäst i test!Persson +2500 Bäst i test!Persson +2500 Bäst i test!Persson +2500 Bäst i test!Persson +2500 Bäst i test!
Citat:
Ursprungligen postat av blanks Visa inlägg
kom på en sak nu..
på vänstra sidan kopplade ja tvärsemot på dom gamla 2 vita motför högra..
men det ska väl inte göra så ja får 12volt på den ja ska ha 0.1-0.8 på?
Hmm, på bilden så heter ju den röda "Ref in", alltså nån typ av refferens signal den ska ha? Testa ändra om som du har på den sida som visade hyffsat rätt (som jag nyss skrev) och hoppas på att inget ha gått sönder, lambdor är väldigt känsliga.
Persson är inte uppkopplad   Svara med citat
Gammal 2007-11-06, 20:12   #17
blanks
Registered User
 
Medlemsdatum: sep 2007
Namn: Johan Persson
Från: Voxnabruk
Kör: Sierra 2.9 XR 4x4 -92
Inlägg: 365


blanks +/- 0 Nybörjare
Skicka ett meddelande via MSN till blanks
ok. ska faen göra d inatt på jobbet.. kom på de nyss att ja koppla fel. kanske att dom måste sitta rätt annars borde dom vart vit vit också tycker man..

hur tar ja ut felkoderna?
blanks är inte uppkopplad   Svara med citat
Gammal 2007-11-06, 20:14   #18
Persson
Ledamot 
 
Perssons avatar
 
Medlemsdatum: aug 2003
Namn: Peter Persson
Från: Nyland
Kör: mest traktor
Yrke: Månskensbonde
Inlägg: 8 457

Validerad annonsör

Persson +2500 Bäst i test!Persson +2500 Bäst i test!Persson +2500 Bäst i test!Persson +2500 Bäst i test!Persson +2500 Bäst i test!Persson +2500 Bäst i test!Persson +2500 Bäst i test!Persson +2500 Bäst i test!Persson +2500 Bäst i test!Persson +2500 Bäst i test!Persson +2500 Bäst i test!
Citat:
Ursprungligen postat av blanks Visa inlägg
ok. ska faen göra d inatt på jobbet.. kom på de nyss att ja koppla fel. kanske att dom måste sitta rätt annars borde dom vart vit vit också tycker man..
Låter som en bra idé
Citat:
Ursprungligen postat av blanks Visa inlägg
hur tar ja ut felkoderna?
Börja med att läsa tråden jag länkade till, där står allt. Och filma gärna dioden och lägg upp så kan jag tolka dom åt dej, båda testen helst.
Persson är inte uppkopplad   Svara med citat
Gammal 2007-11-06, 20:16   #19
blanks
Registered User
 
Medlemsdatum: sep 2007
Namn: Johan Persson
Från: Voxnabruk
Kör: Sierra 2.9 XR 4x4 -92
Inlägg: 365


blanks +/- 0 Nybörjare
Skicka ett meddelande via MSN till blanks
okay.. bommade länken ;o) hör av mej med testet!
blanks är inte uppkopplad   Svara med citat
Gammal 2007-11-06, 22:24   #20
blanks
Registered User
 
Medlemsdatum: sep 2007
Namn: Johan Persson
Från: Voxnabruk
Kör: Sierra 2.9 XR 4x4 -92
Inlägg: 365


blanks +/- 0 Nybörjare
Skicka ett meddelande via MSN till blanks
filmer!

Motorn igång: http://www.voolife.com/video/9ib5tX146V/

Motorn avslagen: http://www.voolife.com/video/1UdtR558Nt/

vill gärna veta koderna å vad ja ska grejja å vart dom sitter...

Senast redigerad av blanks den 2007-11-06 klockan 23:33.
blanks är inte uppkopplad   Svara med citat
Gammal 2007-11-07, 09:39   #21
Persson
Ledamot 
 
Perssons avatar
 
Medlemsdatum: aug 2003
Namn: Peter Persson
Från: Nyland
Kör: mest traktor
Yrke: Månskensbonde
Inlägg: 8 457

Validerad annonsör

Persson +2500 Bäst i test!Persson +2500 Bäst i test!Persson +2500 Bäst i test!Persson +2500 Bäst i test!Persson +2500 Bäst i test!Persson +2500 Bäst i test!Persson +2500 Bäst i test!Persson +2500 Bäst i test!Persson +2500 Bäst i test!Persson +2500 Bäst i test!Persson +2500 Bäst i test!
Nu ska vi se här..

Med motorn av:

11-Inga fel (i minnet)
11-Upprepning
10-Vicktest (går nog att aktivera om man petar på gasen men inget att bry sig om)
29-Hastighetsgivaren
41-Lambdasensor 1
91-Lambdasensor 2
29-Upprepning
41-Upprepning
91-Upprepning

Med motorn på:

30-V6 styrbox
10-Denna kode betyder att du ska trycka på gasen så varvet överstiger 2500 rpm.
10-Upprepning
42-Lambdasensor
72-Map-Sensor
73-TPS-Givaren
42-Upprepning
72-Upprepning
73-Upprepning

Med motorn på så gissar jag att du inte gasade över 2500rpm? Om så är fallet så förklara de koderna för map-sesnorn och tps, men inte lambda så dom är det nått fel med.

Med motorn av så ser den inga koder i minnet, hafft minuspolen av? Sen är det lambdorna igen och hastighetsgivaren, men den ska inte påverka avgasvärdena.

Har du dina nya lambdor inkopplade eller de gammla?
Persson är inte uppkopplad   Svara med citat
Gammal 2007-11-07, 19:17   #22
blanks
Registered User
 
Medlemsdatum: sep 2007
Namn: Johan Persson
Från: Voxnabruk
Kör: Sierra 2.9 XR 4x4 -92
Inlägg: 365


blanks +/- 0 Nybörjare
Skicka ett meddelande via MSN till blanks
faen duktig du ;o)
jag har dom nya lambdasonderna ikopplade.
å ja gasade över 2500varv när den gav signal 10 en 1a men bara när jag hade motorn på
ska ja göra ett till me motorn av å gasa?

är det slut me map sensorn? hastighetsgivaren?? hastighetsmätaren funkar då bra.. tankmätaren är de sämre med.. varvräknaren har ja nyligen lött om så den e som ny.

ja jag har haft polen av för ca 3veckor sen.

hur kan båda lamdasonderna va slut eller är de för de e universal kanske? drygt å dit me dom gamla.

Senast redigerad av blanks den 2007-11-07 klockan 19:20.
blanks är inte uppkopplad   Svara med citat
Gammal 2007-11-07, 20:00   #23
Persson
Ledamot 
 
Perssons avatar
 
Medlemsdatum: aug 2003
Namn: Peter Persson
Från: Nyland
Kör: mest traktor
Yrke: Månskensbonde
Inlägg: 8 457

Validerad annonsör

Persson +2500 Bäst i test!Persson +2500 Bäst i test!Persson +2500 Bäst i test!Persson +2500 Bäst i test!Persson +2500 Bäst i test!Persson +2500 Bäst i test!Persson +2500 Bäst i test!Persson +2500 Bäst i test!Persson +2500 Bäst i test!Persson +2500 Bäst i test!Persson +2500 Bäst i test!
Du ska enbart gasa på kod 10 när du har motorn igång, så det vra rätt gjort.

Ja den säger att det är fel på båda sonderna så den gillar nog inte dessa nya, testa sätt tillbaka de gammla, det kan ju vara så enkelt som en trasig map-sensor eller tps, båda går enkelt att mäta upp men ta en sak i taget, byt tillbaka till de gammla sonderna först och se om det blir nån skillnad på felkoderna.

Detta är anledningen varför man kollar vad som är fel innan man börjar byta givare, mindre jobb och mycket billigare.

Hastighetsgivaren är prio sist TPS är trottel givaren och map-sensorn mäter trycket i insuget, dessa två har minst lika stor om inte större betydelse för avgasvärden än lambdorna.
Persson är inte uppkopplad   Svara med citat
Gammal 2007-11-07, 20:19   #24
blanks
Registered User
 
Medlemsdatum: sep 2007
Namn: Johan Persson
Från: Voxnabruk
Kör: Sierra 2.9 XR 4x4 -92
Inlägg: 365


blanks +/- 0 Nybörjare
Skicka ett meddelande via MSN till blanks
okej. faen ja som inte trodde man kunna se om de va fel på sonderna med felsökningen. då har man lärt sej nå nytt..

iallafall så kommer ja in från bilen nu å gjorde 3 tester med motorn igång
1a: 30 42 73
2a: 30 42 72 73
3e: 30 42 73

2tester med motorn avslagen å gav även gas på 10an.
1 å 2a samma: 29 41 91


så koderna på bilen med motorn igång:
42=syresensor 1 cylindrarna 1.2.3 fet blandning
72=Insugsrörets Tryckgivare.
73=Trottelns Positionsgivare, ingen reaktion på test.

med bilen avslagen:
29=Fordonets Hastighetsgivare
41=Syresensor 1 cylindrar 1.2.3 mager blandning. (eööh?)
91=Syresensor 2 cylindrar 4.5.6 mager blandning. (eööh?)

men ja kom på att ja provat ha bilen igång utan stickarna te sonderna i, därför 41 å 91 kom kanske?

Vilken sida sitter 1.2.3 på? säg att de är den högra för de e den som ger 13volt istället för 0.1-0.8.

ska ta å dra dit dom gamla sonderna igen men nu blire rundstift mellan kontakterna å sonderna. så kan ja skifta som ja vill sen

Senast redigerad av blanks den 2007-11-07 klockan 20:30.
blanks är inte uppkopplad   Svara med citat
Gammal 2007-11-07, 20:30   #25
blanks
Registered User
 
Medlemsdatum: sep 2007
Namn: Johan Persson
Från: Voxnabruk
Kör: Sierra 2.9 XR 4x4 -92
Inlägg: 365


blanks +/- 0 Nybörjare
Skicka ett meddelande via MSN till blanks
vart sitter mapsensorn och tps givaren? hur mäta? vet att de postats men klistra gärna in länk för ja e kass på att hitta.

en till grej.. åka på tomgången e inge kul.. den rycker å har sej samma sak när man ska växla å släpper gasen å ger på.. blir ett hyffsat gung..

Senast redigerad av blanks den 2007-11-07 klockan 20:39.
blanks är inte uppkopplad   Svara med citat
Gammal 2007-11-07, 20:38   #26
Persson
Ledamot 
 
Perssons avatar
 
Medlemsdatum: aug 2003
Namn: Peter Persson
Från: Nyland
Kör: mest traktor
Yrke: Månskensbonde
Inlägg: 8 457

Validerad annonsör

Persson +2500 Bäst i test!Persson +2500 Bäst i test!Persson +2500 Bäst i test!Persson +2500 Bäst i test!Persson +2500 Bäst i test!Persson +2500 Bäst i test!Persson +2500 Bäst i test!Persson +2500 Bäst i test!Persson +2500 Bäst i test!Persson +2500 Bäst i test!Persson +2500 Bäst i test!
har du inte skiftat +/- på den sonden som visade 12v på signalen? Gör det först isf och testa igen.

Sen kan du testa mäta trottelgivaren, lättast är det att mäta denna bak på styrboxen. (bilden är bara för att se hur nummreringen är uppbyggd bak på boxen)
http://www.fmcs.nu/forum/attachment....chmentid=10857

Du ska mäta likström, jord har du på stift 40 och 60 sen mäter du volt på stift 47, ha tändningen på men motorn av. Utan att röra gasen så ska du ha ca 0,5volt och vid fullgas så ska du ha ca 5volt sen ska det vara en jämn kurva därimellan det får inte vara några hack eller så.

map-sensorn kan du också mäta lätt om din multimeter kan mäta Hz.

mät isf på styrboxen på stift 45, med "noll" vacum, alltså tändningen på fast motorn av så ska den visa ca 160hz och med motorn på tomgång som är typ 6-700mbar vacum så ska den visa ca 100hz. Och petar du på gasen så ska den reagera, alltså öka lite osv.

Det ska vara samma på 2,9an som dohc men får du väldigt konstiga värden så kan det vara fel stift, men det borde stämma.
Persson är inte uppkopplad   Svara med citat
Gammal 2007-11-07, 20:49   #27
blanks
Registered User
 
Medlemsdatum: sep 2007
Namn: Johan Persson
Från: Voxnabruk
Kör: Sierra 2.9 XR 4x4 -92
Inlägg: 365


blanks +/- 0 Nybörjare
Skicka ett meddelande via MSN till blanks
ja jag kom på det å tänkte skriva de först.. blir det inte bra av att byta plats på dom 2 kablarna så sätter ja dit originalarna..

det där måste ja printa så ja kan läsa i bilen.. faen va kanon de va med felsökningen!

Jag hör av mej här senare när du sover? hoppas på svar tills imorgon em ;o)får se hur de går..
blanks är inte uppkopplad   Svara med citat
Gammal 2007-11-07, 21:19   #28
blanks
Registered User
 
Medlemsdatum: sep 2007
Namn: Johan Persson
Från: Voxnabruk
Kör: Sierra 2.9 XR 4x4 -92
Inlägg: 365


blanks +/- 0 Nybörjare
Skicka ett meddelande via MSN till blanks
råka ut nu å kolla....

Trottelgivaren: ej gas 0.69volt och full gas 4.54volt

Mapsensorn mätt på läge 20k på mätinstrumentet:
Tändning läge 2 och motorn av 0.16.
Bilen igång 0.12, gasade ja då så minskade det till 0.10

Något fel? om inte varför får ja felkoderna?

Senast redigerad av blanks den 2007-11-07 klockan 21:21.
blanks är inte uppkopplad   Svara med citat
Gammal 2007-11-08, 06:17   #29
Persson
Ledamot 
 
Perssons avatar
 
Medlemsdatum: aug 2003
Namn: Peter Persson
Från: Nyland
Kör: mest traktor
Yrke: Månskensbonde
Inlägg: 8 457

Validerad annonsör

Persson +2500 Bäst i test!Persson +2500 Bäst i test!Persson +2500 Bäst i test!Persson +2500 Bäst i test!Persson +2500 Bäst i test!Persson +2500 Bäst i test!Persson +2500 Bäst i test!Persson +2500 Bäst i test!Persson +2500 Bäst i test!Persson +2500 Bäst i test!Persson +2500 Bäst i test!
Citat:
Ursprungligen postat av blanks Visa inlägg
råka ut nu å kolla....

Trottelgivaren: ej gas 0.69volt och full gas 4.54volt

Mapsensorn mätt på läge 20k på mätinstrumentet:
Tändning läge 2 och motorn av 0.16.
Bilen igång 0.12, gasade ja då så minskade det till 0.10

Något fel? om inte varför får ja felkoderna?
Trottelgivaren låter helt ok om det inte var nått "glapp" nånstans?

Map-sensorn ska du inte mäta ohm utan Hz. Inte heller några Khz utan vanliga skalan Hz, vi snackar om värden kring 100hz så det går inte att se om mäter på k skalan, k=1000.

Felkoder kan hänga ihop med andra fel, men betar man bara av en sak i taget så hittar man oftast felet tillslut, tålamod är bra

Andra saker du kan titta på är slangen från map-sensorn och till insuget så den är hel å fin, inga stopp i den mm.
Persson är inte uppkopplad   Svara med citat
Gammal 2007-11-08, 14:10   #30
blanks
Registered User
 
Medlemsdatum: sep 2007
Namn: Johan Persson
Från: Voxnabruk
Kör: Sierra 2.9 XR 4x4 -92
Inlägg: 365


blanks +/- 0 Nybörjare
Skicka ett meddelande via MSN till blanks
ja mätte ju Hz på mapp sensorn fick 0.16. mätte på 20k för instrumentet hade bara det att välja på.. men 0.16 x k som betyder 1000=160 så de stämmer ju! ta mina värden x1000 bara så verkar de också stämma men varför minska värdet när ja gasa?

var hittar ja map sensorn? ;o)
ser den ut såhär? : http://www.fmcs.nu/forum/attachment....9&d=1163871218

sitter den på andra sidan gasreglaget på insprutningen? har för mej ja såg den igår..

Senast redigerad av blanks den 2007-11-08 klockan 14:17.
blanks är inte uppkopplad   Svara med citat
Svara

Ämnesverktyg
Visningsalternativ

Regler för att posta
Du får inte posta nya ämnen
Du får inte posta svar
Du får inte posta bifogade filer
Du får inte redigera dina inlägg

BB-kod är
Smilies är
[IMG]-kod är
HTML-kod är av

Forumhopp


Alla tider är GMT +1. Klockan är nu 14:32.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.
Svensk översättning av: Anders Pettersson