Ford Club Sweden

 

Gå tillbaka   Ford Club Sweden > Ford Club Sweden - Forum > Escort/Orion/Scorpio/Sierra

Svara
 
Ämnesverktyg Visningsalternativ
Gammal 2007-11-08, 14:23   #31
Preben
Guest
 
Inlägg: n/a


Citat:
Ursprungligen postat av blanks Visa inlägg

var hittar ja map sensorn? ;o)
ser den ut såhär? : http://www.fmcs.nu/forum/attachment....9&d=1163871218

sitter den på andra sidan gasreglaget på insprutningen? har för mej ja såg den igår..
Det är den på bilden.
  Svara med citat
Gammal 2007-11-08, 15:59   #32
blanks
Registered User
 
Medlemsdatum: sep 2007
Namn: Johan Persson
Från: Voxnabruk
Kör: Sierra 2.9 XR 4x4 -92
Inlägg: 365


blanks +/- 0 Nybörjare
Skicka ett meddelande via MSN till blanks
slangen är hel å fin
blanks är inte uppkopplad   Svara med citat
Gammal 2007-11-08, 16:01   #33
blanks
Registered User
 
Medlemsdatum: sep 2007
Namn: Johan Persson
Från: Voxnabruk
Kör: Sierra 2.9 XR 4x4 -92
Inlägg: 365


blanks +/- 0 Nybörjare
Skicka ett meddelande via MSN till blanks
och båda lamdasonderna var kopplade lika såg ja. men ena har 12volt på alla 3 kablar. hur ska ja göra för att få bukt med det? får damp snart!
byta hela styrboxen?
blanks är inte uppkopplad   Svara med citat
Gammal 2007-11-08, 16:31   #34
Persson
Ledamot 
 
Perssons avatar
 
Medlemsdatum: aug 2003
Namn: Peter Persson
Från: Nyland
Kör: mest traktor
Yrke: Månskensbonde
Inlägg: 8 457

Validerad annonsör

Persson +2500 Bäst i test!Persson +2500 Bäst i test!Persson +2500 Bäst i test!Persson +2500 Bäst i test!Persson +2500 Bäst i test!Persson +2500 Bäst i test!Persson +2500 Bäst i test!Persson +2500 Bäst i test!Persson +2500 Bäst i test!Persson +2500 Bäst i test!Persson +2500 Bäst i test!
Det blir så dålig marginal att mäta så men det låter helt okey, det sjunker ju mer vacum det blir, inget vacum lika med 160Hz, tomgång är lika med 100hz och skulle du hålla fullplatta på femman i hundra blås så är det nog rätt så lågt värde

Jag skulle tro att lambdorna är bovarna, det är det enda jag kan komma på att du ska testa, skulle det ha vare jag så skulle jag ha köpt original lambdor med det blir ju rätt dyrt med två...

Jag hittar inget el schema till en 2,9a.. Nån som har ett?

Men testa att ändra om kablarna på den lambdan som visar galet, kolla så det verkligen blir plus på plus osv, vi vet ju att röd ska ha plus och vit ska ha minus. är du osäker så koppla direkt till batteriet på dom. Kolla vad det blir för skillnad med de gammla lambdorna.

Att styrboxen skulle vara väck tror jag inte då det är väldigt ovanligt.

Jag lästa lite mer på justlambda
http://www.lambdasensor.com/main/mcolours1.htm

Där visar det att de lambdor med tre kablar med dina färger är 0-5volts lambdor... Isf är det helt fel men längst ner står det:
* In some applications fitted with three wire Titania oxygen sensors, the output is 0 to 1 volt.
Så jag vte inte... Jag skulle inte lita på dom...
Persson är inte uppkopplad   Svara med citat
Gammal 2007-11-08, 16:45   #35
blanks
Registered User
 
Medlemsdatum: sep 2007
Namn: Johan Persson
Från: Voxnabruk
Kör: Sierra 2.9 XR 4x4 -92
Inlägg: 365


blanks +/- 0 Nybörjare
Skicka ett meddelande via MSN till blanks
ska dit med original lamdorna inatt får se ialallfall på den sidan som felar å sen mäta upp å se om de blir nå lägre volt värde å sen blire felkods sökning igen. kopplade billjud hela natten igår ;o)
jag har också läst att det ska vara titania sensorer när en är röd, men varför skriver då säljaren att det ska passa alla bilar han har listat på sin annons? kanske en bov!

kom även på att bilen låter som den tickar i passagerar sidan innuti.. sen öppnar ja huven så tickar den knppt.. faen kanske e avgaspackning som gått eller nå annat läckage? en ja hittar inge hur ja än känner å lyssnar..
blanks är inte uppkopplad   Svara med citat
Gammal 2007-11-08, 17:37   #36
Persson
Ledamot 
 
Perssons avatar
 
Medlemsdatum: aug 2003
Namn: Peter Persson
Från: Nyland
Kör: mest traktor
Yrke: Månskensbonde
Inlägg: 8 457

Validerad annonsör

Persson +2500 Bäst i test!Persson +2500 Bäst i test!Persson +2500 Bäst i test!Persson +2500 Bäst i test!Persson +2500 Bäst i test!Persson +2500 Bäst i test!Persson +2500 Bäst i test!Persson +2500 Bäst i test!Persson +2500 Bäst i test!Persson +2500 Bäst i test!Persson +2500 Bäst i test!
Ja är det avgasläck så kommer det bli fetare blandning eftersom lambdan känner ett överskott av luft.

Vad hade du för värden föresten?
Persson är inte uppkopplad   Svara med citat
Gammal 2007-11-08, 18:48   #37
blanks
Registered User
 
Medlemsdatum: sep 2007
Namn: Johan Persson
Från: Voxnabruk
Kör: Sierra 2.9 XR 4x4 -92
Inlägg: 365


blanks +/- 0 Nybörjare
Skicka ett meddelande via MSN till blanks
ena sidan hade ja 0.08-0.15 volt bara på tomgång å friläge.
den andra hade 13volt någonting.
men nu har ja drage på snabbstickar å ska dit med originalaren som satt där.
ska bli kul å se skillnaden om det nu blir någon.

kollade även flödet i map sensor slangen å den var som ny. trycktesta den också å den läkte inte.
blanks är inte uppkopplad   Svara med citat
Gammal 2007-11-08, 18:59   #38
Persson
Ledamot 
 
Perssons avatar
 
Medlemsdatum: aug 2003
Namn: Peter Persson
Från: Nyland
Kör: mest traktor
Yrke: Månskensbonde
Inlägg: 8 457

Validerad annonsör

Persson +2500 Bäst i test!Persson +2500 Bäst i test!Persson +2500 Bäst i test!Persson +2500 Bäst i test!Persson +2500 Bäst i test!Persson +2500 Bäst i test!Persson +2500 Bäst i test!Persson +2500 Bäst i test!Persson +2500 Bäst i test!Persson +2500 Bäst i test!Persson +2500 Bäst i test!
Citat:
Ursprungligen postat av blanks Visa inlägg
ena sidan hade ja 0.08-0.15 volt bara på tomgång å friläge.
den andra hade 13volt någonting.
men nu har ja drage på snabbstickar å ska dit med originalaren som satt där.
ska bli kul å se skillnaden om det nu blir någon.

kollade även flödet i map sensor slangen å den var som ny. trycktesta den också å den läkte inte.
Jag tänkte värdena på bilprovningen alltså

Blev det alltså ingen skillnad när du växlade plus å minus på den som visade 13V?

Det kan vara en ide att extrajorda sonderna också, de kan få dålig jord genom grenrören. Enklast är att vira en kabel runt "kroppen" på sonden och dra fast med ett slangklammer, sen drar du andra änden direkt till minuspolen.

Jag har ritat nån snygg bild på det nån gång här på forumet har jag för mej, ska kolla om jag hittar den.
Persson är inte uppkopplad   Svara med citat
Gammal 2007-11-08, 19:02   #39
Persson
Ledamot 
 
Perssons avatar
 
Medlemsdatum: aug 2003
Namn: Peter Persson
Från: Nyland
Kör: mest traktor
Yrke: Månskensbonde
Inlägg: 8 457

Validerad annonsör

Persson +2500 Bäst i test!Persson +2500 Bäst i test!Persson +2500 Bäst i test!Persson +2500 Bäst i test!Persson +2500 Bäst i test!Persson +2500 Bäst i test!Persson +2500 Bäst i test!Persson +2500 Bäst i test!Persson +2500 Bäst i test!Persson +2500 Bäst i test!Persson +2500 Bäst i test!
Hittade bilden

http://www.fmcs.nu/forum/attachment....chmentid=11833

Men den är igentligen til för att visa hur man kopplar in en tre kablars där det ska vaar en med fyra men du hajjar nog vad jag menar
Persson är inte uppkopplad   Svara med citat
Gammal 2007-11-08, 19:40   #40
blanks
Registered User
 
Medlemsdatum: sep 2007
Namn: Johan Persson
Från: Voxnabruk
Kör: Sierra 2.9 XR 4x4 -92
Inlägg: 365


blanks +/- 0 Nybörjare
Skicka ett meddelande via MSN till blanks
jag har sett den bilden å provat redan..
satte dit originalgivaren nyss å mätte..

Högra sidan först med gamla originalsonden:
Röd\svart och minus 13.58volt
Blå och Plus 14.00volt
Brun och plus 13.92volt

Vänstra sidan med nya "ebay"sonden i:
Röd\svart och minus 13.95volt
Blå\vita och Plus 12.79volt
Brun och plus 13.58volt

röck även sticken te den nya men fick även samma värden på den gamla sonden på högra sidan...
allt uppmätt med sonderna ikopplade å bilen igång.

här är värdena sen bes:
http://www.fmcs.nu/forum/showthread.php?t=45824


körde även feltest med motorn igång å fick, tps, map och båda lambdasonderna

jordning har ja bra.. har ju 0.01 i förlust mellan sonderna och bilens minuspol...

måste ut å mäta upp med kontakterna isär så ja inte kopplat fel.. givare kabeln har jag på bilens blå och blå\vit på den andra. ja kan väl inte ha missat så de ska vara den bruna som ska vara givarkabeln?

kom även på en till grej nu och det var när ja köpte bilen så låg det 2st halvgrova bruna kablar med kabelskor bredvid minuspolen, så ja skruva fast dom på den men märkte ingen skillnad på något men "antog" att dom skulle sitta där.. kan det vara nå spöke?

Senast redigerad av blanks den 2007-11-08 klockan 19:56.
blanks är inte uppkopplad   Svara med citat
Gammal 2007-11-09, 06:44   #41
Persson
Ledamot 
 
Perssons avatar
 
Medlemsdatum: aug 2003
Namn: Peter Persson
Från: Nyland
Kör: mest traktor
Yrke: Månskensbonde
Inlägg: 8 457

Validerad annonsör

Persson +2500 Bäst i test!Persson +2500 Bäst i test!Persson +2500 Bäst i test!Persson +2500 Bäst i test!Persson +2500 Bäst i test!Persson +2500 Bäst i test!Persson +2500 Bäst i test!Persson +2500 Bäst i test!Persson +2500 Bäst i test!Persson +2500 Bäst i test!Persson +2500 Bäst i test!
Det skulle vara bra med ett el-schema så man kan se exakt... Men i princip överallt är jord brun på sierran.
Persson är inte uppkopplad   Svara med citat
Gammal 2007-11-10, 04:29   #42
blanks
Registered User
 
Medlemsdatum: sep 2007
Namn: Johan Persson
Från: Voxnabruk
Kör: Sierra 2.9 XR 4x4 -92
Inlägg: 365


blanks +/- 0 Nybörjare
Skicka ett meddelande via MSN till blanks
måste ju vara kortis någonstans.. men hur ska man hitta det..hua...
ja brun bör ju vara jord..
hemskt roligt att ha 12-14volt på givarkablarna..
Har bara kostat på den 5tusen på 2månader...

Senast redigerad av blanks den 2007-11-10 klockan 04:32.
blanks är inte uppkopplad   Svara med citat
Gammal 2007-11-10, 10:48   #43
Persson
Ledamot 
 
Perssons avatar
 
Medlemsdatum: aug 2003
Namn: Peter Persson
Från: Nyland
Kör: mest traktor
Yrke: Månskensbonde
Inlägg: 8 457

Validerad annonsör

Persson +2500 Bäst i test!Persson +2500 Bäst i test!Persson +2500 Bäst i test!Persson +2500 Bäst i test!Persson +2500 Bäst i test!Persson +2500 Bäst i test!Persson +2500 Bäst i test!Persson +2500 Bäst i test!Persson +2500 Bäst i test!Persson +2500 Bäst i test!Persson +2500 Bäst i test!
Citat:
Ursprungligen postat av blanks Visa inlägg
måste ju vara kortis någonstans.. men hur ska man hitta det..hua...
ja brun bör ju vara jord..
hemskt roligt att ha 12-14volt på givarkablarna..
Har bara kostat på den 5tusen på 2månader...
Förstår att det måste kännas jävligt men det är ju en bil att satsa på, 4wd 2,9an måste ju vara en ultimat vinterleksak Sen om felet fanns när du köpte den så borde du väl ha fått den rätt billigt? Gör inget förhastat bara, med lite tålamod så hittar du nog felet.
Persson är inte uppkopplad   Svara med citat
Gammal 2007-11-11, 04:42   #44
blanks
Registered User
 
Medlemsdatum: sep 2007
Namn: Johan Persson
Från: Voxnabruk
Kör: Sierra 2.9 XR 4x4 -92
Inlägg: 365


blanks +/- 0 Nybörjare
Skicka ett meddelande via MSN till blanks
ja jag fick den billigt av kusin min.. 3000:- å han sa att alla värden var åt helvete på senaste bes han gjorde..
sen har ja lagt ut några tusen å mekat å laga en balk..

ställde av min andra bil en saab 9000 för ja vill ha den här i vinter.. första riktiga sladdsnön kom nu inatt. lekte hej villt..
lite roligare än en framhjulsdriven saab. jävlar vilken koll man fick ;o)
mötte en bil på hemvägen.. farbror blå såklart...

forden går te nå på 20e denna månad å vill helst hitta felet innan dess..
lämna in går ju bara inte idag..
blanks är inte uppkopplad   Svara med citat
Gammal 2007-11-12, 02:40   #45
blanks
Registered User
 
Medlemsdatum: sep 2007
Namn: Johan Persson
Från: Voxnabruk
Kör: Sierra 2.9 XR 4x4 -92
Inlägg: 365


blanks +/- 0 Nybörjare
Skicka ett meddelande via MSN till blanks
om jag har 14 volt mellan signalkabeln och plus är det fel då?
man ska ju mäta mellan signalkabeln och minus när man mäter upp den..
kan det vara nå krypström eller nå?

har för övrigt hittat elschema till en 2.0a, är det lika kablar tro?
blanks är inte uppkopplad   Svara med citat
Svara

Ämnesverktyg
Visningsalternativ

Regler för att posta
Du får inte posta nya ämnen
Du får inte posta svar
Du får inte posta bifogade filer
Du får inte redigera dina inlägg

BB-kod är
Smilies är
[IMG]-kod är
HTML-kod är av

Forumhopp


Alla tider är GMT +1. Klockan är nu 07:46.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.
Svensk översättning av: Anders Pettersson