Ford Club Sweden

 

Gå tillbaka   Ford Club Sweden > Ford Club Sweden - Forum > Escort/Orion/Scorpio/Sierra

Svara
 
Ämnesverktyg Visningsalternativ
Gammal 2008-07-22, 21:19   #1
fårdeen
Guest
 
Inlägg: n/a


Problem Escort

Tjenare på er alla här!
Jag har problem med min ny inköpta Ford Escort 1.8 - 93
Köpte den för ca: en månad sen och det var trasig koppling i den, men den har jag fixat. Jag köpte den billigt och trots att det var mycket att fixa med kopplingen, så tyckte jag att det borde vara ett bra köp eftersom motorn lät att gå mkt bra!

Bilen gick riktigt bra tills jag kom fram till besiktningen, då hade den laddat ur batteriet (pga. att fläktkåpan blivit intryckt och la på fläkten, detta hände när jag lyfte upp växellådan efter kopplings bytet och nu funkar allt där som det ska). Var tvungen att få starthjälp utanför portarna till besiktningen. Väl inne så fick jag ha bilen på hela tiden och avgasvärderna var dåliga:

CO 1,1 (0,5)
CO 2500 1,0 (0,3)
HC 915 (100)
LAMBDA 0,93 (0.93 - 1.09)

Besiktningsgubben sa att bilen visade såna värden troligen för att det var urladdat batteri (att nämna är också att fläkten drog igång där inne, lät som en raketmotor och bilen dog, fick starthjälp där inne också och jag trodde att jag skulle sjunka under jorden skämdes nå fruktansvärt). Nu är det så här att jag har tokladdat batteriet och det är bra med ström i det. Bilen går bra på tomgång och över 2500 varv, annars bluddrar den. Jag har sökt och letat på detta underbara forum och det jag hittar är att man ska kolla felkoder (läst den sidan), men jag hittar ingen kontakt vid batteriet som borde vara där så man kan börja kolla koder. Hittar en som jag tror är rätt, kan det vara den här?


http://img147.imageshack.us/my.php?image=kodpt3.jpg

Hoppas någon här kan hjälpa mig.
  Svara med citat
Gammal 2008-07-23, 20:33   #2
fårdeen
Guest
 
Inlägg: n/a


Är det ingen som vet?

Alltså kontakten jag tror det är, finns på vänster sida fram vid luftboxen. Batteriet sitter på höger sida bakom motorn, men där finns inga kontakter...
  Svara med citat
Gammal 2008-07-23, 21:22   #3
Paroxyst
Oliktänkare
 
Paroxysts avatar
 
Medlemsdatum: jul 2008
Namn: Marc S
Från: N 60º03'0 E 20º09'0
Kör: Commodore 72
Yrke: Egen företagare
Inlägg: 1 385

Validerad annonsör

Paroxyst +1000 Omtänksam och pålitligParoxyst +1000 Omtänksam och pålitligParoxyst +1000 Omtänksam och pålitligParoxyst +1000 Omtänksam och pålitligParoxyst +1000 Omtänksam och pålitligParoxyst +1000 Omtänksam och pålitligParoxyst +1000 Omtänksam och pålitligParoxyst +1000 Omtänksam och pålitligParoxyst +1000 Omtänksam och pålitligParoxyst +1000 Omtänksam och pålitlig
Skicka ett meddelande via ICQ till Paroxyst Skicka ett meddelande via Yahoo till Paroxyst
Citat:
Ursprungligen postat av fårdeen Visa inlägg
Är det ingen som vet?

Alltså kontakten jag tror det är, finns på vänster sida fram vid luftboxen. Batteriet sitter på höger sida bakom motorn, men där finns inga kontakter...
Jag tycker det låter som batteriet är slut. Du skulle behöva belastningstesta det. Eller prova ett nytt batteri. Bara för att du laddat det och det visar 14V så betyder det inte att det finns "kräm" i det. Börja där.
__________________
"Nothing lasts forever. Just ask a Ford Pinto" (Dexter Morgan - Season 1)
Paroxyst är inte uppkopplad   Svara med citat
Gammal 2008-07-23, 21:33   #4
fårdeen
Guest
 
Inlägg: n/a


Citat:
Ursprungligen postat av Paroxyst Visa inlägg
Jag tycker det låter som batteriet är slut. Du skulle behöva belastningstesta det. Eller prova ett nytt batteri. Bara för att du laddat det och det visar 14V så betyder det inte att det finns "kräm" i det. Börja där.
mmm det kan stämma, ska kolla med andra bilens batteri som är okej. Ska ta mig tusan testa på en gång... återkommer
  Svara med citat
Gammal 2008-07-23, 23:22   #5
fårdeen
Guest
 
Inlägg: n/a


HOPPSAN, jag höll på bränna upp hela bilen!
Mecklade och råkade göra så plusen från batteriet tog i huven (så onödigt). Föjlande händer: bilen dog efter 100meter, jag gick ut och öppnade huven. Jag såg att det rök och glödde i kablarna till oljetryckskontakten och till vevaxelns positionsgivare, de låg mot motorvärmarkabeln. Jag RYCKER ut jorden från batteriet och det slutar glöda. Konstigt att det inte gick någon säkring? Jaja hoppas det går att bara byta kablar och att bilen statar sen så man kan kolla igen om det "bara" är batteriet. Troligen har jag orsakat en massa annat nu! Börjar bli less och riktigt irriterad på mig själv som klantar till mig så där
  Svara med citat
Gammal 2008-07-24, 08:22   #6
Paroxyst
Oliktänkare
 
Paroxysts avatar
 
Medlemsdatum: jul 2008
Namn: Marc S
Från: N 60º03'0 E 20º09'0
Kör: Commodore 72
Yrke: Egen företagare
Inlägg: 1 385

Validerad annonsör

Paroxyst +1000 Omtänksam och pålitligParoxyst +1000 Omtänksam och pålitligParoxyst +1000 Omtänksam och pålitligParoxyst +1000 Omtänksam och pålitligParoxyst +1000 Omtänksam och pålitligParoxyst +1000 Omtänksam och pålitligParoxyst +1000 Omtänksam och pålitligParoxyst +1000 Omtänksam och pålitligParoxyst +1000 Omtänksam och pålitligParoxyst +1000 Omtänksam och pålitlig
Skicka ett meddelande via ICQ till Paroxyst Skicka ett meddelande via Yahoo till Paroxyst
Citat:
Ursprungligen postat av fårdeen Visa inlägg
Börjar bli less och riktigt irriterad på mig själv som klantar till mig så där


Aj aj. Orsaken till att det inte går någon säkring är att det inte finns någon säkring mellan batteri och motorhuv!

Ja byt ut kablarna och lägg dit ett ordentligt batteri annars sätter du en tjockare trasa på polerna om du ska provköra med samma batteri.
I fortsättningen: tänk igenom varje moment 2 gånger!
__________________
"Nothing lasts forever. Just ask a Ford Pinto" (Dexter Morgan - Season 1)
Paroxyst är inte uppkopplad   Svara med citat
Gammal 2008-07-24, 08:52   #7
fårdeen
Guest
 
Inlägg: n/a


Citat:
Ursprungligen postat av Paroxyst Visa inlägg
I fortsättningen: tänk igenom varje moment 2 gånger!
HAHAHA, jag har tänkt igenom i efterhand nu 100ggr man ska ju inte skylla ifrån sig, men det var helt klart min gode granne som sa när han stod bredvid mig igår och huven inte gick igen "du tog inte i, när du släppte huven". Nåja det var ändå mitt fel, jag borde ha begipigt att det tog i.

Det som ändå är kul är att se hur med människorna runt omkring bryr sig när något oväntat händer! För i samma veva som jag öppnar huven och står i röken, kommer det förbi en kille på en 4-hjuling. Han hjälper mig med att dra hem bilen och han hade sånt medlidande över mig att jag nästan fick sälja bilen till honom. Igår var den mkt billig, fast idag tar jag nya tag (kan inte sluta nu, jag SKA ha bilen att gå bra).
  Svara med citat
Gammal 2008-07-24, 21:29   #8
fårdeen
Guest
 
Inlägg: n/a


Har lött ihop allt och nu startar bilen och jag har kört runt lite med ett bra batteri. Men den är likadan som tidigare = går bra på tomgång och över 2500varv. Dax att börja kolla felkoder va? Men är det rätt kontakt på bilden?
  Svara med citat
Gammal 2008-07-25, 08:22   #9
Persson
Ledamot 
 
Perssons avatar
 
Medlemsdatum: aug 2003
Namn: Peter Persson
Från: Nyland
Kör: mest traktor
Yrke: Månskensbonde
Inlägg: 8 457

Validerad annonsör

Persson +2500 Bäst i test!Persson +2500 Bäst i test!Persson +2500 Bäst i test!Persson +2500 Bäst i test!Persson +2500 Bäst i test!Persson +2500 Bäst i test!Persson +2500 Bäst i test!Persson +2500 Bäst i test!Persson +2500 Bäst i test!Persson +2500 Bäst i test!Persson +2500 Bäst i test!
Är lite osäker på dessa bilar men jag tror en Escort från -93 inte har det enkla felkodssystemet som de äldre Fordarna har, felkodssystemet kallas OBD-II, det finns läsare att köpa eller så lämnar du den till en lokal liten firma det är ett "standard" system så i princip alla bilmekkar har en sån läsare.
Persson är inte uppkopplad   Svara med citat
Gammal 2008-07-25, 09:17   #10
Escort 1,6-97
Guest
 
Inlägg: n/a


Om du har nån bilskrot i närheten kan du ju hacka dig dit och be att få prova en annan luftmassemätare.
Defekt sådan kan ge dåliga avgasvärden,ryck och hack.
Annars får du väl ur med stiften och kolla om det finns några elektroder kvar på dom.
  Svara med citat
Gammal 2008-07-25, 10:05   #11
fårdeen
Guest
 
Inlägg: n/a


Tack för svaren, jag ska kolla vidare då
  Svara med citat
Gammal 2008-07-25, 10:47   #12
Paroxyst
Oliktänkare
 
Paroxysts avatar
 
Medlemsdatum: jul 2008
Namn: Marc S
Från: N 60º03'0 E 20º09'0
Kör: Commodore 72
Yrke: Egen företagare
Inlägg: 1 385

Validerad annonsör

Paroxyst +1000 Omtänksam och pålitligParoxyst +1000 Omtänksam och pålitligParoxyst +1000 Omtänksam och pålitligParoxyst +1000 Omtänksam och pålitligParoxyst +1000 Omtänksam och pålitligParoxyst +1000 Omtänksam och pålitligParoxyst +1000 Omtänksam och pålitligParoxyst +1000 Omtänksam och pålitligParoxyst +1000 Omtänksam och pålitligParoxyst +1000 Omtänksam och pålitlig
Skicka ett meddelande via ICQ till Paroxyst Skicka ett meddelande via Yahoo till Paroxyst
OBD 2 så kom nog senare. Här finns en lista över kompatibla bilmodeller:
http://www.kjs-mart.com/myweb/vehicles_by_protocol.htm

Men dom är enkla att använda, har en själv till mina Oplar:
http://cgi.ebay.co.uk/EOBD-CAN-BUS-C...em310068232371

Kanske du ska bita i det sura äpplet och föra bilen till verkstad?
__________________
"Nothing lasts forever. Just ask a Ford Pinto" (Dexter Morgan - Season 1)
Paroxyst är inte uppkopplad   Svara med citat
Gammal 2008-07-25, 11:17   #13
fårdeen
Guest
 
Inlägg: n/a


Citat:
Ursprungligen postat av Paroxyst Visa inlägg
Kanske du ska bita i det sura äpplet och föra bilen till verkstad?
Njo, har varit i kontakt med en. Men ska före göra följande tänkte jag; byta stift, olja, oljefilter och luftfilter samt kolla katten om den skramlar.
  Svara med citat
Gammal 2008-07-25, 11:19   #14
Svennas
Registered User
 
Medlemsdatum: dec 2007
Namn: Danne S
Från: Linköping
Kör: inte Ford just nu
Inlägg: 655

Validerad annonsör

Svennas +500 En bra kamratSvennas +500 En bra kamratSvennas +500 En bra kamratSvennas +500 En bra kamratSvennas +500 En bra kamratSvennas +500 En bra kamrat
Escort -93 har inte OBD-uttag. Man kan kolla felkoder via den trepoliga trekantiga kontakten som sitter vid vänster skärm på Escorten.
Hur man läser av koderna kan man läsa i en annan tråd här, man kan använda samma rutin för Escorten.
http://www.fmcs.nu/forum/showthread.php?t=35668
Tror det är tresiffriga koder på Escort -93 och dom kan du läsa vad de betyder på t.ex www.troublecodes.net/Ford
Svennas är inte uppkopplad   Svara med citat
Gammal 2008-07-25, 12:16   #15
Persson
Ledamot 
 
Perssons avatar
 
Medlemsdatum: aug 2003
Namn: Peter Persson
Från: Nyland
Kör: mest traktor
Yrke: Månskensbonde
Inlägg: 8 457

Validerad annonsör

Persson +2500 Bäst i test!Persson +2500 Bäst i test!Persson +2500 Bäst i test!Persson +2500 Bäst i test!Persson +2500 Bäst i test!Persson +2500 Bäst i test!Persson +2500 Bäst i test!Persson +2500 Bäst i test!Persson +2500 Bäst i test!Persson +2500 Bäst i test!Persson +2500 Bäst i test!
Citat:
Ursprungligen postat av Svennas Visa inlägg
Escort -93 har inte OBD-uttag. Man kan kolla felkoder via den trepoliga trekantiga kontakten som sitter vid vänster skärm på Escorten.
Hur man läser av koderna kan man läsa i en annan tråd här, man kan använda samma rutin för Escorten.
http://www.fmcs.nu/forum/showthread.php?t=35668
Tror det är tresiffriga koder på Escort -93 och dom kan du läsa vad de betyder på t.ex www.troublecodes.net/Ford
Sedär Då har man lärt sig någe nytt idag, när kom OBD igentligen på dom?
Persson är inte uppkopplad   Svara med citat
Svara

Ämnesverktyg
Visningsalternativ

Regler för att posta
Du får inte posta nya ämnen
Du får inte posta svar
Du får inte posta bifogade filer
Du får inte redigera dina inlägg

BB-kod är
Smilies är
[IMG]-kod är
HTML-kod är av

Forumhopp


Alla tider är GMT +1. Klockan är nu 08:46.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.
Svensk översättning av: Anders Pettersson