Ford Club Sweden

 

Gå tillbaka   Ford Club Sweden > Ford Club Sweden - Forum > Escort/Orion/Scorpio/Sierra

Svara
 
Ämnesverktyg Visningsalternativ
Gammal 2009-10-15, 01:10   #1
Bore
Registered User
 
Bores avatar
 
Medlemsdatum: apr 2009
Namn: Bosse
Från: Knivsta
Kör: Scorpio -98
Inlägg: 50


Bore +50 Är på god väg
Exclamation Elfel Scorpio 4-cyl -98

Var sitter funktionen som slår till ström till strålkastare, blinkers och instrumentpanel (varvräknare mm) när motorn startat? Något relä eller??? Får köra en halvmil innan bilen funkar som vägtrafikförodningen säger... Trippmätaren nollställs ofta när instrumenten kommer igång... Har kollat säkringsboxarna för korrossion - spegelblanka kontakter, rent o fint. Hjälp!!!
Bore är inte uppkopplad   Svara med citat
Gammal 2009-10-15, 11:18   #2
fordmaffian
Registered User
 
fordmaffians avatar
 
Medlemsdatum: jun 2009
Namn: Robert Åhlin
Från: Ljusdal
Kör: Ford scorpio -92, scorpio -96, scorpio -89 och ford granada cupé -72
Yrke: Allt i allo tekniker
Inlägg: 2 316


fordmaffian +500 En bra kamratfordmaffian +500 En bra kamratfordmaffian +500 En bra kamratfordmaffian +500 En bra kamratfordmaffian +500 En bra kamratfordmaffian +500 En bra kamrat
Skicka ett meddelande via MSN till fordmaffian
Citat:
Ursprungligen postat av Bore Visa inlägg
Var sitter funktionen som slår till ström till strålkastare, blinkers och instrumentpanel (varvräknare mm) när motorn startat? Något relä eller??? Får köra en halvmil innan bilen funkar som vägtrafikförodningen säger... Trippmätaren nollställs ofta när instrumenten kommer igång... Har kollat säkringsboxarna för korrossion - spegelblanka kontakter, rent o fint. Hjälp!!!
kolla kontakt stycket på förarsidan..i den kontakten så kan de bli korrosion!... den går att ta loss enkelt..
__________________
The show must go on..

De var bättre förr när man kunde skruva själv...

kör dagligen onykter..... scorpio 2.3 konverterad till e85
fordmaffian är inte uppkopplad   Svara med citat
Gammal 2009-10-17, 00:14   #3
Bore
Registered User
 
Bores avatar
 
Medlemsdatum: apr 2009
Namn: Bosse
Från: Knivsta
Kör: Scorpio -98
Inlägg: 50


Bore +50 Är på god väg
Citat:
Ursprungligen postat av fordmaffian Visa inlägg
kolla kontakt stycket på förarsidan..i den kontakten så kan de bli korrosion!... den går att ta loss enkelt..
Tack! Låter hoppfullt! Men menar du ngt kontaktstycke i motorrummet eller under instrumentbrädan? Var ska jag leta?
Bore är inte uppkopplad   Svara med citat
Gammal 2009-11-24, 17:24   #4
fabbebock
Registered User
 
Medlemsdatum: jul 2008
Namn: Michael
Från: Eslöv
Kör: Ford galaxy
Inlägg: 85


fabbebock +10 Det börjar arta sig
här är en som har axakt samma problem.. vilken kontakstycke mennar du?
fabbebock är inte uppkopplad   Svara med citat
Gammal 2009-11-24, 18:27   #5
fordmaffian
Registered User
 
fordmaffians avatar
 
Medlemsdatum: jun 2009
Namn: Robert Åhlin
Från: Ljusdal
Kör: Ford scorpio -92, scorpio -96, scorpio -89 och ford granada cupé -72
Yrke: Allt i allo tekniker
Inlägg: 2 316


fordmaffian +500 En bra kamratfordmaffian +500 En bra kamratfordmaffian +500 En bra kamratfordmaffian +500 En bra kamratfordmaffian +500 En bra kamratfordmaffian +500 En bra kamrat
Skicka ett meddelande via MSN till fordmaffian
Citat:
Ursprungligen postat av fabbebock Visa inlägg
här är en som har axakt samma problem.. vilken kontakstycke mennar du?
Den kontakten som sitter clipsad på säkringsboxen, den sitter fast med ett metall clips.. EDIT: någon som föressten vill sälja sin scorpio, eller bytes bort en TDI?
__________________
The show must go on..

De var bättre förr när man kunde skruva själv...

kör dagligen onykter..... scorpio 2.3 konverterad till e85

Senast redigerad av fordmaffian den 2009-11-24 klockan 18:29.
fordmaffian är inte uppkopplad   Svara med citat
Gammal 2009-11-24, 18:51   #6
fabbebock
Registered User
 
Medlemsdatum: jul 2008
Namn: Michael
Från: Eslöv
Kör: Ford galaxy
Inlägg: 85


fabbebock +10 Det börjar arta sig
den har jag haft lös i dag.. ser fint ut där........mera hjälppppppppppppp
fabbebock är inte uppkopplad   Svara med citat
Gammal 2009-11-24, 19:01   #7
fordmaffian
Registered User
 
fordmaffians avatar
 
Medlemsdatum: jun 2009
Namn: Robert Åhlin
Från: Ljusdal
Kör: Ford scorpio -92, scorpio -96, scorpio -89 och ford granada cupé -72
Yrke: Allt i allo tekniker
Inlägg: 2 316


fordmaffian +500 En bra kamratfordmaffian +500 En bra kamratfordmaffian +500 En bra kamratfordmaffian +500 En bra kamratfordmaffian +500 En bra kamratfordmaffian +500 En bra kamrat
Skicka ett meddelande via MSN till fordmaffian
Citat:
Ursprungligen postat av fabbebock Visa inlägg
den har jag haft lös i dag.. ser fint ut där........mera hjälppppppppppppp
alltså öppna upp kontakten? annars är de jord punkterna framme vid framlamporna som kan spöka.. var med om en scorpio som de blev kortslutning i säkringsboxen som skickade på plus genom jorden.. de var lite rökigt under huven då...
__________________
The show must go on..

De var bättre förr när man kunde skruva själv...

kör dagligen onykter..... scorpio 2.3 konverterad till e85
fordmaffian är inte uppkopplad   Svara med citat
Gammal 2009-11-24, 19:02   #8
fordmaffian
Registered User
 
fordmaffians avatar
 
Medlemsdatum: jun 2009
Namn: Robert Åhlin
Från: Ljusdal
Kör: Ford scorpio -92, scorpio -96, scorpio -89 och ford granada cupé -72
Yrke: Allt i allo tekniker
Inlägg: 2 316


fordmaffian +500 En bra kamratfordmaffian +500 En bra kamratfordmaffian +500 En bra kamratfordmaffian +500 En bra kamratfordmaffian +500 En bra kamratfordmaffian +500 En bra kamrat
Skicka ett meddelande via MSN till fordmaffian
http://www.fordscorpio.co.uk/images/fuseboxlocation.jpg öppna upp denna kontakten och kontrollera ALLA kontakter.. de får inte vara minsta tillstymmelse till ärg...
__________________
The show must go on..

De var bättre förr när man kunde skruva själv...

kör dagligen onykter..... scorpio 2.3 konverterad till e85
fordmaffian är inte uppkopplad   Svara med citat
Gammal 2009-11-24, 20:04   #9
fabbebock
Registered User
 
Medlemsdatum: jul 2008
Namn: Michael
Från: Eslöv
Kör: Ford galaxy
Inlägg: 85


fabbebock +10 Det börjar arta sig
ok har nu gjort detta... där ser jätte fint ut, sputa på kontaktrens med, i fall där skulle kunda vara fukt eller nått....jag har även testat att extra jorda där frame vid jord punkterna... samma sak... men skall i morgon skruva lös dom jord punkter jag ser och rengöra....vart sitter alla jord punkterna på en scorpio? och jag är tacksam för all hjälp.. sen en sak till vänster relä box är bytat för ett år sedan...vi fick satt i en helt nytt.....mvh
fabbebock är inte uppkopplad   Svara med citat
Gammal 2009-11-24, 20:19   #10
fordmaffian
Registered User
 
fordmaffians avatar
 
Medlemsdatum: jun 2009
Namn: Robert Åhlin
Från: Ljusdal
Kör: Ford scorpio -92, scorpio -96, scorpio -89 och ford granada cupé -72
Yrke: Allt i allo tekniker
Inlägg: 2 316


fordmaffian +500 En bra kamratfordmaffian +500 En bra kamratfordmaffian +500 En bra kamratfordmaffian +500 En bra kamratfordmaffian +500 En bra kamratfordmaffian +500 En bra kamrat
Skicka ett meddelande via MSN till fordmaffian
Citat:
Ursprungligen postat av fabbebock Visa inlägg
ok har nu gjort detta... där ser jätte fint ut, sputa på kontaktrens med, i fall där skulle kunda vara fukt eller nått....jag har även testat att extra jorda där frame vid jord punkterna... samma sak... men skall i morgon skruva lös dom jord punkter jag ser och rengöra....vart sitter alla jord punkterna på en scorpio? och jag är tacksam för all hjälp.. sen en sak till vänster relä box är bytat för ett år sedan...vi fick satt i en helt nytt.....mvh
den vid batteriet eller på förarsidan.. konstigt isf för förarsidans säkrings box har hand om ljusen och de nämda.. han ju vara å jord kablarna uppe vid batteriet som det kan vara vajsing...
http://www.fordscorpio.co.uk/images/central_fusebox.gif

http://www.fordscorpio.co.uk/images/battery_fusebox.gif

http://www.fordscorpio.co.uk/images/aux_relays.gif
__________________
The show must go on..

De var bättre förr när man kunde skruva själv...

kör dagligen onykter..... scorpio 2.3 konverterad till e85
fordmaffian är inte uppkopplad   Svara med citat
Gammal 2009-11-24, 20:27   #11
fabbebock
Registered User
 
Medlemsdatum: jul 2008
Namn: Michael
Från: Eslöv
Kör: Ford galaxy
Inlägg: 85


fabbebock +10 Det börjar arta sig
japp den på förar sidan är bytat för typ ett år sedan.... där var en som tippsade nått om täningslås...vad säger du om det?

kan även tilläga att jag var ju ute och kolla lite.... höger positionslyse funkar men inte väster...

Senast redigerad av fabbebock den 2009-11-24 klockan 20:28.
fabbebock är inte uppkopplad   Svara med citat
Gammal 2009-11-24, 21:11   #12
fordmaffian
Registered User
 
fordmaffians avatar
 
Medlemsdatum: jun 2009
Namn: Robert Åhlin
Från: Ljusdal
Kör: Ford scorpio -92, scorpio -96, scorpio -89 och ford granada cupé -72
Yrke: Allt i allo tekniker
Inlägg: 2 316


fordmaffian +500 En bra kamratfordmaffian +500 En bra kamratfordmaffian +500 En bra kamratfordmaffian +500 En bra kamratfordmaffian +500 En bra kamratfordmaffian +500 En bra kamrat
Skicka ett meddelande via MSN till fordmaffian
Citat:
Ursprungligen postat av fabbebock Visa inlägg
japp den på förar sidan är bytat för typ ett år sedan.... där var en som tippsade nått om täningslås...vad säger du om det?

kan även tilläga att jag var ju ute och kolla lite.... höger positionslyse funkar men inte väster...
Okej.. nja att tändningslåset skulle vara slut vet jag inte.. tycker de är konstiga att de inte funkar nu då.. isf är de dåligt gjort på arbetet eller så är de någon gjord punkt som är mysko.. ev ärg inuti boxen igen, är de mycket löv och annat bus som ligger i de utrymmet eller är de fint där? för att du beskrev att den inte funkade helt rätt förren efter ett litet tag.. de kan ju ta å tyda på att de är vissa kretsar i boxen som är blöta/fuktiga, när de sen kommer ström till så kommer de att bli varmt iom att de inte är riktigt bra kontakt så fukten kondenserar bort, sen när de är "torrt" så blir de kontakt och då börjar det funka igen. De är min terori som ju förklarar de mesta.. sen när de får kallna å bli kallt igen så blir de kondens å då har vi samma problem igen..
__________________
The show must go on..

De var bättre förr när man kunde skruva själv...

kör dagligen onykter..... scorpio 2.3 konverterad till e85
fordmaffian är inte uppkopplad   Svara med citat
Gammal 2009-11-25, 00:05   #13
Bore
Registered User
 
Bores avatar
 
Medlemsdatum: apr 2009
Namn: Bosse
Från: Knivsta
Kör: Scorpio -98
Inlägg: 50


Bore +50 Är på god väg
Citat:
Ursprungligen postat av fordmaffian Visa inlägg
Okej.. nja att tändningslåset skulle vara slut vet jag inte.. tycker de är konstiga att de inte funkar nu då.. isf är de dåligt gjort på arbetet eller så är de någon gjord punkt som är mysko.. ev ärg inuti boxen igen, är de mycket löv och annat bus som ligger i de utrymmet eller är de fint där? för att du beskrev att den inte funkade helt rätt förren efter ett litet tag.. de kan ju ta å tyda på att de är vissa kretsar i boxen som är blöta/fuktiga, när de sen kommer ström till så kommer de att bli varmt iom att de inte är riktigt bra kontakt så fukten kondenserar bort, sen när de är "torrt" så blir de kontakt och då börjar det funka igen. De är min terori som ju förklarar de mesta.. sen när de får kallna å bli kallt igen så blir de kondens å då har vi samma problem igen..
Hej grabbar!
Kul att höra att någon mer stackare har samma skumma problem! Har kollat stora kontaken med metallbygel men där är det lika rent och glänsande som i reläboxarna. Undrar om inte R16 ("frånkopplingsrelä batteri") kan ha ngt att göra med problemen? Kan inte det vara det relä som ska koppla in styrströmmen till halvljusauto, blinkers, fläkt o annan tung strömförbrukare så snart motorn startat och laddningen till batteriet stiger över 13 volt eller så? Har frågat på lokala Fordfirman men där kostar det skjortan att få ett vettigt svar... Ska iaf besöka skroten i morgon o försöka hitta ett likadant för att testa.
Bore är inte uppkopplad   Svara med citat
Gammal 2009-11-25, 01:13   #14
fordmaffian
Registered User
 
fordmaffians avatar
 
Medlemsdatum: jun 2009
Namn: Robert Åhlin
Från: Ljusdal
Kör: Ford scorpio -92, scorpio -96, scorpio -89 och ford granada cupé -72
Yrke: Allt i allo tekniker
Inlägg: 2 316


fordmaffian +500 En bra kamratfordmaffian +500 En bra kamratfordmaffian +500 En bra kamratfordmaffian +500 En bra kamratfordmaffian +500 En bra kamratfordmaffian +500 En bra kamrat
Skicka ett meddelande via MSN till fordmaffian
http://www.fordscorpio.co.uk/images/hlampimage7.gif rälet vad jag förstog som hör till framlamporna??
__________________
The show must go on..

De var bättre förr när man kunde skruva själv...

kör dagligen onykter..... scorpio 2.3 konverterad till e85
fordmaffian är inte uppkopplad   Svara med citat
Gammal 2009-11-25, 07:34   #15
fabbebock
Registered User
 
Medlemsdatum: jul 2008
Namn: Michael
Från: Eslöv
Kör: Ford galaxy
Inlägg: 85


fabbebock +10 Det börjar arta sig
Citat:
Ursprungligen postat av Bore Visa inlägg
Hej grabbar!
Kul att höra att någon mer stackare har samma skumma problem! Har kollat stora kontaken med metallbygel men där är det lika rent och glänsande som i reläboxarna. Undrar om inte R16 ("frånkopplingsrelä batteri") kan ha ngt att göra med problemen? Kan inte det vara det relä som ska koppla in styrströmmen till halvljusauto, blinkers, fläkt o annan tung strömförbrukare så snart motorn startat och laddningen till batteriet stiger över 13 volt eller så? Har frågat på lokala Fordfirman men där kostar det skjortan att få ett vettigt svar... Ska iaf besöka skroten i morgon o försöka hitta ett likadant för att testa.

go morgon..... det tycker jag att du skall ta och kolla så fort som möjligt och sen återkomma till mig hehehe
fabbebock är inte uppkopplad   Svara med citat
Svara

Ämnesverktyg
Visningsalternativ

Regler för att posta
Du får inte posta nya ämnen
Du får inte posta svar
Du får inte posta bifogade filer
Du får inte redigera dina inlägg

BB-kod är
Smilies är
[IMG]-kod är
HTML-kod är av

Forumhopp


Alla tider är GMT +1. Klockan är nu 14:56.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.
Svensk översättning av: Anders Pettersson