Ford Club Sweden

 

Gå tillbaka   Ford Club Sweden > Ford Club Sweden - Forum > Escort/Orion/Scorpio/Sierra

Svara
 
Ämnesverktyg Visningsalternativ
Gammal 2009-11-30, 18:35   #46
fabbebock
Registered User
 
Medlemsdatum: jul 2008
Namn: Michael
Från: Eslöv
Kör: Ford galaxy
Inlägg: 85


fabbebock +10 Det börjar arta sig
Tjohooo.... då funkar bilen igen....jag byte höger säkringsbox, då funkade ljuset och alla andra saker, men bilen startade inte.... FANNNNN jävla pissss. testade byta reläerna rätt var det var funkade inte ljuset och allt det andra.... nej nu jävlar, jag slängde i den andra boxen igen och jag tänkte jag testar ett annat batteri. ställde det på marken och hämtade 2 startkablar... och vips bilen starta och allt funkade.... så ett tips ni som har detta problem TESTA ETT ANNAT BATTERI
fabbebock är inte uppkopplad   Svara med citat
Gammal 2009-11-30, 19:09   #47
fordmaffian
Registered User
 
fordmaffians avatar
 
Medlemsdatum: jun 2009
Namn: Robert Åhlin
Från: Ljusdal
Kör: Ford scorpio -92, scorpio -96, scorpio -89 och ford granada cupé -72
Yrke: Allt i allo tekniker
Inlägg: 2 316


fordmaffian +500 En bra kamratfordmaffian +500 En bra kamratfordmaffian +500 En bra kamratfordmaffian +500 En bra kamratfordmaffian +500 En bra kamratfordmaffian +500 En bra kamrat
Skicka ett meddelande via MSN till fordmaffian
Citat:
Ursprungligen postat av fabbebock Visa inlägg
Tjohooo.... då funkar bilen igen....jag byte höger säkringsbox, då funkade ljuset och alla andra saker, men bilen startade inte.... FANNNNN jävla pissss. testade byta reläerna rätt var det var funkade inte ljuset och allt det andra.... nej nu jävlar, jag slängde i den andra boxen igen och jag tänkte jag testar ett annat batteri. ställde det på marken och hämtade 2 startkablar... och vips bilen starta och allt funkade.... så ett tips ni som har detta problem TESTA ETT ANNAT BATTERI
se där ja! grattis!
__________________
The show must go on..

De var bättre förr när man kunde skruva själv...

kör dagligen onykter..... scorpio 2.3 konverterad till e85
fordmaffian är inte uppkopplad   Svara med citat
Gammal 2009-11-30, 23:51   #48
Bore
Registered User
 
Bores avatar
 
Medlemsdatum: apr 2009
Namn: Bosse
Från: Knivsta
Kör: Scorpio -98
Inlägg: 50


Bore +50 Är på god väg
Citat:
Ursprungligen postat av fabbebock Visa inlägg
Tjohooo.... då funkar bilen igen....jag byte höger säkringsbox, då funkade ljuset och alla andra saker, men bilen startade inte.... FANNNNN jävla pissss. testade byta reläerna rätt var det var funkade inte ljuset och allt det andra.... nej nu jävlar, jag slängde i den andra boxen igen och jag tänkte jag testar ett annat batteri. ställde det på marken och hämtade 2 startkablar... och vips bilen starta och allt funkade.... så ett tips ni som har detta problem TESTA ETT ANNAT BATTERI
GRATTIS!
Men det här visar väl bara hur spökigt ett sånt här fel kan vara. Långt innan det här speciella problemet visade sig hade vi problem med att batteriet drog ur när bilen fick stå någon vecka. Bilen hade larm inkopplat och jag tog för givet att det var det som drog ur. Fick larmet urkopplat av en firma i Ludvika och sedan dess har inte fjärrkontrollen till centrallåset funkat. Hade fortsatta problem med urdraget batteri, köpte nytt på Biltema, skitbatteri, skaffade ett "riktigt" batteri (dyrt) och sedan har det varit bättre även om man inte kan ha den stå mer än i några veckor innan man måste ladda om. Men så i somras började de här bekymren med allt som inte funkar (fast bilen går skitbra i övrigt).
Nu ska jag fortsätta att testa spänningarna på alla säkringar och reläer i boxarna innan jag börjar leta nya boxar (drar mig för att försöka byta). Samma fel kvarstår ju även när jag har fulladdat batteriet, så jag gissar att något bra hände när du höll på med boxbytet. Var det bökigt att byta box?
Uppmuntrande att få höra att ditt problem är fixat!!!
Mvh

Bosse/Bore
Bore är inte uppkopplad   Svara med citat
Gammal 2009-11-30, 23:53   #49
Bore
Registered User
 
Bores avatar
 
Medlemsdatum: apr 2009
Namn: Bosse
Från: Knivsta
Kör: Scorpio -98
Inlägg: 50


Bore +50 Är på god väg
Förresten - när du säger att du bytte höger box - menar du då boxen på passagerarsidan eller förarsidan???
Bore är inte uppkopplad   Svara med citat
Gammal 2009-11-30, 23:57   #50
fordmaffian
Registered User
 
fordmaffians avatar
 
Medlemsdatum: jun 2009
Namn: Robert Åhlin
Från: Ljusdal
Kör: Ford scorpio -92, scorpio -96, scorpio -89 och ford granada cupé -72
Yrke: Allt i allo tekniker
Inlägg: 2 316


fordmaffian +500 En bra kamratfordmaffian +500 En bra kamratfordmaffian +500 En bra kamratfordmaffian +500 En bra kamratfordmaffian +500 En bra kamratfordmaffian +500 En bra kamrat
Skicka ett meddelande via MSN till fordmaffian
Citat:
Ursprungligen postat av Bore Visa inlägg
Förresten - när du säger att du bytte höger box - menar du då boxen på passagerarsidan eller förarsidan???
den på förarsidan, fortfarande samma fel eller?...
__________________
The show must go on..

De var bättre förr när man kunde skruva själv...

kör dagligen onykter..... scorpio 2.3 konverterad till e85
fordmaffian är inte uppkopplad   Svara med citat
Gammal 2009-12-01, 01:23   #51
Bore
Registered User
 
Bores avatar
 
Medlemsdatum: apr 2009
Namn: Bosse
Från: Knivsta
Kör: Scorpio -98
Inlägg: 50


Bore +50 Är på god väg
Yep, inga nyheter. Har ett par mil att åka varje gång jag ska meka så man får göra det när tillfälle bjuds. I morgon är det voltmetern som ska få jobba.
Mvh
Bore är inte uppkopplad   Svara med citat
Gammal 2009-12-01, 10:04   #52
fabbebock
Registered User
 
Medlemsdatum: jul 2008
Namn: Michael
Från: Eslöv
Kör: Ford galaxy
Inlägg: 85


fabbebock +10 Det börjar arta sig
hej igen... jag fick bytat vänster box "förarsidan" i söndags, men det hjälpte inte, så i går "måndags" byta jag själv höger box, den var väldigt lätt att byta, du byter den ute i från... sitter bara med 2 st bultar i framkant... sen räknar man altid inne i från bilen... allså förar sidan är vänster och passagerar är till höger.. e du med?
fabbebock är inte uppkopplad   Svara med citat
Gammal 2009-12-01, 16:58   #53
Bore
Registered User
 
Bores avatar
 
Medlemsdatum: apr 2009
Namn: Bosse
Från: Knivsta
Kör: Scorpio -98
Inlägg: 50


Bore +50 Är på god väg
Jag är med - tack för tipset! Skulle kanske ge mig på boxen i alla fall. Har hittat en Scorpa på skroten där allt verkade se fint ut, så jag ska nog öva på den först.
Mvh
Bore är inte uppkopplad   Svara med citat
Gammal 2009-12-01, 17:34   #54
fabbebock
Registered User
 
Medlemsdatum: jul 2008
Namn: Michael
Från: Eslöv
Kör: Ford galaxy
Inlägg: 85


fabbebock +10 Det börjar arta sig
om jag säger så här.... jag tror inte du KAN mislyckas....jag tror inte ens att man kan sätta kablarna fel... men om det skulle vara nått så får du gärna ringa mig.... jag pm mitt numer....mvh micke
fabbebock är inte uppkopplad   Svara med citat
Gammal 2009-12-01, 18:08   #55
fordmaffian
Registered User
 
fordmaffians avatar
 
Medlemsdatum: jun 2009
Namn: Robert Åhlin
Från: Ljusdal
Kör: Ford scorpio -92, scorpio -96, scorpio -89 och ford granada cupé -72
Yrke: Allt i allo tekniker
Inlägg: 2 316


fordmaffian +500 En bra kamratfordmaffian +500 En bra kamratfordmaffian +500 En bra kamratfordmaffian +500 En bra kamratfordmaffian +500 En bra kamratfordmaffian +500 En bra kamrat
Skicka ett meddelande via MSN till fordmaffian
Citat:
Ursprungligen postat av fabbebock Visa inlägg
om jag säger så här.... jag tror inte du KAN mislyckas....jag tror inte ens att man kan sätta kablarna fel... men om det skulle vara nått så får du gärna ringa mig.... jag pm mitt numer....mvh micke
är de inte färg kodade å? vit, gul, blåa kontakter med? sen är väl alla olika kontakter å?
__________________
The show must go on..

De var bättre förr när man kunde skruva själv...

kör dagligen onykter..... scorpio 2.3 konverterad till e85
fordmaffian är inte uppkopplad   Svara med citat
Gammal 2009-12-01, 19:51   #56
fabbebock
Registered User
 
Medlemsdatum: jul 2008
Namn: Michael
Från: Eslöv
Kör: Ford galaxy
Inlägg: 85


fabbebock +10 Det börjar arta sig
precis.....jag tror inte man kan sätta kontakterna fel....men jag skrev upp på ett papper hur dom satt.. på undersidan av boxen står där siffror 1-14 tror jag det var....så det är väldigt lett....
fabbebock är inte uppkopplad   Svara med citat
Gammal 2009-12-03, 17:48   #57
Bore
Registered User
 
Bores avatar
 
Medlemsdatum: apr 2009
Namn: Bosse
Från: Knivsta
Kör: Scorpio -98
Inlägg: 50


Bore +50 Är på god väg
Citat:
Ursprungligen postat av fabbebock Visa inlägg
precis.....jag tror inte man kan sätta kontakterna fel....men jag skrev upp på ett papper hur dom satt.. på undersidan av boxen står där siffror 1-14 tror jag det var....så det är väldigt lett....
Hej igen! Fler frågor: Har du kollat hur det var med oxid o kex i boxen som du bytte ut? Är den knölig att ta isär (om man vill kunna få ihop den igen)? Syntes ngt speciellt som kan ha orsakat problemet?
Bore är inte uppkopplad   Svara med citat
Gammal 2009-12-04, 17:26   #58
fabbebock
Registered User
 
Medlemsdatum: jul 2008
Namn: Michael
Från: Eslöv
Kör: Ford galaxy
Inlägg: 85


fabbebock +10 Det börjar arta sig
Citat:
Ursprungligen postat av Bore Visa inlägg
Hej igen! Fler frågor: Har du kollat hur det var med oxid o kex i boxen som du bytte ut? Är den knölig att ta isär (om man vill kunna få ihop den igen)? Syntes ngt speciellt som kan ha orsakat problemet?
jag byte ju aldrig box, jag satte in den som satt där innan, iom att jag kom på att det var batteriet som krånglade.. men du kan ju hoppas vår vän som har hjälp innan ang detta svara dig... hoppas du får rätt på det..nvh
fabbebock är inte uppkopplad   Svara med citat
Gammal 2009-12-04, 21:23   #59
fordmaffian
Registered User
 
fordmaffians avatar
 
Medlemsdatum: jun 2009
Namn: Robert Åhlin
Från: Ljusdal
Kör: Ford scorpio -92, scorpio -96, scorpio -89 och ford granada cupé -72
Yrke: Allt i allo tekniker
Inlägg: 2 316


fordmaffian +500 En bra kamratfordmaffian +500 En bra kamratfordmaffian +500 En bra kamratfordmaffian +500 En bra kamratfordmaffian +500 En bra kamratfordmaffian +500 En bra kamrat
Skicka ett meddelande via MSN till fordmaffian
Citat:
Ursprungligen postat av Bore Visa inlägg
Hej igen! Fler frågor: Har du kollat hur det var med oxid o kex i boxen som du bytte ut? Är den knölig att ta isär (om man vill kunna få ihop den igen)? Syntes ngt speciellt som kan ha orsakat problemet?
Nej de borde inte va några problem, de sitter med ett par clips eller vad en ska säga runt om sen ska de bara var att ta isär den såvida jag inte missat något. Ska göra en liknande operation på en -92 (är ju precis samma system) på batteri boxen. Batteri boxen har ju hand mesta dels om Motorelektroniken, De förre ägarna hade "glömt" säkrings boxens lock så de regnande rakt in i boxen, ingen vidare bra idé... Fick göra en By-pass operation på den, från batteriet till tändspolen för att den ens skulle starta... så de blir till å riva i de elsystemet med...
__________________
The show must go on..

De var bättre förr när man kunde skruva själv...

kör dagligen onykter..... scorpio 2.3 konverterad till e85
fordmaffian är inte uppkopplad   Svara med citat
Gammal 2009-12-04, 21:42   #60
Bore
Registered User
 
Bores avatar
 
Medlemsdatum: apr 2009
Namn: Bosse
Från: Knivsta
Kör: Scorpio -98
Inlägg: 50


Bore +50 Är på god väg
Det låter ju inte så farligt, får nog ge mig på det i alla fall. Träffade förresten en ford-fan i kväll som tyckte jag skulle kolla kablarna från tändningslåset. En av dem kan vara lös och ge precis dom här symptomen. Önskar bara att jag kunde få tag på ett elschema för Scorpan. När/om jag får fix på detta problemet (?) lovar jag att berätta precis hur jag gjorde!
Bore är inte uppkopplad   Svara med citat
Svara

Ämnesverktyg
Visningsalternativ

Regler för att posta
Du får inte posta nya ämnen
Du får inte posta svar
Du får inte posta bifogade filer
Du får inte redigera dina inlägg

BB-kod är
Smilies är
[IMG]-kod är
HTML-kod är av

Forumhopp


Alla tider är GMT +1. Klockan är nu 14:32.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.
Svensk översättning av: Anders Pettersson