Ford Club Sweden

 

Gå tillbaka   Ford Club Sweden > Ford Club Sweden - Forum > Escort/Orion/Scorpio/Sierra

Svara
 
Ämnesverktyg Visningsalternativ
Gammal 2009-12-09, 14:30   #1
jimiboy
Guest
 
Inlägg: n/a


Exclamation Startar ej efter motortvätt och torkning(?)

Hej allihopa...

Har lyckats med vad jag bara hört folk lyckas med.. Motortvättat hur många ggr som helst i mina dagar, men denna gång gick det inte problem fritt...


Bilen i sig är en Scorpio 2.0 -93:a som jag nyligen köpt. Den har gått bra hittils.

Min tanke är att ngt varit lite extra känsligt sedan tidigare och tänkte att ni kanske har begrepp om vad detta ngt är?

Det enda som varit är att kall har bilen gått en aning orent till & från, en kort stund. I övrigt hur bra som helst.

Har inte spolat direkt mot annat än ventilkåpa (ej mot fördelaren) insug, luftrenarburk, all plåt.

Detta var sent igår kväll, efter den ej startade blev jag bogserad hem och tänkte att den får stå till idag(dock ute i nollgrader) kanske det torkar ur. Fick igång den imorse, gick bra 10 meter, sen död. Har provat spraya med el rengöring i alla elkontakter jag hittat, låtit dra en bra stund, sen blåst ur och monterat ihop. Använt booster starthjälps väska varefter jag provade kabla igång den. Men icket- den låter som att den vill tjuffa igång/ och har startat med tröghet, men det går tungt och låter ungefär som att den inte går på alla. Vill inte alls att man rör på gasen, orkar inte alls det.

Provade rycka en tändhatt till ett av stiften (trångt) men såg bra ut.. Har sprayat i f-lockets kablar och stift...

Nu har jag tänkt låta den stå till ikväll minst, medans jag laddar batteriet. Kanske torkar dåligt då det är runt 0 grader ute... Men tids nog ska det väl torka ur om ngt är extra känsligt... MEN, vet ni ngt som direkt går sönder helt enkelt vid fukt? Som kan tänkas ha med detta att göra(?)

Provade dra runt han då jag blev bogserad men det gick inte riktigt, han gick på tomgång ett tag medans det luktade lite märkligt(?) Låter inte bra kanske... Men så lämnade jag den igår.


All hjälp mottages tacksamt.

Senast redigerad av jimiboy den 2009-12-10 klockan 11:26. Anledning: HJÄLP?!
  Svara med citat
Gammal 2009-12-09, 16:20   #2
Järnkaminen
Vice Ordförande
 
Järnkaminens avatar
 
Medlemsdatum: jul 2005
Namn: Johan Mejenqvist
Från: Gnosjö
Kör: Fiesta ST180 & Mondeo MKIV.
Yrke: Verktygsmakare.
Medlemsnummer: 295
Inlägg: 7 054

Validerad annonsör

Järnkaminen +2500 Bäst i test!Järnkaminen +2500 Bäst i test!Järnkaminen +2500 Bäst i test!Järnkaminen +2500 Bäst i test!Järnkaminen +2500 Bäst i test!Järnkaminen +2500 Bäst i test!Järnkaminen +2500 Bäst i test!Järnkaminen +2500 Bäst i test!Järnkaminen +2500 Bäst i test!Järnkaminen +2500 Bäst i test!Järnkaminen +2500 Bäst i test!
Hjälper kanske inte så mycket. Men hänt mig flera gånger när jag tvättat motorn på Scorpio DOHC (inga problem med Sierra) att bilen inte vill starta eller gå ordentligt efter motortvätt. Men har den fått stå en sommarnatt (!) så har den gått ordentligt sedan.
__________________
FORD CLUB SWEDEN – Vice Ordförande - sponsoransvarig - Forumsansvarig.
Problem med ditt forumskonto eller nån tråd? Kontakta mig!

Fiesta ST180
Järnkaminen är uppkopplad nu   Svara med citat
Gammal 2009-12-09, 16:26   #3
jimiboy
Guest
 
Inlägg: n/a


Citat:
Ursprungligen postat av Järnkaminen Visa inlägg
Hjälper kanske inte så mycket. Men hänt mig flera gånger när jag tvättat motorn på Scorpio DOHC (inga problem med Sierra) att bilen inte vill starta eller gå ordentligt efter motortvätt. Men har den fått stå en sommarnatt (!) så har den gått ordentligt sedan.
Tack för snabbt svar... Men det bekräftar ju vad jag hoppas, att den helt enkelt behöver lite tid att dra ur all fukt, går väl lite segt i kylan bara...
  Svara med citat
Gammal 2009-12-10, 11:24   #4
jimiboy
Guest
 
Inlägg: n/a


Exclamation 2:a dagen från motortvätt - inget resultat(!?)



Har motortvättat försiktigt, ej spolat direkt mot ngt i elväg, endast ventilkåpa, på insug & runt stöt dämpar tornen i huvudsak...

Nu startar bilen inte trots att den stått 2 dagar (ute i nollgrader)

Har testat haft upp f-locket och det såg inte bra ut där, korrision, ärgning etc. Putsade upp där och testade starta - inget hände!

Kollat gnista på andra stift (ej haft ur stiften då jag inte begriper hur det ska gå till med vanlig hylsa.. Gnista finns, om än i min uppfattning lite sporadiskt, kanske ska vara så...(?) Testade kastbyta tändspole, inget svar!

Såg två kontakter under tändspolen, en plomberad och en som inte satt ihop med vare sig plombering eller "hane" (två stift)

Vad är dessa till - ngt jag behöver bry mig om eller till felsökning på verkstad?

***Finns det ngt relä som är känsligt för motortvätt, som man kan testa byta? typ br- pumps relä eller "huvud relä" ?



TIPS om vad som kan vara boven i dramat till varför den ej startar mottages ytterst tacksamt!

Har nu rullat in den i kallgarage med m-värmare och en kupé värmare under huven riktad mot insug/ topp...

Så ska den stå till på Måndag, det ska då fasen inte finnas fukt kvar då ialla fall(!)

Har haft upp samtliga kontakter jag hittat runt motorn och sprayat el rengöring)

Hittar inga trasiga slangar... (blåst försiktigt genom de jag hittat om det skulle finnas fukt..)

Finns ngt jag kan testa efter era erfarenheter?

Mvh Jim
  Svara med citat
Gammal 2009-12-10, 11:48   #5
fordmaffian
Registered User
 
fordmaffians avatar
 
Medlemsdatum: jun 2009
Namn: Robert Åhlin
Från: Ljusdal
Kör: Ford scorpio -92, scorpio -96, scorpio -89 och ford granada cupé -72
Yrke: Allt i allo tekniker
Inlägg: 2 316


fordmaffian +500 En bra kamratfordmaffian +500 En bra kamratfordmaffian +500 En bra kamratfordmaffian +500 En bra kamratfordmaffian +500 En bra kamratfordmaffian +500 En bra kamrat
Skicka ett meddelande via MSN till fordmaffian
du har inte råkat få vatten i säkrings boxen vid batteriet?
__________________
The show must go on..

De var bättre förr när man kunde skruva själv...

kör dagligen onykter..... scorpio 2.3 konverterad till e85
fordmaffian är inte uppkopplad   Svara med citat
Gammal 2009-12-10, 12:21   #6
jimiboy
Guest
 
Inlägg: n/a


Öppnade där, men såg inte ut att vara fukt. Finns det ngt där man kan kolla som kan ha tagit stryk?
  Svara med citat
Gammal 2009-12-10, 12:44   #7
fordmaffian
Registered User
 
fordmaffians avatar
 
Medlemsdatum: jun 2009
Namn: Robert Åhlin
Från: Ljusdal
Kör: Ford scorpio -92, scorpio -96, scorpio -89 och ford granada cupé -72
Yrke: Allt i allo tekniker
Inlägg: 2 316


fordmaffian +500 En bra kamratfordmaffian +500 En bra kamratfordmaffian +500 En bra kamratfordmaffian +500 En bra kamratfordmaffian +500 En bra kamratfordmaffian +500 En bra kamrat
Skicka ett meddelande via MSN till fordmaffian
Citat:
Ursprungligen postat av jimiboy Visa inlägg
Öppnade där, men såg inte ut att vara fukt. Finns det ngt där man kan kolla som kan ha tagit stryk?
ta ur stiften med en 16 mm tändstifthylsa, med smalt gods då går de.. kan ju vara överslag i stiften..
__________________
The show must go on..

De var bättre förr när man kunde skruva själv...

kör dagligen onykter..... scorpio 2.3 konverterad till e85
fordmaffian är inte uppkopplad   Svara med citat
Gammal 2009-12-14, 16:07   #8
jimiboy
Guest
 
Inlägg: n/a


Citat:
Ursprungligen postat av fordmaffian Visa inlägg
ta ur stiften med en 16 mm tändstifthylsa, med smalt gods då går de.. kan ju vara överslag i stiften..
Mjaaaa, bil eländet vägrar gå bättre. Stiften är bytta (de hade sett sina bättre dagar & gapade efter väl mycket.. närmare 4mm än de 0,8mm som ska vara!)

Den startar & går bra på tomgång men dör så fort jag rör gasen.. bluttrar bara och surar igen, sen vill han ej starta igen....

Vad i hela/(?) Kan väöl inte vara luftmängd mätare etc?

Minns väl att den gick bekymmersfritt innan motortvätt... men nu har den stått & torkat en vecka nästan... *suck!* hjälp mig här och ge en snabb lösning... finns några relän eller skit som kan ha gått sönder av fukten? Eller kan tändförstärkarboxen under luftburken på skärmen ha farit- påverkar det?
  Svara med citat
Gammal 2009-12-14, 16:09   #9
Järnkaminen
Vice Ordförande
 
Järnkaminens avatar
 
Medlemsdatum: jul 2005
Namn: Johan Mejenqvist
Från: Gnosjö
Kör: Fiesta ST180 & Mondeo MKIV.
Yrke: Verktygsmakare.
Medlemsnummer: 295
Inlägg: 7 054

Validerad annonsör

Järnkaminen +2500 Bäst i test!Järnkaminen +2500 Bäst i test!Järnkaminen +2500 Bäst i test!Järnkaminen +2500 Bäst i test!Järnkaminen +2500 Bäst i test!Järnkaminen +2500 Bäst i test!Järnkaminen +2500 Bäst i test!Järnkaminen +2500 Bäst i test!Järnkaminen +2500 Bäst i test!Järnkaminen +2500 Bäst i test!Järnkaminen +2500 Bäst i test!
Citat:
Ursprungligen postat av jimiboy Visa inlägg
Mjaaaa, bil eländet vägrar gå bättre. Stiften är bytta (de hade sett sina bättre dagar & gapade efter väl mycket.. närmare 4mm än de 0,8mm som ska vara!)

Den startar & går bra på tomgång men dör så fort jag rör gasen.. bluttrar bara och surar igen, sen vill han ej starta igen....

Vad i hela/(?) Kan väöl inte vara luftmängd mätare etc?

Minns väl att den gick bekymmersfritt innan motortvätt... men nu har den stått & torkat en vecka nästan... *suck!* hjälp mig här och ge en snabb lösning... finns några relän eller skit som kan ha gått sönder av fukten? Eller kan tändförstärkarboxen under luftburken på skärmen ha farit- påverkar det?
Finns ingen luftmassemätare, däremot mapsensor. Låter ju faktiskt som att slangen till den skulle kunna vara sönder eller har lossnat.

I ärlighetens namn har jag råkat 2 gånger (!) dra ut den för att sedan stå och klia mig i huvudet och undra vad fasen som är fel nu.

Jag röstar för att ta ut felkoder. Så vet du om det är givarfel eller inte. Info hur du går till väga finns i FAQ.
__________________
FORD CLUB SWEDEN – Vice Ordförande - sponsoransvarig - Forumsansvarig.
Problem med ditt forumskonto eller nån tråd? Kontakta mig!

Fiesta ST180

Senast redigerad av Järnkaminen den 2009-12-14 klockan 16:10.
Järnkaminen är uppkopplad nu   Svara med citat
Gammal 2009-12-14, 16:24   #10
jimiboy
Guest
 
Inlägg: n/a


Citat:
Ursprungligen postat av Järnkaminen Visa inlägg
Finns ingen luftmassemätare, däremot mapsensor. Låter ju faktiskt som att slangen till den skulle kunna vara sönder eller har lossnat.

I ärlighetens namn har jag råkat 2 gånger (!) dra ut den för att sedan stå och klia mig i huvudet och undra vad fasen som är fel nu.

Jag röstar för att ta ut felkoder. Så vet du om det är givarfel eller inte. Info hur du går till väga finns i FAQ.
Tack för snabbt svar.. är det den som sitter i luftintaget/ slangen till luftburken.. .mellan motor / kylare?

Slangen såg hel ut.. ser inte ut som en grej det ska kunna fara in fukt i men... det var den jag trodde var luftmängdmätare...

ska försöka se hur man läser av felkoder och återkomma, kommer ni på ngt annat så fyll gärna på med tips.. det uppskattas!
  Svara med citat
Gammal 2009-12-14, 17:45   #11
fordmaffian
Registered User
 
fordmaffians avatar
 
Medlemsdatum: jun 2009
Namn: Robert Åhlin
Från: Ljusdal
Kör: Ford scorpio -92, scorpio -96, scorpio -89 och ford granada cupé -72
Yrke: Allt i allo tekniker
Inlägg: 2 316


fordmaffian +500 En bra kamratfordmaffian +500 En bra kamratfordmaffian +500 En bra kamratfordmaffian +500 En bra kamratfordmaffian +500 En bra kamratfordmaffian +500 En bra kamrat
Skicka ett meddelande via MSN till fordmaffian
Citat:
Ursprungligen postat av jimiboy Visa inlägg
Tack för snabbt svar.. är det den som sitter i luftintaget/ slangen till luftburken.. .mellan motor / kylare?

Slangen såg hel ut.. ser inte ut som en grej det ska kunna fara in fukt i men... det var den jag trodde var luftmängdmätare...

ska försöka se hur man läser av felkoder och återkomma, kommer ni på ngt annat så fyll gärna på med tips.. det uppskattas!
mellan gasspjället och luftfilterboxen? nope de är tomgångsmotorn, har för mig att den ska sitta på vänster sida på fjädertornet mot motorn till, en liten svart box är de..
__________________
The show must go on..

De var bättre förr när man kunde skruva själv...

kör dagligen onykter..... scorpio 2.3 konverterad till e85
fordmaffian är inte uppkopplad   Svara med citat
Gammal 2009-12-14, 17:47   #12
jimiboy
Guest
 
Inlägg: n/a


Citat:
Ursprungligen postat av fordmaffian Visa inlägg
mellan gasspjället och luftfilterboxen? nope de är tomgångsmotorn, har för mig att den ska sitta på vänster sida på fjädertornet mot motorn till, en liten svart box är de..
En svart box som sitter på en galvad(?) platta (silver/ grå iallafall) ?
  Svara med citat
Gammal 2009-12-14, 17:48   #13
fordmaffian
Registered User
 
fordmaffians avatar
 
Medlemsdatum: jun 2009
Namn: Robert Åhlin
Från: Ljusdal
Kör: Ford scorpio -92, scorpio -96, scorpio -89 och ford granada cupé -72
Yrke: Allt i allo tekniker
Inlägg: 2 316


fordmaffian +500 En bra kamratfordmaffian +500 En bra kamratfordmaffian +500 En bra kamratfordmaffian +500 En bra kamratfordmaffian +500 En bra kamratfordmaffian +500 En bra kamrat
Skicka ett meddelande via MSN till fordmaffian
Citat:
Ursprungligen postat av jimiboy Visa inlägg
En svart box som sitter på en galvad(?) platta (silver/ grå iallafall) ?
jag ska ut å kolla på min..
__________________
The show must go on..

De var bättre förr när man kunde skruva själv...

kör dagligen onykter..... scorpio 2.3 konverterad till e85
fordmaffian är inte uppkopplad   Svara med citat
Gammal 2009-12-14, 17:52   #14
jimiboy
Guest
 
Inlägg: n/a


Citat:
Ursprungligen postat av fordmaffian Visa inlägg
jag ska ut å kolla på min..
Bussigt


Det är den iallafall som jag tänkte var ngn sorts effektförstärkare till tändspolen/ tändningen...(?)

En Volvo 745 jag hade,, hade nänligen fenomenet med att den inte startade trots gnista, då var det den som var boven i dramat (Volvo kallade den slutsteg eller liknande i rep handboken=?)
  Svara med citat
Gammal 2009-12-14, 17:53   #15
fordmaffian
Registered User
 
fordmaffians avatar
 
Medlemsdatum: jun 2009
Namn: Robert Åhlin
Från: Ljusdal
Kör: Ford scorpio -92, scorpio -96, scorpio -89 och ford granada cupé -72
Yrke: Allt i allo tekniker
Inlägg: 2 316


fordmaffian +500 En bra kamratfordmaffian +500 En bra kamratfordmaffian +500 En bra kamratfordmaffian +500 En bra kamratfordmaffian +500 En bra kamratfordmaffian +500 En bra kamrat
Skicka ett meddelande via MSN till fordmaffian
Ja ganska tydligt vart den sitter nej denna är till för att mäta under trycket i insuget.. är inte den till kopplad så kan de bli roligt, den har i princip samma jobb som en luftmasse mätare fast denna har ingen lufttemp..
Bifogade miniatyrer
Klicka på bilden för en större version

Namn:	DSC00388.jpg
Visningar:	290
Storlek:	193.3 KB
ID:	28083  
__________________
The show must go on..

De var bättre förr när man kunde skruva själv...

kör dagligen onykter..... scorpio 2.3 konverterad till e85

Senast redigerad av fordmaffian den 2009-12-14 klockan 17:56.
fordmaffian är inte uppkopplad   Svara med citat
Svara

Ämnesverktyg
Visningsalternativ

Regler för att posta
Du får inte posta nya ämnen
Du får inte posta svar
Du får inte posta bifogade filer
Du får inte redigera dina inlägg

BB-kod är
Smilies är
[IMG]-kod är
HTML-kod är av

Forumhopp


Alla tider är GMT +1. Klockan är nu 08:11.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.
Svensk översättning av: Anders Pettersson