Ford Club Sweden

 

Gå tillbaka   Ford Club Sweden > Ford Club Sweden - Forum > Escort/Orion/Scorpio/Sierra

Svara
 
Ämnesverktyg Visningsalternativ
Gammal 2009-12-14, 22:31   #31
fordmaffian
Registered User
 
fordmaffians avatar
 
Medlemsdatum: jun 2009
Namn: Robert Åhlin
Från: Ljusdal
Kör: Ford scorpio -92, scorpio -96, scorpio -89 och ford granada cupé -72
Yrke: Allt i allo tekniker
Inlägg: 2 316


fordmaffian +500 En bra kamratfordmaffian +500 En bra kamratfordmaffian +500 En bra kamratfordmaffian +500 En bra kamratfordmaffian +500 En bra kamratfordmaffian +500 En bra kamrat
Skicka ett meddelande via MSN till fordmaffian
japp
__________________
The show must go on..

De var bättre förr när man kunde skruva själv...

kör dagligen onykter..... scorpio 2.3 konverterad till e85
fordmaffian är inte uppkopplad   Svara med citat
Gammal 2009-12-14, 22:51   #32
jimiboy
Guest
 
Inlägg: n/a


Okej, det satt en kontakt lite längre bak på insuget, men det ska finnas en vid spjällhuset också? Ska kolla det.

Hade problem med en 855 en gång som påminde om detta, då bytte jag delar efter felkoderna... tempgivare och luftmassemätare samt bränslepumps relä och huvudrelä... alla dessa delar gjorde eftersom att bilen betedde sig som en 855 igen...

Kan ngt av dessa vara boven i mitt drama med min Skorpa?
  Svara med citat
Gammal 2009-12-14, 22:55   #33
fordmaffian
Registered User
 
fordmaffians avatar
 
Medlemsdatum: jun 2009
Namn: Robert Åhlin
Från: Ljusdal
Kör: Ford scorpio -92, scorpio -96, scorpio -89 och ford granada cupé -72
Yrke: Allt i allo tekniker
Inlägg: 2 316


fordmaffian +500 En bra kamratfordmaffian +500 En bra kamratfordmaffian +500 En bra kamratfordmaffian +500 En bra kamratfordmaffian +500 En bra kamratfordmaffian +500 En bra kamrat
Skicka ett meddelande via MSN till fordmaffian
Citat:
Ursprungligen postat av jimiboy Visa inlägg
Okej, det satt en kontakt lite längre bak på insuget, men det ska finnas en vid spjällhuset också? Ska kolla det.

Hade problem med en 855 en gång som påminde om detta, då bytte jag delar efter felkoderna... tempgivare och luftmassemätare samt bränslepumps relä och huvudrelä... alla dessa delar gjorde eftersom att bilen betedde sig som en 855 igen...

Kan ngt av dessa vara boven i mitt drama med min Skorpa?
Gör de de? TPS:en (spjällägesgivaren) sitter på spjällhuset.. En svart liten dosa (2x1 cm ca) med 2-3 kablar är de..
__________________
The show must go on..

De var bättre förr när man kunde skruva själv...

kör dagligen onykter..... scorpio 2.3 konverterad till e85
fordmaffian är inte uppkopplad   Svara med citat
Gammal 2009-12-14, 23:06   #34
jimiboy
Guest
 
Inlägg: n/a


Ah, okej... ska testa rycka den o se vad som händer...
  Svara med citat
Gammal 2009-12-14, 23:37   #35
Järnkaminen
Vice Ordförande
 
Järnkaminens avatar
 
Medlemsdatum: jul 2005
Namn: Johan Mejenqvist
Från: Gnosjö
Kör: Fiesta ST180 & Mondeo MKIV.
Yrke: Verktygsmakare.
Medlemsnummer: 295
Inlägg: 7 054

Validerad annonsör

Järnkaminen +2500 Bäst i test!Järnkaminen +2500 Bäst i test!Järnkaminen +2500 Bäst i test!Järnkaminen +2500 Bäst i test!Järnkaminen +2500 Bäst i test!Järnkaminen +2500 Bäst i test!Järnkaminen +2500 Bäst i test!Järnkaminen +2500 Bäst i test!Järnkaminen +2500 Bäst i test!Järnkaminen +2500 Bäst i test!Järnkaminen +2500 Bäst i test!
Den går ju på tomgång så gör testet med motorn igång. Sen kommer du kanske inte kunna slutföra testet men du hinner förhoppningsvis få några felkoder om något inte stämmer.
__________________
FORD CLUB SWEDEN – Vice Ordförande - sponsoransvarig - Forumsansvarig.
Problem med ditt forumskonto eller nån tråd? Kontakta mig!

Fiesta ST180
Järnkaminen är uppkopplad nu   Svara med citat
Gammal 2009-12-15, 00:40   #36
jimiboy
Guest
 
Inlägg: n/a


Uppdatering...

Nu har det visat sig så knepigt att jag inte har laddning från generatorn, hur det nu kommer sig att det händer precis efter en motortvätt vet jag inte ännu... Skulle lossa laddreläet men den ena skruven blev knas så jag fick inte lös det ikväll... (Ser inte ut att vara bytt på några x antal år) Kan hoppas på att det är där jag har problemet..

En fråga, har ni en röd samt en blå kabel men ingen 3:e kabel?

Finns en plint utan kabel som heter "W" på generatorn... Saknas ngt eller ska det vara endast två kablar?

Hade inte mycket ström på den blå, men det kanske bara är en sån där som ska "dra" åt generatorn?

Hur som haver tackar jag för alla era inlägg och hoppas ni fortsätter spilla på med tips... Nu ska jag se hur relät ser ut imorgon...

Ha de´ikväll & Go´Natt

/Jim


Senast redigerad av jimiboy den 2009-12-15 klockan 00:41.
  Svara med citat
Gammal 2009-12-15, 00:41   #37
jimiboy
Guest
 
Inlägg: n/a


Citat:
Ursprungligen postat av Järnkaminen Visa inlägg
Den går ju på tomgång så gör testet med motorn igång. Sen kommer du kanske inte kunna slutföra testet men du hinner förhoppningsvis få några felkoder om något inte stämmer.
Det började blinka och ha sig då jag ryckte kontakten, men den dog för mig och hann inte räkna eller så(?)

Senast redigerad av jimiboy den 2009-12-15 klockan 00:44.
  Svara med citat
Gammal 2009-12-15, 00:47   #38
fordmaffian
Registered User
 
fordmaffians avatar
 
Medlemsdatum: jun 2009
Namn: Robert Åhlin
Från: Ljusdal
Kör: Ford scorpio -92, scorpio -96, scorpio -89 och ford granada cupé -72
Yrke: Allt i allo tekniker
Inlägg: 2 316


fordmaffian +500 En bra kamratfordmaffian +500 En bra kamratfordmaffian +500 En bra kamratfordmaffian +500 En bra kamratfordmaffian +500 En bra kamratfordmaffian +500 En bra kamrat
Skicka ett meddelande via MSN till fordmaffian
Citat:
Ursprungligen postat av jimiboy Visa inlägg
Det började blinka och ha sig då jag ryckte kontakten, men den dog för mig och hann inte räkna eller så(?)
Den blå är signal kabeln som ska starta generatorn den ska gå till ladd lampan, den tjocka röda ska gå direkt till batteriet. de är bara dom som ska ska vara där
__________________
The show must go on..

De var bättre förr när man kunde skruva själv...

kör dagligen onykter..... scorpio 2.3 konverterad till e85
fordmaffian är inte uppkopplad   Svara med citat
Gammal 2009-12-15, 01:05   #39
jimiboy
Guest
 
Inlägg: n/a


Nå, då var det som jag trodde & tänkte då...

Bara vänta & se om man får lös den hur den ser ut... =)
  Svara med citat
Gammal 2009-12-15, 01:14   #40
fordmaffian
Registered User
 
fordmaffians avatar
 
Medlemsdatum: jun 2009
Namn: Robert Åhlin
Från: Ljusdal
Kör: Ford scorpio -92, scorpio -96, scorpio -89 och ford granada cupé -72
Yrke: Allt i allo tekniker
Inlägg: 2 316


fordmaffian +500 En bra kamratfordmaffian +500 En bra kamratfordmaffian +500 En bra kamratfordmaffian +500 En bra kamratfordmaffian +500 En bra kamratfordmaffian +500 En bra kamrat
Skicka ett meddelande via MSN till fordmaffian
hoppas på de bästa! håller tummarna för dig
__________________
The show must go on..

De var bättre förr när man kunde skruva själv...

kör dagligen onykter..... scorpio 2.3 konverterad till e85
fordmaffian är inte uppkopplad   Svara med citat
Gammal 2009-12-15, 01:31   #41
jimiboy
Guest
 
Inlägg: n/a


Tackar! (behövs verkligen känner jag)
  Svara med citat
Gammal 2009-12-15, 14:31   #42
jimiboy
Guest
 
Inlägg: n/a


Jaaa, reläet var slut.. bytt det, men hann inte få igång den... blev samma historia som tidigare, den dör så for man nuddar gasen, sen vill han inte igång igen...

Provade med startbatteri/väska, men ville inte ändå.. kan ju hända han behöver starthjälp av annan bil, så ska prova det så fort jag får tag i ngn som har tid...

Vill ju prova nu om han går bra med laddning, kanske hade för brått med att ge gas. . .

I övrigt tyckte jag nästan att det inte blev ngn skillnad (kanske för tidigt att säga, men har den känslan)

Kan det ha med tempgivare att göra? eller relä- bränslepump eller effektförstärkaren till tändspolen? Har som den känslan att det ska kunna ha med ngt av ovanstående att göra...(???)

  Svara med citat
Gammal 2009-12-15, 14:34   #43
jimiboy
Guest
 
Inlägg: n/a


( (Tempen har ju varit väck sedan tidigare, utan att det påverkat- den ligger i topp. Men...??) )
  Svara med citat
Gammal 2009-12-15, 15:32   #44
fordmaffian
Registered User
 
fordmaffians avatar
 
Medlemsdatum: jun 2009
Namn: Robert Åhlin
Från: Ljusdal
Kör: Ford scorpio -92, scorpio -96, scorpio -89 och ford granada cupé -72
Yrke: Allt i allo tekniker
Inlägg: 2 316


fordmaffian +500 En bra kamratfordmaffian +500 En bra kamratfordmaffian +500 En bra kamratfordmaffian +500 En bra kamratfordmaffian +500 En bra kamratfordmaffian +500 En bra kamrat
Skicka ett meddelande via MSN till fordmaffian
han ju vara å att pumpen inte levererar de flödet den behöver vid kallstart då pumpen"blir varm" blir den tätare å ger mer tryck.. kan ju ha något med de å göra med?
__________________
The show must go on..

De var bättre förr när man kunde skruva själv...

kör dagligen onykter..... scorpio 2.3 konverterad till e85
fordmaffian är inte uppkopplad   Svara med citat
Gammal 2009-12-15, 21:44   #45
jimiboy
Guest
 
Inlägg: n/a


Nu har jag testat med starthjälp men den ville inte gå länge på tomgång så jag hann inte få ut felkoder nu heller... Har funderat på bensinpumpen, men känns sjukt... den går ju bra då den går på tomgång, tycker den inte alls borde vilja vara med om pumpen farit, men men...(!)

Laddar batteriet över natten nu... tror jag ska försöka hitta mig reläer o testa byta... vilken färg har soppa pumps reläet?
  Svara med citat
Svara

Ämnesverktyg
Visningsalternativ

Regler för att posta
Du får inte posta nya ämnen
Du får inte posta svar
Du får inte posta bifogade filer
Du får inte redigera dina inlägg

BB-kod är
Smilies är
[IMG]-kod är
HTML-kod är av

Forumhopp


Alla tider är GMT +1. Klockan är nu 08:02.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.
Svensk översättning av: Anders Pettersson