Möjligt att eftermontera backkamera till Galaxy 2017?

Allt om Fords modeller Edge, Mondeo, Galaxy & S-Max.
hgpuke
Nybörjare
Inlägg: 10
Blev medlem: lör nov 05, 2011 2:30 pm
Namn: Hans-Göran Puke
Kör: Ford Galaxy
Ort: Linköping

Möjligt att eftermontera backkamera till Galaxy 2017?

Inlägg av hgpuke »

Jag har precis köpt en begagnad Ford Galaxy TDCi av 2017 års modell. Den är bra på alla vis, men tyvärr har den förre ägaren varken valt till back-sensorer eller back-kamera. Går det att eftermontera något av detta? Är själv inte så haj på att dra kablar i bilar, så om någon har tips om en firma som kan hjälpa till med detta vore jag tacksam. (Bilen har ett "original" Sync3 infotainment-system, alltså inte Sony-varianten).

malajo
Erfaren
Inlägg: 97
Blev medlem: tis maj 01, 2018 11:29 pm
Namn: Magnus Johansson
Kör: Volvo V70
Ort: Halmstad

Inlägg av malajo »

Sensorer finns på biltema/Jula för runt 300 kr om du nöjer dig med det.
Om du inte vill göra det själv kan förmodligen vilket verkstad som helst fixa ihop det åt dig.

Jag har satt jula's variant på min S-Max, busenkelt och funkar hur bra som helst

Skickat från min ONEPLUS A6003 via Tapatalk

hgpuke
Nybörjare
Inlägg: 10
Blev medlem: lör nov 05, 2011 2:30 pm
Namn: Hans-Göran Puke
Kör: Ford Galaxy
Ort: Linköping

Inlägg av hgpuke »

Det låter ju som en lösning, malajo! På Julas hemsida kallas dessa "backsensorer", men det är väl inget som hindrar att man installerar dem fram också? Min tanke är att man kanske skulle ha sensorer fram och kamera bak? Vet du eller någon annan här om original infotainmentsystemet i Forden har en video-ingång? (Ingenting i gränssnittet tyder på att så skulle vara fallet, så jag är inställd på att det krävs en separat skärm för back-kameran).

malajo
Erfaren
Inlägg: 97
Blev medlem: tis maj 01, 2018 11:29 pm
Namn: Magnus Johansson
Kör: Volvo V70
Ort: Halmstad

Inlägg av malajo »

Jag hade funderingar på att sätta fram oxå men la ner den idén.
Dom piper lite för ofta och jag vet inte hur man skulle lösa det med strömmatning.
Där bak är mina kopplade till backljuset så som funkar ju bara när man har backen i.
Normalt så är väl fram-sensorer bara aktiva vid låg hastighet?

Skickat från min ONEPLUS A6003 via Tapatalk

hgpuke
Nybörjare
Inlägg: 10
Blev medlem: lör nov 05, 2011 2:30 pm
Namn: Hans-Göran Puke
Kör: Ford Galaxy
Ort: Linköping

Inlägg av hgpuke »

Jo det stämmer. Nu såg jag på Fords hemsida att de faktiskt säljer sensorer för både fram och bak! Jag skall snacka med Ford-återförsäljaren här i Linköping så får vi se... :)

hgpuke
Nybörjare
Inlägg: 10
Blev medlem: lör nov 05, 2011 2:30 pm
Namn: Hans-Göran Puke
Kör: Ford Galaxy
Ort: Linköping

Inlägg av hgpuke »

Detta har hänt: Ford återförsäljaren i Linköping (Ford Store) hade ingen tidigare erfarenhet av att montera sådana här. Efter litet forskning återkom teknikern med beskedet att montage fram skulle kosta drygt 6000 kr. Och att det inte gick att montera bak. Jag hävdade motsatsen eftersom det på Fords hemsida klart framgår att det finns ett kit som passar bak. Nåväl, under tiden så fick jag genom en träningskompis skott på en bilmek som har vana att montera sånt här, och han bad mig att själv beställa det kit jag vill ha. Jag fastnade för ett kit från franska Valeo "Beep & Park" med 8 sensorer för montage fram och bak. Kitet kostar ca 1850 med frakt från Bildelaronline24. Bilmeken säger att han vill ha 1500 kr för jobbet. Det blir alltså 2350 för en komplett installation. Jämför detta med Ford som skulle ha kunnat kosta över 10 000 kr. Nu hoppas vi på att allt fungerar som det skall också...

malajo
Erfaren
Inlägg: 97
Blev medlem: tis maj 01, 2018 11:29 pm
Namn: Magnus Johansson
Kör: Volvo V70
Ort: Halmstad

Inlägg av malajo »

Hur kommer det funka fram då, vet du det?
När är dom aktiva menar jag?

Skickat från min ONEPLUS A6003 via Tapatalk

hgpuke
Nybörjare
Inlägg: 10
Blev medlem: lör nov 05, 2011 2:30 pm
Namn: Hans-Göran Puke
Kör: Ford Galaxy
Ort: Linköping

Inlägg av hgpuke »

Jag tror att sensorerna både fram och bak aktiveras av att man lägger i backen. Sedan är de aktiva ett antal sekunder (kanske 30?) eller tills man trycker på av-aktiveringsknappen. Det är vad jag tror just nu, jag kan återkomma när allt är installerat och klart och jag har provat.

Skriv svar