Laddtrycksproblem Focus RS

Allt om Fords modeller C-MAX, Focus och Kuga.
Focus RS
Legend
Inlägg: 10135
Blev medlem: ons sep 10, 2003 10:00 am
Namn: Per-Anders G
Kör: Ford
Ort: Karlstad
Medlemsnummer: 3

Inlägg av Focus RS »

Jochen:
- Ja, jag satt precis och tänkte på det samma. LMM kanske är kass eller blivit igensatt/oljad av K&N-filtret...

/Per-Anders.

GREYHOUND
Erfaren
Inlägg: 58
Blev medlem: tor jan 29, 2009 7:42 pm
Namn: Mikael Ståhling
Kör: Ford Focus
Ort: Östergötland

Inlägg av GREYHOUND »

Hej Per-Anders! Jag kapar nog lite här nu:^o men var har du köpt tändspole och kablar,och blev det någon skillnad?

Focus RS
Legend
Inlägg: 10135
Blev medlem: ons sep 10, 2003 10:00 am
Namn: Per-Anders G
Kör: Ford
Ort: Karlstad
Medlemsnummer: 3

Inlägg av Focus RS »

GREYHOUND:

Kolla med vår samarbetspartner Tomas på TG Racing => LÄNK

Han kan säkert hjälpa dig!

MSD-spolen med tändkablar är en mycket omtyckt uppgraderings bland FRS-åkarna då det ger en jämnare och renare gång. Men jag är dock lite skeptisk till att detta "coilpack" passar Duratecen. Kolla upp detta först!

/Per-Anders.

Bruno A
Erfaren
Inlägg: 87
Blev medlem: tis maj 01, 2007 6:39 pm
Namn: Daniel Larsson
Kör: Mitsubishi Evo 6 TME
Ort: Sexdrega

Inlägg av Bruno A »

Jag tycker inte att MSD spolen och tändkablarna gjorde nån nytta alls, går lika bra på orginal...

Bruno A
Erfaren
Inlägg: 87
Blev medlem: tis maj 01, 2007 6:39 pm
Namn: Daniel Larsson
Kör: Mitsubishi Evo 6 TME
Ort: Sexdrega

Inlägg av Bruno A »

Jochen skrev:Min gick kasst med öppet filter och efter att bytt tillbaka till org. boxen gick den fint igen.

Det kan ju även vara luftmassemätaren som sitter på röret upp från luftfiltret som gått sönder. Utan den får inte styrsystemet nån info om hur mycket och hur "tät" luft som kommer in och får då problem att ge rätt mängd bensin.

Det visslandet ljudet är turbon. :-)
HAHA nä inte ett sånt visslande ljud är det....;) är ett helt annat ljud.

Jochen
Erfaren
Inlägg: 74
Blev medlem: fre aug 22, 2003 10:00 am
Namn: Joakim Gustafsson
Kör: Audi A6
Ort: Ystad

Inlägg av Jochen »

Ok, är det ett annat visslande när laddtrycket kommer så är det nog bara att börja leta trasiga slangar... ;)
/Jochen
_______________
Audi A6 Avant 3,2 quattro '06
Fd. ägare till Ford Focus RS '03

Focus RS
Legend
Inlägg: 10135
Blev medlem: ons sep 10, 2003 10:00 am
Namn: Per-Anders G
Kör: Ford
Ort: Karlstad
Medlemsnummer: 3

Inlägg av Focus RS »

Bruno A skrev:Jag tycker inte att MSD spolen och tändkablarna gjorde nån nytta alls, går lika bra på orginal...
Ok, skumt! Själv så märkte jag skillnad då jag bytte bort original tändkablarna emot Magnecor 8.5 och därefter ännu lite förbättring då jag bytte till MSD spole och tändkablar... :)

Skriv svar