Ford Club Sweden

 

Gå tillbaka   Ford Club Sweden > Ford Club Sweden - Forum > C-MAX/Focus/Kuga

Svara
 
Ämnesverktyg Visningsalternativ
Gammal 2008-08-22, 18:25   #1
Bruno A
Registered User
 
Medlemsdatum: maj 2007
Namn: Daniel Larsson
Från: Sexdrega
Kör: Mitsubishi Evo 6 TME
Yrke: Vianor
Inlägg: 87

Validerad annonsör

Bruno A +10 Det börjar arta sig
Skicka ett meddelande via MSN till Bruno A
Laddtrycksproblem Focus RS

Hej.
Har ett problem med min focus rs, tappar laddtryck och så "motar" den vid gaspådrag. Hade bluefin superchips i den innan och jag har orginal i den nu, men det hjälpte inte. Har alltid så länge jag haft bilen med chippet i så har den misstänt vid ca 5500rpm på 4ans växel vid fullt gaspådrag. men nu går den helt kasst.
Nån som har någon idé vad det kan vara för fel? Magnetventilen? IC läckage? Tändstiften?

Mvh Daniel
Bruno A är inte uppkopplad   Svara med citat
Gammal 2008-08-22, 18:53   #2
SURfot
Guest
 
Inlägg: n/a


kör du med orginalstiften så kan det vara en idé att börja där.När man installerar bluefin och inte byter stift som pallar mer, så brukar orginalstiften ta slut ganska fort
  Svara med citat
Gammal 2008-08-22, 19:17   #3
Bruno A
Registered User
 
Medlemsdatum: maj 2007
Namn: Daniel Larsson
Från: Sexdrega
Kör: Mitsubishi Evo 6 TME
Yrke: Vianor
Inlägg: 87

Validerad annonsör

Bruno A +10 Det börjar arta sig
Skicka ett meddelande via MSN till Bruno A
Det sitter orginal i den, vilka andra ska man köra med isåfall?
Bruno A är inte uppkopplad   Svara med citat
Gammal 2008-08-22, 19:35   #4
TG Racing
Sponsor - Ford Club Sweden
 
Medlemsdatum: aug 2003
Namn: Tomas Gustavsson
Från: Gävle
Kör: Escort Cosworth T.35 -93 & Audi RS6 Avant
Medlemsnummer: 12
Inlägg: 1 156

Validerad annonsör
Donator

TG Racing +300 Har funnit sin platsTG Racing +300 Har funnit sin platsTG Racing +300 Har funnit sin platsTG Racing +300 Har funnit sin plats
Hej !

Jag har Denso Iridium Racingstift i lager till Focus RS som klara mer värme än std tändstift, dom kostar 800 kr för 4 st.


MVH Tomas
__________________
Ni hittar mig under samarbetspartners
TG Racing 070-563 7224
TG Racing är inte uppkopplad   Svara med citat
Gammal 2008-08-25, 07:55   #5
Focus RS
Registered User
 
Medlemsdatum: sep 2003
Namn: Per-Anders G
Från: Karlstad
Kör: Ford
Medlemsnummer: 3
Inlägg: 10 138

Validerad annonsör

Focus RS +5000 Alla känner apan...Focus RS +5000 Alla känner apan...Focus RS +5000 Alla känner apan...Focus RS +5000 Alla känner apan...Focus RS +5000 Alla känner apan...Focus RS +5000 Alla känner apan...Focus RS +5000 Alla känner apan...Focus RS +5000 Alla känner apan...Focus RS +5000 Alla känner apan...Focus RS +5000 Alla känner apan...Focus RS +5000 Alla känner apan...
Citat:
Ursprungligen postat av Bruno A Visa inlägg
Hej.
Har ett problem med min focus rs, tappar laddtryck och så "motar" den vid gaspådrag. Hade bluefin superchips i den innan och jag har orginal i den nu, men det hjälpte inte. Har alltid så länge jag haft bilen med chippet i så har den misstänt vid ca 5500rpm på 4ans växel vid fullt gaspådrag. men nu går den helt kasst.
Nån som har någon idé vad det kan vara för fel? Magnetventilen? IC läckage? Tändstiften?

Mvh Daniel
Kolla stiften och se hur de ser ut. Om du endast kör med Bluefin så funkar orginalen, men det skadar inte att gå något steg "kallare". Kör själv på Tomas stift...

Men, är du verkligen säker på att den misständer? För RS:en har en "flat spot" vid precis det varvtalet du nämner där den tappar lite "ork". Denna finns där oavsett original eller Bluefin mapp. Tyvärr!
Focus RS är inte uppkopplad   Svara med citat
Gammal 2008-08-25, 19:15   #6
Bruno A
Registered User
 
Medlemsdatum: maj 2007
Namn: Daniel Larsson
Från: Sexdrega
Kör: Mitsubishi Evo 6 TME
Yrke: Vianor
Inlägg: 87

Validerad annonsör

Bruno A +10 Det börjar arta sig
Skicka ett meddelande via MSN till Bruno A
Ja den har ju inte gjort så innan, Provade att byta stiften precis, men det hjälpte inte, det konstiga är att bilen laddar typ 0,8 ibland 1,0 ibland, när jag släpper gasen går den laddtrycksmätaren ut, 1,5 bar. as skumt! Ska prova att sätta dit en öppen dump istället för orginal återcirkulerande. ic:n kan det knappast vara för bilen tar gas riktigt.

Mvh Daniel
Bruno A är inte uppkopplad   Svara med citat
Gammal 2008-08-25, 20:43   #7
Bruno A
Registered User
 
Medlemsdatum: maj 2007
Namn: Daniel Larsson
Från: Sexdrega
Kör: Mitsubishi Evo 6 TME
Yrke: Vianor
Inlägg: 87

Validerad annonsör

Bruno A +10 Det börjar arta sig
Skicka ett meddelande via MSN till Bruno A
Hjälpte inte med dumpen heller, får prova att byte turboregleringsventilen. måste vara den som spökar då jag får fullt ladd när jag släpper gasen.

Mvh Daniel
Bruno A är inte uppkopplad   Svara med citat
Gammal 2008-08-26, 08:06   #8
Focus RS
Registered User
 
Medlemsdatum: sep 2003
Namn: Per-Anders G
Från: Karlstad
Kör: Ford
Medlemsnummer: 3
Inlägg: 10 138

Validerad annonsör

Focus RS +5000 Alla känner apan...Focus RS +5000 Alla känner apan...Focus RS +5000 Alla känner apan...Focus RS +5000 Alla känner apan...Focus RS +5000 Alla känner apan...Focus RS +5000 Alla känner apan...Focus RS +5000 Alla känner apan...Focus RS +5000 Alla känner apan...Focus RS +5000 Alla känner apan...Focus RS +5000 Alla känner apan...Focus RS +5000 Alla känner apan...
Gör så att du avinstallerar Bluefin och "nollställer" bilen (bryt strömmen i 10 min) och ger dig ut och kör en sväng. Upplever du inte samma fenomen då, så installerar du Bluefinet igen och testar om...
Focus RS är inte uppkopplad   Svara med citat
Gammal 2008-08-28, 19:43   #9
Bruno A
Registered User
 
Medlemsdatum: maj 2007
Namn: Daniel Larsson
Från: Sexdrega
Kör: Mitsubishi Evo 6 TME
Yrke: Vianor
Inlägg: 87

Validerad annonsör

Bruno A +10 Det börjar arta sig
Skicka ett meddelande via MSN till Bruno A
Så nu har jag löst problemet Var en vacum slang till bromsservot som var sprucken. Satt mellan insuget och backventilen. Tänk vad lite vacum kan påverka mycket.

Mvh DL
Bruno A är inte uppkopplad   Svara med citat
Gammal 2008-08-29, 07:31   #10
Focus RS
Registered User
 
Medlemsdatum: sep 2003
Namn: Per-Anders G
Från: Karlstad
Kör: Ford
Medlemsnummer: 3
Inlägg: 10 138

Validerad annonsör

Focus RS +5000 Alla känner apan...Focus RS +5000 Alla känner apan...Focus RS +5000 Alla känner apan...Focus RS +5000 Alla känner apan...Focus RS +5000 Alla känner apan...Focus RS +5000 Alla känner apan...Focus RS +5000 Alla känner apan...Focus RS +5000 Alla känner apan...Focus RS +5000 Alla känner apan...Focus RS +5000 Alla känner apan...Focus RS +5000 Alla känner apan...
Där ser man! Gott att höra!

Förresten, körs det något på Viared nu för tiden? Är ju själv från gamla "borran" och funderar lite på att ta bilen nästa gång jag besöker "päronen"...
Focus RS är inte uppkopplad   Svara med citat
Gammal 2008-08-29, 16:27   #11
cossie_robin
Registered User
 
cossie_robins avatar
 
Medlemsdatum: maj 2007
Namn: ove larsson
Från: landet ingenstans
Kör: körr?
Inlägg: 553


cossie_robin +10 Det börjar arta sig
det brukar vara blackrace på somrarna uppe på viared. annars är det inget .

Mvh R
__________________
Ford Escort Cosworth
cossie_robin är inte uppkopplad   Svara med citat
Gammal 2008-09-01, 07:50   #12
Focus RS
Registered User
 
Medlemsdatum: sep 2003
Namn: Per-Anders G
Från: Karlstad
Kör: Ford
Medlemsnummer: 3
Inlägg: 10 138

Validerad annonsör

Focus RS +5000 Alla känner apan...Focus RS +5000 Alla känner apan...Focus RS +5000 Alla känner apan...Focus RS +5000 Alla känner apan...Focus RS +5000 Alla känner apan...Focus RS +5000 Alla känner apan...Focus RS +5000 Alla känner apan...Focus RS +5000 Alla känner apan...Focus RS +5000 Alla känner apan...Focus RS +5000 Alla känner apan...Focus RS +5000 Alla känner apan...
Citat:
Ursprungligen postat av cossie_robin Visa inlägg
det brukar vara blackrace på somrarna uppe på viared. annars är det inget .

Mvh R
Ok. Ja, jag får väl åka dit och kolla läget någon gång i alla fall...
Focus RS är inte uppkopplad   Svara med citat
Gammal 2009-05-04, 16:24   #13
Bruno A
Registered User
 
Medlemsdatum: maj 2007
Namn: Daniel Larsson
Från: Sexdrega
Kör: Mitsubishi Evo 6 TME
Yrke: Vianor
Inlägg: 87

Validerad annonsör

Bruno A +10 Det börjar arta sig
Skicka ett meddelande via MSN till Bruno A
Nu har jag samma problem igen, allt krånglar för mig just nu, först bromsarna men det hade ju sin naturliga förklaring

laddtrycket dummar sig fortfarande, när jag släpper gasen så laddar den mätaren ut till 1,5, drar jag fullgas så laddar den 1,2-,1,5bar och ibland 1,0. Slangen som det var fel på innan gick inte alls till bromsservon utan till avgasåterledningen, går på röret som sitter under tändspolen till den understa anslutningen på insuget på baksidan. Har bytt hela den slangen med backventil och allt, hjälpte inte alls. Har uppståt ett kraftigare "dump" ljud också. Provade att byta den återcirkulerande dumpen vid turbon och då fick jag ett helt annat dumpljud, lite mer likt cossie dump ljud med kvitter.
Verkar som att den här bilen inte vill till Mantorp på Söndag....

Mvh Daniel
Bruno A är inte uppkopplad   Svara med citat
Gammal 2009-05-05, 08:17   #14
Focus RS
Registered User
 
Medlemsdatum: sep 2003
Namn: Per-Anders G
Från: Karlstad
Kör: Ford
Medlemsnummer: 3
Inlägg: 10 138

Validerad annonsör

Focus RS +5000 Alla känner apan...Focus RS +5000 Alla känner apan...Focus RS +5000 Alla känner apan...Focus RS +5000 Alla känner apan...Focus RS +5000 Alla känner apan...Focus RS +5000 Alla känner apan...Focus RS +5000 Alla känner apan...Focus RS +5000 Alla känner apan...Focus RS +5000 Alla känner apan...Focus RS +5000 Alla känner apan...Focus RS +5000 Alla känner apan...
Jag antar att du även kollat slangen från dumpventilen till undersidan på chargecoolern? Det finns inget annat ställe den kan dra tjuvluft ifrån? Testade du med en öppen eller återcirkulerande dump?
Focus RS är inte uppkopplad   Svara med citat
Gammal 2009-05-06, 21:10   #15
Bruno A
Registered User
 
Medlemsdatum: maj 2007
Namn: Daniel Larsson
Från: Sexdrega
Kör: Mitsubishi Evo 6 TME
Yrke: Vianor
Inlägg: 87

Validerad annonsör

Bruno A +10 Det börjar arta sig
Skicka ett meddelande via MSN till Bruno A
Så har nu laborerat hit och dit, har provat med ny återcirkulerande dump och öppen dump och det blir ingen skillnad. Så fort jag släpper gasen så laddar den runt 1,6 bar. Ingen som kan ha en idé om vad det kan vara mer som är fel? alla andra slangar m.m ser bra ut iaf. svårt att veta om felet bara uppstår vid gaspådrag...om det är nån slang menar jag. Jag får ställa in Mantorp denna gången också om inte skiten fungerar snart!

Mvh Daniel
Bruno A är inte uppkopplad   Svara med citat
Svara

Ämnesverktyg
Visningsalternativ

Regler för att posta
Du får inte posta nya ämnen
Du får inte posta svar
Du får inte posta bifogade filer
Du får inte redigera dina inlägg

BB-kod är
Smilies är
[IMG]-kod är
HTML-kod är av

Forumhopp


Alla tider är GMT +1. Klockan är nu 14:53.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.
Svensk översättning av: Anders Pettersson