Ford Club Sweden

 

Gå tillbaka   Ford Club Sweden > Ford Club Sweden - Forum > C-MAX/Focus/Kuga

Svara
 
Ämnesverktyg Visningsalternativ
Gammal 2010-12-16, 17:17   #1
AddeBadde
Guest
 
Inlägg: n/a


temp-mätare fått spel

Hej, sen i somras har min Focus -01 1,6 börjat vid högre hastigheter att temp-mätaren går upp på rött. Sen går den tillbaka igen. Verkstad har först bytt termostat vilket snarare förvärrade problemet. Därefter bytte de tempsensorn, sedan kombiinstrument och nu sist databox. Problemet kvarstår dock.
Motorn blir alltså inte varm (det är kollat med annan termometer) men mätaren går upp vid höga hastigheter och "hoppar" då bara upp. Vid en färd på E6 låg den på rött i 14 mil... Så fort vi körde av motorvägen gick den ner på normaltemp.

Har också noterat att den går upp på normaltemp väldigt fort, redan efter 1 minuts körning.

Någon med förslag på vad som kan vara problem?
  Svara med citat
Gammal 2011-09-07, 21:37   #2
Sir_Väs
Registered User
 
Medlemsdatum: sep 2011
Namn: Mathias Johansson
Från: Ludvika
Kör: Focus 1.6 FFV
Inlägg: 8


Sir_Väs +10 Det börjar arta sig
Sparkar lite på den här tråden

Har samma eller nästan samma fel, uppträder _endast_ i uppförsbackar.
Termostatyte gav inget som helst resultat.


Har du löst problemet?
Sir_Väs är inte uppkopplad   Svara med citat
Gammal 2011-09-07, 22:00   #3
meanxpress
Registered User
 
meanxpresss avatar
 
Medlemsdatum: aug 2011
Namn: janne pettersson
Från: ölme
Kör: express,sierra
Inlägg: 545


meanxpress +100 Börjar känna sig hemmameanxpress +100 Börjar känna sig hemma
vanligt att dom "tokladdar" från generatorn men då brukar det flimra lite svagt i displayer osv,på med långa kabblar med krokodilklammor från batteriet å in i kupen till en multimeter å ut å kör,låt dock nån annan hålla koll på mätare och multimeter
meanxpress är inte uppkopplad   Svara med citat
Gammal 2011-09-07, 22:19   #4
Sir_Väs
Registered User
 
Medlemsdatum: sep 2011
Namn: Mathias Johansson
Från: Ludvika
Kör: Focus 1.6 FFV
Inlägg: 8


Sir_Väs +10 Det börjar arta sig
Får prova det =)

Men det går troligen varmt, fläkten går verkligen på högvarv låter det som
Jag kan ha fel men det känns som om man får in varmare luft i kupén när den "går" varm
Sir_Väs är inte uppkopplad   Svara med citat
Gammal 2011-09-08, 13:57   #5
Peter H
Registered User
 
Medlemsdatum: dec 2006
Namn: Peter Hallgren
Från: Tierp
Kör: Ford C-Max Ghia -06 1,8 FFV, Micra 1,3 FFV -00 Miata MX5 -91 Kawasaki KLR 650 Tengai -91 Samtliga etanoldrivna.
Yrke: Bilmek sedan många år, chaufför, FN-tjänst mm
Inlägg: 6 157


Peter H +1500 Omtyckt av allaPeter H +1500 Omtyckt av allaPeter H +1500 Omtyckt av allaPeter H +1500 Omtyckt av allaPeter H +1500 Omtyckt av allaPeter H +1500 Omtyckt av allaPeter H +1500 Omtyckt av allaPeter H +1500 Omtyckt av allaPeter H +1500 Omtyckt av allaPeter H +1500 Omtyckt av allaPeter H +1500 Omtyckt av alla
Ja i det senare fallet verkar det som trots nybytt termostat att motorn då går varmare av den högre belastningen. Men du får inte samma fenomen vid tex kökörning då?

Säkrast där brukar att kontrollera den verkliga motortemperaturen med endera en elektronisk tempgivare mot den övre kylarslangen, eller med en ugnstermoter via expansionsburken att motortemperaturen är där den skall vara.

Likaså ska motorns kylare med då den är driftsvarm vara mycket varm med en fullt fungerande termostat. Misstänker man som nämt att detta fenomenet beror på hög laddning så bör man mäta över batterpolerna att dess spänning inte överskrider iaf 14 volt på högre motorvarv.
__________________
www.etanolexperten.se
Peter H är inte uppkopplad   Svara med citat
Gammal 2011-09-08, 16:41   #6
Provocative
Registered User
 
Medlemsdatum: sep 2011
Namn: Peter L
Från: Karlstad
Kör: Ford Focus -00, Volvo S60 T5
Inlägg: 5


Provocative -50 Det här var ju inte så bra?!
Vet inte om Ford han o lösa problemet. Men min gamla Mondeo spökade oxå på snarlikt sätt. En kompis till mig löste det. Det visade sig att jag fått in luft i systemet. Att fylla hjälpte inte utan han tömde allt o fylde nytt. Lite långsökt men nästan gratis om du kan göra själv.
Provocative är inte uppkopplad   Svara med citat
Gammal 2011-09-08, 16:49   #7
Peter H
Registered User
 
Medlemsdatum: dec 2006
Namn: Peter Hallgren
Från: Tierp
Kör: Ford C-Max Ghia -06 1,8 FFV, Micra 1,3 FFV -00 Miata MX5 -91 Kawasaki KLR 650 Tengai -91 Samtliga etanoldrivna.
Yrke: Bilmek sedan många år, chaufför, FN-tjänst mm
Inlägg: 6 157


Peter H +1500 Omtyckt av allaPeter H +1500 Omtyckt av allaPeter H +1500 Omtyckt av allaPeter H +1500 Omtyckt av allaPeter H +1500 Omtyckt av allaPeter H +1500 Omtyckt av allaPeter H +1500 Omtyckt av allaPeter H +1500 Omtyckt av allaPeter H +1500 Omtyckt av allaPeter H +1500 Omtyckt av allaPeter H +1500 Omtyckt av alla
Ja det är helt riktigt att finns det nu luft i en bils kylsystem kan det med ge liknande fenomen.
Men med full värme påslagen och lite varvande av motorn brukar det mesta av luften kunna evakueras.
__________________
www.etanolexperten.se
Peter H är inte uppkopplad   Svara med citat
Gammal 2011-09-09, 04:51   #8
Sir_Väs
Registered User
 
Medlemsdatum: sep 2011
Namn: Mathias Johansson
Från: Ludvika
Kör: Focus 1.6 FFV
Inlägg: 8


Sir_Väs +10 Det börjar arta sig
Har tappat ur systemet och fyllt på det igen, med samma resultat så luft i systemet går nog att nästan att utesluta.

Det är endast i uppförsbackar det händer, alla annan form av körning ligger tempmätaren på normal arbetstemperatur.... jag börjar tro att min focus tror den är en gammal T-ford, har hört att de ibland fick backa uppför för att inte överhetta :P

Glömde nämna det men det tar kanske endast 10-15s på plan mark så är temperaturen normal igen
Sir_Väs är inte uppkopplad   Svara med citat
Gammal 2011-09-09, 08:17   #9
Peter H
Registered User
 
Medlemsdatum: dec 2006
Namn: Peter Hallgren
Från: Tierp
Kör: Ford C-Max Ghia -06 1,8 FFV, Micra 1,3 FFV -00 Miata MX5 -91 Kawasaki KLR 650 Tengai -91 Samtliga etanoldrivna.
Yrke: Bilmek sedan många år, chaufför, FN-tjänst mm
Inlägg: 6 157


Peter H +1500 Omtyckt av allaPeter H +1500 Omtyckt av allaPeter H +1500 Omtyckt av allaPeter H +1500 Omtyckt av allaPeter H +1500 Omtyckt av allaPeter H +1500 Omtyckt av allaPeter H +1500 Omtyckt av allaPeter H +1500 Omtyckt av allaPeter H +1500 Omtyckt av allaPeter H +1500 Omtyckt av allaPeter H +1500 Omtyckt av alla
Stämmer bra det att T-forden många gånger just fick backa upp iaf större backarna för att inte bli överhettade på grund av utväxlingen (detta påstått av T-Ford kunnigt folk,,).
Låter med lite långsökt med överladdning till det fenomenet då dessutom backkörning med brukar ta ner varvtalet och dessutom borde tempnålen stiga vid höga varvtal på plan mark.

Men som sagt skumt fel annars där verkligt varmbenägna motorer ofta kyls mera vid högre farter.
Då tempnålen drar i väg så där är det inne på det röda fältet då eller?
__________________
www.etanolexperten.se

Senast redigerad av Peter H den 2012-08-26 klockan 09:59.
Peter H är inte uppkopplad   Svara med citat
Gammal 2011-09-09, 18:33   #10
Sir_Väs
Registered User
 
Medlemsdatum: sep 2011
Namn: Mathias Johansson
Från: Ludvika
Kör: Focus 1.6 FFV
Inlägg: 8


Sir_Väs +10 Det börjar arta sig
Det går att pressa den till rött med att ligga kvar i samma hastighet som när tempen började stiga, brukar sakta ner för att vara på den säkra sidan.. koka är inte roligt
Sir_Väs är inte uppkopplad   Svara med citat
Gammal 2011-09-09, 20:08   #11
MDE6Y
El Güero
 
MDE6Ys avatar
 
Medlemsdatum: maj 2006
Namn: Roger Gustavsson
Från: Puerto Vallarta, Jal, Mexico
Kör: Ka -02 VWtyp1 -90 Mexiko Körde: Escort mk2 kombi -76
Yrke: Palmpilot
Inlägg: 1 059


MDE6Y +100 Börjar känna sig hemmaMDE6Y +100 Börjar känna sig hemma
Skicka ett meddelande via MSN till MDE6Y
Har du AC? Kolla säkringarna, AC och kylarfläkten är ju sammankopplade. Vet inte varför det just händer i uppförsbackar, men kan vara värt att kolla säkringarna. Det är INTE säkert att bara för att säkringent ill fläkten är okay att det inte finns en annan säkring som påverkar fläkten. Alla skall vara hela. Bilelektronik är en jäkla sörja.
__________________
A guy came up to me at the gym and asked me what event I was training so hard for. Life, motherfucker.

HardCore, HighQuality, TopStyle Leather Jackets and Accessories Sand&Salt
MDE6Y är inte uppkopplad   Svara med citat
Gammal 2011-09-09, 20:25   #12
meanxpress
Registered User
 
meanxpresss avatar
 
Medlemsdatum: aug 2011
Namn: janne pettersson
Från: ölme
Kör: express,sierra
Inlägg: 545


meanxpress +100 Börjar känna sig hemmameanxpress +100 Börjar känna sig hemma
åk iväg och kolla med avgasmätare om topp packningen rasat,ju mer du förklarar så låter det som ett klassiskt ras tyvärr,gjort på nån min bara,visar det inget så kan du ju avfärda det iaf


//janne
meanxpress är inte uppkopplad   Svara med citat
Gammal 2011-09-09, 22:07   #13
Sir_Väs
Registered User
 
Medlemsdatum: sep 2011
Namn: Mathias Johansson
Från: Ludvika
Kör: Focus 1.6 FFV
Inlägg: 8


Sir_Väs +10 Det börjar arta sig
Det ska bli så fort jag hinner, haft lite mycket på jobbet för att hinna med besök..på någon verkstad.

Det jag tycker inte passar in på topp packning är att den är 100% stabil plan mark, samt att den inte drar en ml vatten


Ja den har AC har inte kollat de säkringarna men AC'n fungerar klockrent

Senast redigerad av Sir_Väs den 2011-09-09 klockan 22:09.
Sir_Väs är inte uppkopplad   Svara med citat
Gammal 2012-01-25, 15:48   #14
FordErik
Registered User
 
Medlemsdatum: jan 2012
Namn: Er Onn
Från: Lu
Kör: Ford Focus
Inlägg: 2


FordErik +10 Det börjar arta sig
AddeBadde & Sir Väs fick ni rätt på era temp.mätare?

Jag har en 1.6 flexifuel modell -02 (men registrerad 20011210) med exakt samma fel. Har haft det i minst 2 år. När jag tillslut lämnade in den ville verkstan börja med att byta termostaten, men jag har tackat nej till det.

Min bil går upp på rött om jag kör i uppförsbackar på motorvägen, men även på slätmark om jag kör fort (över 130). Jag upplever att det är värre på vintern än på sommaren.

Förra sommaren körde jag en långtur från Skåne till Lappland. Då hade jag problem med mätaren de första 2 timmarna, sedan låg den rätt hela resten av turen.

Min bil har inte AC

Senast redigerad av FordErik den 2012-01-25 klockan 15:53.
FordErik är inte uppkopplad   Svara med citat
Gammal 2012-01-25, 17:10   #15
nextuz
Medlem
 
nextuzs avatar
 
Medlemsdatum: aug 2003
Namn: Mas-mats Fröyen
Från: Borlänge
Kör: Escort, Escort, Focus
Yrke: Möjliggörare
Medlemsnummer: 7
Inlägg: 5 963

Validerad annonsör

nextuz +1000 Omtänksam och pålitlignextuz +1000 Omtänksam och pålitlignextuz +1000 Omtänksam och pålitlignextuz +1000 Omtänksam och pålitlignextuz +1000 Omtänksam och pålitlignextuz +1000 Omtänksam och pålitlignextuz +1000 Omtänksam och pålitlignextuz +1000 Omtänksam och pålitlignextuz +1000 Omtänksam och pålitlig
Citat:
Ursprungligen postat av Peter H Visa inlägg
Stämmer bra det att T-forden många gånger just fick backa upp iaf större backarna för att inte bli överhettade på grund av utväxlingen.
Nej... T-forden behövde backas upp pga att det inte kom fram nån bensin till motorn om du körde frammåt uppför en backe...


Är du säker på att de bytte rätt givare... bör finnas två.. en till databoxen-.. och en till instrumentet...
nextuz är inte uppkopplad   Svara med citat
Svara

Ämnesverktyg
Visningsalternativ

Regler för att posta
Du får inte posta nya ämnen
Du får inte posta svar
Du får inte posta bifogade filer
Du får inte redigera dina inlägg

BB-kod är
Smilies är
[IMG]-kod är
HTML-kod är av

Forumhopp


Alla tider är GMT +1. Klockan är nu 13:47.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.
Svensk översättning av: Anders Pettersson