temp-mätare fått spel

Allt om Fords modeller C-MAX, Focus och Kuga.
AddeBadde

temp-mätare fått spel

Inlägg av AddeBadde »

Hej, sen i somras har min Focus -01 1,6 börjat vid högre hastigheter att temp-mätaren går upp på rött. Sen går den tillbaka igen. Verkstad har först bytt termostat vilket snarare förvärrade problemet. Därefter bytte de tempsensorn, sedan kombiinstrument och nu sist databox. Problemet kvarstår dock.
Motorn blir alltså inte varm (det är kollat med annan termometer) men mätaren går upp vid höga hastigheter och "hoppar" då bara upp. Vid en färd på E6 låg den på rött i 14 mil... Så fort vi körde av motorvägen gick den ner på normaltemp.

Har också noterat att den går upp på normaltemp väldigt fort, redan efter 1 minuts körning.

Någon med förslag på vad som kan vara problem?

Sir_Väs
Nybörjare
Inlägg: 8
Blev medlem: ons sep 07, 2011 7:25 pm
Namn: Mathias Johansson
Kör: Focus 1.6 FFV
Ort: Ludvika

Inlägg av Sir_Väs »

Sparkar lite på den här tråden

Har samma eller nästan samma fel, uppträder _endast_ i uppförsbackar.
Termostatyte gav inget som helst resultat.


Har du löst problemet?

Användarvisningsbild
meanxpress
Veteran
Inlägg: 545
Blev medlem: mån aug 29, 2011 7:51 pm
Namn: janne pettersson
Kör: express,sierra
Ort: ölme

Inlägg av meanxpress »

vanligt att dom "tokladdar" från generatorn men då brukar det flimra lite svagt i displayer osv,på med långa kabblar med krokodilklammor från batteriet å in i kupen till en multimeter å ut å kör,låt dock nån annan hålla koll på mätare och multimeter ;)

Sir_Väs
Nybörjare
Inlägg: 8
Blev medlem: ons sep 07, 2011 7:25 pm
Namn: Mathias Johansson
Kör: Focus 1.6 FFV
Ort: Ludvika

Inlägg av Sir_Väs »

Får prova det =)

Men det går troligen varmt, fläkten går verkligen på högvarv låter det som
Jag kan ha fel men det känns som om man får in varmare luft i kupén när den "går" varm

Peter H
Legend
Inlägg: 6157
Blev medlem: mån dec 25, 2006 10:58 am
Namn: Peter Hallgren
Kör: Ford C-Max Ghia -06 1,8 FFV, Micra 1,3 FFV -00 Miata MX5 -91 Kawasaki KLR 650 Tengai -91 Samtliga etanoldrivna.
Ort: Tierp
Kontakt:

Inlägg av Peter H »

Ja i det senare fallet verkar det som trots nybytt termostat att motorn då går varmare av den högre belastningen. Men du får inte samma fenomen vid tex kökörning då?

Säkrast där brukar att kontrollera den verkliga motortemperaturen med endera en elektronisk tempgivare mot den övre kylarslangen, eller med en ugnstermoter via expansionsburken att motortemperaturen är där den skall vara.

Likaså ska motorns kylare med då den är driftsvarm vara mycket varm med en fullt fungerande termostat. Misstänker man som nämt att detta fenomenet beror på hög laddning så bör man mäta över batterpolerna att dess spänning inte överskrider iaf 14 volt på högre motorvarv.

Provocative
Nybörjare
Inlägg: 5
Blev medlem: mån sep 05, 2011 3:22 pm
Namn: Peter L
Kör: Ford Focus -00, Volvo S60 T5
Ort: Karlstad

Inlägg av Provocative »

Vet inte om Ford han o lösa problemet. Men min gamla Mondeo spökade oxå på snarlikt sätt. En kompis till mig löste det. Det visade sig att jag fått in luft i systemet. Att fylla hjälpte inte utan han tömde allt o fylde nytt. Lite långsökt men nästan gratis om du kan göra själv.

Peter H
Legend
Inlägg: 6157
Blev medlem: mån dec 25, 2006 10:58 am
Namn: Peter Hallgren
Kör: Ford C-Max Ghia -06 1,8 FFV, Micra 1,3 FFV -00 Miata MX5 -91 Kawasaki KLR 650 Tengai -91 Samtliga etanoldrivna.
Ort: Tierp
Kontakt:

Inlägg av Peter H »

Ja det är helt riktigt att finns det nu luft i en bils kylsystem kan det med ge liknande fenomen.
Men med full värme påslagen och lite varvande av motorn brukar det mesta av luften kunna evakueras.

Sir_Väs
Nybörjare
Inlägg: 8
Blev medlem: ons sep 07, 2011 7:25 pm
Namn: Mathias Johansson
Kör: Focus 1.6 FFV
Ort: Ludvika

Inlägg av Sir_Väs »

Har tappat ur systemet och fyllt på det igen, med samma resultat så luft i systemet går nog att nästan att utesluta.

Det är endast i uppförsbackar det händer, alla annan form av körning ligger tempmätaren på normal arbetstemperatur.... jag börjar tro att min focus tror den är en gammal T-ford, har hört att de ibland fick backa uppför för att inte överhetta :P

Glömde nämna det men det tar kanske endast 10-15s på plan mark så är temperaturen normal igen

Peter H
Legend
Inlägg: 6157
Blev medlem: mån dec 25, 2006 10:58 am
Namn: Peter Hallgren
Kör: Ford C-Max Ghia -06 1,8 FFV, Micra 1,3 FFV -00 Miata MX5 -91 Kawasaki KLR 650 Tengai -91 Samtliga etanoldrivna.
Ort: Tierp
Kontakt:

Inlägg av Peter H »

Stämmer bra det att T-forden många gånger just fick backa upp iaf större backarna för att inte bli överhettade på grund av utväxlingen (detta påstått av T-Ford kunnigt folk,,).
Låter med lite långsökt med överladdning till det fenomenet då dessutom backkörning med brukar ta ner varvtalet och dessutom borde tempnålen stiga vid höga varvtal på plan mark.

Men som sagt skumt fel annars där verkligt varmbenägna motorer ofta kyls mera vid högre farter.
Då tempnålen drar i väg så där är det inne på det röda fältet då eller?

Sir_Väs
Nybörjare
Inlägg: 8
Blev medlem: ons sep 07, 2011 7:25 pm
Namn: Mathias Johansson
Kör: Focus 1.6 FFV
Ort: Ludvika

Inlägg av Sir_Väs »

Det går att pressa den till rött med att ligga kvar i samma hastighet som när tempen började stiga, brukar sakta ner för att vara på den säkra sidan.. koka är inte roligt

Användarvisningsbild
MDE6Y
Legend
Inlägg: 1059
Blev medlem: mån maj 29, 2006 10:00 am
Namn: Roger Gustavsson
Kör: Ka -02 VWtyp1 -90 Mexiko Körde: Escort mk2 kombi -76
Ort: Puerto Vallarta, Jal, Mexico
Kontakt:

Inlägg av MDE6Y »

Har du AC? Kolla säkringarna, AC och kylarfläkten är ju sammankopplade. Vet inte varför det just händer i uppförsbackar, men kan vara värt att kolla säkringarna. Det är INTE säkert att bara för att säkringent ill fläkten är okay att det inte finns en annan säkring som påverkar fläkten. Alla skall vara hela. Bilelektronik är en jäkla sörja.
A guy came up to me at the gym and asked me what event I was training so hard for. Life, motherfucker.

HardCore, HighQuality, TopStyle Leather Jackets and Accessories Sand&Salt

Användarvisningsbild
meanxpress
Veteran
Inlägg: 545
Blev medlem: mån aug 29, 2011 7:51 pm
Namn: janne pettersson
Kör: express,sierra
Ort: ölme

Inlägg av meanxpress »

åk iväg och kolla med avgasmätare om topp packningen rasat,ju mer du förklarar så låter det som ett klassiskt ras tyvärr,gjort på nån min bara,visar det inget så kan du ju avfärda det iaf


//janne

Sir_Väs
Nybörjare
Inlägg: 8
Blev medlem: ons sep 07, 2011 7:25 pm
Namn: Mathias Johansson
Kör: Focus 1.6 FFV
Ort: Ludvika

Inlägg av Sir_Väs »

Det ska bli så fort jag hinner, haft lite mycket på jobbet för att hinna med besök..på någon verkstad.

Det jag tycker inte passar in på topp packning är att den är 100% stabil plan mark, samt att den inte drar en ml vatten


Ja den har AC har inte kollat de säkringarna men AC'n fungerar klockrent

FordErik
Nybörjare
Inlägg: 2
Blev medlem: ons jan 25, 2012 2:31 pm
Namn: Er Onn
Kör: Ford Focus
Ort: Lu

Inlägg av FordErik »

AddeBadde & Sir Väs fick ni rätt på era temp.mätare?

Jag har en 1.6 flexifuel modell -02 (men registrerad 20011210) med exakt samma fel. Har haft det i minst 2 år. När jag tillslut lämnade in den ville verkstan börja med att byta termostaten, men jag har tackat nej till det.

Min bil går upp på rött om jag kör i uppförsbackar på motorvägen, men även på slätmark om jag kör fort (över 130). Jag upplever att det är värre på vintern än på sommaren.

Förra sommaren körde jag en långtur från Skåne till Lappland. Då hade jag problem med mätaren de första 2 timmarna, sedan låg den rätt hela resten av turen.

Min bil har inte AC

Användarvisningsbild
nextuz
Legend
Inlägg: 6189
Blev medlem: ons aug 06, 2003 10:31 pm
Namn: Mas-mats Fröyen
Kör: Escort, Escort, Focus
Ort: Borlänge
Medlemsnummer: 7

Inlägg av nextuz »

Peter H skrev:Stämmer bra det att T-forden många gånger just fick backa upp iaf större backarna för att inte bli överhettade på grund av utväxlingen.
Nej... T-forden behövde backas upp pga att det inte kom fram nån bensin till motorn om du körde frammåt uppför en backe...


Är du säker på att de bytte rätt givare... bör finnas två.. en till databoxen-.. och en till instrumentet...

Skriv svar